Vergleichen und Zusammenführen von Dokumenten

  1. Öffnen Sie ein Dokument.

  2. Klicken Sie im Menü Extras auf Dokumente vergleichen und zusammenführen.

  3. Wählen Sie das Dokument aus, das Sie mit der aktuell geöffneten Kopie vergleichen möchten.

  4. Klicken Sie auf den Pfeil neben Ausführen, und führen Sie dann eine der folgenden Aktionen aus:

    • Klicken Sie auf Ausführen, um die Ergebnisse des Vergleichs im ausgewählten Dokument anzuzeigen.

    • Klicken Sie auf In aktives Dokument zusammenführen, um die Ergebnisse im aktuell geöffneten Dokument anzuzeigen.

    • Klicken Sie auf In neues Dokument zusammenführen, um die Ergebnisse in einem neuen Dokument anzuzeigen.

Anmerkungen

  • Um die bestmöglichen Ergebnisse beim Zusammenführen zu erzielen, sollten Sie das Kontrollkästchen Zufallszahl zur Verbesserung der Zusammenführungsgenauigkeit speichern auf der Registerkarte Sicherheit des Dialogfeldes Optionen aktivieren (klicken Sie im Menü Extras auf Optionen).

  • Wenn Sie im Menü Datei den Befehl Versionen verwendet haben, um mehrere Versionen eines Dokuments in einer Datei zu speichern, und Sie nun die aktuelle Version mit einer älteren vergleichen möchten, speichern Sie zunächst die ältere Version als separate Datei unter einem anderen Namen.

Tipp

Wenn Sie die Symbolleiste Nebeneinander vergleichen mit bereits geschlossen haben und sie erneut anzeigen möchten, klicken Sie im Menü Extras auf Anpassen, klicken Sie auf die Registerkarte Symbolleisten, und aktivieren Sie dann das Kontrollkästchen Nebeneinander vergleichen mit.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×