Verbinden mit einer anderen Arbeitsmappe

Sie können eine dynamische Verbindung zwischen einer vorhandenen Excel-Arbeitsmappe und einer anderen Arbeitsmappe erstellen. Sie können die Verbindung aktualisieren, wenn sich die Daten in der zweiten Arbeitsmappe ändern.

Verwenden Sie die Abrufen- und Transformieren-Oberfläche (Power Query) von Excel, um die Verbindung zu einer Excel-Arbeitsmappe herzustellen.

  1. Klicken Sie auf die Registerkarte Daten, dann auf Daten abrufen > Aus Datei > Aus Arbeitsmappe. Wenn die Schaltfläche Daten abrufen nicht angezeigt wird, klicken Sie auf Neue Abfrage > Aus Datei > Aus Arbeitsmappe.

  2. Navigieren Sie im Fenster Daten importieren zu der Arbeitsmappe.

  3. Wählen Sie im Fenster Navigator die Tabelle oder das Arbeitsblatt aus, die oder das Sie importieren möchten, und klicken Sie dann auf Laden oder Bearbeiten.

In Excel 2010 und 2013 gibt es zwei Methoden zum Erstellen einer Verbindung zu einer anderen Arbeitsmappe. Die empfohlene Methode besteht darin, Power Query zu verwenden. Diese App ist verfügbar, wenn Sie das Addin-In Power Query heruntergeladen haben. Wenn Sie das Add-In Power Query nicht herunterladen können, können Sie den Datenverbindungs-Assistenten verwenden.

Power Query

  1. Klicken Sie im Menüband Power Query auf Aus Datei > Aus Excel.

  2. Navigieren Sie zur Arbeitsmappe.

  3. Wählen Sie im Fenster Navigator die Tabelle oder das Arbeitsblatt aus, die oder das Sie importieren möchten, und klicken Sie dann auf Laden oder Bearbeiten.


Datenverbindungs-Assistent

Schritt 1: Erstellen einer Verbindung zu einer anderen Arbeitsmappe

  1. Klicken Sie auf der Registerkarte Daten auf Verbindungen.

    Verbindungen

  2. Klicken Sie im Dialogfeld Arbeitsmappenverbindungen auf Hinzufügen.

  3. Klicken Sie unten im Dialogfeld Vorhandene Verbindungen auf Nach weiteren Elementen suchen.

  4. Suchen Sie nach Arbeitsmappe, und klicken Sie auf Öffnen.

  5. Wählen Sie im Dialogfeld Tabelle auswählen eine Tabelle (ein Arbeitsblatt) aus, und klicken Sie auf OK.

    Hinweise : 

    • Arbeitsblätter werden im Dialogfeld Tabelle auswählen als "Tabellen" bezeichnet.

    • Sie können nur jeweils eine Tabelle hinzufügen.

    • Sie können die Tabelle umbenennen, indem Sie auf die Schaltfläche Eigenschafen klicken. Sie können auch eine Beschreibung hinzufügen.

  6. Wenn Sie weitere Tabellen hinzufügen möchten, wiederholen Sie die Schritte 2 bis 5.

  7. Klicken Sie auf Schließen.

Schritt 2: Hinzufügen der Tabellen zu Ihrer Arbeitsmappe

  1. Klicken Sie auf Vorhandene Verbindungen, wählen Sie die Tabelle aus, und klicken Sie auf Öffnen.

  2. Geben Sie im Dialogfeld Daten importieren an, an welcher Position in der Arbeitsmappe die Daten eingefügt werden sollen und ob Sie die Daten als Tabelle, als PivotTable oder als PivotChart anzeigen möchten.

    Hinweis : In Excel 2013 können Sie die Daten zum Datenmodell hinzufügen, sodass Sie Ihre Daten mit anderen Tabellen oder Daten aus anderen Quellen kombinieren und Beziehungen zwischen Tabellen herstellen können. Auf diese Weise stehen erheblich mehr Möglichkeiten als mit einer Standard-PivotTable zur Verfügung.

Datenverbindungs-Assistent

Schritt 1: Erstellen einer Verbindung zu einer anderen Arbeitsmappe

  1. Klicken Sie auf der Registerkarte Daten auf Verbindungen.

    Verbindungen

  2. Klicken Sie im Dialogfeld Arbeitsmappenverbindungen auf Hinzufügen.

  3. Klicken Sie unten im Dialogfeld Vorhandene Verbindungen auf Nach weiteren Elementen suchen.

  4. Suchen Sie nach Arbeitsmappe, und klicken Sie auf Öffnen.

  5. Wählen Sie im Dialogfeld Tabelle auswählen eine Tabelle (ein Arbeitsblatt) aus, und klicken Sie auf OK.

    Hinweise : 

    • Arbeitsblätter werden im Dialogfeld Tabelle auswählen als "Tabellen" bezeichnet.

    • Sie können nur jeweils eine Tabelle hinzufügen.

    • Sie können die Tabelle umbenennen, indem Sie auf die Schaltfläche Eigenschafen klicken. Sie können auch eine Beschreibung hinzufügen.

  6. Wenn Sie weitere Tabellen hinzufügen möchten, wiederholen Sie die Schritte 2 bis 5.

  7. Klicken Sie auf Schließen.

Schritt 2: Hinzufügen der Tabellen zu Ihrer Arbeitsmappe

  1. Klicken Sie auf Vorhandene Verbindungen, wählen Sie die Tabelle aus, und klicken Sie auf Öffnen.

  2. Geben Sie im Dialogfeld Daten importieren an, an welcher Position in der Arbeitsmappe die Daten eingefügt werden sollen und ob Sie die Daten als Tabelle, als PivotTable oder als PivotChart anzeigen möchten.

Die Daten in der Arbeitsmappe auf dem neuesten Stand halten

Nachdem Sie nun die Verbindung zu der externen Arbeitsmappe hergestellt haben, möchten Sie auch sicherstellen, dass die Daten in Ihrer Arbeitsmappe immer auf dem aktuellen Stand sind. Mithilfe von Daten > Alle aktualisieren sorgen Sie dafür, dass die neuesten Daten geladen werden. Weitere Informationen zum Aktualisieren von Daten finden Sie unter Aktualisieren von Daten bei einer Verbindung zu einer anderen Arbeitsmappe.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Power Query wird als "Abrufen und Transformieren in Excel 2016" bezeichnet

Importieren von Daten aus externen Quellen

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×