Umwandeln von Text in einer Tabelle oder einer Tabelle in Text in Word für Mac

Zum Umwandeln von Text in eine Tabelle oder einer Tabelle in Text klicken Sie zuerst auf die Absatzmarke auf der Registerkarte Start, damit Sie sehen können, wie Text in Ihrem Dokument getrennt ist.

Wählen Sie auf der Registerkarte "Start" die Absatzmarke aus.

Umwandeln von Text in eine Tabelle

  1. Fügen Sie Trennzeichen wie Semikolons oder Tabstopps ein, um anzugeben, an welchen Stellen der Text in Tabellenspalten unterteilt werden soll.

    Tipp : Wenn im Text Semikolons enthalten sind, verwenden Sie Tabstopps als Trennzeichen.

  2. Verwenden Sie Absatzmarken, um anzugeben, an welcher Stelle eine neue Tabellenzeile beginnen soll.

    In diesem Beispiel wird aufgrund der Tabstopps und Absatzmarken eine Tabelle mit drei Spalten und zwei Zeilen erstellt:

    Beispiel für Quelltext, der in eine Tabelle konvertiert werden kann

  3. Wählen Sie den Text aus, den Sie in eine Tabelle umwandeln möchten.

  4. Klicken Sie auf der Registerkarte Einfügen auf Tabelle > Text in Tabelle umwandeln.

  5. Wählen Sie im Dialogfeld Text in Tabelle umwandeln die gewünschten Optionen aus:

    Optionen zum Konvertieren von Text in eine Tabelle

    Stellen Sie sicher, dass die Zahlen unter Tabellengröße der Anzahl von Spalten und Zeilen entsprechen.

    Wählen Sie unter Einstellung für optimale Breite aus, wie die Tabelle aussehen soll. Word wählt automatisch eine Breite für die Tabellenspalten aus. Wenn Sie eine andere Spaltenbreite wünschen, wählen Sie eine der folgenden Optionen aus:

    Zweck

    Option

    Angeben einer Breite für alle Spalten

    Geben Sie im Feld Breite der ersten Spalte einen Wert ein, oder wählen Sie einen Wert aus.

    Anpassen der Größe von Spalten entsprechend der Breite des Texts in der jeweiligen Spalte

    AutoAnpassen: Inhalt

    Automatisches Anpassen der Tabellengröße für den Fall, dass sich die Breite des vorhandenen Platzes ändert (z. B. Weblayout oder Querformat)

    AutoAnpassen: Fenster

    Wählen Sie unter Text trennen bei das im Text verwendete Trennzeichen aus.

  6. Klicken Sie auf OK.

    Nach dem Umwandeln des Texts aus dem oben gezeigten Beispiel sieht die Tabelle wie folgt aus:

    Beispiel für eine konvertierte Tabelle

Umwandeln einer Tabelle in Text

  1. Markieren Sie die Zeilen oder die Tabelle, die Sie in Text umwandeln möchten.

  2. Klicken Sie auf der Registerkarte Layout (neben der Registerkarte Tabellenentwurf) auf In Text konvertieren.

    Auf der Registerkarte "Einfügen" ist "Text in Tabelle umwandeln" hervorgehoben.

  3. Klicken Sie im Dialogfeld In Text konvertieren unter Text trennen durch auf das Trennzeichen, das Sie anstelle der Spaltenbegrenzungen verwenden möchten. Zeilen werden durch Absatzmarken getrennt.

  4. Klicken Sie auf OK.

Umwandeln einer Tabelle in Text

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie in der Tabelle beliebige aufeinander folgende Zeilen aus, die Sie in Absätze konvertieren möchten.

  3. Klicken Sie auf die Registerkarte Tabellenlayout, und klicken Sie dann unter Daten auf In Text konvertieren.

    Registerkarte "Tabellenlayout", Gruppe "Daten"

Umwandeln von Text in eine Tabelle

Word beginnt neue Zeilen bei Absatzmarken und neue Spalten bei Trennzeichen (z. B. Tabulatoren oder Kommas).

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Geben Sie an, an welcher Stelle Text in Zeilen oder Spalten unterteilt werden soll, indem Sie die gewünschten Absatzmarken oder Trennzeichen einfügen.

  3. Wählen Sie den Text aus, den Sie in eine Tabelle umwandeln möchten.

  4. Zeigen Sie im Menü Tabelle auf Konvertieren, und klicken Sie dann auf Text in Tabelle konvertieren.

  5. Wählen Sie die gewünschten Optionen aus.

Siehe auch

Hinzufügen oder Entfernen von Zeilen oder Spalten in einer Tabelle

Ein- oder Ausblenden von Gitternetzlinien für alle Tabellen in einem Dokument

Hinzufügen oder Ändern von Rahmenlinien in einer Tabelle

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×