Umsteigen auf Visio 2010

Übersicht

Übersicht über 'Umsteigen auf Visio 2010' Wenn Sie ein Upgrade auf Microsoft Visio 2010 von einer früheren Version ausgeführt haben, ist dieser Kurs genau das Richtige für Sie. Hier erfahren Sie, wo Sie die Befehle im Menüband und in der Backstage-Ansicht finden. Sehen Sie sich an, wie Sie häufige Aufgaben in Visio 2010 ausführen, z. B. Shapes einem Diagramm hinzufügen, das Aussehen einer Zeichnung verändern und externe Daten mit Shapes verbinden.

Am Ende dieses Kurses beherrschen Sie Folgendes:

  • Verwalten von Dateien und Diagrammvorlagen in der Backstage-Ansicht

  • Auffinden der Befehle im Menüband, die Sie zum Ausführen häufiger Befehle in Visio benötigen

  • Anzeigen der Ansichten und Aufgabenbereiche zum Erstellen einer Zeichnung

  • Verwenden des Fenster Shapes zur Verwaltung von Schablonen und zum Hinzufügen von Shapes zum Zeichenblatt

  • Formatieren Ihrer Zeichnung

  • Anwenden von Grafiken für Shapes

Dieser Kurs umfasst Folgendes:

  • Eine Lektion zum Selbststudium und ein Übungsbeispiel, um praktische Erfahrungen zu sammeln.

  • Ein Übungsbeispiel, um praktische Erfahrungen zu sammeln. Für die Übung ist Microsoft Visio Standard 2010, Visio Professional 2010 oder Visio Premium 2010 erforderlich.

  • Einen kurzen Test am Ende jeder Lektion, der nicht bewertet wird.

  • Eine Kurzübersichtskarte, die Sie am Ende des Kurses ausdrucken können.

Offlineversion (69 MB)

Arbeiten mit Dateien in der Backstage-Ansicht

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Erstmaliges Verwenden des Menübands

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Verwenden von Shapes, Bildern und anderen Objekten

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Formatieren eines Diagramms

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Arbeiten mit Daten

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Übungsbeispiel

Übungsbeispiel in Visio 2010

Größe des Downloads: 69 KB

Übungsbeispiel in Visio 2010

Nun ist es an der Zeit, dass Sie das bisher Gelernte in einer Übungssitzung selbst ausprobieren.

Informationen zur Übungssitzung

Wenn Sie auf Übungsbeispiel in Visio 2010 klicken, wird eine Übungszeichnung auf den Computer heruntergeladen und in Visio geöffnet. Außerdem wird ein separates Fenster mit Anweisungen zur Übung angezeigt.

Hinweis    Auf dem Computer muss Visio 2010 installiert sein.

Testen Sie Ihr Wissen

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Richtig oder falsch: Sie können das Menüband in Visio 2010 anpassen.

Richtig

Das ist richtig! Sie können Ihre eigenen benutzerdefinierten Gruppen erstellen und diesen die gewünschten Befehle hinzufügen. Auf der Kurzübersichtskarte finden Sie weitere Informationen zum Anpassen des Menübands.

Falsch

Falsch. Sie können Ihre eigenen benutzerdefinierten Gruppen erstellen und diesen die gewünschten Befehle hinzufügen.

Auf welcher Registerkarte im Menüband befindet sich der Befehl zum Anzeigen des Fensters Größe und Position ?

Auf der Registerkarte Start.

Auf der Registerkarte Start befinden sich zwar viele beliebte Befehle, aber das Fenster Größe und Position lässt sich nicht von dieser Registerkarte aus anzeigen. Versuchen Sie es erneut.

Auf der Registerkarte Einfügen.

Der Befehl für das Fenster Größe und Position befindet sich nicht auf der Registerkarte Einfügen. Versuchen Sie es erneut.

Auf der Registerkarte Entwurf.

Auf der Registerkarte Entwurf können Sie die Größe des Zeichenblatts ändern, aber Sie können das Fenster Größe und Position nicht von dieser Registerkarte aus öffnen. Versuchen Sie es erneut.

Auf der Registerkarte Ansicht.

Richtig! Von der Registerkarte Ansicht aus können Sie die Fenster Shapes, Verschieben und Zoom und Shape-Daten sowie das Fenster Größe und Position anzeigen.

Wie lässt sich am schnellsten eine Verbindung zwischen zwei Shapes herstellen?

Ich verwende das Tool Automatischer Verbinder.

Ja, Sie können das Tool Automatischer Verbinder nutzen, um einen Verbinder zwischen zwei Shapes zu zeichnen. Es gibt aber noch einen einfacheren Weg. Versuchen Sie es erneut.

Ich ziehe das Shape auf die Zeichnung und lege es auf die blauen Pfeile neben einem anderen Shape ab.

Sehr gut! Die einfachste Möglichkeit zum Verbinden zweier Shapes ist mit der Funktion "AutoVerbinden". Mit den Pfeilen von "AutoVerbinden" erstellen Sie im Handumdrehen ein Diagramm, wenn Sie neue Shapes auf die Zeichnung ziehen.

Ich ziehe eine Linie mit dem Tool Linien.

Sie können mit dem Tool Linien zwar eine Linie zeichnen, die zwei Shapes berührt, aber diese Linie wird mit den beiden Shapes nicht verbunden. Versuchen Sie es erneut.

Ich suche nach Verbindern und ziehe diese auf das Blatt.

Visio 2010 enthält viele verschiedene Verbinder-Shapes. Es gibt aber noch einen einfacheren Weg. Versuchen Sie es erneut.

Richtig oder falsch: Sie können Ihrer Zeichnung Kopf- und Fußzeilen über die Registerkarte Einfügen hinzufügen.

Richtig

Nicht ganz. Sie fügen Ihrer Zeichnung Kopf- und Fußzeilen hinzu, indem Sie einen Hintergrund anwenden. Zum Anwenden eines Hintergrunds für Ihre Zeichnung klicken Sie auf der Registerkarte Entwurf auf Rahmen und Titel.

Falsch

Das ist richtig! Wenn Sie Ihrer Zeichnung Kopf- und Fußzeilen hinzufügen möchten, klicken Sie auf der Registerkarte Entwurf auf Rahmen und Titel, und wählen Sie eine der Formatvorlagen aus.

Wie können Sie eine neue Shape-Dateneigenschaft erstellen?

Ich öffne das ShapeSheet und erstelle neue Zeilen und Eigenschaften.

Sie können neue Eigenschaften für Ihre Shapes im ShapeSheet erstellen. Es gibt jedoch ein viel einfacheres Verfahren. (Weitere Informationen dazu, wie Sie das ShapeSheet öffnen, finden Sie auf der Kurzübersichtskarte am Ende dieses Kurses.

Das geht nicht. Ich kann nur die in den Visio-Shapes integrierten Dateneigenschaften verwenden.

Das ist nicht richtig. Sie können die Daten für jedes Shape auf dem Zeichenblatt anpassen und sogar benutzerdefinierte Shape-Datensätze erstellen. Versuchen Sie es erneut.

Ich klicke mit der rechten Maustaste auf das Fenster Shape-Daten und wähle Shape-Daten definieren.

Ja! Sie können neue Dateneigenschaften erstellen, indem Sie auf das Fenster Shape-Daten klicken und Shape-Daten definieren wählen. Sie können im Dialogfeld Shape-Daten definieren auch vorhandene Dateneigenschaften ändern.

Ich muss eine neue benutzerdefinierte Schablone erstellen und den Master-Shapes neue Dateneigenschaften hinzufügen.

Sie können für ein Master-Shape eine neue Dateneigenschaft erstellen, indem Sie ein benutzerdefiniertes Master-Shape erstellen. Wenn Sie einem Shape auf dem Zeichenblatt oder einem benutzerdefinierten Master-Shape eine neue Dateneigenschaft hinzufügen möchten, müssen Sie jedoch erst noch etwas anderes tun. Versuchen Sie es erneut.

Feedback

Kurzübersichtskarte

Siehe auch

Navigieren in der Backstage-Ansicht

  • Visio 2010 wird mit der Backstage-Ansicht geöffnet. Wechseln Sie zur und aus der Backstage-Ansicht, indem Sie auf die Registerkarte Datei klicken.

  • Sie können eine Vorlage öffnen, indem Sie auf Öffnen oder Zuletzt verwendet klicken.

  • Auf der Registerkarte Neu können Sie ein neues Diagramm erstellen, einschließlich leerer Diagramme.

  • Auf der Registerkarte Drucken können Sie Ihr Diagramm ausdrucken. Sie können auch den Modus Seitenansicht öffnen.

  • Auf der Registerkarte Speichern und Senden ändern Sie den Dateityp des Diagramms, speichern es auf einer SharePoint-Website oder senden das Diagramm als Anlage in einer E-Mail.

  • Klicken Sie auf Optionen, um das Dialogfeld Visio-Optionen zu öffnen, und legen Sie die Optionen für Visio fest, oder passen Sie das Menüband an.

Erstellen eines neuen Diagramms

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie in der Backstage-Ansicht auf die Registerkarte Neu.

  3. Klicken Sie im Bereich Vorlage auswählen auf die gewünschte Vorlage.

  4. Wählen Sie die gewünschte Vorlage aus, und klicken Sie auf Erstellen.

Verwenden der Befehle auf der Registerkarte "Start"

  • Die Gruppen Schriftart und Absatz enthalten die bei der Arbeit mit Text am häufigsten verwendeten Befehle.

  • Die Gruppe Tools enthält das Zeigertool, den Verbinder, das Tool Verbindungspunkt verschieben, das Texttool, das Tool Textblock drehen sowie die Tools Rechteck, Ellipse, Linie, Freihandform, Bogen und Bleistift.

  • Die Gruppe Shape enthält die Befehle zum Ändern der Füllfarbe, des Linienformats und zum Hinzufügen von Schatten für Shapes.

  • Die Gruppe Anordnen enthält die Befehle zum Ausrichten, Positionieren und Gruppieren von Shapes auf dem Zeichenblatt.

Öffnen der Fenster "Größe und Position" und "Verschieben und Zoom"

  • Zum Öffnen des Fensters Größe und Position klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und klicken Sie dann auf Größe und Position.

  • Zum Öffnen des Fensters Verschieben und Zoom klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und klicken Sie dann auf Verschieben und Zoom.

Hinzufügen eines Verbinders zwischen Shapes

  • So verwenden Sie die AutoVerbinden-Pfeile

    1. Ziehen Sie ein Shape aus dem Fenster Shapes auf das Zeichenblatt, und zeigen Sie auf das Shape, mit dem Sie eine Verbindung herstellen möchten.

    2. Legen Sie das Shape auf einem der angezeigten blauen Pfeile ab.

  • So verwenden Sie das Tool Automatischer Verbinder

    1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Verbinder.

    2. Zeigen Sie auf das erste Shape, das Sie verbinden möchten. Klicken Sie auf den gewünschten Verbindungspunkt.

    3. Ziehen Sie den Verbinder auf den Verbindungspunkt auf dem Shape, mit dem Sie eine Verbindung herstellen möchten.

    4. Sobald der Verbindungspunkt rot dargestellt wird, legen Sie den Verbinder ab.

Öffnen einer Schablone

  • Klicken Sie zum Öffnen einer integrierten Schablone im Fenster Shapes auf Weitere Shapes, zeigen Sie auf die gewünschte Schablonenkategorie, und klicken Sie dann auf die gewünschte Schablone.

  • Wenn Sie eine benutzerdefinierte Schablone auf Ihrem Computer öffnen möchten, klicken Sie im Fenster Shapes auf Weitere Shapes, Meine Shapes, und klicken Sie dann auf die gewünschte Schablone.

Einfügen einer neuen Seite

  • Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Einfügen in der Gruppe Seiten auf Leeres Zeichenblatt, und klicken Sie dann auf Leeres Zeichenblatt.

    • Klicken Sie in der Liste Seiten auf die Schaltfläche Seite einfügen.

Entwurf einer Hintergrundseite

  • Wenn Sie einen Hintergrund verwenden möchten, klicken Sie auf der Registerkarte Entwurf in der Gruppe Hintergründe auf Hintergründe, und klicken Sie dann auf den gewünschten Hintergrund.

  • Wenn Sie einen Rahmen und einen Titel verwenden möchten, klicken Sie auf der Registerkarte Entwurf in der Gruppe Hintergründe auf Rahmen und Titel, und klicken Sie dann auf die gewünschte Designvorlage für den Rahmen und Titel.

  • Zum Anpassen des Hintergrunds klicken Sie auf die Hintergrundseite (Kursivformatierung) in der Liste der Seiten. Die Seite Hintergrund wird angezeigt.

Einfügen eines Felds

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Feld .

  2. Im Dialogfeld Feld klicken Sie im Bereich Kategorie auf den gewünschten Feldtyp.

  3. Klicken Sie unter Feldname auf das gewünschte Feld.

  4. Wenn Sie das Format für das Feld ändern möchten, klicken Sie auf Datenformat. Im Dialogfeld Datenformat wählen Sie das gewünschte Datenformat aus.

  5. Klicken Sie auf OK.

Anwenden eines Designs

  • Klicken Sie auf der Registerkarte Entwurf in der Gruppe Designs auf Weitere Schaltflächensymbol und dann auf das gewünschte Design.

Hinzufügen von Daten zu einem Shape

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und klicken Sie dann auf Shape-Daten.

  2. Wählen Sie das Shape aus, dem Sie Daten hinzufügen möchten.

  3. Geben Sie im Fenster Shape-Daten die Daten ein.

Erstellen eines neuen Datenfelds

  1. Wählen Sie das Shape oder die Shapes, für die Sie das neue Datenfeld anwenden möchten.

  2. Klicken Sie mit der rechten Maustaste in das Fenster Shape-Daten, und klicken Sie dann auf Shape-Daten definieren.

  3. Klicken Sie im Dialogfeld Shape-Daten definieren auf Neu.

  4. Geben Sie im Feld Beschriftung einen Namen für das neue Feld ein.

  5. In der Liste Typ wählen Sie den Datentyp aus, den das Feld enthält.

  6. In der Liste Format wählen Sie das gewünschte Format für die Daten aus.

  7. Klicken Sie auf OK.

Importieren von Daten aus einer externen Datenquelle

Anwendbar unter:    Visio Professional 2010, Visio Premium 2010

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Externe Daten auf Daten mit Shapes verknüpfen.

  2. Befolgen Sie die Schritte im Assistenten.

  3. Wenn das Fenster Externe Daten angezeigt wird, klicken Sie auf eine Datenzeile und ziehen sie auf das Shape in der entsprechenden Zeichnung.

Anwenden von Datengrafiken auf ein Shape

Anwendbar unter:    Visio Professional 2010, Visio Premium 2010

  • Klicken Sie auf der Registerkarte Daten in der Gruppe Daten anzeigen auf Datengrafiken, und wählen Sie dann die gewünschte Datengrafik aus.

Gilt für: Visio Standard 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern