Umsteigen auf PowerPoint 2010

Übersicht

PowerPoint 2010  Wenn Sie ein Upgrade von einer früheren Version von PowerPoint, insbesondere von PowerPoint 2003 (oder früher), durchführen möchten, ist dies der optimale Kurs für Sie. Machen Sie sich mit den Änderungen der Benutzeroberfläche von PowerPoint 2010, wie dem als "Menüband" bezeichneten Design für Menüs und Symbolleisten vertraut, und führen Sie die Schritte aus, mit denen Sie in der Regel eine Präsentation erstellen. 

Von Shellie Tucker

Am Ende dieses Kurses beherrschen Sie Folgendes:

  • Sie können komfortabel mit dem Menüband arbeiten.

  • Sie sind in der Lage, essenzielle Aufgaben auszuführen. Dies umfasst beispielsweise das Erstellen von Folien, das Anwenden eines Foliendesigns und das Einfügen von Folienelementen.

  • Sie können Dateien mithilfe der Registerkarte Datei verwalten.

  • Sie können die Vorteile neuer Ansichten, Symbolleisten und Tastenkombinationen nutzen.

  • Sie können zwischen neuen und alten PowerPoint-Versionen wechseln.

Dieser Kurs umfasst Folgendes:

  • Eine Lektion zum Selbststudium und ein Übungsbeispiel, um praktische Erfahrungen zu sammeln. Für die Übung ist PowerPoint 2010 erforderlich.

  • Einen kurzen Test am Ende der Lektion, der nicht bewertet wird

  • Eine Kurzübersichtskarte, die Sie am Ende des Kurses ausdrucken können

Vorbemerkung:

  • Wenn Sie von PowerPoint 2003 (oder früher) auf PowerPoint 2010 aktualisieren, ist dies der optimale Kurs für Sie.

  • Wenn Sie ein Upgrade von PowerPoint 2007 durchführen, möchten Sie sich möglicherweise nur über die neuen Features in PowerPoint 2010 informieren. In dem Fall empfiehlt sich die Lektüre des Artikels Neuerungen in PowerPoint 2010.

Offlineversion (87 MB)

Vertrautmachen mit dem Menüband

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Erstellen von Folien und Formatieren von Text

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Einfügen von Folienelementen

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Entwerfen, Animieren und Überprüfen

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Backstage

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Speichern oder Rückgängig machen mithilfe der Symbolleiste für den Schnellzugriff

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Verwenden von alten oder neuen Tastenkombinationen

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Wechseln zwischen neuen und alten PowerPoint-Versionen

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Übungsbeispiel

PowerPoint 2010 – Übungsbeispiel

Größe des Downloads: 46 KB

Übungsbeispiel in PowerPoint 2010

Machen Sie sich durch eine praktische Übung mit dem Menüband vertraut. Sie arbeiten in PowerPoint 2010, führen Standardschritte aus und experimentieren etwas herum.

Wenn Sie auf Übungsbeispiel in PowerPoint klicken, wird eine Übungspräsentation auf den Computer heruntergeladen und in PowerPoint geöffnet. Außerdem wird ein separates Fenster mit Anweisungen zur Übung angezeigt. 
Hinweis    Auf dem Computer muss PowerPoint 2010 installiert sein.

Testen Sie Ihr Wissen

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Sie möchten eine neue Folie einfügen, jedoch zuerst ein Layout dafür auswählen?

Klicken Sie auf der Registerkarte Start auf das Foliensymbol.

Fast, aber nicht ganz richtig. Wenn Sie zuerst ein Layout auswählen möchten, müssen Sie auf ein anderes Element klicken.

Klicken Sie auf der Registerkarte Start neben Neue Folie auf den Pfeil unter dem Foliensymbol.

Ja, das ist richtig. Durch Klicken auf den Pfeil wird der Layoutkatalog geöffnet, und das von Ihnen ausgewählte Layout wird auf die neue Folie angewendet.

Klicken Sie auf der Registerkarte Einfügen auf das Foliensymbol.

Nein. Auf der Registerkarte Einfügen gibt es kein Foliensymbol.

Sie möchten die Präsentation durch ein Kennwort schützen. Welche ersten Schritte sind erforderlich?

Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Speichern und senden.

Nein. Sie würden zuerst das Kennwort zuweisen, bevor Sie die Datei senden oder freigeben. Wählen Sie eine andere Antwort aus.

Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Informationen.

Genau! Klicken Sie im Abschnitt Berechtigungen auf Präsentation schützen, und wählen Sie die gewünschte Option aus.

Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Optionen.

Falsch. Das Fenster Optionen umfasst Einstellungen, die für das allgemeine Arbeiten mit PowerPoint, jedoch nicht für einzelne Präsentationen gelten. Versuchen Sie es erneut.

Wie öffnen Sie die Druckoptionen?

Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Drucken.

Das stimmt. Aber es gibt noch eine bessere Antwort. Versuchen Sie es erneut.

Drücken Sie ALT+F+P.

Ja, das ist eine Möglichkeit, es gibt jedoch noch eine passendere Antwort. Versuchen Sie es erneut.

Klicken Sie auf das Symbol Seitenansicht, das Sie der Symbolleiste für den Schnellzugriff hinzugefügt haben.

Ja, das geht, es gibt jedoch noch eine bessere Antwort.

Alle vorstehend genannten Punkte

Ja! Das war jetzt vielleicht etwas Fleißarbeit, aber nun kennen Sie alle Möglichkeiten zum Öffnen der Druckoptionen.

Sie haben die Präsentation fertig gestellt und möchten die Rechtschreibprüfung ausführen. An welcher Stelle im Menüband finden Sie diese Funktion?

Auf der Registerkarte Start

Durchaus vorstellbar, aber leider falsch. Welche Möglichkeit gibt es noch?

Auf der Registerkarte Bildschirmpräsentation

Nein, das ist nicht richtig. Versuchen Sie es erneut.

Auf der Registerkarte Überprüfen

Richtig!

Im Menüband wird eine Registerkarte angezeigt, die Ihnen bisher nicht aufgefallen ist. Es handelt sich um die Registerkarte Zeichentools. Wozu dient sie?

Sie unterstützt Sie beim Arbeiten mit Formen.

Ja. Die Registerkarte Zeichentools enthält die Registerkarte Format und wird immer dann angezeigt, wenn Sie auf eine Stelle in einer Form geklickt haben, z. B. auf ein Textfeld oder einen Listenplatzhalter. Mithilfe der Registerkarte Format (unter Zeichentools) können Sie Formen einfügen oder ändern, die aktuelle Form bearbeiten, eine Formenart anwenden, WordArt-Elemente hinzufügen und alle Formen auf der Folie anordnen.

Sie unterstützt Sie beim Arbeiten mit Bildern.

Nein, das stimmt nicht ganz. Zum Arbeiten mit Bildern sind zwar spezielle Tools verfügbar, diese heißen jedoch Bildtools. Sie umfassen eine Registerkarte Format und stehen zur Verfügung, wenn Sie ein Bild eingefügt und markiert haben. Wählen Sie eine andere Antwort aus.

Sie unterstützt Sie beim Arbeiten mit SmartArt-Grafiken (wie Organigramme).

Nein, das stimmt nicht ganz. Diese Funktion erfüllt die Registerkarte SmartArt-Tools, die wiederum die Registerkarten Entwurf und Format enthält. Diese Registerkarten werden angezeigt, wenn Sie eine SmartArt-Grafik auswählen, z. B. ein Organigramm.

Feedback

Kurzübersichtskarte

Siehe auch

Hauptregisterkarten des Menübands

Diese Registerkarten werden im Menüband immer angezeigt:

  • Registerkarte Datei: Erstellen einer neuen Datei, Speichern einer Datei oder Verwenden des Befehls Speichern unter, Öffnen einer Datei; Anzeigen der zuletzt verwendeten Dateien; Schützen von Dateien durch Zuweisen eines Kennworts; Löschen persönlicher Informationen aus einer Datei; Vorbereiten der Freigabe; Verwenden des Fensters Optionen zum Ändern von PowerPoint-Einstellungen

  • Registerkarte Start: Kopieren, Einfügen; Hinzufügen von Folien; Formatieren von Text und Absätzen; Arbeiten mit Formen; Suchen und Ersetzen von Text

  • Registerkarte Einfügen: Einfügen von Tabellen, Bildern, Screenshots, Microsoft® SmartArt™-Grafiken, Diagrammen, Formen, Links, Filmen, Sounds, Dateien aus anderen Programmen usw.

  • Registerkarte Entwurf: Anwenden von Hintergrunddesigns, Farben, Schriftarten und Spezialeffekten auf die gesamte Präsentation

  • Registerkarte Übergänge: Anwenden von Übergängen zwischen Folien, Festlegen der Anzeigedauer zwischen Übergängen und Festlegen der Anzeigedauer von Folien

  • Registerkarte Animationen: Anwenden einfacher und benutzerdefinierter Animationen und Anpassen von Einstellungen für Effekte

  • Registerkarte Bildschirmpräsentation: Vorbereitung vor der Präsentation. Blättern durch Folien, Einrichten einer benutzerdefinierten Bildschirmpräsentation, Aufzeichnen von Kommentaren

  • Registerkarte Überprüfen: Ausführen der Rechtschreibprüfung, Hinzufügen und Überprüfen von Kommentaren, Verwenden des Recherchediensts oder des Thesaurus

  • Registerkarte Ansicht: Wechseln zu allen Ansichten, z. B. zur Notizenseite und zur Masteransicht, Anzeigen von Gitternetzlinien, Anordnen von Fenstern

Spezielle Registerkarten

Diese farbigen Registerkarten werden angezeigt, wenn Sie mit einem Folienelement (z. B. mit einer Tabelle oder einem Bild) arbeiten und dieses Element markiert ist.

  • Tabellentools (Registerkarten Entwurf und Layout): Auswählen eines Tabellenformats; Anpassen der Zeilen- und Spaltenanzahl, der Textposition sowie der Spalten- und Zeilengröße

  • Zeichentools (Registerkarte Format): Ändern der Formatvorlage, der Formauswahl und der Position von Formen, Platzhaltern und Textfeldern. Anwenden von WordArt und anderen Formatierungen auf Text

  • Bildtools (Registerkarte Format): Hinzufügen von Effekten wie Schatten oder Leuchten zu Bildern; Zuschneiden, Komprimieren und Ändern der Größe von Bildern

  • SmartArt-Tools (Registerkarten Entwurf und Format): Anwenden einer Formatvorlage für SmartArt-Grafiken wie Organigramme und Formatieren von Formen in der Grafik

  • Diagrammtools (Registerkarten Entwurf, Layout und Format): Anwenden einer Diagrammformatvorlage, Bearbeiten von Details im Diagramm und Formatieren von Formen im Diagramm

  • Videotools (Registerkarten Format und Wiedergabe): Hinzufügen von Effekten zum Videobild und Auswählen von Einstellungen für die Wiedergabe des Videos

  • Audiotools (Registerkarten Format und Wiedergabe): Formatieren der Audiosteuerung und Auswählen der Einstellungen für die Soundwiedergabe

Entdecken weiterer Optionen und Kataloge im Menüband

  • Optionen: Klicken Sie in der unteren rechten Ecke einer Gruppe auf den kleinen diagonalen Pfeil (das Startprogramm für ein Dialogfeld). Dieser Pfeil wird angezeigt, wenn auf der Folie ein Element markiert ist, für das Sie möglicherweise weitere Optionen auswählen möchten, z. B. für Text oder einen Platzhalter.

  • Kataloge: Klicken Sie rechts neben einer Gruppe auf die Bildlaufpfeile oder auf die Schaltfläche Weitere, um ganze Kataloge mit Designs, Formenarten, Farben, Schriftarten, Animationseffekten usw. anzuzeigen.

Vorübergehendes Ausblenden von Menübandbefehlen

Führen Sie die folgende Aktion aus:

  • Doppelklicken Sie auf die aktuell angezeigte Registerkarte. Wenn Sie wieder das vollständige Menüband anzeigen möchten, klicken Sie auf eine beliebige Registerkarte. 
    Oder:

  • Klicken Sie im Menüband mit der rechten Maustaste auf eine beliebige Registerkarte oder einen beliebigen Befehl, und klicken Sie auf Menüband minimieren. Wenn Sie wieder das vollständige Menüband anzeigen möchten, klicken Sie mit der rechten Maustaste auf eine beliebige Registerkarte, und heben Sie die Auswahl auf, indem Sie erneut auf Menüband minimieren klicken.

Anpassen der Symbolleiste für den Schnellzugriff

Zum Hinzufügen eines Befehls oder einer Schaltfläche gibt es zwei schnelle Methoden: Sie können entweder ein Menü auf der Symbolleiste selbst verwenden oder mit der rechten Maustaste auf einen der Befehle im Menüband klicken. Wenn Sie über diese Methoden den hinzuzufügenden Befehl nicht finden, können Sie das Fenster PowerPoint-Optionen öffnen, um nach weiteren Befehlen zu suchen. Sämtliche Methoden werden nachstehend genauer erläutert.

Hinzufügen von Befehlen mithilfe des Menüs auf der Symbolleiste für den Schnellzugriff:

  • Klicken Sie auf den Pfeil am rechten Ende der Symbolleiste, und klicken Sie auf ein beliebiges Menüelement, um es der Symbolleiste hinzuzufügen. (Dieses Menü weist eine Auswahl von Menübandbefehlen auf.)

Hinzufügen von Befehlen durch Klicken mit der rechten Maustaste auf einen Befehl oder eine Schaltfläche im Menüband:

  • Klicken Sie im Menüband mit der rechten Maustaste auf die gewünschte Schaltfläche oder den Befehl, und klicken Sie auf Zu Symbolleiste für den Schnellzugriff hinzufügen.

Zum Entfernen eines Befehls aus der Symbolleiste gehen Sie folgendermaßen vor:

  • Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie auf Aus Symbolleiste für den Schnellzugriff entfernen.

Hinzufügen oder Entfernen eines im Fenster PowerPoint-Optionen ausgewählten Befehls:

  1. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf den Pfeil am rechten Ende der Symbolleiste für den Schnellzugriff, und klicken Sie unten im Menü auf Weitere Befehle
      Oder:

    • Klicken Sie im Menüband mit der rechten Maustaste auf eine Registerkarte oder einen Befehl, und klicken Sie auf Symbolleiste für den Schnellzugriff anpassen
      Oder:

    • Klicken Sie auf die Registerkarte Datei, klicken Sie auf Optionen, und klicken Sie dann im Fenster PowerPoint-Optionen auf Symbolleiste für den Schnellzugriff.

  2. Suchen Sie oben im Fenster auf der linken Seite das Listenfeld Befehle auswählen. Durch die von Ihnen hier getroffene Auswahl werden die in der Liste unter dem Listenfeld angezeigten Befehle bestimmt. Wenn der gewünschte Befehl nicht in der Liste angezeigt wird, können Sie im Listenfeld Befehle auswählen etwas anderes auswählen.

  3. Wenn der Befehl, den Sie der Symbolleiste hinzufügen möchten, angezeigt wird, wählen Sie ihn in der Liste aus, und klicken Sie dann auf Hinzufügen
    Alle aktuell auf der Symbolleiste vorhandenen Befehle werden in der Liste auf der rechten Fensterseite angezeigt.

  4. Wählen Sie zum Entfernen von Symbolleistenbefehlen den jeweiligen Befehl in der Liste auf der rechten Seite aus, und klicken Sie dann auf Entfernen.

  5. Wenn Sie die Symbolleiste nur für bestimmte Präsentationen anpassen möchten, ändern Sie die Auswahl im Listenfeld Symbolleiste für den Schnellzugriff anpassen, das sich rechts oben befindet.

  6. Klicken Sie zum Zurücksetzen der Symbolleiste auf die Schaltfläche Zurücksetzen, die sich unterhalb der Liste mit den aktuellen Symbolleistenbefehlen befindet, und klicken Sie dann auf Nur die Symbolleiste für den Schnellzugriff zurücksetzen.

  7. Klicken Sie auf OK, um die Änderungen zu speichern.

Verschieben der Symbolleiste für den Schnellzugriff unterhalb des Menübands

  • Klicken Sie auf den Pfeil am rechten Ende der Symbolleiste, und klicken Sie dann auf Unter dem Menüband anzeigen
    Oder:

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Schaltfläche oder einen Befehl auf der Symbolleiste, und klicken Sie auf Symbolleiste für den Schnellzugriff unter dem Menüband anzeigen.

Wenn die Symbolleiste wieder über dem Menüband angeordnet werden soll, klicken Sie auf den Pfeil am rechten Ende der Symbolleiste, oder klicken Sie mit der rechten Maustaste auf eine beliebige Schaltfläche oder einen Befehl auf der Symbolleiste, und klicken Sie dann auf die Option zum Verschieben der Symbolleiste über das Menüband.

Anpassen des Menübands

Dieses Thema wurde zwar nicht im Kurs behandelt, Sie können jedoch Menübandregisterkarten neue Gruppen hinzufügen und ihnen Befehle hinzufügen. Nachfolgend wird beschrieben, wie Sie der Registerkarte Start den Befehl Rechtschreibung hinzufügen:

  1. Führen Sie eine der folgenden Aktionen aus, um das Fenster PowerPoint-Optionen zu öffnen:

  2. Klicken Sie im Menüband mit der rechten Maustaste auf eine beliebige Registerkarte oder einen beliebigen Befehl, und klicken Sie auf Menüband anpassen.

Oder:

  • Klicken Sie auf die Registerkarte Datei, klicken Sie auf Optionen, und klicken Sie dann im Fenster PowerPoint-Optionen auf Menüband anpassen.

  • Bevor Sie einer Menübandregisterkarte einen Befehl hinzufügen können, müssen Sie eine neue Gruppe für den Befehl erstellen. Wählen Sie daher oben rechts im Fenster im Listenfeld Menüband anpassen die Option Hauptregisterkarten aus.

  • Wählen Sie in der Liste unter dem Listenfeld die Registerkarte Start aus.

  • Klicken Sie unten in der Liste auf Neue Gruppe.

  • Wählen Sie die Option Neue Gruppe (Benutzerdefiniert) aus, die jetzt zusammen mit den Gruppen unter der Registerkarte Start angezeigt wird.

  • Klicken Sie unten in der Liste auf Umbenennen. Wenn Sie ein Symbol für die Gruppe verwenden möchten, klicken Sie auf das gewünschte Symbol, und geben Sie im Feld Anzeigename einen neuen Namen ein, z. B. Rechtschreibprüfung
    Die Gruppe Rechtschreibprüfung befindet sich jetzt unter der Registerkarte Start in der Liste der verfügbaren Gruppen und ist markiert.

  • Wählen Sie jetzt oben links im Fenster im Listenfeld Befehle auswählen die Option Häufig verwendete Befehle aus.

  • Wählen Sie in der Liste mit den häufig verwendeten Befehlen unter dem Listenfeld den Eintrag Rechtschreibung aus.

  • Klicken Sie auf Hinzufügen
    Der Befehl Rechtschreibung wird der Gruppe Rechtschreibprüfung hinzugefügt. Dadurch wird die Option jedoch nicht aus der zugehörigen ursprünglichen Registerkarte (Überprüfen) entfernt.

  • Klicken Sie auf OK
    Die neue Gruppe und der Befehl werden jetzt auf der Registerkarte Start angezeigt.

Ähnlich wie bei den Optionen der Symbolleiste für den Schnellzugriff ist hier eine Schaltfläche Entfernen vorhanden, um Befehle oder neue Registerkarten aus dem Menüband zu entfernen, und zum Hinzufügen einer Registerkarte steht die Option Neue Registerkarte zur Verfügung. Darüber hinaus ist die Schaltfläche Zurücksetzen verfügbar, um die ursprüngliche Konfiguration der Menübandregisterkarten und -befehle wiederherstellen zu können.

Verwenden neuer Tastenkombinationen

Gehen Sie folgendermaßen vor, um über Tastenkombinationen auf Menübandregisterkarten, die Symbolleiste für den Schnellzugriff sowie auf die Registerkarte Datei zuzugreifen:

  1. Drücken Sie ALT. Auf den Menübandregisterkarten und auf der Symbolleiste für den Schnellzugriff werden Zugriffstasteninfos angezeigt.

  2. Drücken Sie den gewünschten Buchstaben oder die gewünschte Zahl, und gehen Sie dabei folgendermaßen vor:

    • Drücken Sie die Taste für die Registerkarte, die den gewünschten Befehl enthält. Daraufhin werden Zugriffstasteninfos für alle Befehle dieser Registerkarte angezeigt. Drücken Sie dann die Taste für den gewünschten Befehl.

    • Drücken Sie die Taste für die gewünschte Schaltfläche auf der Symbolleiste für den Schnellzugriff. Dies entspricht dem Klicken auf die Schaltfläche.

Verwenden alter Tastenkombinationen

  • Tastenkombinationen, die mit der STRG-TASTE beginnen (STRG+C, STRG+V usw.), sind weiterhin funktionsfähig. Verwenden Sie sie wie gewohnt.

  • Die alten Tastenkombinationen, die mit der ALT-TASTE beginnen und mit denen auf Menüs und Befehle zugegriffen wurde, sind ebenfalls funktionsfähig. So können Sie beispielsweise durch Drücken von ALT+O+F weiterhin das Dialogfeld Schriftart öffnen. (Bei Verwendung der neuen Tastenkombinationen müssten Sie ALT+H+FN drücken.)

Verwalten und Drucken von Dateien

Gehen Sie zum Speichern der Datei folgendermaßen vor: Klicken Sie auf der Symbolleiste für den Schnellzugriff auf Speichern.

Gehen Sie folgendermaßen vor, um eine Aktion rückgängig zu machen: Klicken Sie auf der Symbolleiste für den Schnellzugriff auf Rückgängig.

Gehen Sie zum Erstellen einer neuen Präsentation oder zum Öffnen einer vorhandenen Präsentation folgendermaßen vor:

  1. Klicken Sie auf die Registerkarte Datei, und führen Sie dann die folgenden Aktionen aus:

    • Klicken Sie auf Neu, treffen Sie unter Verfügbare Vorlagen und Designs eine Auswahl, und klicken Sie dann auf Erstellen
      Oder:

    • Klicken Sie auf Öffnen, und navigieren Sie zu der Datei, die Sie öffnen möchten.

Tipp    Diese Befehle können Sie auch ganz problemlos zur Symbolleiste für den Schnellzugriff hinzufügen. Klicken Sie einfach auf den Pfeil auf der rechten Seite der Symbolleiste, und klicken Sie im daraufhin angezeigten Menü auf Neu oder auf Öffnen.

Gehen Sie folgendermaßen vor, um eine Datei unter einem neuen Namen, an einem neuen Speicherort oder in einem bestimmten Dateiformat zu speichern:

  • Klicken Sie auf die Registerkarte Datei, klicken Sie auf Speichern unter, und geben Sie dann einen Dateinamen ein, oder navigieren Sie zu einem anderen Verzeichnis, oder wählen Sie ein anderes Dateiformat aus.

Gehen Sie zum Verwenden der Seitenansicht und zum Drucken folgendermaßen vor:

  • Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Drucken. Die Seitenansicht befindet sich auf der rechten Seite des Fensters. Wählen Sie unter Einstellungen den gewünschten Druckbereich, die Folienausrichtung sowie Farbeinstellungen aus. Klicken Sie unten auf den Link Kopf- und Fußzeile bearbeiten, wenn Sie Änderungen an den Kopf- und Fußzeilen vornehmen möchten.

Festlegen von PowerPoint-Optionen:

Gehen Sie folgendermaßen vor, um die Rechtschreib- und Grammatikprüfung zu aktivieren oder zu deaktivieren, eine Standardansicht oder Standarddruckeinstellungen auszuwählen, die Einstellungen für die automatische Formatierung zu ändern und um andere programmweite Optionen festzulegen:

  • Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Optionen. Klicken Sie auf eine der Kategorien, um PowerPoint-Einstellungen zu ändern.

Wechseln zwischen PowerPoint-Versionen

Öffnen einer PowerPoint 2010-Datei in PowerPoint 2003 (oder früher)

  1. Beim Versuch, die Datei zu öffnen, werden Sie in einer Meldung gefragt, ob Sie ein Compatibility Pack installieren möchten.

  2. Klicken Sie auf Ja.

  3. Klicken Sie auf der Downloadseite "Microsoft Office Compatibility Pack für Dateiformate von Word, Excel und PowerPoint 2007" auf die Schaltfläche Download, und folgen Sie dann den weiteren Anweisungen.

  4. Wechseln Sie nach Abschluss des Downloads zurück zum PowerPoint-Fenster, und öffnen Sie die Datei.

Speichern einer Präsentation in einem älteren Format:

  • Klicken Sie auf die Registerkarte Datei, klicken Sie auf Speichern und senden, auf Dateityp ändern und dann auf PowerPoint 97-2003-Präsentation. Klicken Sie anschließend auf Speichern unter
    Oder:

  • Klicken Sie auf die Registerkarte Datei, klicken Sie auf Speichern unter, und klicken Sie im Dialogfeld Speichern unter im Feld Dateityp auf PowerPoint 97-2003-Präsentation. Klicken Sie dann auf Speichern.

Nachdem Sie die Datei in diesem Format gespeichert haben, wechselt PowerPoint in den Kompatibilitätsmodus. Dies wird auf der Titelleiste angezeigt. Wenn Sie ein Feature verwendet haben, das nicht in PowerPoint 2003 (oder früher) bearbeitet werden kann, wird dies jetzt beim Speichern durch die Kompatibilitätsprüfung angegeben, und auch die Folie, auf der sich das Feature befindet, wird aufgeführt. Wenn Sie fortfahren und die Datei im älteren Format speichern möchten, klicken Sie in der Prüfung auf Weiter. Beispiele für Elemente, die in der älteren Version nicht bearbeitet werden können, sind SmartArt-Diagramme und WordArt-Elemente oder Formenarten und Effekte aus höheren Versionen als PowerPoint 2003.

Konvertieren einer PowerPoint 2003-Datei (oder älter) in das PowerPoint 2010-Format

  1. Öffnen Sie die Datei in PowerPoint 2010. Sie wird im Kompatibilitätsmodus geöffnet, und dies wird auf der Titelleiste angezeigt.

  2. Klicken Sie auf die Registerkarte Datei, klicken Sie auf Informationen und dann auf Konvertieren. Das Dialogfeld Speichern unter wird geöffnet. Klicken Sie auf Speichern
    In PowerPoint sind die von Ihnen verwendeten Features nicht mehr mit dem älteren Format kompatibel.

Gilt für: PowerPoint 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern