UND (Funktion)

Verwenden Sie die Funktion UND (eine der logischen Funktionen), um zu bestimmen, ob alle Bedingungen in einer Prüfung WAHR sind.

Beispiel

Beispiele für die UND-Funktion

Die Funktion UND gibt den Wert WAHR zurück, wenn alle Argumente als WAHR bewertet werden. Werden ein oder mehrere Argumente als FALSCH bewertet, gibt die Funktion den Wert FALSCH zurück.

Die Funktion UND wird häufig verwendet, um den Nutzen anderer Funktionen zu erhöhen, mit denen Wahrheitstests ausgeführt werden. Mit der Funktion WENN wird beispielsweise ein Wahrheitstest ausgeführt und dann ein Wert zurückgegeben, wenn der Wahrheitstest mit WAHR bewertet wird, und ein anderer Wert zurückgegeben, wenn der Wahrheitstest mit FALSCH bewertet wird. Wird die Funktion UND als Argument Wahrheitstest in der WENN-Funktion verwendet, können Sie viele verschiedene Bedingungen und nicht nur eine prüfen.

Syntax

UND(Wahrheitswert1;[Wahrheitswert2];...)

Die Syntax der Funktion UND weist die folgenden Argumente auf:

Argument

Beschreibung

Wahrheitswert1

Erforderlich. Die erste zu prüfende Bedingung, die entweder als WAHR oder als FALSCH bewertet werden kann.

Wahrheitswert2; ...

Optional. Zusätzlich zu prüfende Bedingungen, die entweder als WAHR oder als FALSCH bewertet werden können. Es können maximal 255 Bedingungen angegeben werden.

Anmerkungen

  • Die Argumente müssen Wahrheitswerte wie WAHR bzw. FALSCH oder Matrizen bzw. Bezüge sein, die Wahrheitswerte enthalten.

  • Enthält ein als Array oder Bezug angegebenes Argument Text oder leere Zellen, werden diese Werte ignoriert.

  • Enthält der angegebene Bereich keine Wahrheitswerte, gibt die Funktion UND den Fehler #WERT! zurück.

Beispiele

Nachfolgend finden Sie einige allgemeine Beispiele für die Verwendung von UND allein und in Verbindung mit der Funktion WENN.

Beispiele für die Verwendung der WENN-Funktion mit der UND-Funktion

Formel

Beschreibung

=UND(A2>1;A2<100)

Zeigt WAHR an, wenn A2 größer als 1 UND kleiner als 100 ist. Andernfalls wird FALSCH angezeigt.

=WENN(UND(A2<A3;A2<100);A2;"Der Wert liegt außerhalb des zulässigen Bereichs.")

Zeigt den Wert in Zelle A2 an, wenn dieser kleiner als der Wert in Zelle A3 UND kleiner als 100 ist. Andernfalls wird die Meldung "Der Wert liegt außerhalb des gültigen Bereichs" angezeigt.

=WENN(UND(A3>1;A3<100);A3;"Der Wert liegt außerhalb des Bereichs.")

Zeigt den Wert in Zelle A3 an, wenn dieser größer als 1 UND kleiner als 100 ist. Andernfalls wird eine Meldung angezeigt. Die Meldung können Sie durch eine beliebige Meldung Ihrer Wahl ersetzen.

Bonusberechnung

Dies ist ein relativ gängiges Szenario, in dem mit den Funktionen WENN und UND berechnet werden muss, ob die Verkäufer einen Bonus erhalten.

Beispiel für die Berechnung von Umsatzboni mit der WENN- und UND-Funktion  Formel in Zelle E14 =WENN(UND(B14>=$B$7,C14>=$B$5),B14*$B$8,0)
  • =WENN(UND(B14>=$B$7,C14>=$B$5),B14*$B$8,0)WENN Gesamtumsatz größer als oder gleich (>=) Umsatzziel UND Accounts größer als oder gleich (>=) Accountziel sind, wird der Gesamtumsatz mit dem Bonusprozentsatz multipliziert. Andernfalls wird 0 zurückgegeben.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Verwandte Themen

Video: Erweiterte WENN-Funktion
Verwenden von verschachtelten Funktionen in einer Formel
WENN (Funktion)
ODER (Funktion)
NICHT (Funktion)
Übersicht über Formeln in Excel
Vermeiden defekter Formeln
Verwenden der Fehlerüberprüfung zum Ermitteln von Fehlern in Formeln
Tastenkombinationen in Excel 2016 für Windows
Tastenkombinationen in Excel 2016 für Mac
Logische Funktionen (Referenz)
Excel-Funktionen (alphabetisch)
Excel-Funktionen (nach Kategorie)

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×