Tipps und Tricks für Formeln

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Sie mit dem Eingeben einer Formel in Excel Online beginnen, können die folgenden Tipps und Tricks vielleicht nützlich sein.

Zweck :

Bewährte Methode :

Schnelles Kopieren von Formeln   

Um schnell die gleiche Formel in einen Bereich von Zellen einzugeben, wählen Sie den Bereich zu berechnen, geben Sie die Formel, und drücken Sie STRG + EINGABETASTE.

Wenn Sie z. B. =SUMME(A1:B1) in die erste Zelle des ausgewählten Bereichs C1:C5 eingeben und STRG+EINGABETASTE drücken, wird die Formel in jede Zelle des Bereichs kopiert, wobei A1 als ein relativer Bezug verwendet wird.

Verwenden von AutoVervollständigen für Formeln   

Um Fehler beim manuellen Eingeben von Formeln zu vermeiden, beginnen Sie, indem Sie ein = (Gleichheitszeichen) und die ersten Zeichen der Funktion eingeben, die Sie verwenden möchten. Doppelklicken Sie in der Liste, die dann angezeigt wird, auf die gewünschte Funktion, und folgen Sie der angezeigten Syntax der Formel, um die passenden Argumente einzusetzen.

Verwenden von QuickInfo für Funktionen   

Wenn Sie nicht die Argumente der Funktion vertraut sind, zunächst den Funktionsnamen und eine öffnende Klammer ein. Klicken Sie in der QuickInfo für die Funktion, die angezeigt wird auf den Funktionsnamen, um den Hilfeartikel erfahren Sie mehr über die Syntax der Funktion und die zugehörigen Argumente anzeigen.

Sie sollten sich auch stets bewusst sein, was Sie tun können, um defekte Formeln zu vermeiden.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×