Teilergebnis- und Ergebnisfelder in einem PivotTable-Bericht

Beim Arbeiten mit einem PivotTable-Bericht können Sie Teilergebnisse für einzelne Spalten- und Zeilenfelder anzeigen oder ausblenden, Spalten- und Zeilengesamtsummen für den gesamten Bericht anzeigen oder ausblenden sowie die Teilergebnisse und Gesamtsummen mit oder ohne gefilterte Ergebnisse berechnen.

Zeilen- und Spaltenfelder für Teilergebnisse

  1. Wählen Sie in einer PivotTable ein Element eines Felds Zeile oder Spalte ein. Stellen Sie sicher, dass sie ein Feld und kein Wert ist.

  2. Klicken Sie auf der Registerkarte Analysieren in der Gruppe Aktives Feld auf Feldeigenschaften.

    Feldeigenschaften auf der Multifunktionsleiste

    Das Dialogfeld Feldeinstellungen wird angezeigt.

    Teilergebnisse & Filter Registerkarte im Dialogfeld Feldeinstellungen

  3. Führen Sie im Dialogfeld Feldeinstellungen unter Teilergebnisse eine der folgenden Aktionen aus:

    • Wenn Sie mithilfe der Standardzusammenfassungsfunktion ein Teilergebnis einer äußeren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Automatisch.

    • Wenn Sie Teilergebnisse entfernen möchten, klicken Sie auf Keine.

      Hinweis : Wenn Sie ein Feld eine Berechnetes Element enthält, können Sie Zusammenfassungsfunktion nicht ändern.

    • Wenn Sie eine andere Funktion verwenden, mehr als einen Teilergebnistyp anzeigen oder das Teilergebnis einer inneren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Benutzerdefiniert (wenn diese Option verfügbar ist), und wählen Sie eine Funktion aus.

      Funktionen, die Sie als Teilergebnis verwenden können

      Funktion

      Beschreibung

      Summe

      Die Summe der Werte. Dies ist die Standardfunktion für numerische Daten.

      Anzahl

      Die Anzahl der Datenwerte. Die Zusammenfassungsfunktion "Anzahl" funktioniert genauso wie die Funktion ANZAHL2. "Anzahl" ist die Standardfunktion für andere Daten als Zahlen.

      Mittelwert

      Der Mittelwert der Werte.

      Max

      Der größte Wert.

      Min

      Der kleinste Wert.

      Produkt

      Das Produkt der Werte.

      Anzahl Zahlen

      Die Anzahl der Datenwerte, die Zahlen sind. Die Funktion "Anzahl Zahlen" funktioniert genauso wie die Arbeitsblattfunktion ANZAHL.

      Standardabweichung (Stichprobe)

      Eine Schätzung der Standardabweichung einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Standardabweichung (Grundgesamtheit)

      Die Standardabweichung einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Varianz (Stichprobe)

      Eine Schätzung der Varianz einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Varianz (Grundgesamtheit)

      Die Varianz einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Hinweis : Sie können keine benutzerdefinierte Funktion verwenden, die eine Datenquelle (OLAP = Online Analytical Processing) verwendet.

  4. Wenn Sie beim Anwenden eines Filters, in dem Sie bestimmte Elemente im Menü "Filter" ausgewählt haben, neue Elemente ein- oder ausschließen möchten, aktivieren bzw. deaktivieren Sie das Kontrollkästchen Neue Elemente in manuellen Filter einschließen.

Tipps : 

  • Zum schnellen Anzeigen oder Ausblenden des aktuellen Teilergebnisses klicken Sie mit der rechten Maustaste auf das Element des Felds, und aktivieren bzw. deaktivieren Sie das Kontrollkästchen neben Teilergebnis "<Bezeichnungsname>".

  • Bei äußeren Zeilenbeschriftungen im Kurz- oder Gliederungsformat können Sie Teilergebnisse über oder unter den zugehörigen Elementen anzeigen oder die Teilergebnisse ausblenden, indem Sie folgendermaßen vorgehen:

    1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Teilergebnisse.

    2. Führen Sie eine der folgenden Aktionen aus:

      • Wählen Sie Teilergebnisse nicht anzeigen aus.

      • Wählen Sie Alle Teilergebnisse unten in der Gruppe anzeigen aus.

      • Wählen Sie Alle Teilergebnisse oben in der Gruppe anzeigen aus.

Anzeigen oder Ausblenden von Gesamtsummen für den gesamten Bericht

Sie können die Gesamtsummen für die aktuelle PivotTable anzeigen oder ausblenden. Darüber hinaus können Sie Standardeinstellungen zum Anzeigen und Ausblenden von Gesamtsummen angeben.

Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie an einer beliebigen Stelle im PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Gesamtsummen. Wählen Sie dann die gewünschte Anzeigeoption für Gesamtsummen aus.

    Gruppe ' Layout ' im Menüband

Ändern des Standardverhaltens zum Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Analysieren in der Gruppe PivotTable auf Optionen.

    PivotTable-Optionen auf der Multifunktionsleiste

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Wählen Sie zum Anzeigen der Gesamtsummen entweder Gesamtsummen für Spalten anzeigen oder Anzeigen der Gesamtsummen für Zeilen oder beide aus.

    • Um Gesamtsummen auszublenden, deaktivieren Sie entweder Gesamtsummen für Spalten anzeigen oder Anzeigen der Gesamtsummen für Zeilen oder beide aus.

Berechnen der Teilergebnisse und Gesamtsummen mit oder ohne gefilterte Elemente

  1. Klicken Sie an einer beliebigen Stelle im PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Analysieren in der Gruppe PivotTable auf Optionen.

    PivotTable-Optionen auf der Multifunktionsleiste

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Führen Sie für OLAP-Quelldaten eine der folgenden Aktionen aus:

      • Sollen Berichtsfilterelemente ein- oder ausgeschlossen werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Nach Teilergebnissen gefilterte Seitenelemente.

        Hinweis : OLAP-Datenquelle muss die untergeordnete SELECT MDX Ausdruckssyntax unterstützen.

      • Aktivieren oder deaktivieren Sie das Kontrollkästchen Gesamtsummen mit * markieren, um ein Sternchen neben den Summen ein- oder auszublenden. Das Sternchen weist darauf hin, dass die sichtbaren Werte, die angezeigt und beim Berechnen der Summe verwendet werden, nicht die einzigen in der Berechnung verwendeten Werte sind.

        Hinweis : Diese Option ist nur verfügbar, wenn die OLAP-Datenquelle die untergeordnete SELECT Ausdruckssyntax MDX nicht unterstützt.

    • Bei Nicht-OLAP-Datenquellen aktivieren oder deaktivieren Sie das Kontrollkästchen Mehrere Filter pro Feld zulassen, um gefilterte Elemente in Summen ein- oder auszuschließen.

Seitenanfang

Anschauen eines Videos

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Zeilen- und Spaltenfelder für Teilergebnisse

  1. Wählen Sie in einer PivotTable ein Element eines Felds Zeile oder Spalte ein. Stellen Sie sicher, dass sie ein Feld und kein Wert ist.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe Aktives Feld auf Feldeinstellungen.

    Abbildung des Excel-Menübands

    Das Dialogfeld Feldeinstellungen wird angezeigt.

    Teilergebnisse & Filter Registerkarte im Dialogfeld Feldeinstellungen

  3. Führen Sie im Dialogfeld Feldeinstellungen unter Teilergebnisse eine der folgenden Aktionen aus:

    • Wenn Sie mithilfe der Standardzusammenfassungsfunktion ein Teilergebnis einer äußeren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Automatisch.

    • Wenn Sie Teilergebnisse entfernen möchten, klicken Sie auf Keine.

      Hinweis : Wenn Sie ein Feld eine Berechnetes Element enthält, können Sie Zusammenfassungsfunktion nicht ändern.

    • Wenn Sie eine andere Funktion verwenden, mehr als einen Teilergebnistyp anzeigen oder das Teilergebnis einer inneren Zeilen- oder Spaltenbeschriftung ermitteln möchten, klicken Sie auf Benutzerdefiniert (wenn diese Option verfügbar ist), und wählen Sie eine Funktion aus.

      Funktionen, die Sie als Teilergebnis verwenden können

      Funktion

      Beschreibung

      Summe

      Die Summe der Werte. Dies ist die Standardfunktion für numerische Daten.

      Anzahl

      Die Anzahl der Datenwerte. Die Zusammenfassungsfunktion "Anzahl" funktioniert genauso wie die Funktion ANZAHL2. "Anzahl" ist die Standardfunktion für andere Daten als Zahlen.

      Mittelwert

      Der Mittelwert der Werte.

      Max

      Der größte Wert.

      Min

      Der kleinste Wert.

      Produkt

      Das Produkt der Werte.

      Anzahl Zahlen

      Die Anzahl der Datenwerte, die Zahlen sind. Die Funktion "Anzahl Zahlen" funktioniert genauso wie die Arbeitsblattfunktion ANZAHL.

      Standardabweichung (Stichprobe)

      Eine Schätzung der Standardabweichung einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Standardabweichung (Grundgesamtheit)

      Die Standardabweichung einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Varianz (Stichprobe)

      Eine Schätzung der Varianz einer Grundgesamtheit, wobei die Stichprobe eine Teilmenge der Grundgesamtheit ist.

      Varianz (Grundgesamtheit)

      Die Varianz einer Grundgesamtheit, wobei die Grundgesamtheit aus allen zusammenzufassenden Daten besteht.

      Hinweis : Sie können keine benutzerdefinierte Funktion verwenden, die eine Datenquelle (OLAP = Online Analytical Processing) verwendet.

  4. Wenn Sie beim Anwenden eines Filters, in dem Sie bestimmte Elemente im Menü "Filter" ausgewählt haben, neue Elemente ein- oder ausschließen möchten, aktivieren bzw. deaktivieren Sie das Kontrollkästchen Neue Elemente in manuellen Filter einschließen.

Tipps : 

  • Zum schnellen Anzeigen oder Ausblenden des aktuellen Teilergebnisses klicken Sie mit der rechten Maustaste auf das Element des Felds, und aktivieren bzw. deaktivieren Sie das Kontrollkästchen neben Teilergebnis "<Bezeichnungsname>".

  • Bei äußeren Zeilenbeschriftungen im Kurz- oder Gliederungsformat können Sie Teilergebnisse über oder unter den zugehörigen Elementen anzeigen oder die Teilergebnisse ausblenden, indem Sie folgendermaßen vorgehen:

    1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Teilergebnisse.

    2. Führen Sie eine der folgenden Aktionen aus:

      • Wählen Sie Teilergebnisse nicht anzeigen aus.

      • Wählen Sie Alle Teilergebnisse unten in der Gruppe anzeigen aus.

      • Wählen Sie Alle Teilergebnisse oben in der Gruppe anzeigen aus.

Anzeigen oder Ausblenden von Gesamtsummen für den gesamten Bericht

Sie können die Gesamtsummen für die aktuelle PivotTable anzeigen oder ausblenden. Darüber hinaus können Sie Standardeinstellungen zum Anzeigen und Ausblenden von Gesamtsummen angeben.

Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie an einer beliebigen Stelle im PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Layout auf Gesamtsummen. Wählen Sie dann die gewünschte Anzeigeoption für Gesamtsummen aus.

    Abbildung des Excel-Menübands

Ändern des Standardverhaltens zum Anzeigen oder Ausblenden von Gesamtsummen

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Abbildung des Excel-Menübands

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Wählen Sie zum Anzeigen der Gesamtsummen entweder Gesamtsummen für Spalten anzeigen oder Anzeigen der Gesamtsummen für Zeilen oder beide aus.

    • Um Gesamtsummen auszublenden, deaktivieren Sie entweder Gesamtsummen für Spalten anzeigen oder Gesamtsummen für Zeilen anzeigen oder beide aus.

Berechnen der Teilergebnisse und Gesamtsummen mit oder ohne gefilterte Elemente

  1. Klicken Sie an einer beliebigen Stelle im PivotTable-Bericht.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Abbildung des Excel-Menübands

  3. Führen Sie im Dialogfeld PivotTable-Optionen auf der Registerkarte Summen & Filter eine der folgenden Aktionen aus:

    • Führen Sie für OLAP-Quelldaten eine der folgenden Aktionen aus:

      • Sollen Berichtsfilterelemente ein- oder ausgeschlossen werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Nach Teilergebnissen gefilterte Seitenelemente.

        Hinweis : OLAP-Datenquelle muss die untergeordnete SELECT MDX Ausdruckssyntax unterstützen.

      • Aktivieren oder deaktivieren Sie das Kontrollkästchen Gesamtsummen mit * markieren, um ein Sternchen neben den Summen ein- oder auszublenden. Das Sternchen weist darauf hin, dass die sichtbaren Werte, die angezeigt und beim Berechnen der Summe verwendet werden, nicht die einzigen in der Berechnung verwendeten Werte sind.

        Hinweis : Diese Option ist nur verfügbar, wenn die OLAP-Datenquelle die untergeordnete SELECT Ausdruckssyntax MDX nicht unterstützt.

    • Bei Nicht-OLAP-Datenquellen aktivieren oder deaktivieren Sie das Kontrollkästchen Mehrere Filter pro Feld zulassen, um gefilterte Elemente in Summen ein- oder auszuschließen.

Seitenanfang

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×