Suchen nach archivierten Elementen

Suchen nach archivierten Elementen

Dieser Artikel wurde zuletzt am 23. Februar 2016 auf Grundlage von Kundenfeedback aktualisiert.

Es kann vorkommen, dass Sie nach Elementen in einer Outlook-Datendatei suchen müssen. In diesem Artikel ist beschrieben, wie nach Elementen gesucht werden kann und wie Suchprobleme behandelt werden können.

Überprüfen Ihrer archivierten Elemente

Standardmäßig entfernt die AutoArchivierung in Outlook regelmäßig alle alten und abgelaufenen Elemente aus Ordnern. Auf diese Weise werden Sie dabei unterstützt, den Speicherplatz in Ihrem Postfach oder auf dem E-Mail-Server zu verwalten, den Sie nutzen.

Sie können die Autoarchivierung so einstellen, dass alte Elemente in einen vorgesehenen Archivordner verschoben oder kopiert oder dass Elemente automatisch gelöscht werden. Wenn Sie Ihre archivierten Elemente nicht löschen, bleiben diese im Ordner "Archiv" verfügbar.

Abrufen archivierter Elemente

Informationen zu den Einstellungen und zum Speicherort für die AutoArchivierung sowie Anweisungen zum Deaktivieren der AutoArchivierung finden Sie unter Automatisches Verschieben oder Löschen älterer Elemente mit der AutoArchivierung.

  1. Wählen Sie in Outlook auf dem Desktop (Outlook 2016, Outlook 2013, Outlook 2010) Start > Neue Elemente > Weitere Elemente > Outlook-Datendatei aus.

    Wählen Sie "Neue Elemente" > "Weitere Elemente" > "Outlook-Datendatei" aus.

  2. Wählen Sie die Datei namens archive aus (oder den Namen, den Sie für die Archivdatei angegeben haben).

    Wählen Sie die Datei aus, die den Namen "archive." hat.

  3. Erweitern Sie die Archivdatei im Navigationsbereich von Outlook, um die darin enthaltenen Unterordner anzuzeigen. Klicken Sie auf jeden Unterordner, um den Inhalt anzuzeigen.

    Erweitern Sie die Archivdatei im Navigationsbereich, damit die zugehörigen Unterordner angezeigt werden.

  4. Wenn Sie nach einer bestimmten E-Mail suchen möchten, verwenden Sie die Sofortsuche in Outlook oder Windows Search.

  5. Wenn Sie die archivierten Elemente wieder in den Posteingang importieren möchten, befolgen Sie die Anweisungen zum Importieren einer PST-Datei. Der Name der zu importierenden Datei lautet "archive", und Sie importieren diese Datei in das aktuelle E-Mail-Konto.

Wenn Sie Ihre archivierten E-Mails nicht sehen können

Hinweis :  In der Outlook-Datendatei (PST) für das Archiv wird dieselbe Ordnerstruktur wie in der Datei angezeigt, die archiviert ist. Wenn ein Ordner im Archiv leer ist, bedeutet dies, dass für diesen Ordner keine Elemente archiviert wurden.

Wenn Sie die vorstehenden Anweisungen zum Abrufen Ihrer archivierten E-Mails befolgt haben, diese aber dennoch nicht angezeigt werden, überprüfen Sie die Einstellungen für die AutoArchivierung Ihrer E-Mails.

  1. Wählen Sie in Outlook auf dem Desktop (Outlook 2016, Outlook 2013, Outlook 2010) Datei aus.

    In Outlook 2010: Wählen Sie die Registerkarte "Datei" aus.

  2. Wählen Sie Optionen aus.

  3. Wählen Sie Erweitert > Einstellungen für AutoArchivierung aus.

    Wählen Sie "Erweitert" und dann "Einstellungen für Autoarchivierung" aus.

    Hinweis : Wenn "Einstellungen für die AutoArchivierung" nicht sehen, ist AutoArchivierung für Ihre Organisation nicht aktiviert.

  4. Notieren Sie, wie häufig Ihre E-Mails archiviert werden und ob die Archivdatei nach einer bestimmten Zeitspanne bereinigt wird. Sollten sich, basierend auf diesen Einstellungen, E-Mails im Ordner "Archiv" befinden?

    Dies ist die Stelle, an der Sie Ihre Autoarchivierungsoptionen auswählen.

  5. Unter Alte Elemente verschieben nach ist der Speicherort angegeben, in dem Ihre E-Mails archiviert werden.

Wo sind meine E-Mails archiviert?

Outlook 2016, Outlook 2013, Outlook 2010: Neue Archivdateien werden in den folgenden Speicherorten gespeichert:

  • Windows Vista, Windows 7, 8 und 10    Laufwerk:\Benutzer\Benutzer\Dokumente\Outlook-Dateien\archive.pst

  • Windows XP   Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\archive.pst

Frühere Versionen von Outlook: Die Archivdatei wird in den folgenden Speicherorten gespeichert:

  • Windows 7 und Windows Vista   Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\archive.pst

Alle Nachrichten, Kontaktinformationen, Kalender und anderen Daten, die Sie in Microsoft Outlook erstellen, bleiben in Ihrer Persönliche Ordner-Datei (PST) oder auf dem Exchange-Server in Ihrem Unternehmen erhalten, wenn Sie ein Microsoft Exchange Server-Konto verwenden. Outlook bietet eine Archivierungsfunktion, um nicht mehr erforderliche ältere Inhalte, die Sie jedoch nicht löschen möchten, aus Ihren häufig verwendeten Ordnern zu entfernen. Dies kann automatisch mithilfe der AutoArchivierung erfolgen, oder Sie führen die Archivierung bei Bedarf manuell durch.

Obwohl der archivierte Inhalte nicht mehr in den häufig verwendeten Ordnern angezeigt wird, können Sie weiterhin auf diese Elemente zugreifen und sie abrufen, wenn Sie diesen Inhalt wiederherstellen möchten.

Hinweise : 

  • In einigen Unternehmen werden Größenbeschränkungen für firmeninterne E-Mail-Konten durchgesetzt, die durch die Archivierung entschärft werden können. Ebenso müssen archivierte Dateien für den Fall häufig verfügbar bleiben, dass im Rahmen der Konformität ihre Wiederherstellung erforderlich ist.

  • Aktuelle oder aktive Dateien können von Outlook nicht archiviert werden. Beispielsweise kann eine Besprechungsserie nicht archiviert werden, bis alle Vorkommen der Besprechung in der Vergangenheit liegen. Alle zukünftigen geplanten Vorkommen der Besprechung kennzeichnen sie als aktuelles Element, das daher nicht archiviert werden kann.

Verwenden der Sofortsuche zum Suchen nach Elementen

  • Die Indizierung Ihrer Datendateien ist möglicherweise nicht vollständig. Die Indizierung ist die Voraussetzung, die es der Sofortsuche ermöglicht, Elemente schnell finden zu können.

    Hinweis : Wenn Sie die Sofortsuche erstmals starten, muss Outlook Ihre Datendateien indizieren, um schnelle und vollständige Suchergebnisse bereitstellen zu können. Dieser Vorgang kann einige Minuten dauern.

  • Sie suchen nach Nachrichten, die klartextsigniert (clear-signed) sind (eine Methode für Verschlüsselung), und Sie suchen entweder in einer Persönliche Ordner-Datei (PST) oder in Offlineordnerdateien (OST) nach diesen Elementen.

    Hinweis : Dies kann vorkommen, wenn Sie entweder Windows-Desktop-Suche (WDS) oder Outlook (Sofortsuche oder "Erweiterte Suche") verwenden, um nach Nachrichten zu suchen.

    Weitere Informationen finden Sie unter "Auflösen von Problemen mit Klartext-signierten Nachrichten".

Überprüfen, ob Ihre Outlook-Datendateien indiziert werden können

Outlook indiziert die folgenden Datendateien:

  • Persönliche Ordner-Dateien (PST)

  • Offlineordnerdateien (OST)

Dies umfasst Microsoft Windows Live Mail-, IMAP- und POP-E-Mail-Konten. Wenn Sie ein Microsoft Exchange-Konto verwenden (sehr viel verbreiteter in geschäftlichen E-Mail-Systemen als für Privatbenutzer- oder persönliche Konten), müssen Sie eine Verbindung mit dem Server mit Exchange hergestellt haben und den Exchange-Cache-Modus verwenden, damit die Sofortsuche Ihre Nachrichten indiziert. Für den Exchange-Cache-Modus wird eine Offlineordnerdatei (OST) verwendet, um die entsprechenden Informationen auf Ihrem Computer zu speichern. Um zu überprüfen, welche Datendateien indiziert werden, führen Sie folgende Schritte aus:

  1. Zeigen Sie im Menü Extras auf Sofortsuche, und klicken Sie dann auf Suchoptionen.

    Alternativ können Sie auch im Bereich Sofortsuche auf den Pfeil und anschließend auf Suchoptionen im Menü klicken.

  2. Überprüfen Sie unter Indizierung, ob die Datendateien, die Sie in Ihre Suche einbeziehen möchten, in der Liste Nachrichten in diesen Datendateien indizieren ausgewählt sind.

Überprüfen, ob die Indizierung vollständig ist

Um den Indizierungsstatus zu überprüfen, führen Sie folgende Schritte aus:

  1. Zeigen Sie im Menü Extras auf Sofortsuche, und klicken Sie dann auf Indizierungsstatus.

    Alternativ können Sie auch im Bereich Sofortsuche auf den Pfeil und anschließend auf Indizierungsstatus im Menü klicken.

  2. Vergewissern Sie sich, dass im Dialogfeld die Mitteilung 0 Elemente verbleibend angezeigt wird. Ist dies nicht der Fall, ist die Indizierung nicht vollständig und muss abgeschlossen werden, bevor sämtliche Ihrer Outlook-Elemente durchsucht werden können.

Indizierungsstatus meldet "0 Elemente verbleibend", aber Suchergebnisse sind nicht richtig

Wenn für den Indizierungsstatus die Mitteilung 0 Elemente verbleibend angezeigt wird, die Sofortsuche aber weiterhin keine richtigen Suchergebnisse zurückgibt, beenden Sie Outlook, und starten Sie den Computer neu. Nachdem Sie Outlook erneut gestartet haben, vergewissern Sie sich, dass Outlook Ihre Elemente ordnungsgemäß indiziert, indem Sie die folgenden Schritte ausführen:

  1. Zeigen Sie im Menü Extras auf Sofortsuche, und klicken Sie dann auf Indizierungsstatus.

    Alternativ können Sie auch im Bereich Sofortsuche auf den Pfeil und anschließend auf Indizierungsstatus im Menü klicken.

  2. Überprüfen Sie, ob die Anzahl von Elemente im Dialogfeld der Indizierungsstatus erhöht wurde. Wurde die Anzahl nicht erhöht, müssen Sie warten, bis die Indizierung für die Ergebnisse vollständig ist.

Ich habe meinen Computer neu gestartet, aber die Sofortsuche gibt weiterhin keine richtigen Ergebnisse zurück

Wenn Sie nach einem Neustart keine Ergebnisse erhalten, besteht der nächste Schritt darin, Ihren Suchkatalog neu zu erstellen. Der Suchkatalog ist eine Datei, in der alle Outlook- und Microsoft Windows-Elemente indiziert sind. Führen Sie folgende Schritte aus, um Ihren Suchkatalog neu zu erstellen:

  1. Beenden Sie Outlook.

  2. Klicken Sie in Microsoft Windows auf Start und dann auf Systemsteuerung.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Windows Vista     Klicken Sie auf Systemwartung, und klicken Sie dann auf Indizierungsoptionen.

      Hinweis : Doppelklicken Sie in der klassischen Ansicht auf Indizierungsoptionen.

    • Microsoft Windows XP     Klicken Sie unter Siehe auch auf Weitere Systemsteuerungsoptionen, und klicken Sie dann auf Indizierungsoptionen.

      Hinweis : Doppelklicken Sie in der klassischen Ansicht auf Indizierungsoptionen.

  4. Klicken Sie auf Erweitert.

  5. Klicken Sie auf Neu erstellen.

  6. Starten Sie Outlook erneut.

Auflösen von Problemen mit klartextsignierten Nachrichten

Wenn eine klartextsignierte (clear-signed) Nachricht in einer Persönliche Ordner-Datei (PST) oder Offlineordnerdatei (OST) gespeichert ist, kann sie von Outlook-Sofortsuche (und Windows-Desktop-Suche) nicht gefunden werden. Die Vorgehensweise, wie Outlook den Textkörper einer Nachricht verschlüsselt (oder "verpackt"), wenn diese mit der Verschlüsselungsmethode für Klartextsignierung signiert wurde, rendert den Nachrichtentext als nicht durchsuchbar.

Weitere Informationen zu Signierungs- und Verschlüsselungsmethoden finden Sie unter Grundlegendes zur Verschlüsselung mit öffentlichen Schlüsseln.

Sie können aber die folgenden Schritte ausführen, um herauszufinden, ob der Speicherort Teil des Problems ist.

  1. Ermitteln Sie, ob Sie eine PST- oder OST-Datei durchsuchen.

    So wird's gemacht

    1. Klicken Sie in Ihrem Posteingang auf den Pfeil neben dem Feld Alle E-Mail-Elemente durchsuchen.

    2. Klicken Sie auf Suchoptionen.

    3. Überprüfen Sie im Abschnitt Indexerstellung, ob die folgenden Kontrollkästchen aktiviert sind:

      • Persönliche Ordner

      • Postfach - <Ihr Name>

  2. Wenn Sie davon ausgehen, dass die Nachrichten in anderen Datendateien neben einer PST-Datei oder der OST-Datei gespeichert sind, deaktivieren Sie die Kontrollkästchen (falls erforderlich), und wiederholen Sie die Suche.

Wenn Sie eine Datendatei durchsuchen, die weder eine PST-Datei noch eine OST-Datei ist, und die Sofortsuche die Nachrichten immer noch nicht findet, sollten Sie prüfen, ob für Ihr Outlook-E-Mail-Konto der Exchange-Cache-Modus aktiviert ist. Wenn dies der Fall ist, deaktivieren Sie den Exchange-Cache-Modus, und wiederholen Sie die Suche.

So wird's gemacht

  1. Klicken Sie im Menü Extras auf Konten-Einstellungen.

  2. Klicken Sie auf der Registerkarte E-Mail auf das Exchange-Konto, und klicken Sie dann auf Ändern.

  3. Deaktivieren Sie unter Microsoft Exchange Server das Kontrollkästchen Exchange-Cache-Modus verwenden.

  4. Beenden Sie Outlook, und starten Sie es erneut.

Wenn der Exchange-Cache-Modus deaktiviert ist, Sie aber weiterhin nicht die erwarteten Suchergebnisse erhalten, sollten Sie es mit einem anderen Outlook-Profil versuchen. Wenn Sie kein anderes Profil eingerichtet haben, können Sie eins erstellen. In jedem Fall müssen Sie den Exchange-Cache-Modus so deaktivieren, wie dies im vorstehenden Verfahren beschrieben ist.

Kopieren aller Elemente aus einem archivierten Speicherort

Sie können archivierte Elemente in deren ursprüngliche Ordner (z. B. aus dem archivierten Posteingang in den aktuellen Posteingang) oder in einen neuen Ordner kopieren, den Sie bestimmen.

  1. Klicken Sie im Menü Datei auf Importieren und Exportieren, um den Import/Export-Assistenten zu öffnen.

  2. Klicken Sie auf Aus anderen Programmen oder Dateien importieren und dann auf Weiter.

  3. Klicken Sie auf Persönliche Ordner-Datei (PST), und klicken Sie dann auf Weiter.

    Wichtig : Wenn Sie Ihre PST-Datei nicht finden können, ist sie möglicherweise ausgeblendet, und Sie müssen den Speicherort der Datei anzeigen, bevor Sie zum nächsten Schritt wechseln.

  4. Ändern Sie im Feld Zu importierende Datei den Standarddateinamen im hervorgehobenen Pfad von "backup.pst" in den Namen der Archivdatei, aus der Sie importieren möchten. Oder klicken Sie auf Durchsuchen, um die Datei zu suchen, aus der Sie importieren möchten.

  5. Geben Sie unter Optionen an, wie Outlook doppelte Elemente behandeln soll.

  6. Klicken Sie auf Weiter.

  7. Klicken Sie auf den Ordner, aus dem Sie importieren möchten. Aktivieren Sie das Kontrollkästchen Unterordner einschließen, wenn der zu importierende Ordner Unterordner enthält, die Sie ebenfalls importieren möchten.

  8. Wählen Sie eine der Zieloptionen:

    • Importieren von Elementen in den aktuellen Ordner – Hiermit werden die Daten in den aktuell ausgewählten Ordner importiert.

    • Importieren von Elementen in denselben Ordner in – Hiermit werden die Daten in den Zielordner importiert, der den gleichen Namen wie der Quellordner trägt, z. B. aus "Posteingang" in "Posteingang".

  9. Klicken Sie auf Fertig stellen.

Ich kann meine PST-Datei nicht finden

Die Archivdatei ist ein spezieller Typ einer Datendatei, eine Persönliche Ordner-Datei (PST). Bei der ersten Ausführung der AutoArchivierung erstellt Outlook die Archivdatei automatisch in den folgenden Speicherorten:

  • Windows Vista     C:\Benutzer\IhrBenutzername\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Dokumente und Einstellungen\IhrBenutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\Archive.pst

Wenn der Ordner Lokale Einstellungen oder Lokal nicht angezeigt wird, ist er möglicherweise ausgeblendet. Wenn Sie eine ausgeblendete PST-Datei anzeigen möchten, führen Sie die Schritte für das Betriebssystem aus, das Sie verwenden.

Unter Windows 7 und Windows Vista

  1. Klicken Sie auf die Schaltfläche Start, und klicken Sie dann auf Systemsteuerung.

  2. Klicken Sie auf Darstellung und Anpassung.

    Hinweis : Wenn Sie die klassische Ansicht der Systemsteuerung verwenden, doppelklicken Sie auf Ordneroptionen, und gehen Sie dann zu Schritt 4 unter Kopieren aller Elemente aus einem archivierten Speicherort zurück.

  3. Klicken Sie auf Ordneroptionen.

  4. Wählen Sie auf der Registerkarte Ansicht unter Erweitert, unter Dateien und Ordner und unter Versteckte Dateien und Ordner die Option Alle Dateien und Ordner anzeigen aus.

Unter Windows XP

  1. Klicken Sie auf Start und dann auf Systemsteuerung.

  2. Klicken Sie auf Ordneroptionen.

    Dialogfeld 'Ordneroptionen'

  3. Klicken Sie auf die Registerkarte Ansicht auf die Option Versteckte Dateien und Ordner anzeigen.

Verschieben einzelner Elemente aus einem archivierten Speicherort

  1. Klicken Sie im Menü Gehe zu auf die Ordnerliste, und klicken Sie dann auf Archivordner (oder den Namen, den Sie für den Archivspeicherort verwendet haben).

  2. Klicken Sie auf den Ordner, der die zu verschiebenden Elemente enthält.

  3. Wählen Sie die zu verschiebenden Elemente aus, und ziehen Sie sie dann in der Ordnerliste in ihren ursprünglichen oder in einen anderen Ordner.

Hinweis : Wenn Sie eine Fehlermeldung erhalten, dass die PST-Datei bereits verwendet wird, liegen möglicherweise Probleme in Bezug auf die Größe oder eine Beschädigung der PST-Datei vor. Viele dieser Probleme können mit dem Outlook-Tool zum Reparieren des Posteingangs behoben werden. Nachdem Sie das Tool ausgeführt haben, versuchen Sie erneut, die Dateien wiederherzustellen.

Verwandte Themen

Weitere Informationen zu Outlook-Profilen
Wechseln zu einem anderen Outlook-E-Mail-Profil
Erstellen eines neuen E-Mail-Profils
Sichern, Wiederherstellen oder Löschen von Elementen mit AutoArchivierung
Manuelles Archivieren von Elementen
Suchen nach archivierten Elementen
Öffnen und Suchen von Elementen in einem Archiv für Outlook für Mac 2011

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×