Subtraktionen

Wichtig : Die berechneten Ergebnisse von Formeln sowie von einigen Excel-Arbeitsblattfunktionen können zwischen einem Windows-PC mit x86- oder x86-64-Architektur und einem Windows RT-PC mit ARM-Architektur leicht unterschiedlich sein. Weitere Informationen zu diesen Unterschieden.

Angenommen, Sie möchten feststellen, wie viele Bestandsartikel nicht profitabel sind (Gesamtbestand - profitable Artikel) oder wie viele Mitarbeiter kurz vor der Rente stehen (Gesamtzahl der Mitarbeiter - Mitarbeiter unter 55). Es gibt mehrere Möglichkeiten, Zahlen zu subtrahieren.

Was möchten Sie tun?

Subtrahieren von Zahlen in einer Zelle

Subtrahieren von Zahlen in einem Bereich

Subtrahieren von Zahlen in einer Zelle

Verwenden Sie zum Ausführen dieser Aufgabe den arithmetischen Operator - (Minuszeichen).

Geben Sie beispielsweise die folgende Formel in eine Zelle ein:

=10-5

Die Zelle zeigt das folgende Ergebnis an:

5

Seitenanfang

Subtrahieren von Zahlen in einem Bereich

Verwenden Sie zum Ausführen dieser Aufgabe die Funktion SUMME. Das Addieren einer negativen Zahl ist dasselbe wie Subtrahieren.

Hinweis : Es gibt keine Funktion SUBTRAHIEREN in Excel. Verwenden Sie die FunktionSUMME, und wandeln Sie alle Zahlen, die sie subtrahieren möchten, in die entsprechenden negativen Werte um. So gibt SUMME(100;-32;15;-6) beispielsweise 77 zurück.

Beispiel

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  2. Markieren Sie im folgenden Beispiel die Zellen A1-B7.

    Hinweis : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    A

    B

    1

    Daten

    2

    15.000

    3

    9.000

    4

    -8000

    5

    Formel

    Beschreibung (Ergebnis)

    6

    =A2-A3

    Subtrahiert 9000 von 15000 (6000)

    7

    =SUMME(A2:A4)

    Fügt der Liste alle Zahlen hinzu, einschließlich negativer Zahlen (16000)

  3. Drücken Sie STRG+C.

  4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  5. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

So verwenden Sie die Funktion SUMME

Mit der Funktion SUMME werden alle Zahlen addiert, die Sie als Argumente angeben. Bei einem Argument kann es sich um einen Bereich, einen Zellbezug, eine Matrix, eine Konstante, eine Formel oder das Ergebnis einer anderen Funktion handeln. Mit SUMME(A1:A5) werden beispielsweise alle in den Zellen A1 bis A5 (einem Bereich) enthaltenen Zahlen addiert, und mit SUMME(A1;A3;A5) werden die in den Zellen A1, A3 und A5 enthaltenen Zahlen addiert (A1, A3 und A5 sind einzelne Argumente).

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×