Speichern einer Publikation als Word-Dokument

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Es besteht die Möglichkeit, Informationen aus Ihrer Microsoft Office Publisher 2007-Publikation in ein Microsoft Office Word-Dokument zu übertragen. Wenn die Publikation z. B. einen umfangreichen Text enthält, den Sie weiterverwenden möchten, können Sie den Text aus der Publikation als Word-Dokument speichern. Möglicherweise haben Sie auch eine Seite in Publisher entworfen, die Sie als Bucheinband für ein Word-Dokument verwenden möchten. Sie können die Seite in dieses Word-Dokument einfügen und das Dokument dann in Word drucken.

Hyperlinks zu weiteren Informationen zum gemeinsamen Nutzen einer Publikation mit Benutzern, die Publisher nicht installiert haben, finden Sie im Abschnitt "Siehe auch".

Hinweis : Sie können zwar eine Publikation oder Teile davon nach Word exportieren, aber Sie können nicht die ganze Publikation – mit dem gesamten Text, allen Grafiken und dem Layout – in einem Word-Dokument speichern.

Inhalt dieses Artikels

Möglichkeiten zum Exportieren der Publikation nach Word

Speichern von Text aus der Publikation als Word-Dokument

Kopieren und Einfügen einer Seite oder eines Objekts auf einer Seite.

Speichern einer Seite, einer rechten und linken Seite oder von Objekten auf einer Seite als Grafikdatei

Möglichkeiten zum Exportieren der Publikation nach Word

Mithilfe der folgenden Verfahren können Sie die Publikation oder Teile davon nach Word exportieren:

  • Speichern von Text aus der Publikation als Word-Dokument     Verwenden Sie diese Methode für Magazin oder eine Publikation, die eine große Menge an Text enthält, der in Word verwendet werden soll. Speichern Sie die Publikation als Office Word 2007-Dokumentdatei, um die gespeicherte Datei in Microsoft Office Word 2007 zu öffnen. Speichern Sie die Datei im Word 97-2003 & 6.0/95 - RTF-Dateiformat, um die gespeicherte Datei in Microsoft Word 6.0, Word 95, Word 97, Word 2000, Word 2002 oder Microsoft Office Word 2003 zu öffnen.

  • Kopieren und Einfügen einer Seite oder von Objekten auf einer Seite     Verwenden Sie diese Methode für eine Broschüre, einen Briefkopf Seite oder einer Publikation, die Sie verwenden möchten, zeigen Sie in Word, und nehmen Sie Änderungen an. Kopieren Sie eines Objekts, eine Auswahl von Objekten oder eine Seite in der Publikation, und fügen Sie ihn in ein Word-Dokument im Format Hypertext Markup Language (HTML).

  • Speichern einer Seite, einer linken und rechten Seite oder von Objekten auf einer Seite als Grafikdatei     Verwenden Sie diese Methode, um eine Grafikdatei zu erstellen, die Sie in ein Word-Dokument einfügen können. Mögliche Verwendungsbereiche sind Kalender, Bucheinbände oder Publikationen, die eine Tabelle enthalten oder die Sie in Word nicht bearbeiten möchten.

Seitenanfang

Speichern von Text aus der Publikation als Word-Dokument

Wenn Sie die Publikation als Office Word 2007-Dokumentdatei oder als Word 97-2003 & 6.0/95 - RTF-Datei speichern, zeigt der integrierte Konverter die Meldung an, dass der ausgewählte Dateityp nur Text unterstützt. Die Text- und Schriftartenformatierung (Schriftart, Schriftgröße, Schriftschnitt, Unterstreichungen, Farbe und Effekte) bleibt erhalten. Designelemente wie Grafiken und Spalten bleiben jedoch nicht erhalten.

Tipps für optimale Ergebnisse beim Speichern von Text aus einer Publikation als Word-Dokument:

  • Stellen Sie sicher, dass die Textfeldbegrenzungen in der Publikation nicht überlappen.

  • Kopf- und Fußzeilen sowie Seitenzahlen bleiben beim Speichern der Publikation erhalten. Dies gilt jedoch nicht für die Kopf- und Fußzeilenfunktionalität. Wenn Sie die Kopf- und Fußzeilen ändern möchten, speichern Sie das Dokument, und fügen Sie dann dem Word-Dokument Kopf- und Fußzeilen hinzu.

  • Seitenumbrüche in der Publikation werden ignoriert. Sie können die Seitenumbrüche nach dem Speichern im Word-Dokument einfügen.

  • Grafiken in der Publikation bleiben nicht erhalten. Wenn Sie Grafiken aus der Publikation hinzufügen möchten, können Sie die Grafiken kopieren und separat in das Word-Dokument einfügen.

Speichern der Publikation als Word-Dokument

  1. Öffnen Sie die Publisher-Publikation, die Sie als Word-Dokument speichern möchten.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Geben Sie im Feld Dateiname einen Namen für das Word-Dokument ein.

  4. Wählen Sie in der Liste Dateityp eine der folgenden Optionen aus:

    • Word 97-2003 und 6.0/95 - RTF

    • Word 2007-Dokument

    • Word 97-2003-Dokument

    • Word 2007-Dokument mit Makros

  5. Klicken Sie auf Speichern.

Seitenanfang

Kopieren und Einfügen einer Seite oder eines Objekts auf einer Seite.

Sie können ein einzelnes Objekt, eine Auswahl von Objekten oder alle Objekte auf einer Seite in der Publikation kopieren und sie in ein Word-Dokument im HTML-Format einfügen. Beim Einfügen im HTML-Format bleiben Formatierungen und Textformatvorlagen erhalten, und Sie können die im Word-Dokument eingefügten Objekte sowie den eingefügten Text bearbeiten.

Tipps für optimale Ergebnisse beim Einfügen von Objekten in ein Word-Dokument im HTML-Format:

  • Wenn Sie in der Publikation eine Seite mit Text kopieren, der in ein anderes Textfeld oder zu einer anderen Seite fließt, wird im Word-Dokument kein Text eingefügt. Kopieren Sie zum Erzielen eines optimalen Ergebnisses nur Seiten mit Text, der nicht zu einer anderen Seite fließt.

  • Wenn Sie eine ganze Seite aus der Publikation kopieren, müssen Sie im Word-Dokument möglicherweise die Seitenränder und die Seitenausrichtung ändern. Dies können Sie sowohl vor als auch nach dem Einfügen der Seite im Word-Dokument ausführen.

  • Wenn die Publikation eine Tabelle enthält, z. B. einen Kalender, speichern Sie die Objekte in der Publikation als Grafikdatei. Auf diese Weise bleibt das Layout der Tabelle auf der Seite erhalten.

    Hinweis : Bei dieser Methode wird das Layout gespeichert. Sie können die Tabelle im Word-Dokument jedoch nicht ändern.

  • Wenn Sie mehrere Objekte kopieren möchten, ist es möglicherweise einfacher, diese Objekte vor dem Kopieren zuerst zu gruppieren.

    wie

    1. Klicken Sie auf die Schaltfläche Objekte markieren Schaltfläche "Zeiger" , und ziehen Sie anschließend das Auswahlfeld um die zu gruppierenden Objekte.

    2. Klicken Sie unten rechts im Auswahlfeld auf Objekte gruppieren Schaltflächensymbol .

  • Wenn die Publikation mehrere Seiten aufweist, können Sie nicht die gesamte Publikation auf einmal kopieren, sondern jeweils immer nur eine ganze Seite. Wenn Sie zwei Seiten einer mehrere Seiten umfassenden Publikation anzeigen (klicken Sie dazu im Menü Ansicht auf Zwei Seiten), können Sie zwei Seiten auf einmal kopieren. .

  • Text mit vertikaler Textausrichtung (von oben nach unten oder von unten nach oben) in der Publikation wird im Word-Dokument in horizontaler Textausrichtung angezeigt. Sie können die Textausrichtung nach dem Einfügen im Word-Dokument ändern.

    wie

    1. Klicken Sie in Word auf das Textfeld, das den zu ändernden Text enthält.

    2. Klicken Sie auf der Registerkarte Format unter Textfeldtools in der Gruppe Text wiederholt auf Textrichtung, bis Sie die gewünschte Ausrichtung erzielt haben.

Kopieren einer Seite oder von Objekten in Word

  1. Markieren Sie die zu kopierenden Publisher-Objekte.

    Hinweis : Wenn Sie eine vollständige Seite markieren möchten, klicken Sie auf einen leeren Bereich in der Publikation, oder klicken Sie auf den Entwurfsbereich. Klicken Sie dann im Menü Bearbeiten auf Alles markieren.

  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

  3. Öffnen Sie das Word-Dokument.

  4. Klicken Sie mit der rechten Maustaste auf die Seite, auf der Sie die Objekte einfügen möchten, und klicken Sie dann auf Einfügen.

  5. Wiederholen Sie die Schritte 1 bis 4, bis Sie alle gewünschten Objekte oder Seiten eingefügt haben.

Seitenanfang

Speichern einer Seite, einer rechten und linken Seite oder von Objekten auf einer Seite als Grafikdatei

Sie können ein einzelnes Objekt, eine Auswahl von Objekten, eine ganze Seite oder zwei Seiten in der Publikation als Grafikdatei speichern und die Grafik dann in ein Word-Dokument einfügen.

Hinweis : Wenn Sie diese Methode verwenden, können Sie keine Änderungen an dem im Word-Dokument eingefügten Publikationstext oder an den im Word-Dokument eingefügten Objekten vornehmen.

Tipps für optimale Ergebnisse beim Einfügen von Objekten oder Seiten als Grafikdateien

  • Wenn Sie eine ganze Seite oder zwei Seiten aus der Publikation speichern, müssen Sie im Word-Dokument möglicherweise die Seitenränder und die Seitenausrichtung ändern. Dies können Sie sowohl vor als auch nach dem Einfügen der Grafikdatei im Word-Dokument ausführen.

  • Wenn die Publikation mehrere Seiten aufweist, können Sie nicht die gesamte Publikation auf einmal speichern, sondern jeweils immer nur eine ganze Seite. Wenn Sie zwei Seiten einer mehrere Seiten umfassenden Publikation anzeigen (klicken Sie dazu im Menü Ansicht auf Zwei Seiten), können Sie eine linke und rechte Seite auf einmal speichern.

  • Die besten Ergebnisse erzielen Sie beim Anzeigen und Drucken von Objekten oder einer Seite aus der Publikation in Word speichern Sie die Objekte durch Auswählen von PNG Formats Portable Network Graphics, JPEG-Dateiaustauschformat oder Enhanced-Metadatei-Format in der höchsten Auflösung und Auswahl von hoher Qualität drucken oder professionellen Druck (300 dpi), und fügen Sie die Objekte oder auf der Seite in Ihrem Word-Dokument.

Hinweis : 

  • Einige PNG- oder JPEG-Grafiken sind möglicherweise bereits komprimiert, sodass deren Auflösung geringer als 600 DPI ist.

  • Erweiterte Metadateien können nur mit 96 DPI gespeichert werden.

Einfügen einer Seite, einer linken und rechten Seite oder von Objekten aus der Publikation in Word als Grafik

  1. Markieren Sie die Elemente, die Sie speichern möchten, indem Sie eine der folgenden Aktionen ausführen:

    • Klicken Sie im Menü Datei auf Speichern unter, um die ganze Seite oder eine linke und rechte Seite als Grafikdatei zu speichern.

    • Klicken Sie mit der rechten Maustaste auf die Grafik, die WordArt-Grafik, die AutoForm oder die Gruppe der Objekte, die Sie speichern möchten, und klicken Sie dann im Kontextmenü auf Als Grafik speichern.

  2. Wählen Sie in der Liste Dateityp eine Bildformat, z. B. PNG-Format (Portable Network Graphics "oder" JPEG-Dateiaustauschformat aus.

  3. Wenn das Grafikformat mehrere Auflösungen unterstützt (im Dialogfeld Speichern unter ist die Schaltfläche Ändern verfügbar), klicken Sie auf Ändern, wählen Sie die gewünschte Auflösungsoption aus, und klicken Sie dann auf OK.

    Hinweis : Wählen Sie Hochwertiger oder kommerzieller Druck (300 dpi) aus, um beste Ergebnisse zu erzielen.

  4. Klicken Sie auf Speichern.

  5. Öffnen Sie das Word-Dokument, und klicken Sie dann auf die Stelle, an der Sie die Grafik einfügen möchten.

  6. Klicken Sie auf der Registerkarte Einfügen auf Grafik.

  7. Wechseln Sie im Dialogfeld Grafik einfügen zum Speicherort der Datei, klicken Sie auf die Datei, und klicken Sie dann auf Einfügen.

  8. Wiederholen Sie die Schritte 1 bis 7, bis Sie alle gewünschten Objekte oder Seiten eingefügt haben.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×