So finden Sie sich in OneNote 2007 zurecht

Nicht alle hervorragenden Features in Microsoft Office OneNote 2007 sind auf den ersten Blick erkennbar. In diesem Artikel erhalten Sie eine Übersicht über den Arbeitsbereich und die Benutzeroberfläche von Office OneNote sowie Tipps für deren Anpassung, damit Arbeitsbereich und Benutzeroberfläche entsprechend Ihren persönlichen Wünschen, Ihren Gewohnheiten beim Aufzeichnen von Notizen und entsprechend dem Computertyp angepasst sind.

Inhalt dieses Artikels

Das Programmfenster

Die Navigationsleiste

Die Notizenseite

Das OneNote-Bildschirmausschnitt- und Startprogramm

Anpassen des Arbeitsbereichs für Desktop PC-Computer

Anpassen des Arbeitsbereichs für tragbare Computer

Das Programmfenster

Wie in anderen 2007 Microsoft® Office System-Programmen können Sie Menübefehle und Symbolleisten-Schaltflächen im Programmfenster entsprechend Ihren Anforderungen und Wünschen uneingeschränkt hinzufügen, entfernen oder anders anordnen.

OneNote 2007-Programmfenster

1. Menüleiste

2. Symbolleisten

3. Feld 'Suchen'

4. Navigationsleiste

Menüleiste

Klicken Sie auf die Überschriften auf der Menüleiste, um die Menübefehle anzuzeigen. Klicken Sie zum Anpassen der OneNote-Menüs mit der rechten Maustaste auf die Menüleiste, und klicken Sie dann im Kontextmenü auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle, und klicken Sie dann auf Befehle neu anordnen.

Symbolleisten

Die Schaltflächen der Symbolleiste stellen schnelle und einfache Tastenkombinationen für die Menübefehle bereit. Standardmäßig zeigt OneNote die Symbolleisten Standard und Formatierung an, die einige der am häufigsten verwendeten OneNote-Befehle enthalten. Klicken Sie zum Anzeigen weiterer Symbolleisten mit der rechten Maustaste auf eine beliebige Symbolleisten-Schaltfläche, und klicken Sie dann im Kontextmenü auf den Namen der Symbolleiste, die angezeigt werden soll. Sie können die Symbolleisten an eine beliebige Stelle im OneNote-Programmfenster ziehen.

Feld 'Suchen'

Die Möglichkeit, nach Notizen zu suchen, ist einer der wichtigsten Vorzüge beim Aufzeichnen von Notizen auf dem Computer gegenüber Notizen auf Papier. Um Notizen im aktuellen Notizbuch zu suchen, geben Sie ein Wort oder einen Ausdruck in das Feld Suchen ein, und drücken Sie dann die EINGABETASTE. Wenn OneNote eine Übereinstimmung findet, werden Navigationssteuerelemente angezeigt, damit Sie die Suchergebnisse durchsuchen können. (Klicken Sie auf Suche beenden, um zum Feld Suchen zurückzukehren). Klicken Sie auf den Pfeil neben der Schaltfläche Suchen, um den Suchbereich zu ändern.

Navigationsleiste

Wie im folgenden Abschnitt detailliert beschrieben, bieten die Steuerelemente auf der Navigationsleiste schnellen Zugriff auf die Notizbücher auf Ihrem Computer und an freigegebenen Speicherorten.

Seitenanfang

Die Navigationsleiste

Sie können die Navigationsleiste vergrößern und verkleinern, um die Abschnittsstruktur der Notizbücher anzuzeigen oder auszublenden, schnell auf den Abschnitt für nicht abgelegte Notizen zuzugreifen und eine vollständige Liste aller Notizbücher anzuzeigen. Die folgenden Abbildungen zeigen die Navigationsleiste verkleinert und dann vergrößert.

Navigationsleiste in OneNote (geschlossen)   Navigationsleiste in OneNote (geöffnet)

1. Navigationsleiste vergrößern/verkleinern

2. Notizbuchnamen

3. Nicht abgelegte Notizen

4. Alle Notizbücher

Navigationsleiste vergrößern/verkleinern

Klicken Sie auf diese Schaltfläche, um die Abschnittshierarchie für jedes eigene, geöffnete Notizbuch anzuzeigen bzw. auszublenden. Bei vergrößerter Navigationsleiste ist es für Sie einfacher, durch größere Notizbücher zu navigieren und diese zu organisieren.

Notizbuchnamen

Klicken Sie auf diese Schaltflächen, um bequem zwischen den geöffneten Notizbüchern zu navigieren. Zum Anzeigen weiterer Optionen für ein bestimmtes Notizbuch klicken Sie mit der rechten Maustaste auf dessen Namen.

Nicht abgelegte Notizen

Klicken Sie auf diese Schaltfläche, um den Abschnitt für nicht abgelegte Notizen anzuzeigen, in dem OneNote automatisch Seiten für importierte und nicht abgelegte Inhalte, z. B. Randnotizen, Bildschirmausschnitte, Webseiten und E-Mail-Nachrichten, erstellt. Sie können die Seiten aus diesem speziellen Abschnitt in von Ihnen erstellte Notizbuchabschnitte verschieben.

Alle Notizbücher

Wenn Sie auf diese Schaltfläche klicken, erhalten Sie eine Übersicht über alle Ihre geöffneten Notizbücher und können leicht zwischen ihnen navigieren. In dieser Ansicht können Sie die Abschnittshierarchie für jedes Notizbuch verkleinern bzw. vergrößern.

Seitenanfang

Die Notizenseite

Sie Notizenseite ist die eigentliche Arbeitsfläche, auf der Sie Notizen in einem Notizbuch aufnehmen und sammeln.

Notizenseite in OneNote 2007

1. Notizbuchtitel

2. Abschnittsregisterkarten

3. Seitenregister

4. Neue Seite

5. Seitenregister vergrößern/verkleinern

6. Seitentitel

7. Notizencontainer

8. Absatzziehpunkt

Notizbuchtitel

Hier wird der Name des Notizbuchs angezeigt, in dem Sie gerade arbeiten.

Abschnittsregisterkarten

Eine horizontale Reihe von Abschnittsregisterkarten im oberen Bereich der Notizenseite ermöglicht einfachen Zugriff auf jeden Abschnitt im aktuellen Notizbuch. Sie können die Abschnittsregisterkarten nach links oder rechts an bevorzugte Positionen ziehen und zum Anzeigen der Formatierungs- und Organisationsoptionen mit der rechten Maustaste auf eine Registerkarte klicken.

Seitenregister

Eine vertikale Reihe von Seitenregistern am Rand der Notizenseite ermöglicht einfachen Zugriff auf jede Seite im aktuellen Notizbuchabschnitt. Sie können die Seitenregister nach oben oder unten an bevorzugte Positionen ziehen und zum Anzeigen der Formatierungs- und Organisationsoptionen mit der rechten Maustaste auf eine Registerkarte klicken.

Seitenregister vergrößern/verkleinern

Diese Schaltfläche vergrößert oder verkleinert die Seitenregister für den aktuellen Abschnitt. Auf größeren Seitenregistern lassen sich die Seitentitel leichter lesen, während bei kleineren Seitenregistern mehr Platz für die aktuelle Notizenseite bleibt.

Neue Seite

Mit dieser Schaltfläche werden schnell neue Seiten am Ende des aktuellen Notizbuchabschnitts erstellt. Klicken Sie zum Erstellen einer Unterseite oder zum Anwenden einer Vorlage auf eine neue Seite auf den Pfeil neben dieser Schaltfläche.

Seitentitel

In dieses Textfeld können Sie einen Titel für die aktuelle Seite eingeben oder schreiben. OneNote dupliziert automatisch die Titel der Seiten auf den entsprechenden Seitenregistern.

Notizencontainer

Die Felder, die die eingegebenen oder handschriftlichen Notizen enthalten, werden als Notizencontainer bezeichnet. Neben eingegebenem oder handschriftlichem Text können Notizencontainer auch Bilder, Tabellen, Grafiken und andere Objekte enthalten. Sie können die Notizencontainers auf den Seiten Ihres Notizbuchs formatieren, verschieben, ihre Größe ändern und sogar zusammenführen.

Absatzziehpunkt

Dieses Symbol wird links von jedem Textabsatz angezeigt, wenn Sie den Zeiger über den Notizencontainern auf der aktuellen Seite bewegen. Ziehen Sie mithilfe der Absatzziehpunkte Textabsätze an andere Positionen auf der Seite, oder klicken Sie mit der rechten Maustaste auf einen Absatzziehpunkt, um zusätzliche Informations- und Formatierungsoptionen anzuzeigen.

Seitenanfang

Das OneNote-Bildschirmausschnitt- und Startprogramm

Wenn Sie Office OneNote 2007 erstmals installieren, wird das Symbol für das OneNote-Bildschirmausschnitt- und Startprogramm im Infobereich der Windows-Taskleiste platziert. Übernehmen Sie zum Starten einer Audioaufzeichnung einen Bildschirmausschnitt, oder öffnen Sie eine neue Randnotiz ohne vorheriges Starten von OneNote, indem Sie mit der rechten Maustaste auf das Symbol klicken, um das Kontextmenü anzuzeigen.

OneNote-Bildschirmausschnitt- und Startprogramm

  • Neue Randnotiz öffnen     Es wird ein kleines OneNote-Fenster im oberen Bereich der anderen Programme angezeigt, in das Sie Notizen eingeben oder einfügen können. Randnotizen werden im Abschnitt für nicht abgelegte Notizen gespeichert. Von dort aus können Sie sie später in den entsprechenden Notizbuchabschnitt ziehen.

  • OneNote öffnen     Hiermit wird Office OneNote 2007 gestartet.

  • Audioaufnahme starten     Startet eine Audioaufnahmesitzung. Dabei wird ein im Computer integriertes oder ein extern angeschlossenes Mikrofon verwendet, ohne zuvor OneNote zu starten. Fertige Audioaufzeichnungen werden in einer neuen Randnotiz platziert, die in dem speziellen Abschnitt für nicht abgelegte Notizen gespeichert wird.

  • Bildschirmausschnitt erstellen     Erstellt einen Bildschirmausschnitt. Hierfür wird das letzte Programm in den Vordergrund gebracht, damit Sie ein Feld um die zu erfassenden Informationen auf dem Bildschirm ziehen können. Der fertige Bildschirmausschnitt wird auf einer neuen Seite im Abschnitt für nicht abgelegte Notizen platziert, von wo aus Sie ihn in Ihre Notizen verschieben oder kopieren können.

  • Optionen     Dienen als Einstiegspunkte für die Angabe der Standardaktion, die jedes Mal ausgeführt werden soll, wenn Sie auf das Symbol für das OneNote-Bildschirmausschnitt- und Startprogramm im Infobereich klicken. Außerdem wird über diese Einstiegspunkt die Methode konfiguriert, mit der OneNote Bildschirmausschnitte erfasst.

  • OneNote-Symbol entfernen     Deaktiviert das Symbol für das OneNote -Bildschirmausschnitt- und Startprogramm.

Tipp : Wenn Sie das OneNote-Symbol im Infobereich der Windows-Taskleiste deaktiviert haben, müssen Sie es wieder aktivieren, bevor Sie es konfigurieren können. Klicken Sie im Menü Extras auf Optionen. Klicken Sie in der Liste Kategorie auf Andere, und aktivieren Sie dann das Kontrollkästchen Symbol für OneNote im Infobereich der Taskleiste anzeigen.

Seitenanfang

Anpassen des Arbeitsbereichs für Desktop PC-Computer

Wenn Sie entsprechend Ihren Anforderungen bestimmte Optionen der Benutzeroberfläche konfigurieren, können Sie den OneNote-Arbeitsbereich für den von Ihnen verwendeten Computertyp optimieren.

Wenn Sie OneNote auf einem Desktop PC mit einem großen Monitor verwenden, können Sie dauerhaft einige der verkleinerten Elemente der Benutzeroberfläche vergrößern, um den Zugriff zu vereinfachen und zu beschleunigen.

  • Vergrößern der Navigationsleiste    Wenn die Abschnittshierarchie für jedes geöffnete Notizbuch, das sich auf der Navigationsleiste befindet, angezeigt wird, erleichtert dies Ihnen das Anzeigen, Navigieren und Organisieren aller Abschnitte, insbesondere in größeren Notizbüchern.

  • Vergrößern der Seitenregister    Wenn die Seitenregister verkleinert sind, klicken Sie auf die Schaltfläche Seitenregister vergrößern, um die Seitenregister breiter zu machen. Sie können die Seitenregister noch mehr verbreitern, indem Sie den Zeiger zwischen der vertikalen Bildlaufleiste und den Seitenregistern platzieren und dann den Zeiger nach links oder rechts ziehen.

  • Anzeigen von Symbolleisten dort, wo Sie es wünschen    Standardmäßig werden die Symbolleisten Standard und Formatierung gemeinsam in einer Zeile angezeigt und werden automatisch an die Breite des OneNote-Fensters angepasst. Sie können den Symbolleistenbereich auf mehrere Zeilen vergrößern, damit auf ihm mehr Befehle angezeigt werden können. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen. Aktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Standard- und Formatsymbolleiste in zwei Zeilen anzeigen.

  • Sie können zusätzliche Symbolleistenzeilen erstellen, indem Sie eine Symbolleiste unter die andere ziehen. Wenn Sie Symbolleisten verschieben oder vom Symbolleistenbereich abdocken möchten, ziehen Sie den Ziehpunkt, der sich links von jeder Symbolleiste befindet, an die entsprechende Position: entweder unter die Menüleiste oder oberhalb der Notizenseite als unverankerte Symbolleiste. Sie können eine Symbolleiste auch an den linken, rechten oder unteren Rand des OneNote-Programmfensters ziehen. Hierfür verschieben Sie die Symbolleiste an den Fensterrand, bis sie an der gewünschten Position einrastet.

  • Aufgabenbereich anzeigen    In OneNote sind die Aufgabenbereiche standardmäßig deaktiviert und werden nur dann angezeigt, wenn Sie bestimmte Menübefehle auswählen. Wenn Sie z. B. den Befehl Schriftart im Menü Format verwenden, öffnet OneNote den Aufgabenbereich Schriftart, in dem Sie Textformatierungen auswählen können. Sie können die Aufgabenbereiche dauerhaft aktivieren, damit Sie die zusätzlichen Features und Befehle erkunden können. Klicken Sie im Menü Ansicht auf Aufgabenbereich (oder drücken Sie zum Aktivieren bzw. Deaktivieren von Aufgabenbereichen STRG+F1).

Seitenanfang

Anpassen des Arbeitsbereichs für tragbare Computer

Bei Verwendung von OneNote auf einem tragbaren Computer können Sie viele Elemente der OneNote-Benutzeroberfläche minimieren oder ausblenden, um möglichst viel Platz für das Aufnehmen von Notizen zu gewinnen.

  • Aufnehmen von Notizen in der Ganzseitenansicht    Wenn Sie nicht gerade Ihre Notizen organisieren, durchsuchen oder anderweitig verwalten, können Sie den Platz auf dem Bildschirm vergrößern, indem Sie in die Ganzseitenansicht umschalten. In dieser Ansicht ist ein Großteil der OneNote-Benutzeroberfläche ausgeblendet, um Ihnen das Aufzeichnen und Lesen von Notizen zu erleichtern. Klicken Sie ganz rechts auf der OneNote-Menüleiste auf die Schaltfläche Ganzseitenansicht, oder drücken Sie F11, um diese Ansicht jederzeit zu aktivieren oder zu deaktivieren.

  • Aktivieren und Deaktivieren der Symbolleisten    Zeigen Sie im Menü Ansicht auf Symbolleisten, und aktivieren bzw. deaktivieren Sie dann nach Bedarf die Symbolleisten. Sie können zwei oder mehr Symbolleisten in dieselbe Zeile ziehen und wunschgemäß anpassen. Tablet PC-Benutzer können daraus Nutzen ziehen, dass durch Akivieren der Symbolleisten Zeichentools, Stifte und Schrifttools für Tablet PC spezifische Tools angezeigt werden.

  • Ändern der Position für einzelne Oberflächenelemente    Wenn Sie auf einem tragbaren Computer ein Touchpad oder einen Stift verwenden, können Sie Zeit sparen, indem Sie die am häufigsten verwendeten Oberflächenelemente enger beieinander anordnen . Klicken Sie im Menü Extras auf Optionen. Aktivieren bzw. deaktivieren Sie in der Kategorie Anzeige die Kontrollkästchen Seitenregister links, Navigationsleiste links und Vertikale Bildlaufleiste links.

Tipp : Sie können Ihren portablen Computer weiter anpassen, indem Sie den Akkustromverbrauch für OneNote angeben. Klicken Sie im Menü Extras auf Optionen. Klicken Sie im Dialogfeld Optionen auf Andere, und wählen Sie die gewünschte Option Für die folgende Batterielebensdauer optimieren aus.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×