Sie erfahren, wie die Vorlage "Mein Cashflow" in Excel 2016 verwendet wird.

Mit Excel 2016 können Sie unterschiedliche Datentypen aus allen Arten unterschiedlicher Datenquellen und aus unterschiedlichen Gründen analysieren. In diesem Artikel erfahren Sie, wie Sie die in Excel 2016 integrierte Vorlage Mein Cashflow verwenden, um Einkünfte, Ausgaben und Kostenstellen zu verwalten.

Verwenden der Vorlage "Mein Cashflow"

Die Vorlage Mein Cashflow ist ein einfaches Beispiel dafür, wie Daten in Excel 2016 auf interessante und aufschlussreiche Weise analysiert, modelliert und dargestellt werden können. Die Vorlage bietet eine großartige Möglichkeit, sich mit den Datenanalysefeatures von Excel 2016 vertraut zu machen. Sie zeigt darüber hinaus, wie die in Excel integrierten Vorlagen die Datenanalyse vereinfachen.

In diesem Artikel lernen Sie, wie Sie in Excel 2016 folgende Features nutzen:

  1. Durchführen einer Datenmodellierung unter Verwendung der in Excel integrierten Modellierungsfunktionen

  2. Nutzen einiger der Zeitintelligenzfunktionen von Excel

  3. Sie erfahren, wie die Vorlage "Mein Cashflow" mithilfe von leistungsfähigen Berechnungen mit Namen Kennzahlen erstellt wurde, die Sie auch in Ihren Arbeitsmappen verwenden können.

Öffnen der Vorlage "Mein Cashflow"

Zum Öffnen der Vorlage "Mein Cashflow" wählen Sie Neu > Tour durch die Business Analysis-Features aus.

Die Vorlage "Mein Cashflow"

Wenn die Vorlage nicht angezeigt wird, verwenden Sie das Suchfeld, geben Sie Tour durch die Business Analysis-Features ein, und klicken Sie dann auf die Lupe, um die Suche zu starten (oder drücken Sie die EINGABETASTE). Die Vorlage "Mein Cashflow" wird angezeigt.

Nach dem Öffnen der Vorlage wird das erste Blattregister mit Namen Start angezeigt. Klicken Sie auf die Schaltfläche Los geht's!.

"Mein Cashflow" – legen wir los

Das Arbeitsmappenregister "Mein Cashflow" ist ausgewählt und zeigt den Cashflowbericht für das ausgewählte Jahr an. In diesem Cashflowdiagramm wird ein Vergleich des Cashflows im Jahresverlauf des aktuellen Jahrs (ausgewählt über die Schaltflächen in der oberen rechten Ecke der Arbeitsmappe) und dem vorherigen Jahr angezeigt. Dies wird als Zeitintelligenzberechnung bezeichnet. Sie können mithilfe der Schaltflächen in der oberen rechten Ecke des Arbeitsblatts ein anderes Jahr auswählen. Beachten Sie, wie sich das Balkendiagramm ändert, wenn Sie ein anderes Jahr auswählen.

Der Jahresdatenschnitt für "Mein Cashflow"

Eingeben eigener Cashflowdaten

Es ist interessant, die Beispieldaten zu betrachten, die Teil der Vorlage sind, noch interessanter wird es jedoch mit Ihren eigenen Daten. Zum Eingeben eigener Daten (seien es reale Zahlen, oder sei es nur ein Experiment, um ein Gefühl dafür zu bekommen, wie die Vorlage funktioniert) wählen Sie das Blattregister Beispieldaten aus. Lesen Sie die Anweisungen unter AUSPROBIEREN rechts der Tabelle, in denen Sie weitere Anleitungen erhalten und eine Schaltfläche für die Eingabe eigener Beispieldaten finden.

Eingabe von Beispieldaten

Nachdem Sie Beispielzeile hinzufügen ausgewählt haben, wird in der Vorlage am Fuß der Tabelle eine neue Zeile hervorgehoben, und die vier Spalten werden mit den folgenden Daten ausgefüllt:

  • Buchungstyp – die erste Spalte enthält entweder Einkünfte oder Ausgaben. Da nur diese beiden Kategorien verwendet werden, können mit dem Diagramm auf dem Arbeitsblatt "Mein Cashflow" Einkünfte und Ausgaben konsistent verglichen werden. In diesem Beispiel handelt es sich beim Bonus um "Einkünfte".

  • Datum – das Buchungsdatum. Die Vorlage fügt automatisch den 04.01.2015 ein, Sie können aber auch ein beliebiges Datum verwenden. Im Diagramm auf dem Arbeitsblatt "Mein Cashflow" werden Einkünfte und Ausgaben nach Monat und Jahr gruppiert, und zwar basierend auf dem Wert in dieser Spalte.

  • Kategorie – mit dieser Spalte können Sie Einkünfte und Ausgaben kategorisieren. Es gibt bereits einige Kategorien, unter denen Sie wählen können. Sie können auch eine neue Kategorie erstellen, insbesondere, wenn Sie viele Bonuszahlungen erwarten, was immer nett ist. Sie können Einkünfte und Ausgaben auch nach Kategorie anzeigen, insofern hilft die konsequente Pflege der Kategorien bei der Sicherstellung, dass alle nachfolgenden Analysen reibungslos verlaufen.

  • Betrag – Dies ist der Betrag der Einkünfte oder Ausgaben. Sie geben in diese Spalte positive Zahlen (anstelle von negativen Zahlen für Ausgaben) ein, da die mit dem Datenmodell verknüpften Berechnungen anhand der positiven und negativen Zahlen in dieser Spalte erkennen, was Einkünfte und was Ausgaben sind.

Eingabe von Beispieldaten in die Vorlage "Mein Cashflow"

Nachdem Sie die Daten eingegeben haben, wechseln Sie zurück zum Diagramm und klicken auf die Schaltfläche "Jetzt aktualisieren" (um das Datenmodell zu aktualisieren). Nun werden die Änderungen im Cashflowdiagramm angezeigt. Mit den zusätzlichen Einkünften von 1.500 €, die lt. den Anweisungen unter AUSPROBIEREN hinzugefügt wurden, hat sich der Wert für April gegenüber dem Vorjahr von 38,94 % auf 68,48 % im laufenden Jahr verbessert.

Neue Datenänderungen im Cashflow für April

Verwenden des Excel-Datenmodells

Mit den zuvor beschriebenen Schritten zum Eingeben weiterer Beispieldaten in die Arbeitsmappe "Mein Cashflow" haben Sie bereits mit dem Excel-Datenmodell interagiert. Ein Datenmodell ist eine strukturierte Sammlung von Datenelementen, die auf strukturierte oder standardisierte Weise zueinander in Beziehung stehen. Im Datenmodell "Mein Cashflow" gibt es viele Datenelemente (die Cashfloweingaben), die mithilfe der vier strukturierten oder standardisierten Kategorien (Buchungstyp, Datum, Kategorie, Betrag) in Beziehung gesetzt werden.

Datenmodelle können so einfach wie das Datenmodell von "Mein Cashflow" sein, oder so komplex wie eine Datenbank oder eine Sammlung von Datenbanken, die so strukturiert ist, dass die Datenbanken in bestimmter Weise zueinander in Beziehung stehen. Datenmodelle müssen nicht dauerhaft sein oder ausschließlich von Datenbankexperten erstellt werden; Datenmodelle können in Excel spontan aus unterschiedliche Datenquellen erstellt werden, um Ihren Anforderungen an die Datenanalyse gerecht zu werden.

Sie können ein Datenmodell auch analysieren, indem Sie bestimmte Datenbereich unter unterschiedlichen Gesichtspunkten betrachten, beispielsweise mithilfe von Diagrammen oder anderen Visualisierungen. So möchten Sie beispielsweise in Ihrem Cashflow nur die Ausgaben für das Kalenderjahr 2015 analysieren. Hierbei betrachten (analysieren) Sie eine Teilmenge das Datenmodells, die Ihren Kriterien entspricht, und ziehen die entsprechenden Schlüsse daraus. Wie Datenmodelle können auch Visualisierungen und Datenanalysen ganz einfach (wie ein Diagramm meiner Ausgaben für das Internet im Jahr 2015) oder auch recht komplex sein.

Aktivieren der Datenanalyse-Add-Ins

Excel 2016 umfasst ein leistungsfähiges Datenmodellierungsfeature mit Namen Power Pivot. Zum Aktivieren von Power Pivot und weiteren Analyse-Add-Ins klicken Sie auf Datei > Optionen, um das Fenster Excel-Optionen zu öffnen. Wählen Sie im linken Bereich Erweitert aus, und scrollen Sie dann nach unten zum Abschnitt Daten, fast am Fuß des Fensters. Unten im Abschnitt "Daten" gibt es die Option Datenanalyse-Add-Ins aktivieren: Power Pivot, Power View und Power Map.

Das Fenster "Excel-Optionen"

Aktivieren Sie das Kontrollkästchen, und klicken Sie auf OK.

Nachdem die Datenanalyse-Add-Ins aktiviert wurden, wird im Menüband Daten im Abschnitt Datentools die Schaltfläche Datenmodell verwalten angezeigt. Wenn Sie auf die Schaltfläche Datenmodell verwalten klicken, wird das Power Pivot-Datenmodellierungsfenster angezeigt.

"Datenmodell verwalten" auf der Registerkarte "Daten" im Menüband

Verwenden von Zeitintelligenz mit Kennzahlen in Excel 2016

In der Vorlage "Mein Cashflow" werden einige der Zeitintelligenzfeatures von Excel 2016 verwendet, wie der zuvor in diesem Artikel besprochene Vergleich im Jahresverlauf. Diese Zeitintelligenzfeatures wurden als Kennzahlen implementiert, die im Datenmodell der Vorlage erstellt wurden. Zum Anzeigen dieser Kennzahlen klicken Sie auf der Registerkarte Daten auf die Schaltfläche Datenmodell verwalten, um das Fenster Power Pivot anzuzeigen. Die erste Kennzahl heißt Total Cashflow (Cashflow gesamt).

PowerPivot-Kennzahlen

In der Vorlage "Mein Cashflow" vergleicht die Berechnung "Year-Over-Year" (Im Jahresverlauf) den Cashflow des aktuellen Jahrs (von nun an als CYC bezeichnet) mit dem Cashflow des vorherigen Jahrs (PYC). Mit der folgenden Formel wird die Berechnung "Year-Over-Year" erstellt:

Year-Over-Year = (CYC-PYC)/PYC

Die Vorlage "Mein Cashflow" enthält die folgenden Zeitintelligenzkennzahlen:

  • TotalIncome:=CALCULATE(sum([AMOUNT]),'Sample'[TRANSACTION TYPE]="Income")

    TotalIncome summiert die Spalte AMOUNT (Betrag), schließt jedoch nur Werte ein, bei denen der TRANSATION TYPE (Buchungstyp) als Income (Einkünfte) festgelegt wurde.

  • TotalExpenses:=CALCULATE(sum([AMOUNT])*-1,'Sample'[TRANSACTION TYPE]="Expenses")

    TotalExpenses gleicht TotalIncome, wobei der TRANSATION TYPE (Buchungstyp) als Expenses (Ausgaben) festgelegt wurde. Das Ergebnis wird dann mit -1 multipliziert, um die Ausgaben als negative Zahlen darzustellen.

  • Total Cashflow:=[TotalIncome]+[TotalExpenses]

    Total Cashflow wird erstellt, indem die Kennzahlen ([TotalIncome]+[TotalExpenses]) addiert werden. Auf diese Weise, also durch die Verwendung von Kennzahlen als Bausteinelemente in der Berechnung, sind zukünftige Änderungen an allen Kennzahlen möglich, die dann automatisch in Total Cashflow widergespiegelt werden.

    Mit Total Cashflow sind Sie zudem in der Lage, eine PivotTable mit Ihren Cashflowdaten zu erstellen. Mit dem Hinzufügen des Slicers Year (Jahr) kann der Cashflow eines bestimmten Jahrs (z. B. des aktuellen Jahrs) angezeigt werden. Zum Erstellen eines Vergleichs über den Jahresverlauf ist auch der Cashflow des vorherigen Jahres erforderlich. Darüber hinaus wird der Cashflow des vorherigen Jahres auch benötigt, wenn der Slicer das aktuelle Jahr anzeigt. Um dieses Problem zu beheben, wurde eine Kennzahl mit Namen PreviousYearCashflow erstellt.

  • PreviousYearCashflow:=CALCULATE([Total Cashflow],SAMEPERIODLASTYEAR('Calendar'[Date]))

    CALCULATE (Berechnen) ist eine leistungsfähige Funktion; die Funktion CALCULATE kann einen vorhandenen Filter durch einen neuen ersetzen, um analytische Probleme zu lösen und den Anforderungen des Benutzers gerecht zu werden.

    In der Kennzahl PreviousYearCashflow summieren wir den zuvor erstellten Total Cashflow, wobei der neue Kontext der Zeitdimension dafür sorgt, dass die gewünschten Daten angezeigt werden. Hierbei gilt: Wenn Total Cashflow auf 2015 gefiltert wird, stellt PreviousYearCashflow die Daten für 2014 dar, indem die Funktion SAMEPERIODLASTYEAR verwendet wird.

Die in den Kennzahlen verwendete Formelsyntax ist Teil einer leistungsfähigen Analysesprache mit Namen DAX (Data Analysis Expressions). Weitere Informationen zu DAX finden Sie im folgenden Abschnitt mit verwandten Themen.

Siehe auch

"Abrufen und transformieren" in Excel 2016

Erste Schritte mit "Abrufen und transformieren" in Excel 2016

Power Pivot – Übersicht und Grundlagen

Data Analysis Expressions (DAX) in Power Pivot

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×