Schnellstart: Aktivieren und Verwenden eines Add-Ins

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Add-Ins stellen zusätzliche Features und Befehle für Microsoft Excel bereit. Damit Sie ein Add-In nutzen können, müssen Sie es installieren und aktivieren. In diesem Artikel wird die Vorgehensweise hierzu anhand von zwei Beispielen beschrieben: Analyse-Funktionen und Solver, mit denen Sie Was-wäre-wenn-Analysen ausführen können.

Vorgehensweise

Die folgenden Schritte gelten für jedes Add-In.

Symbolbild

Installieren und Aktivieren von Analyse-Funktionen und Solver   

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen, und klicken Sie dann auf die Kategorie Add-Ins.

  3. Stellen Sie im unteren Bereich des Dialogfelds Excel-Optionen sicher, dass die Option Excel-Add-Ins im Feld Verwalten aktiviert ist, und klicken Sie dann auf OK.

  4. Aktivieren Sie im Dialogfeld Add-Ins die Kontrollkästchen für Analyse-Funktionen und Solver-Add-In, und klicken Sie anschließend auf OK.

  5. Wenn Excel eine Meldung mit dem Hinweis anzeigt, dass dieses Add-In nicht ausgeführt werden kann, und Sie auffordert, das Add-In zu installieren, dann klicken Sie auf Ja, um die Add-Ins zu installieren.

Die Befehle zum Verwenden der Add-Ins Datenanalyse und Solver werden auf der Registerkarte Daten in der Gruppe Analyse angezeigt.

Schaltfläche 'Datenanalyse' in der Gruppe 'Datenanalyse'

Symbolbild

Erste Schritte mit den Analyse-Funktionen   

  1. Klicken Sie in eine beliebige Zelle des Arbeitsblatts.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Analyse auf Datenanalyse.

  3. Klicken Sie im Dialogfeld Datenanalyse auf das zu verwendende Tool, und klicken Sie dann auf OK.

    Dialogfeld 'Datenanlyse'

  4. Geben Sie in dem für das ausgewählte Tool angezeigten Dialogfeld die Parameter ein, und aktivieren Sie erforderliche Optionen.

Symbolbild

Erste Schritte mit Solver   

  1. Geben Sie in einem Arbeitsblatt eine Formel ein, und vergewissern Sie sich, dass die Zelle mit der Formel weiterhin ausgewählt ist.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Analyse auf Solver.

  3. Wählen Sie im Dialogfeld Solver-Parameter zwischen Max, Min und Wert. Wenn Sie Wert aktivieren, geben Sie in das Feld einen Wert ein.

  4. Geben Sie in das Feld Durch Ändern von Variablenzellen eine Zelle oder einen Bereich für die Zellen ein, für die Sie die Lösung ermitteln möchten.

  5. Klicken Sie auf Hinzufügen, um eine Nebenbedingung für eine Zelle hinzuzufügen, und geben Sie dann die Bedingung für diese Zelle ein.

  6. Klicken Sie erneut auf Hinzufügen, um weitere Zellennebenbedingungen hinzuzufügen (auf eine Zelle können mehrere Nebenbedingungen angewendet werden), und klicken Sie dann auf OK, wenn Sie fertig sind. Klicken Sie anschließend auf Lösen.

    Das Dialogfeld Solver-Ergebnisse wird mit einer Meldung zur erfolgreichen oder nicht erfolgreichen Ausführung angezeigt.

Weitere Schritte

Seitenanfang

Installieren und Aktivieren von Analyse-Funktionen und Solver   

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen, und klicken Sie dann auf die Kategorie Add-Ins.

  3. Stellen Sie im unteren Bereich des Dialogfelds Excel-Optionen sicher, dass die Option Excel-Add-Ins im Feld Verwalten aktiviert ist, und klicken Sie dann auf OK.

  4. Aktivieren Sie im Dialogfeld Add-Ins die Kontrollkästchen für Analyse-Funktionen und Solver-Add-In, und klicken Sie anschließend auf OK.

  5. Wenn Excel eine Meldung mit dem Hinweis anzeigt, dass dieses Add-In nicht ausgeführt werden kann, und Sie auffordert, das Add-In zu installieren, dann klicken Sie auf Ja, um die Add-Ins zu installieren.

Die Befehle zum Verwenden der Add-Ins Datenanalyse und Solver werden auf der Registerkarte Daten in der Gruppe Analyse angezeigt.

Schaltfläche 'Datenanalyse' in der Gruppe 'Datenanalyse'

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×