Schnellstart: Aktivieren und Verwenden eines Add-Ins

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Add-Ins sind ein Feature in Microsoft Excel, mit dem zusätzliche Features und Befehle bereitgestellt werden. Zwei der bekannteren Add-Ins sind Analyse-Funktionen und Solver, die beide erweiterte Funktionen für die Datenanalyse bei der Was-wäre-wenn-Planung bieten. Sie müssen diese Add-Ins installieren und aktivieren, um sie verwenden zu können.

Dieses Thema umfasst Vorgehensweisen zum Installieren und Aktivieren der Add-Ins Analyse-Funktionen und Solver und beschreibt die ersten Schritte beim jeweiligen Analysieren von Daten. Sie können dieselbe allgemeine Vorgehensweise zum Installieren und Aktivieren vieler anderer Add-Ins verwenden. Einige dieser Add-Ins, z. B. von Drittanbietern erstellte Add-Ins, können über eigene Installationsprogramme verfügen.

Vorgehensweise

Installieren und aktivieren Sie Analyse-Funktionen und Solver.

Icon image

Installieren und Aktivieren von Analyse-Funktionen und Solver   

  1. Klicken Sie auf die Registerkarte Datei.

  1. Klicken Sie auf Optionen und dann auf die Kategorie Add-Ins.

  2. Stellen Sie im unteren Bereich des Dialogfelds Excel-Optionen sicher, dass die Option Excel-Add-Ins im Feld Verwalten aktiviert ist, und klicken Sie dann auf OK.

  3. Aktivieren Sie im Dialogfeld Add-Ins die Kontrollkästchen für Analyse-Funktionen und Solver-Add-In, und klicken Sie anschließend auf OK.

  4. Wenn Excel eine Meldung mit einem Hinweis anzeigt, dass dieses Add-In nicht ausgeführt werden kann und Sie daher auffordert, das Add-In zu installieren, dann klicken Sie auf Ja, um die Add-Ins zu installieren.

    Anmerkung    Da Sie zwei Add-Ins installieren, werden Sie in diesem Fall von Excel zweimal zur Installation eines Add-Ins aufgefordert. Das eine Mal für Analyse-Funktionen und das andere Mal für Solver.

Beachten Sie auf der Registerkarte Daten, dass die Gruppe Analyse hinzugefügt wurde. Diese Gruppe enthält Befehlsschaltflächen für Datenanalyse und für Solver.

Abbildung des Excel-Menübands

Nun können Sie diese Add-Ins verwenden.

Icon image

Erste Schritte mit den Analyse-Funktionen   

  1. Klicken Sie in einem Arbeitsblatt auf eine Zelle.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Analyse auf Datenanalyse.

  3. Klicken Sie im Dialogfeld Analyse-Funktionen auf das Tool, das Sie verwenden möchten und klicken Sie auf OK.

    Dialogfeld 'Datenanalyse'

  4. Geben Sie in dem für das ausgewählte Tool angezeigten Dialogfeld die Parameter ein, und aktivieren Sie erforderliche Optionen.

Icon image

Erste Schritte mit Solver   

  1. Geben Sie in einem Arbeitsblatt eine Formel ein, und vergewissern Sie sich, dass die Zelle mit der Formel weiterhin ausgewählt ist.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Analyse auf Solver.

  3. Wählen Sie im Dialogfeld Solver-Parameter zwischen Max, Min und Wert. Wenn Sie Wert aktivieren, geben Sie in das Feld einen Wert ein.

  4. Geben Sie in das Feld Durch Ändern von Variablenzellen eine Zelle oder einen Bereich für die Zellen ein, für die Sie die Lösung ermitteln möchten.

  5. Klicken Sie auf Hinzufügen, um eine Nebenbedingung für eine Zelle hinzuzufügen, und geben Sie dann die Bedingung für diese Zelle ein.

  6. Klicken Sie erneut auf Hinzufügen, um weitere Zellennebenbedingungen hinzuzufügen (auf eine Zelle können mehrere Nebenbedingungen angewendet werden), und klicken Sie dann auf OK, wenn Sie fertig sind. Klicken Sie anschließend auf Lösen.

    Das Dialogfeld Solver-Ergebnisse wird mit einer Meldung zur erfolgreichen oder nicht erfolgreichen Ausführung angezeigt.

Weitere Schritte

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Wie können wir es verbessern?

Wie können wir es verbessern?

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!