Schnell mit dem neuen Microsoft Office vertraut machen

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Word ribbon: (c) Microsoft

Beim Öffnen von Microsoft Office Word 2007, Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007 oder Microsoft Office Access 2007 oder beim Verfassen einer neuen Nachricht in Microsoft Office Outlook 2007 werden Sie feststellen, dass sich das Programmfenster geändert hat. Die alte Menü- und Symbolleistengestaltung wurde ersetzt. Wie verwenden Sie dieses neue, umfangreiche Design? Lesen Sie weiter, um das herauszufinden - und stellen Sie fest, wie Office vereinfacht und verbessert wurde. 

Einfachheit, wie Sie sie sich gewünscht haben

Vielleicht sind Sie ein wenig irritiert, wenn Sie Ihr bevorzugtes Office-Programm erstmals einsetzen. Das Office, das Sie seit Jahren verwenden, sieht jetzt anders aus. Da sind Sie natürlich ein wenig unsicher. Aber bleiben Sie am Ball, dann gewinnen Sie Sicherheit und werden bald verstehen, worum es dabei geht. Mit etwas Zeit und Einsatz werden Sie bemerken, dass dieses neue Design für und nicht gegen Sie arbeitet. Die sogenannte Office Fluent-Benutzeroberfläche wurde entwickelt, um die Wünsche von Microsoft Office-Benutzern – vielleicht auch Ihre – zu erfüllen: Benutzerfreundlichere Programme mit Befehlen, die Sie einfacher finden können.

Erleichterte Suche nach Befehlen

Ein Beispiel dafür, wie die Befehle leichter zu finden in der Version 2007 sind, ist die komplexe Anzeige gruppierter Schaltflächen, die Sie am oberen Rand des Fensters angezeigt. Es wird entfallen für Befehle. Was Sie benötigen, liegt offen und jederzeit verfügbar. An die Stelle versteckter Symbolleisten mit Befehlen in Menüs oder gesonderten Bereichen Nachrichtenordner, haben Sie jetzt eine neue Steuerzentrum, die vorgenommen diese Steuerzentrum sowie die wichtigsten Aspekte zusammengefasst. Und legen Sie die Schaltflächen wird nicht deaktivieren; Diese zwar immer unmittelbar dort.

Anzeige genau der Befehle, die Sie verwenden

Vielleicht denken Sie jetzt: „Alle Befehle an einer Stelle, und alle sichtbar? Da ist doch das ganze Fenster voll.“ Ganz richtig. Deshalb hatten wir uns beim Neuentwurf von Office auch noch ein weiteres Ziel gesetzt: Weniger Befehle. Eine kleine Gruppe der wichtigsten, von Ihnen am häufigsten verwendeten Befehle wird leicht verfügbar angeboten.

Microsoft Nutzbarkeit Engineers festgestellt, dass Personen, die die Verwendung von Office zu bevorzugen einen Satz Core Befehle, die in der Regel sie immer wieder verwenden. Diese Befehle wurden jetzt die herausragender vorgenommen.

Der Befehl ' Einfügen ' beträgt beispielsweise einen der am häufigsten verwendeten Befehle in Office. Probieren Sie ihn maximale Priorität in dem Fenster, zusammen mit den damit verbundenen Befehlen, Ausschneiden und Kopieren ? Diese müssen nicht mehr zum Freigeben von Speicherplatz für einen Zellbereich entfernt verwandter Befehle in einem Menü oder einer Symbolleiste. Diese Befehle sind in den meisten Fällen verwendet, damit sie diejenigen befinden, die komfortable sind. Denken Sie daran: Der Features, die Ihnen gefällt noch nicht verschwunden; Sie haben nach, wie viel Sie verwenden angeordnet wurde.

Organisieren von Befehlen zur Unterstützung der wichtigsten Aufgaben

Somit wurden die Befehle sichtbarer gemacht und entsprechend ihrer Verwendungshäufigkeit zahlenmäßig reduziert. Aber wie sind sie angeordnet?

Alle Befehle sind im Hinblick auf Wichtige Aufgaben organisiert, die Sie in einem gegebenen Office-Programm ausführen. Das funktioniert wie folgt: DieMultifunktionsleiste , also das breite Band am oberen Rand des Fensters, in dem alle Befehle angezeigt werden, ist nach den wichtigen Aufgaben der verschiedenen Programme gegliedert, und jede wichtige Aufgabe wird durch eine Registerkarte abgebildet. Die wichtigste Aufgabe in Word ist das Schreiben, und deshalb ist Schreiben die erste Registerkarte dieses Programms. Die wichtigsten Befehle zum Verfassen eines Dokuments, also die für Schrift- und Textformatierungen, sind auf dieser Registerkarte zusammengefasst.

Anmerkung     Die Befehle Einfügen, Ausschneiden und Kopieren befinden sich ebenfalls auf dieser Registerkarte. Diese Befehle werden oft verwendet und passen logisch zu der wichtigsten Aufgabe von Word: Schreiben. Wenn Sie auf weitere Registerkarten klicken, verändert sich die Multifunktionsleiste und ermöglicht besseres Erkennen der Befehle für andere wichtige Aufgaben in Word. So enthält z. B. die Registerkarte Einfügen Befehle, mit denen Sie verschiedenste Elemente von Grafiken und Formen bis zu Hyperlinks, Kopfzeilen und WordArt einfügen können. Die nächste Registerkarte heißt Seitenlayout, und sie enthält alle Befehle zum Organisieren und Formatieren von Seiten.

Eine ähnliche Anordnung finden Sie in der anderen 2007 Microsoft Office System-Programmen, mit der ersten Registerkarte, einschließlich der Befehle für die wichtigsten Art der Arbeit. Beispielsweise heißt die primäre Excel-Registerkarte Blatt. Die primäre PowerPoint-Registerkarte heißt Folie. Für Access diese Daten ist, und für Outlook ist es Schreiben, um eine neue Nachricht verfassen zu unterstützen.

Gruppen: Befehle innerhalb einer größeren Aufgabe

Betrachten wir den Inhalt der Registerkarten nun ein bisschen genauer: Wir sehen viele Befehle, funktional angeordnet in Gruppen. Diese Gruppen könnten Sie mit den Symbolleisten der Vergangenheit vergleichen. Ihre Stärke liegt aber darin, dass sie alle Befehle zusammenfassen, die Sie für eine bestimmte Aufgabe möglicherweise benötigen, sowie in ihrer Fähigkeit zur visuellen Unterstützung.

Beispielsweise enthält die Registerkarte Schreiben eine Gruppe mit der Bezeichnung Schnellformatierung, die einen Zellbereich Textformatvorlagen mit visuellen Beispiele zeigt, und erhalten eine Vorschau des ausgewählten Texts in der Formatvorlage, die Sie es auf.

Weitere Befehle nur im Bedarfsfall

Was ist die Befehle, die nicht in die primären Gruppen auf den Registerkarten sind? Anstelle von jedem Befehl zur Verfügung stellen immer, werden einige Befehle jetzt nur in der Antwort auf eine Aktion, die Sie ergreifen angezeigt. Angenommen, in PowerPoint, wenn Sie ein Bild einfügen erhalten Sie alle das Shape Ausrichtung und Sortierung Befehle; Sie sind nicht mehr in Untermenüs Nachrichtenordner.

Wenn Sie möchten, speichern oder rückgängig machen

Office nicht alle Symbolleisten aufgeben. Um die Aktionen zu unterstützen, die am häufigsten, z. B. speichern und rückgängig machen, ist eine Symbolleiste für den Schnellzugriff (an). In ihrer Standardversion hat nur wenige Befehle, aber Sie können ganz einfach anpassen, um alle Befehle enthalten. Nur über das Kontextmenü des Befehls, die, den Sie hinzufügen, und wählen Sie zur Symbolleiste für den Schnellzugriff hinzufügen möchten. Sie sehen, dass ein Symbol für den Befehl links neben der ersten Registerkarte angezeigt werden.

Umschalten zwischen den Ansichten

Als Office-Experte sind Sie zum Ändern von Ansichten im Programmfenster, wie den Wechsel zwischen Normal und der Seitenlayoutansicht Ansichten in Word oder Normal und Bildschirmpräsentation Sichten in PowerPoint verwendet. Jedes Office-Programm enthält jetzt eine Ansichtsauswahl in der unteren rechten Ecke des Fensters. Es wird von im Menü Ansicht begleitet, wozu auch die Befehle zum Anordnen von Ihrem Windows im Programmfenster.

Vertraute Dinge

Es gibt immer noch das Menü Datei mit verschiedenen gewohnten Befehlen und einigen neuen Optionen für Dateiverwaltung, Bereinigung und Verteilung. Indem Sie auf das Pluszeichen neben einigen der Gruppen klicken, können Sie vertraute Dialogfelder öffnen, in denen dann detailliertere oder kompliziertere Optionen für die Befehle in der Gruppe angezeigt werden. Manche der Aufgabenbereiche wurden zwar beschnitten, sind aber immer noch vertraut, so z. B: der Aufgabenbereich Formatvorlagen in Word. Um Ihnen bei der jeweiligen Aufgabe zu helfen, wird dieser Aufgabenbereich automatisch geöffnet, sobald Sie auf einen Befehl klicken.

Und was gibt es zur Bildschirmdarstellung zu sagen?

Das Menüband ist skalierbar und zur Anpassung der gerade an Tablet Fenstergröße Bildschirme geeignet ist. Es zeigt kleinere Versionen der Registerkarten und Gruppen Bildschirmauflösung verringert. Klicken Sie im Menüband führt gut mit großen Bildschirme mit hoher Auflösung, mit der Power und Tiefe des Designs.

Weitere neue und vertraute Seiten

Aber in Version 2007 gibt es noch mehr zu entdecken, was Ihnen gefallen wird. Einzelheiten darüber erfahren Sie, wenn Sie die Programme verwenden:

  • Erstellen einer neuen Datei

    Wenn Sie ein Dokument oder Arbeitsblatt, eine Präsentation oder eine Datenbank neu erstellen, wird zum Einstieg ein farbig gestaltetes Fenster mit einer Vielzahl von Angeboten geöffnet. Wählen Sie aus dem Vorlagenkatalog oder den Hyperlinks zu Artikeln in Office Online aus, damit Sie Ihre Arbeit als Autor sofort beginnen können. Sie können natürlich auch mit einer neuen oder vorhandenen Datei beginnen, genau wie Sie es gewöhnt sind.

  • Fertigstellen der Datei

    Klicken Sie im Menü Datei ist jetzt facettenreicher. Befindet sich auf der oberen linken Ecke des Menübands, die grundlegenden Befehle würden Sie erwarten hat: speichern, als neue Datei speichern und drucken. Es ist auch an, in dem Sie die Einstellungen für das Programm, wie z. B. für den Druck, Auswählen der Rechtschreib- und der Standardansicht für die Datei.

    Außerdem finden Sie hier Unterstützung beim Überprüfen einer Datei, dass sie nicht mehr Überarbeitungsmarkierungen oder andere private Informationen enthält, und beim Verteilen der Datei an einen freigegebenen Arbeitsbereich.

  • Tastenkombinationen

    Es wurden alle alten Tastenkombinationen beibehalten, die mit STRG beginnen, sowie die Funktionstasten.

    Neue Tastenkombinationen, die mit ALT beginnen, sind auf dem Bildschirm deutlich angezeigt. Halten Sie einfach die ALT-TASTE gedrückt, und Office zeigt Ihnen den Buchstaben für jede Registerkarte, Gruppe und jeden Befehl an.

    Anmerkung:     Sie können, wenn Sie dies wünschen, eine Programmeinstellung auswählen, um die Tastenkombinationen, die mit ALT beginnen und in Office 2003 verwendet werden, zu aktivieren.

  • Dateiformate

    In 2007 haben Release, Word, Excel und PowerPoint die Microsoft Office Open XML-Formaten IT. was bedeutet, dass das Standarddateiformat jetzt auf Extensible Markup Language (XML) basieren Vorteile der Änderung sind erhöhte Sicherheit für Ihre Dateien; Reduzierte Dateischäden Chance; Geringere Dateigröße; und Freigeben von Daten über einen Zellbereich Speicherung und Abruf Systeme. Sie können Ihre 2007 Microsoft Office System-Dateien in den älteren Formaten speichern, falls gewünscht, verlieren Sie folgende Vorteile.

    Bei Dokumenten, Arbeitsblättern und Präsentationen erhält die Dateinamenerweiterung am Ende zusätzlich ein „x" als Hinweis auf das XML-Format. Wenn Sie eine Datei als Vorlage speichern, gilt Analoges. Die alte Dateinamenerweiterung wird um ein „x“ am Ende ergänzt: z. B. .XLSX in Excel. Wenn Ihre Datei Code oder Makros enthält, müssen Sie sie in dem neuen Dateiformat für Makroausführung speichern. Bei einem Word-Dokument ergibt das .DOCM und für eine Word-Vorlage .DOTM. Komprimierte Dateien gibt es in zwei Versionen: Solche ohne Code im Archiv (.DOCX, .XLSX und .PPTX) und solche mit aktivierten Makros (.DOCM, .XLSM, .PPTM und einige andere).

  • Versionskompatibilität

    Wenn Sie eine Datei, die in einer früheren Version von Office erstellt wurde öffnen, werden Sie aufgefordert werden, wenn Sie es in das neue Format konvertieren möchten. Wenn Sie auf Ja klicken, wird das Dokument im neuen XML-Format gespeichert werden. Wenn Sie auswählen, um die Datei nicht konvertieren, behält Sie ihrem ursprüngliche Format. Sie können öffnen und bearbeiten Sie es in 2007 Microsoft Office System, jedoch einige Features von 2007 keine verfügbar.

    Wenn Sie eine frühere Version von Office und Sie erhalten eine Datei, die in der Version 2007 erstellt wurde, müssen Sie einen Konverter zu lesen und bearbeiten die Datei für 2007 Microsoft Office System herunterladen. Sie können einen Konverter erforderlich hierherunterladen.

Sie müssen nicht das 2007 Office Release ?

Kostenlose Testversion herunterladen (Schaltfläche)

Jetzt Office kaufen

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×