Schützen von Dateien bei einem Absturz

Abstürze kommen vor: Der Strom fällt aus. Und manchmal vergisst man auch einfach das Speichern. Damit in solchen Fällen nicht die gesamte Arbeit verloren geht, sollten Sie darauf achten, dass AutoWiederherstellen und automatisches Speichern aktiviert sind.

Wenn bereits ein Dokument geschlossen wurde und der Aufgabenbereich Dokumentwiederherstellung angezeigt wird, finden Sie weitere Informationen unter Wiederherstellen Ihrer Office-Dateien.

Wenn Sie über Office 2016 mit einem Office 365-Abonnement verfügen, sollten Sie das Feature "AutoSpeichern" haben. Es speichert Ihre Arbeit automatisch in Echtzeit, sofern die gerade bearbeitete Datei auf OneDrive oder SharePoint gespeichert wird.Dieses Feature ist nur verfügbar, wenn Sie über ein Office 365-Abonnement verfügen. Wenn Sie ein Office 365-Abonnent sind, vergewissern Sie sich, dass Sie über die neueste Office-Version verfügen.
  1. Klicken Sie auf Datei > Optionen > Speichern.

    Klicken Sie in Outlook auf Datei > Optionen > E-Mail.

  2. Vergewissern Sie sich, dass das Kontrollkästchen AutoWiederherstellen-Informationen speichern alle x Minuten aktiviert ist.

  3. Vergewissern Sie sich in Word, Excel und PowerPoint, dass das Kontrollkästchen Beim Schließen ohne Speichern die letzte automatisch wiederhergestellte Version beibehalten aktiviert ist.

    Wichtig :  Vergessen Sie die Schaltfläche Speichern nicht. Wenn Sie sicherstellen möchten, dass Ihre letzten Änderungen immer gespeichert sind, klicken Sie zwischendurch immer mal wieder auf die Schaltfläche Speichern  Schaltflächensymbol , oder drücken Sie STRG+S.

Der Zugriff auf die Einstellungen für AutoWiederherstellen unterscheidet sich in den einzelnen Office 2007-Anwendungen geringfügig. Wählen Sie unten eine Anwendung aus, um bestimmte Anweisungen zu erhalten.

  1. Klicken Sie auf die  Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Excel-Optionen.

  2. Klicken Sie auf Speichern.

  3. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Informationen speichern alle x Minuten.

  4. Geben Sie in der Liste Minuten an, wie oft die Anwendung die Daten und den Programmstatus speichern soll.

  5. Optional können Sie den Speicherort ändern (im Feld Dateispeicherort für AutoWiederherstellen angegeben), an dem die Anwendung automatisch eine Version der von Ihnen bearbeiteten Dateien speichert.

Wichtig :  Vergessen Sie die Schaltfläche Speichern nicht. Wenn Sie sicherstellen möchten, dass Ihre letzten Änderungen immer gespeichert sind, klicken Sie zwischendurch immer mal wieder auf die Schaltfläche Speichern  Schaltflächensymbol , oder drücken Sie STRG+S.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf der Registerkarte Einstellungen auf E-Mail-Optionen, und klicken Sie dann auf Erweiterte E-Mail-Optionen.

  3. Aktivieren Sie das Kontrollkästchen Elemente automatisch speichern alle: x Minuten.

  4. Geben Sie in der Liste Minuten an, wie oft die Anwendung die Daten und den Programmstatus speichern soll.

  5. Optional wählen Sie im Menü AutoSpeichern von Elementen in den Ordner aus, in dem Outlook Elemente automatisch speichern soll.

Wichtig :  Vergessen Sie die Schaltfläche Speichern nicht. Wenn Sie sicherstellen möchten, dass Ihre letzten Änderungen immer gespeichert sind, klicken Sie zwischendurch immer mal wieder auf die Schaltfläche Speichern  Schaltflächensymbol , oder drücken Sie STRG+S.

  1. Klicken Sie auf die  Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf PowerPoint-Optionen.

  2. Klicken Sie auf Speichern.

  3. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Informationen speichern alle x Minuten.

  4. Geben Sie in der Liste Minuten an, wie oft die Anwendung die Daten und den Programmstatus speichern soll.

Wichtig :  Vergessen Sie die Schaltfläche Speichern nicht. Wenn Sie sicherstellen möchten, dass Ihre letzten Änderungen immer gespeichert sind, klicken Sie zwischendurch immer mal wieder auf die Schaltfläche Speichern  Schaltflächensymbol , oder drücken Sie STRG+S.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  2. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Informationen speichern alle x Minuten.

  3. Geben Sie in der Liste Minuten an, wie oft die Anwendung die Daten speichern soll.

Wichtig :  Vergessen Sie die Schaltfläche Speichern nicht. Wenn Sie sicherstellen möchten, dass Ihre letzten Änderungen immer gespeichert sind, klicken Sie zwischendurch immer mal wieder auf die Schaltfläche Speichern  Schaltflächensymbol , oder drücken Sie STRG+S.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern/Öffnen.

  2. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Informationen speichern alle x Minuten.

  3. Geben Sie in der Liste Minuten an, wie oft die Anwendung die Daten speichern soll.

Wichtig :  Vergessen Sie die Schaltfläche Speichern nicht. Wenn Sie sicherstellen möchten, dass Ihre letzten Änderungen immer gespeichert sind, klicken Sie zwischendurch immer mal wieder auf die Schaltfläche Speichern  Schaltflächensymbol , oder drücken Sie STRG+S.

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Word-Optionen.

  2. Klicken Sie auf Speichern.

  3. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Informationen speichern alle x Minuten.

  4. Geben Sie in der Liste Minuten an, wie oft die Anwendung die Daten und den Programmstatus speichern soll.

  5. Optional können Sie den Speicherort ändern (im Feld Dateispeicherort für AutoWiederherstellen angegeben), an dem die Anwendung automatisch eine Version der von Ihnen bearbeiteten Dateien speichert.

Wichtig :  Vergessen Sie die Schaltfläche Speichern nicht. Wenn Sie sicherstellen möchten, dass Ihre letzten Änderungen immer gespeichert sind, klicken Sie zwischendurch immer mal wieder auf die Schaltfläche Speichern  Schaltflächensymbol , oder drücken Sie STRG+S.

Tipp

Die Menge an neuen Informationen, die in der wiederhergestellten Datei enthalten sind, hängt davon ab, wie häufig ein Microsoft Office-Programm die Wiederherstellungsdatei speichert. Wenn die Wiederherstellungsdatei z. B. nur alle 15 Minuten gespeichert wird, enthält die wiederhergestellte Datei nicht die Arbeit der letzten 14 Minuten vor dem Stromausfall oder dem Auftreten eines anderen Problems. Um besonders sicher zu gehen, geben Sie im Feld Minuten einen kleinen Wert ein, z. B. 5 oder 10. Auf diese Weise verlieren Sie niemals mehr als 5 oder 10 Minuten Ihrer Arbeit.

Wenn es Ihnen andererseits wichtig ist, dass Office schneller läuft, können Sie versuchsweise eine größere Zahl im Feld Minuten eingeben, z. B. 20.

Weitere Informationen

Mit dem Feature AutoWiederherstellen lassen sich nicht nur Ihre Dateien speichern. Wenn möglich, wird Ihr gesamter Arbeitsbereich gespeichert. Angenommen, Sie haben mehrere Arbeitsblätter geöffnet, und plötzlich fällt der Strom aus. Wenn Sie Excel nun neu starten, werden die Arbeitsblätter in derselben Anordnung wie vor dem Absturz wieder geöffnet, einschließlich der markierten Zellen.

Nachdem eine Anwendung unerwartet geschlossen und erneut geöffnet wurde, verwenden Sie den Aufgabenbereich Dokumentwiederherstellung, um Ihre Office-Dateien wiederherzustellen.

Benötigen Sie Hilfe?

Wenden Sie sich an den technischen Support.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×