Scannen und Bearbeiten eines Dokuments

Die Option "Von Scanner oder Kamera" zum Scannen von Dokumenten und Bildern ist in Microsoft Office Word 2007 oder Word 2010 nicht verfügbar. Stattdessen können Sie Ihren Scanner zum Scannen des Dokuments verwenden und anschließend die Datei auf dem Computer speichern.

Nachdem Sie ein Dokument gescannt haben, können Sie Microsoft Office Document Imaging verwenden, um eine bearbeitbare Version des Dokuments zu erstellen.

Wichtig : Der erste Schritt besteht darin, Microsoft Office Document Imaging zu installieren, das nicht standardmäßig installiert wird.

Installieren von Microsoft Office Document Imaging

Microsoft Office Document Imaging wurde aus Office 2010 entfernt. Sie können es jedoch mit einer der Optionen, die unter Installieren von MODI für die Verwendung mit Microsoft Office 2010 beschrieben sind, auf Ihrem Computer installieren.

Erstellen eines Dokuments, das Sie bearbeiten können

Scannen Sie das Dokument entsprechend den Anweisungen für Ihren Scanner.

Vor dem nächsten Schritt    Konvertieren Sie die Datei, die der Scanner erstellt hat, in das TIFF-Format. Sie können Paint oder ein anderes Programm verwenden, um die Datei zu konvertieren.

  1. Öffnen Sie Microsoft Office Document Imaging, indem Sie eine der folgenden Aktionen ausführen:

    • Unter Windows Vista oder Windows 7    Klicken Sie auf die Schaltfläche Start Schaltflächensymbol > Alle Programme > Microsoft Office > Microsoft Office Tools > Microsoft Office Document Imaging.

    • Unter Windows XP    Klicken Sie auf Start > Alle Programme > Microsoft Office > Microsoft Office Tools > Microsoft Office Document Imaging.

  2. Klicken Sie im Menü Datei auf Öffnen.

  3. Suchen Sie nach dem Dokument, das Sie gescannt haben, und klicken Sie dann auf Öffnen.

  4. Sobald Microsoft Office Document Imaging ausgeführt wird, drücken Sie STRG+A, um das gesamte Dokument auszuwählen, und drücken Sie dann STRG+C.

  5. Starten Sie Microsoft Word.

  6. Klicken Sie auf der Registerkarte Datei Abbildung der Office-Schaltfläche auf Neu.

  7. Doppelklicken Sie auf Leeres Dokument.

  8. Drücken Sie STRG+V, um den Inhalt des gescannten Dokuments in der neuen Datei einzufügen.

Sie haben nun ein Dokument, das Sie bearbeiten können. Speichern Sie die neue Datei, damit die von Ihnen vorgenommenen Änderungen nicht verloren gehen.

Seitenanfang

Installieren von Microsoft Office Document Imaging

Folgen Sie den Anweisungen, die für Betriebssystem gelten, unter dem der Computer ausgeführt wird.

Windows Vista oder Windows 7

  1. Schließen Sie alle Programme.

    Tipp : Möglicherweise sollten Sie dieses Thema drucken, bevor Sie alle Programme beenden.

  2. Klicken Sie auf die Schaltfläche Start Schaltflächensymbol , und klicken Sie dann auf Systemsteuerung.

  3. Klicken Sie in der Systemsteuerung auf Programme, und klicken Sie dann auf Programme und Funktionen.

  4. Klicken Sie mit der rechten Maustaste auf den Namen der Microsoft Office-Edition, die Sie installiert haben, oder klicken Sie mit der rechten Maustaste auf Microsoft Office Word 2007 (je nachdem, ob Sie Word als Teil von Office oder als einzelnes Programm installiert haben), und klicken Sie dann auf Ändern.

  5. Klicken Sie auf Features hinzufügen oder entfernen und dann auf Weiter.

  6. Klicken Sie unter Installationsoptionen auf das Pluszeichen (+) neben Office-Tools.

  7. Klicken Sie auf den Pfeil neben Microsoft Office Document Imaging, klicken Sie auf Alle von 'Arbeitsplatz' ausführen, und klicken Sie dann auf Weiter.

Windows XP

  1. Schließen Sie alle Programme.

    Tipp : Möglicherweise sollten Sie dieses Thema drucken, bevor Sie alle Programme beenden.

  2. Klicken Sie auf Start und dann auf Systemsteuerung.

  3. Klicken Sie in der Systemsteuerung auf Software, und klicken Sie dann auf Programm entfernen.

  4. Klicken Sie in der Liste Momentan installierte Programme auf den Namen der Microsoft Office-Edition, die Sie installiert haben, oder klicken Sie auf Microsoft Office Word 2007 (je nachdem, ob Sie Word als Teil von Office oder als einzelnes Programm installiert haben), und klicken Sie dann auf Ändern.

    Der Konfigurations-Assistent wird geöffnet.

  5. Klicken Sie auf Features hinzufügen oder entfernen und dann auf Weiter.

  6. Klicken Sie unter Installationsoptionen auf das Pluszeichen (+) neben Office-Tools.

  7. Klicken Sie auf den Pfeil neben Microsoft Office Document Imaging, klicken Sie auf Alle von 'Arbeitsplatz' ausführen, und klicken Sie dann auf Weiter.

Seitenanfang

Erstellen eines Dokuments, das Sie bearbeiten können

Scannen Sie das Dokument entsprechend den Anweisungen für Ihren Scanner.

Vor dem nächsten Schritt    Konvertieren Sie die Datei, die der Scanner erstellt hat, in das TIFF-Format. Sie können Paint oder ein anderes Programm verwenden, um die Datei zu konvertieren.

  1. Öffnen Sie Microsoft Office Document Imaging, indem Sie eine der folgenden Aktionen ausführen:

    • Unter Windows Vista oder Windows 7    Klicken Sie auf die Schaltfläche Start Schaltflächensymbol , klicken Sie auf Alle Programme, klicken Sie auf Microsoft Office, klicken Sie auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office Document Imaging.

    • Unter Windows XP    Klicken Sie auf Start, klicken Sie auf Alle Programme, klicken Sie auf Microsoft Office, klicken Sie auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office Document Imaging.

  2. Klicken Sie im Menü Datei auf Öffnen.

  3. Suchen Sie nach dem Dokument, das Sie gescannt haben, und klicken Sie dann auf Öffnen.

  4. Sobald Microsoft Office Document Imaging ausgeführt wird, drücken Sie STRG+A, um das gesamte Dokument auszuwählen, und drücken Sie dann STRG+C.

  5. Starten Sie Microsoft Office Word.

  6. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , und klicken Sie dann auf Neu.

  7. Klicken Sie auf Leeres Dokument, und klicken Sie dann auf Erstellen.

  8. Drücken Sie STRG+V, um den Inhalt des gescannten Dokuments in der neuen Datei einzufügen.

Sie haben nun ein Dokument, das Sie bearbeiten können. Speichern Sie die neue Datei, damit die von Ihnen vorgenommenen Änderungen nicht verloren gehen.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×