SUMMEWENN (Funktion)

Mit der Funktion SUMMEWENN können Sie die Werte in einem Bereich addieren, die angegebenen Kriterien entsprechen. Wenn Sie beispielsweise in einer Spalte mit Zahlen nur die Werte addieren möchten, die größer als 5 sind, können Sie die folgende Formel verwenden: =SUMMEWENN(B2:B25;">5")

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Dieses Video ist Teil des Schulungskurses Addieren von Zahlen in Excel 2013.

Tipps : Sie können die Kriterien aber auch auf einen Bereich anwenden und die entsprechenden Werte in einem anderen Bereich addieren. Mit der Formel =SUMMEWENN(B2:B5;"Hans";C2:C5) werden nur die Werte im Bereich C2:C5 addiert, deren entsprechende Zellen im Bereich B2:B5 die Zeichenfolge "Hans" enthalten.

Informationen zum Addieren von Zellen auf Grundlage mehrerer Kriterien finden Sie unter SUMMEWENNS (Funktion).

Syntax

SUMMEWENN(Bereich;Suchkriterien;[Summe_Bereich])

Die Syntax der Funktion SUMMEWENN weist die folgenden Argumente auf:

  • Bereich    Erforderlich. Der Zellbereich, den Sie nach Kriterien auswerten möchten. Zulässige Zellen in jedem Bereich sind Zahlen oder Namen, Arrays oder Bezüge, die Zahlen enthalten. Leere Zellen und Textwerte werden ignoriert. Der ausgewählte Bereich kann Datumsangaben im Excel-Standardformat enthalten (siehe folgende Beispiele).

  • Kriterien    Erforderlich. Die Suchkriterien in Form einer Zahl, eines Ausdrucks, eines Zellbezugs, eines Texts oder einer Funktion, mit denen definiert wird, welche Zellen addiert werden. Suchkriterien können beispielsweise als 32, ">32", B5, "32", "Äpfel" oder HEUTE() angegeben werden.

    Wichtig : Suchkriterien in Textform oder Kriterien, die logische oder mathematische Symbole enthalten, müssen in doppelte Anführungszeichen (") gesetzt werden. Bei numerischen Suchkriterien sind keine doppelten Anführungszeichen erforderlich.

  • Summe_Bereich    Optional. Die tatsächlich zu addierenden Zellen, wenn Sie andere Zellen addieren möchten, als im Argument Bereich angegeben sind. Wird das Argument Summe_Bereich ausgelassen, addiert Excel die Zellen, die im Argument Bereich angegeben sind (dieselben Zellen, auf die die Suchkriterien angewendet werden).

  • Eine als Suchkriterien angegebene Zeichenfolge darf die Platzhalterzeichen Fragezeichen (?) und Sternchen (*) enthalten. Ein Fragezeichen ersetzt ein Zeichen; ein Sternchen ersetzt eine beliebige Zeichenfolge. Wenn Sie nach einem Fragezeichen oder Sternchen suchen möchten, müssen Sie eine Tilde (~) vor dem zu suchenden Zeichen eingeben.

Hinweise

  • Die Funktion SUMMEWENN gibt falsche Ergebnisse zurück, wenn Sie damit Zeichenfolgen mit mehr als 255 Zeichen oder die Zeichenfolge "#WERT!" zuordnen möchten.

  • Das Argument Summe_Bereich muss nicht mit der Größe und der Form des Arguments Bereich übereinstimmen. Die tatsächlich zu addierenden Zellen werden bestimmt, indem die obere linke Zelle in Summe_Bereich als Anfangszelle verwendet wird und dann die Zellen aufgenommen werden, deren Größe und Form dem Argument Bereich entsprechen. Beispiel:

Bereich

Summe_Bereich

Tatsächlich zu addierenden Zellen

A1:A5

B1:B5

B1:B5

A1:A5

B1:B3

B1:B5

A1:B4

C1:D4

C1:D4

A1:B4

C1:C2

C1:D4

Wenn jedoch die Argumente Bereich und Summe_Bereich in der Funktion SUMMEWENN nicht die gleiche Anzahl Zellen enthalten, kann die Neuberechnung des Arbeitsblatts länger brauchen als erwartet.

Beispiele

Beispiel 1

Kopieren Sie die Beispieldaten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Excel-Arbeitsblatts ein. Um die Ergebnisse der Formeln anzuzeigen, markieren Sie sie, drücken Sie F2 und dann die EINGABETASTE. Im Bedarfsfall können Sie die Breite der Spalten anpassen, damit alle Daten angezeigt werden.

Immobilienwert

Provision

Daten

100.000,00 €

7.000,00 €

250.000,00 €

200.000,00 €

14.000,00 €

300.000,00 €

21.000,00 €

400.000,00 €

28.000,00 €

Formel

Beschreibung

Ergebnis

=SUMMEWENN(A2:A5; ">160000"; B2:B5)

Die Summe der Provisionen für Immobilienwerte über 160.000 €

63.000,00 €

=SUMMEWENN(A2:A5; ">160000")

Die Summe der Immobilienwerte über 160.000 €

900.000,00 €

=SUMMEWENN(A2:A5; 300000; B2:B5)

Die Summe der Provisionen für Immobilienwerte gleich 300.000 €

21.000,00 €

=SUMMEWENN(A2:A5; ">" & C2; B2:B5)

Die Summe der Provisionen für Immobilienwerte, die größer sind als der Wert in C2

49.000,00 €

Beispiel 2

Kopieren Sie die Beispieldaten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Excel-Arbeitsblatts ein. Um die Ergebnisse der Formeln anzuzeigen, markieren Sie sie, drücken Sie F2 und dann die EINGABETASTE. Im Bedarfsfall können Sie die Breite der Spalten anpassen, damit alle Daten angezeigt werden.

Kategorie

Essen

Umsatz

Gemüse

Tomaten

2.300,00 €

Gemüse

Sellerie

5.500,00 €

Obst

Orangen

800,00 €

Butter

400,00 €

Gemüse

Möhren

4.200,00 €

Obst

Äpfel

1.200,00 €

Formel

Beschreibung

Ergebnis

=SUMMEWENN(A2:A7; "Obst"; C2:C7)

Die Summe der Umsätze aller Nahrungsmittel in der Kategorie "Obst"

2.000,00 €

=SUMMEWENN(A2:A7; "Gemüse"; C2:C7)

Die Summe der Umsätze aller Nahrungsmittel in der Kategorie "Gemüse".

12.000,00 €

=SUMMEWENN(B2:B7; "*en"; C2:C7)

Die Summe der Umsätze aller Nahrungsmittel, die auf "en" enden (Tomaten, Orangen und Möhren).

4.300,00 €

=SUMMEWENN(A2:A7; ""; C2:C7)

Die Summe der Umsätze für alle Nahrungsmittel, für die keine Kategorie angegeben ist

400,00 €

Seitenanfang

Haben Sie eine Frage zu einer bestimmten Funktion?

Posten Sie eine Frage im Excel-Communityforum.

Helfen Sie uns, Excel zu verbessern

Haben Sie Vorschläge, wie wir die kommende Version von Excel verbessern könnten? Wenn ja, lesen Sie die Themen unter Excel User Voice.

Siehe auch

Mit der Funktion SUMMEWENN werden nur die Werte addiert, die einem einzelnen Kriterium entsprechen

Mit der Funktion QUADRATESUMME werden mehrere Werte addiert, nachdem jeweils eine mathematische Operation zum Bilden der Quadratzahl ausgeführt wurde

Mit der Funktion ZÄHLENWENN werden nur die Werte gezählt, die einem einzelnen Kriterium entsprechen

Mit der Funktion ZÄHLENWENNS werden nur die Werte gezählt, die mehreren Kriterien entsprechen

Funktion WENNS (Office 365, Excel 2016 und höher)

Übersicht über Formeln in Excel

Vermeiden defekter Formeln

Verwenden der Fehlerüberprüfung zum Ermitteln von Fehlern in Formeln

Mathematische und trigonometrische Funktionen

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×