Formeln und Funktionen

SUMME (Funktion)

SUMME (Funktion)

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Die Funktion Summe , eine der mathematischen und trigonometrischen Funktionen, addiert Werte. Sie können einzelne Werte, Zellbezüge oder Bereiche oder eine Mischung aus allen drei Werten hinzufügen.

Beispiel:

  • =SUMME(A2:A10)

  • =SUMME(A2:A10; C2:C10)

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

SUMME(Zahl1;[Zahl2];...)

Argumentname

Beschreibung

Zahl1    (Erforderlich)

Die erste Zahl, die Sie addieren möchten. Die Zahl kann ein Wert wie 4, ein Zellbezug wie B6 oder ein Bereich von Zellen wie B2: B8 sein.

Zahl2-255    (Optional)

Dies ist die zweite Zahl, die Sie addieren möchten. Sie können bis zu 255 Zahlen auf diese Weise angeben.

In diesem Abschnitt werden einige bewährte Methoden für die Arbeit mit der Funktion Summe erörtert. Vieles davon kann auch auf das Arbeiten mit anderen Funktionen angewendet werden.

Die Methode "=1+2" oder "=A+B": Obwohl Sie "=1+2+3" oder "=A1+B1+C2" eingeben können und exakte Ergebnisse erhalten, sind diese Methoden aus verschiedenen Gründen fehleranfällig:

  1. Tippfehler: Stellen Sie sich vor, sie müssen weitere und/oder auch viel längere Werte als die Folgenden eingeben:

    • =14598,93+65437,90+78496,23

    Versuchen Sie dann, zu überprüfen, ob Ihre Einträge korrekt sind. Es ist viel einfacher, diese Werte in einzelnen Zellen zu speichern und eine Summenformel zu verwenden. Darüber hinaus können Sie die Werte formatieren, wenn Sie sich in Zellen befinden, sodass Sie in einer Formel wesentlich besser lesbar sind.

    Verwenden der SUMMEN-Funktion anstelle der Hartcodierung von Werten in Formeln  Die Formel in Zelle D5 lautet =SUMME(D2:D4)
  2. #WERT!-Fehler durch den Verweis auf Text anstatt auf Zahlen

    Wenn Sie eine Formel wie die Folgende verwenden:

    • =A1+B1+C1 oder =A1+A2+A3

    Beispiel für eine schlechte Formelerstellung.  Die Formel in Zelle D2 lautet =A2+B2+C2

    Die Formel kann unterbrechen, wenn in den referenzierten Zellen beliebige nicht numerische (Text-) Werte vorhanden sind, wodurch ein #VALUE zurückgegeben wird. Fehler. Summe ignoriert Textwerte und gibt Ihnen die Summe nur der numerischen Werte.

    Richtiger Formelaufbau.  Anstelle von =A2+B2+C2 lautet die Formel in Zelle D2 =SUMME(A2:C2).
  3. #BEZUG!-Fehler durch Löschen von Zeilen oder Spalten

    #BEZUG!-Fehler durch Löschen einer Spalte.  Die Formel hat sich geändert zu =A2+#REF!+B2

    Wenn Sie eine Zeile oder Spalte löschen, wird die Formel nicht aktualisiert, um die gelöschte Zeile auszuschließen, woraufhin ein #BEZUG!-Fehler angezeigt wird, während bei einer SUMME-Funktion automatisch eine Aktualisierung erfolgt.

    Die Funktion SUMME wird bei eingefügten oder gelöschten Zeilen und Spalten automatisch angepasst.
  4. Formeln aktualisieren beim Einfügen von Zeilen oder Spalten keine Bezüge

    =A+B+C-Formeln werden nicht aktualisiert, wenn Sie Zeilen hinzufügen.

    Wenn Sie eine Zeile oder Spalte einfügen, wird die Formel nicht aktualisiert, um die hinzugefügte Zeile einzubeziehen, bei der eine Funktion Summe automatisch aktualisiert wird (sofern Sie nicht außerhalb des Bereichs sind, auf den in der Formel verwiesen wird). Dies ist besonders wichtig, wenn Sie davon ausgehen, dass die Formel aktualisiert wird und nicht, da Sie unvollständige Ergebnisse erhalten, die Sie möglicherweise nicht abfangen.

    Im Beispiel ist die automatische Erweiterung der SUMME-Formel von =SUMME(A2:C2) zu =SUMME(A2:D2) dargestellt, nachdem eine Spalte eingefügt wurde.
  5. SUMME mit einzelnen Zellbezügen im Vergleich zu Bereichen

    Verwenden einer Formel wie:

    • =SUMME(A1;A2;A3;B1;B2;B3)

    Ist ebenfalls fehleranfällig, wenn Sie aus den gleichen Gründen Zeilen innerhalb des referenzierten Bereichs einfügen oder löschen. Es ist viel besser, einzelne Bereiche zu verwenden, beispielsweise:

    • =SUMME(A1:A3;B1:B3)

    Diese werden beim Hinzufügen oder Löschen von Zeilen aktualisiert.

Problem

Ursache

Meine SUMME-Funktion zeigt "#####" und nicht das Ergebnis.

Überprüfung der Spaltenbreiten # # # # # bedeutet im Allgemeinen, dass die Spalte zu schmal ist, um das Ergebnis der Formel anzuzeigen.

Meine SUMME-Funktion zeigt die eigentliche Formel als Text und nicht das Ergebnis an.

Stellen Sie sicher, dass die Zelle nicht als Text formatiert ist. Markieren Sie die fragliche Zelle oder den Bereich, und verwenden Sie STRG + 1 , um das Dialogfeld Zellen formatieren anzuzeigen, klicken Sie dann auf die Registerkarte Zahl , und wählen Sie das gewünschte Format aus. Wenn die Zelle als Text formatiert wurde und sich nach dem Ändern des Formats nicht ändert, müssen Sie möglicherweise F2 > Eingabe verwenden, um das Format zu ändern.

Meine SUMME-Funktion wird nicht aktualisiert.

Stellen Sie sicher, dass die Berechnung auf automatischfestgesetzt ist. Wechseln Sie auf der Registerkarte Formel zu Berechnungsoptionen. Sie können auch F9 verwenden, um zu erzwingen, dass das Arbeitsblatt berechnet wird.

Stellen Sie sicher, dass die Berechnung auf "Automatisch" festgelegt wird.  Wechseln Sie von der Registerkarte "Formeln" zu "Berechnungsoptionen".

Einige Werte werden nicht addiert.

Im Funktionsbezug oder Bereich können nur numerische Werte addiert werden. Leere Zellen, Wahrheitswerte wie WAHR oder Text werden ignoriert.

Statt des erwarteten Ergebnisses wird der Fehler "#NAME?" angezeigt.

Dies bedeutet normalerweise, dass die Formel falsch geschrieben wurde, z. B. "=sum(A1:A10)" statt = "SUMME(A1:A10)".

Meine SUMME-Funktion zeigt eine ganze Zahl, sollte aber Dezimalstellen zeigen.

Überprüfen Sie in der Zellenformatierung, dass keine Dezimalstellen angezeigt werden. Wählen Sie die Zelle oder den fraglichen Bereich aus, und rufen Sie mit STRG+1 das Dialogfeld Zellen formatieren auf. Klicken Sie dann auf die Registerkarte Zahl, und wählen Sie das gewünschte Format aus. Stellen Sie dabei sicher, dass die gewünschte Anzahl an Dezimalstellen angegeben wird.

  1. Ich möchte Zahlen nur addieren/subtrahieren/multiplizieren/dividieren Sehen Sie sich diese Videoreihe zu Grundrechenarten in Excel oder Verwenden von Excel als Rechner an.

  2. Wie zeige ich mehr/weniger Dezimalstellen an? Sie können Ihr Zahlenformat ändern. Markieren Sie die fragliche Zelle oder den Bereich, und verwenden Sie STRG + 1 , um das Dialog Feld Zellen formatieren anzuzeigen, klicken Sie dann auf die Registerkarte Zahl , und wählen Sie das gewünschte Format aus, und stellen Sie sicher, dass Sie die gewünschte Anzahl von Dezimalstellen angeben.

  3. Wie kann ich Zeiten addieren oder subtrahieren? Sie können Zeiten auf einige unterschiedliche Arten addieren und subtrahieren. Wenn Sie beispielsweise für Lohnbuchhaltungszwecke die Differenz zwischen 8:00 Uhr und 12:00 Uhr erhalten möchten, würden Sie eingeben: =("12:00" - "08:00")*24, also die Endzeit minus die Startzeit. Beachten Sie, dass Excel Zeiten als Bruchteil eines Tages berechnet. Deshalb müssen Sie mit 24 multiplizieren, um die Gesamtzahl von Stunden zu erhalten. Im ersten Beispiel wird =((B2-A2)+(D2-C2))*24 verwendet, um die Summe der Stunden von Anfang bis Ende zu erhalten, abzüglich einer Mittagspause (insgesamt 8,50 Stunden).

    Wenn Sie Stunden und Minuten einfach addieren und auf diese Weise anzeigen möchten, können Sie die Summe bilden und müssen nicht mit 24 multiplizieren. Deshalb wird im zweiten Beispiel =SUMME(A6:C6) verwendet, weil nur die Gesamtzahl von Stunden und Minuten für zugewiesene Aufgaben benötigt wird (5:36 oder 5 Stunden, 36 Minuten).

    Berechnen von Zeiten

    Weitere Informationen finden Sie unter: Addieren oder Subtrahieren von Zeiten

  4. Wie erhalte ich den Unterschied zwischen den Datumsangaben? Wie bei Zeiten können Sie Datumswerte addieren und subtrahieren. Es folgt ein sehr häufig vorkommendes Beispiel für die Zählung der Anzahl von Tagen zwischen zwei Datumsangaben. Es ist so einfach wie = B2-a2. Der Schlüssel zum Arbeiten mit Datums-und Uhrzeitangaben ist, dass Sie mit dem Enddatum/der Endzeit beginnen und das Anfangsdatum/die Startzeit subtrahieren.

    Berechnen der Differenz zwischen Datumsangaben

    Weitere Möglichkeiten zum Arbeiten mit Datumsangaben finden Sie unter: Berechnen der Anzahl von Tagen zwischen zwei Datumsangaben.

  5. Wie kann ich nur sichtbare Zellen addieren? Wenn Sie Zeilen manuell ausgeblendet haben oder mit "AutoFilter" nur bestimmte Daten anzeigen, möchten Sie manchmal auch nur die sichtbaren Zellen addieren. Zu diesem Zweck können Sie die Funktion TEILERGEBNIS verwenden. Wenn Sie in einer Excel-Tabelle eine Ergebniszeile verwenden, wird eine Funktion, die Sie aus der Dropdownliste "Summe" auswählen, automatisch als Zwischensumme eingetragen. Weitere Informationen finden Sie unter Bilden von Gesamtergebnissen in einer Excel-Tabelle.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Weitere Informationen zu Summe

Die Funktion SUMMEWENN addiert nur die Werte, die einem einzelnen Kriterium entsprechen

Die Funktion SUMMEWENNS addiert nur die Werte, die mehreren Kriterien entsprechen

Die Funktion ZÄHLENWENN zählt nur die Werte, die einem einzelnen Kriterium entsprechen

Die Funktion ZÄHLENWENNS zählt nur die Werte, die mehreren Kriterien entsprechen

Übersicht über Formeln in Excel

Vermeiden fehlerhafter Formeln

Suchen und korrigieren von Fehlern in Formeln

Tastenkombinationen in Excel für Windows

Tastenkombinationen in Excel für Mac

Mathematische und trigonometrische Funktionen

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×