SUMME (Funktion)

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Mit der Funktion SUMME, einer der mathematischen und trigonometrischen Funktionen, werden Werte addiert. Sie können einzelne Werte, Zellbezüge oder Bereiche bzw. eine Kombination aller drei Optionen addieren.

Beispiel:

  • =SUMME(A2:A10)

  • =SUMME(A2:A10; C2:C10)

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Dieses Video ist Teil des Schulungskurses Addieren von Zahlen in Excel 2013.

SUMME(Zahl1;[Zahl2];...)

Argumentname

Beschreibung

Zahl1    (Erforderlich)

Die erste Zahl, die Sie addieren möchten. Die Zahl kann ein Wert wie 4, ein Zellbezug wie B6 oder ein Bereich von Zellen wie B2: B8 sein.

Zahl2-255    (Optional)

Dies ist die zweite Zahl, die Sie addieren möchten. Sie können bis zu 255 Zahlen auf diese Weise angeben.

Wenn Sie schnell die Summe für einen Zellbereich ermitteln möchten, müssen Sie lediglich den Zellbereich markieren, und auf die untere rechte Ecke des Excel-Fensters achten.

Screenshot von der Auswahl eines Zellbereichs und dem nachfolgenden Blick auf die Statusleiste
Statusleiste

Dies ist die Statusleiste, die Informationen zu einer beliebigen Auswahl anzeigt, ganz gleich, ob es sich um eine einzelne Zelle oder mehrere Zellen handelt. Wenn Sie mit der rechten Maustaste auf die Statusleiste klicken, wird ein Dialogfeld geöffnet, in dem sämtliche verfügbaren Optionen angezeigt werden. Beachten Sie, dass auch Werte für den ausgewählten Bereich angezeigt werden, wenn diese Attribute aktiviert sind. Weitere Informationen zur Statusleiste.

Die einfachste Methode zum Hinzufügen von einer Summenformel dem Arbeitsblatt besteht darin, verwenden den Assistenten "AutoSumme". Wählen Sie eine leere Zelle direkt über oder unter dem Bereich, die Sie addieren möchten, und klicken Sie auf den Start oder Formel Registerkarten im Menüband, drücken Sie AutoSumme > Summe. Der AutoSumme-Assistent wird automatisch ermitteln des Bereichs, sodass summiert werden und die Formel für Sie zu erstellen. Es kann auch horizontal arbeiten, wenn Sie eine Zelle nach links oder rechts des Bereichs, der summiert werden auswählen. Hinweis Es ist nicht für nicht zusammenhängende Bereiche entwickelt vertraut, doch gehen wir über wie folgt.

Sie können den AutoSumme-Assistenten verwenden, um automatisch eine Summenformel zu erstellen.  Wählen Sie einen Bereich oberhalb/unterhalb oder links/rechts von dem Bereich aus, der summiert werden soll, und wechseln Sie zur Registerkarte "Formeln" im Menüband. Wählen Sie "AutoSumme " und "SUMME" aus.
Verwenden des AutoSumme-Assistenten zum schnellen Addieren zusammenhängender Bereiche

Über das Dialogfeld "AutoSumme" können Sie auch andere häufig verwendete Funktionen wie die Folgenden auswählen:

  • Mittelwert

  • Anzahl

  • Max

  • Min

  • Weitere Funktionen

    Vertikale AutoSumme

    In Zelle B6 wird die Formel AutoSumme-Formel SUMME angezeigt: =SUMME(B2:B5)
    Vertikale AutoSumme

Der AutoSumme-Assistent hat die Zellen B2:B5 automatisch als zu addierenden Bereich erkannt. Sie müssen lediglich die EINGABETASTE drücken, um den Vorgang zu bestätigen. Wenn Sie weitere Zellen hinzufügen oder ausschließen möchten, können Sie die gewünschte UMSCHALTTASTE > Pfeiltaste drücken, bis die Auswahl Ihren Vorstellungen entspricht. Wenn Sie fertig sind, drücken Sie die EINGABETASTE.

IntelliSense-Funktion: Das unverankerte Tag SUMME(Zahl1;[Zahl2];...) unterhalb der Funktion ist ihre IntelliSense-Orientierungshilfe. Wenn Sie auf die SUMME oder den Funktionsnamen klicken, wird diese(r) in einen blauen Link verwandelt, der Sie zum Hilfethema zu dieser Funktion führt. Wenn Sie auf die einzelnen Funktionselemente klicken, werden deren repräsentative Datenwerte in der Formel hervorgehoben. In diesem Fall würde nur B2:B5 hervorgehoben werden, da in dieser Formel nur ein Zahlenbezug enthalten ist. Das IntelliSense-Tag wird für jede Funktion angezeigt.

Horizontale AutoSumme

In Zelle D2 wird die AutoSumme-Formel SUMME angezeigt: =SUMME(B2:C2)
Horizontale AutoSumme

Verwenden von SUMME für nicht zusammenhängende Bereiche.  Die Formel in Zelle C8 lautet =SUMME(C2:C3;C5:C6). Sie könnten auch benannte Bereiche verwenden. Dann würde die Formel folgendermaßen lauten: =SUMME(Woche1;Woche2).
Addieren nicht zusammenhängender Zellen

Der AutoSumme-Assistent funktioniert nur in der Regel für zusammenhängende Bereiche, also wenn Sie Summe Bereichs leeren Zeilen oder Spalten haben, Excel ist am ersten Lücke zu beenden. In diesem Fall müssen addieren durch Auswahl, Sie in dem Sie die einzelnen Bereiche einzeln hinzufügen. In diesem Beispiel, wenn Sie Daten in die Zelle B4, hatten würde Excel =SUM(C2:C6) generieren, da es einen zusammenhängenden Bereich erkennen würde.

Sie können schnell mehrere nicht zusammenhängende Bereiche auswählen, indem Sie bei gedrückter STRG-TASTE mit der linken Maustaste klicken. Geben Sie zunächst "=SUMME(" ein, wählen Sie dann die verschiedenen Bereiche aus, und Excel fügt dann automatisch das Trennzeichen zwischen den Bereichen für Sie hinzu. Drücken Sie die EINGABETASTE, wenn Sie fertig sind.

Tipp: Sie können ALT+= verwenden, um die SUMME-Funktion schnell zu einer Zelle hinzuzufügen. Dann müssen Sie lediglich die gewünschten Bereiche auswählen.

Hinweis: können Sie feststellen, wie Excel die anderen Funktion Bereiche nach Farbe hervorgehoben wurde, und sie innerhalb der Formel selbst, übereinstimmen, damit C2:C3 eine Farbe ist und C5:C6 ein anderes. Excel wird für alle Funktionen vornehmen, es sei denn, im verwiesen wird Bereich in einem anderen Arbeitsblatt oder in einer anderen Arbeitsmappe befindet. Für den Zugriff auf Erweiterte mit hilfstechnologien können Sie Benannte Bereiche, wie "Woche1", "Woche2" usw. verwenden und diese dann in der Formel verweisen:

=SUMME(Woche1;Woche2)

In diesem Abschnitt werden einige bewährte Methoden für die Arbeit mit den SUMMEN-Funktionen erläutert. Viele dieser bewährten Methoden können auch auf die Arbeit mit anderen Funktionen angewendet werden.

Die = 1 + 2 oder = A + B Methode –, während der Eingabe von = 1 + 2 + 3 oder = A1 + B1 + C2 und vollständig genaue Ergebnisse zu erhalten, diese Methoden sind störanfällig für aus den folgenden Gründen:
  1. Tippfehler – Imagine versuchen, mehr und/oder viel größere Werte wie folgt eingeben:

    • =14598,93+65437,90+78496,23

    Versuchen Sie dann zu überprüfen, ob Ihre Einträge korrekt sind. Es ist viel einfacher, diese Werte in einzelne Zellen zu stellen und die SUMMEN-Formel zu verwenden. Darüber hinaus können Sie die Werte formatieren, wenn sie sich in Zellen befinden, wodurch sie viel übersichtlicher als in einer Formel sind.

    Verwenden der SUMMEN-Funktion anstelle der Hartcodierung von Werten in Formeln  Die Formel in Zelle D5 lautet =SUMME(D2:D4)
  2. #VALUE! Fehler vom verweisen auf Text anstelle von Zahlen

    Wenn Sie eine Formel wie die Folgende verwenden:

    • = A1 + B1 + C1 oder = A1 + A2 + A3

    Beispiel für eine schlechte Formelerstellung.  Die Formel in Zelle D2 lautet =A2+B2+C2

    Die Formel kann fehlschlagen, wenn sich in den Referenzzellen nicht numerische Werte (Text) befinden, woraufhin der Fehler #WERT! zurückgegeben wird. SUMME ignoriert Textwerte und gibt nur die Summe der numerischen Werte zurück.

    Richtiger Formelaufbau.  Anstelle von =A2+B2+C2 lautet die Formel in Zelle D2 =SUMME(A2:C2).
  3. #BEZUG!-Fehler durch Löschen von Zeilen oder Spalten

    #BEZUG!-Fehler durch Löschen einer Spalte.  Die Formel hat sich geändert zu =A2+#REF!+B2

    Wenn Sie eine Zeile oder Spalte löschen, wird die Formel nicht aktualisiert, um die gelöschte Zeile auszuschließen, woraufhin ein #BEZUG!-Fehler angezeigt wird, während bei einer SUMME-Funktion automatisch eine Aktualisierung erfolgt.

    Die Funktion SUMME wird bei eingefügten oder gelöschten Zeilen und Spalten automatisch angepasst.
  4. Formeln aktualisieren beim Einfügen von Zeilen oder Spalten keine Bezüge

    =A+B+C-Formeln werden nicht aktualisiert, wenn Sie Zeilen hinzufügen.

    Wenn Sie eine Zeile oder Spalte einfügen, wird die Formel nicht aktualisiert, um die hinzugefügte Zeile einzubeziehen, während eine SUMME-Funktion automatisch aktualisiert wird (sofern Sie sich nicht außerhalb des Bereichs befinden, auf den in der Formel Bezug genommen wird). Dies ist besonders wichtig, wenn Sie erwarten, dass die Formel aktualisiert wird und dies nicht der Fall ist, da Sie unvollständige Ergebnisse erhalten, die Sie möglicherweise nicht erkennen.

    Im Beispiel ist die automatische Erweiterung der SUMME-Formel von =SUMME(A2:C2) zu =SUMME(A2:D2) dargestellt, nachdem eine Spalte eingefügt wurde.
  5. SUMME mit einzelnen Zellbezüge im Vergleich zu Bereichen

    Verwenden einer Formel wie:

    • =SUMME(A1;A2;A3;B1;B2;B3)

    Dies ist aus denselben Gründen ebenso fehleranfällig wie das Einfügen oder Löschen von Zeilen innerhalb eines Bereichs, auf den verwiesen wird. Es ist viel besser, einzelne Bereiche wie die Folgenden zu verwenden:

    • =SUMME(A1:A3;B1:B3)

    Diese werden beim Hinzufügen oder Löschen von Zeilen aktualisiert.

  1. Angenommen, Sie möchten einen prozentualen Rabatt auf einen Bereich von Zellen anwenden, den Sie addiert haben.

    Verwenden von Operatoren mit SUMME.  Die Formel in Zelle B16 lautet =SUMME(A2:A14)*-25%.  Die Formel wäre ordnungsgemäß erstellt, wenn anstelle der "-25%" ein Zellbezug stünde wie =SUMME(A2:A14)*E2
    • =SUMME(A2:A14)*-25%

    Dadurch erhalten Sie 25 % des addierten Bereichs. Auf diese Weise erfolgt jedoch eine Hartcodierung der 25 % in der Formel, und möglicherweise ist es schwierig, diesen Wert später zu finden, falls er geändert werden muss. Es ist viel besser, die 25 % in einer Zelle abzulegen und auf den Wert zu verweisen, wodurch er schnell gefunden und wie folgt geändert werden kann:

    • =SUMME(A2:A14)*E2

    Statt Multiplizieren Sie einfach ersetzen dividiert wird die "*" mit "/": = SUM(A2:A14)/E2

  2. Addieren oder Subtrahieren von einer SUMME

    i. Sie können mithilfe von "+" oder "-" wie folgt ganz einfach eine Addition oder Subtraktion mit einer Summe durchführen:

    • =SUMME(A1:A10)+E2

    • =SUMME(A1:A10)-E2

  1. Sie können SUMME auch mit anderen Funktionen verwenden. Hier folgt ein Beispiel, in dem eine monatliche Mittelwertberechnung durchgeführt wird:

    Verwenden von SUMME mit anderen Funktionen  Die Formel in Zelle M2 lautet =SUMME(A2:L2)/ANZAHL2(A2:L2).  Hinweis: Die Spalten Mai – November wurden aus Gründen der Übersichtlichkeit ausgeblendet.
    • =SUM(A2:L2)/COUNTA(A2:L2)

  2. Hier wird die SUMME für A2:L2 berechnet und durch die Anzahl der nicht leeren Zellen in A2:L2 (Mai bis Dezember sind leer) dividiert.

  1. Manchmal müssen Sie eine bestimmte Zelle auf mehreren Arbeitsblättern zu addieren. Es kann verlockend auf jedes Blatt und die Zelle klicken, Sie möchten, und verwenden Sie nur "+" zum Hinzufügen der Zelle Werte, aber die ist vom Datentyp langwierig und fehleranfällig sein.

    • = Tabelle1! A1 + Tabelle2! A1 + Tabelle3! A1

    Dies ist viel einfacher mithilfe einer 3D- oder dreidimensionalen SUMME zu erreichen:

    3D-SUMME – Die Formel in Zelle D2 lautet =SUMME(Blatt1:Blatt3!A2)
    • =SUMME(Tabelle1:Tabelle3!A1)

    Dadurch wird die Zelle A1 aller Tabellen von Tabelle1 bis Tabelle3 addiert.

    Dies ist besonders in Situationen hilfreich, in denen Sie eine einzelne Tabelle für jeden Monat verwenden (Januar-Dezember) und Sie diese in einer Übersichtstabelle zusammenfassen müssen.

    3D-SUMME über benannte Blätter.  Die Formel in D2 lautet =SUMME(Januar:Dezember!A2).
    • =SUMME(Januar:Dezember!A2)

    Dadurch wird die Zelle A2 aller Tabellen von Januar bis Dezember addiert.

    Hinweise : Wenn die Arbeitsblätter Leerzeichen in deren Namen, wie "Verkäufe im Januar", müssen Sie einen Apostroph verwenden, wenn Sie die Namen der Arbeitsblätter in einer Formel verweisen. Beachten Sie dem Apostroph vor der ersten Arbeitsmappenname und erneut nach dem letzten.

    • =SUMME('Umsatz Januar:Umsatz Dezember'!A2)

    Die 3D-Methode funktioniert auch mit anderen Funktionen wie Mittelwert, MIN, MAX:

    • = AVERAGE(Sheet1:Sheet3! A1)

    • = MIN(Sheet1:Sheet3! A1)

    • = MAX(Sheet1:Sheet3! A1)

Problem

Ursache

Meine Summe-Funktion zeigt ###, nicht das Ergebnis.

Überprüfen Sie die Spaltenbreiten. ### im Allgemeinen bedeutet, dass die Spalte zu schmal ist, um das Ergebnis der Formel anzuzeigen.

Meine SUM-Funktion wird die Formel selbst nicht das Ergebnis.

Überprüfen Sie, dass die Zelle, die als Text formatierte nicht zur Verfügung. Wählen Sie die Zelle oder den Zellbereich, die in Frage aus, und verwenden Sie STRG + 1 , rufen Sie das Dialogfeld Zellen formatieren , und klicken Sie auf der Registerkarte Zahl und wählen Sie das gewünschte Format. Wenn die Zelle, die als Text formatiert wurde und nicht ändern, nachdem Sie das Format ändern, müssen Sie gegebenenfalls verwenden F2 > EINGABETASTE So erzwingen Sie das Format zu ändern.

Meine Funktion Summe aktualisieren nicht.

Stellen Sie sicher Berechnung auf Automatischefestgelegt ist. Klicken Sie auf der Registerkarte Formel BerechnungsoptionenGehe zu. Sie können auch F9 , so erzwingen Sie im Arbeitsblatt zu berechnen.

Stellen Sie sicher, um die automatische Berechnung festgelegt ist.  Die Registerkarte der Formel Berechnungsoptionen Gehe zu.

Einige Werte werden nicht hinzugefügt.

Nur können numerische Werte in der Funktionsverweis oder Bereich hinzugefügt werden. Leere Zellen, Wahrheitswerte wie WAHR oder Text werden ignoriert.

Statt des erwarteten Ergebnisses wird der Fehler "#NAME?" angezeigt.

Dies bedeutet normalerweise, dass die Formel falsch geschriebene wie =sume(A1:A10) ist anstelle von = Summe(a1:a10).

  1. ich möchte nur hinzufügen/entfernen/multiplizieren oder Dividieren von Zahlen – finden Sie unter dieser Reihe video auf die Grundrechenarten in Excel, oder Verwendung von Excel als Rechner.

  2. Wie zeige ich an mehr/weniger Dezimalstellen? – Sie können Ihr Zahlenformat ändern. Wählen Sie die Zelle oder den Zellbereich, die in Frage aus, und verwenden Sie STRG + 1 , rufen Sie das Dialogfeld Zellen formatieren , und klicken Sie auf der Registerkarte Zahl und wählen Sie das gewünschte Format.

  3. Wie Addieren Sie Zeiten? Sie können hinzufügen und Subtrahieren von Zeiten. Verwenden Sie beispielsweise zum Abrufen des Unterschieds zwischen 8-12:00 Uhr: = ("12:00 Uhr"-"8:00 Uhr") * 24. Beachten Sie, dass Excel oft als Dezimalbruch einen halben Tag berechnet, sodass Sie die Gesamtanzahl der Stunden abzurufenden 24 multiplizieren müssen. Wenn Sie Stunden, wie die Anzahl der Stunden am zugeordneten Vorgänge hinzufügen möchten, die Sie können addieren und nicht 24 multiplizieren müssen. Im ersten Beispiel wir verwenden =((B2-A2)+(D2-C2)) * 24 können Sie die Summe der Stunden von a bis z weniger einen Umbruch mittags-zu gelangen. Klicken Sie in das zweite Beispiel verwenden wir =SUM(A6:C6) da wir einfach die Anzahl der Stunden zu addieren müssen.

    Berechnen von Zeiten
  4. Wie erhalte ich die Differenz zwischen den Datumsangaben? Sie können als mit Zeiten, hinzufügen und Subtrahieren von Datumswerten. Hier ist ein sehr gängiges Beispiel für die Anzahl der Tage zwischen zwei Datumsangaben gezählt. Es ist so einfach wie das = B2-A2. Der Schlüssel für die Arbeit mit Datumsangaben und die Uhrzeit ist, dass Sie mit dem Enddatum/-Zeit und, starten Sie Datum und Uhrzeit der subtrahieren.

    Unterschiede zwischen Datumsangaben berechnen

    Finden Sie weitere Informationen zum Arbeiten mit Datumsangaben: Berechnen der Anzahl von Tagen zwischen zwei Datumswerten.

Haben Sie eine Frage zu einer bestimmten Funktion?

Bereitstellen einer Frage in das Excel-Community-forum

Helfen Sie uns, Excel zu verbessern

Haben Sie Vorschläge, wie wir die kommende Version von Excel verbessern könnten? Wenn ja, lesen Sie die Themen unter Excel User Voice.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Siehe auch

Der SUMMEWENN-Funktion fügt nur die Werte, die eine einzelne Kriterien entsprechen

Das SUMMEWENNS fügt nur die Werte, die mehreren Kriterien entsprechen

Das QUADRATESUMME Summiert mehrere Werte, nachdem sie eine mathematische Quadratisches auf jede von ihnen ausführt

Zeigen Sie ein Video zum Verwenden der Funktion Summe

Das ZÄHLENWENN zählt nur die Werte, die eine einzelne Kriterien entsprechen

Das ZÄHLENWENNS zählt nur die Werte, die mehreren Kriterien entsprechen

Übersicht über Formeln in Excel

So vermeiden defekter Formeln

Suchen und Beheben von Fehlern in Formeln

Tastenkombinationen in Excel für Windows

Tastenkombinationen in Excel für Mac

Mathematische und trigonometrische Funktionen

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×