SUMME (Funktion)

Mit der Funktion SUMME, einer der mathematischen und trigonometrischen Funktionen, werden Werte addiert. Sie können einzelne Werte, Zellbezüge oder Bereiche bzw. eine Kombination aller drei Optionen addieren.

Beispiel:

  • =SUMME(A2:A10)

  • =SUMME(A2:A10; C2:C10)

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Dieses Video ist Teil des Schulungskurses Addieren von Zahlen in Excel 2013.

SUMME(Zahl1;[Zahl2];...)

Argumentname

Beschreibung

Zahl1    (Erforderlich)

Die erste Zahl, die Sie addieren möchten. Die Zahl kann ein Wert wie 4, ein Zellbezug wie B6 oder ein Bereich von Zellen wie B2: B8 sein.

Zahl2-255    (Optional)

Dies ist die zweite Zahl, die Sie addieren möchten. Sie können bis zu 255 Zahlen auf diese Weise angeben.

Wenn Sie schnell die Summe für einen Zellbereich ermitteln möchten, müssen Sie lediglich den Zellbereich markieren, und auf die untere rechte Ecke des Excel-Fensters achten.

Screenshot von der Auswahl eines Zellbereichs und dem nachfolgenden Blick auf die Statusleiste
Statusleiste


Dies ist die Statusleiste, die Informationen zu einer beliebigen Auswahl anzeigt – ganz gleich, ob es sich um eine einzelne Zelle oder mehrere Zellen handelt. Wenn Sie mit der rechten Maustaste auf die Statusleiste klicken, wird ein Dialogfeld geöffnet, in dem sämtliche verfügbaren Optionen angezeigt werden. Beachten Sie, dass auch Werte für den ausgewählten Bereich angezeigt werden, wenn diese Attribute aktiviert sind. Weitere Informationen zur Statusleiste.

Die einfachste Methode zum Hinzufügen einer SUMMEN-Formel zu einem Arbeitsblatt ist die Verwendung des AutoSumme-Assistenten. Wählen Sie eine leere Zelle direkt über oder unter dem Bereich aus, den Sie addieren möchten, und klicken Sie auf den Registerkarten "Start" oder "Formeln" im Menüband auf AutoSumme > Summe. Der AutoSumme-Assistent ermittelt automatisch den zusammenzufassenden Bereich und erstellt die Formel für Sie. Dies funktioniert auch horizontal, wenn Sie eine Zelle links oder rechts vom zusammenzufassenden Bereich markieren. Beachten Sie, dass dies nicht für nicht zusammenhängende Bereiche funktioniert. Im nächsten Abschnitt werden wir darauf eingehen.

Sie können den AutoSumme-Assistenten verwenden, um automatisch eine Summenformel zu erstellen.  Wählen Sie einen Bereich oberhalb/unterhalb oder links/rechts von dem Bereich aus, der summiert werden soll, und wechseln Sie zur Registerkarte "Formeln" im Menüband. Wählen Sie "AutoSumme " und "SUMME" aus.
Verwenden des AutoSumme-Assistenten zum schnellen Addieren zusammenhängender Bereiche


Über das Dialogfeld "AutoSumme" können Sie auch andere häufig verwendete Funktionen wie die Folgenden auswählen:

Vertikale AutoSumme

In Zelle B6 wird die Formel AutoSumme-Formel SUMME angezeigt: =SUMME(B2:B5)

Der AutoSumme-Assistent hat die Zellen B2:B5 automatisch als zu addierenden Bereich erkannt. Sie müssen lediglich die EINGABETASTE drücken, um den Vorgang zu bestätigen. Wenn Sie weitere Zellen hinzufügen oder ausschließen möchten, können Sie die gewünschte UMSCHALTTASTE > Pfeiltaste drücken, bis die Auswahl Ihren Vorstellungen entspricht. Wenn Sie fertig sind, drücken Sie die EINGABETASTE.

IntelliSense-Funktion: Das unverankerte Tag SUMME(Zahl1;[Zahl2];...) unterhalb der Funktion ist ihre IntelliSense-Orientierungshilfe. Wenn Sie auf die SUMME oder den Funktionsnamen klicken, wird diese(r) in einen blauen Link verwandelt, der Sie zum Hilfethema zu dieser Funktion führt. Wenn Sie auf die einzelnen Funktionselemente klicken, werden deren repräsentative Datenwerte in der Formel hervorgehoben. In diesem Fall würde nur B2:B5 hervorgehoben werden, da in dieser Formel nur ein Zahlenbezug enthalten ist. Das IntelliSense-Tag wird für jede Funktion angezeigt.

Horizontale AutoSumme

In Zelle D2 wird die AutoSumme-Formel SUMME angezeigt: =SUMME(B2:C2)

Verwenden von SUMME für nicht zusammenhängende Bereiche.  Die Formel in Zelle C8 lautet =SUMME(C2:C3;C5:C6). Sie könnten auch benannte Bereiche verwenden. Dann würde die Formel folgendermaßen lauten: =SUMME(Woche1;Woche2).

Der AutoSumme-Assistent funktioniert in der Regel nur für zusammenhängende Bereiche. Wenn also leere Zeilen oder Spalten im Additionsbereich enthalten sind, beendet Excel die Addition bei der ersten Lücke. In diesem Fall müssen Sie über die Auswahl addieren, bei der Sie die einzelnen Bereiche nacheinander hinzufügen. Wenn in diesem Beispiel Daten in der Zelle B4 enthalten wären, würde Excel =SUMME(C2:C6) generieren, da es einen fortlaufenden Bereich erkennen würde.

Sie können mehrere nicht zusammenhängende Bereiche schnell auswählen, indem Sie bei gedrückter STRG-TASTE mit der linken Maustaste klicken. Geben Sie zunächst "=SUMME(" ein, und wählen Sie die verschiedenen Bereiche aus. Dann fügt Excel automatisch das Trennzeichen zwischen den Bereichen hinzu. Wenn Sie fertig sind, drücken Sie die EINGABETASTE.

TIPP: Sie können ALT+= verwenden, um die SUMME-Funktion schnell zu einer Zelle hinzuzufügen. Dann müssen Sie lediglich die gewünschten Bereiche auswählen.

Hinweis: Sie haben möglicherweise bemerkt, wie Excel die verschiedenen Funktionsbereiche durch Farben hervorgehoben hat und wie diese in der Formel übereinstimmen, d. h. C2:C3 ist eine Farbe und C5:C6 eine andere Farbe. Excel geht entsprechend für alle Funktionen vor, sofern sich der Referenzbereich nicht auf einem anderen Arbeitsblatt oder in einer anderen Arbeitsmappe befindet. Für die erweiterte Barrierefreiheit mit Hilfstechnologien können Sie benannte Bereiche wie "Woche1", "Woche2" usw. verwenden und anschließend in Ihrer Formel darauf Bezug nehmen:

=SUMME(Woche1;Woche2)

Sie können mathematische Operationen mit Excel allein und in Verbindung mit Excel-Funktionen wie SUMME auf einfache Weise durchführen. Die folgende Tabelle enthält eine Liste der verfügbaren Operatoren, zusammen mit einigen verwandten Funktionen. Sie können die Operatoren entweder über die Zahlenreihe (und Sonderzeichen auf der rechten Seite) Ihrer Tastatur oder die Zehnertastatur (falls vorhanden) eingeben. Beispielsweise wird mit UMSCHALT++ das Sternchen (*) für Multiplikation eingegeben.

Operator

Operation

Beispiele

+

Addition

=1+1

=A1+B1

=SUMME(A1:A10)+10

=SUMME(A1:A10)+B1

-

Subtraktion

=1-1

=A1-B1

=SUMME(A1:A10)-10

=SUMME(A1:A10)-B1

*

Multiplikation

=1*1

=A1*B1

=SUMME(A1:A10)*10

=SUMME(A1:A10)*B1

=PRODUKT(1;1) - PRODUKT (Funktion)

/

Division

=1/1

=A1/B1

=SUMME(A1:A10)/10

=SUMME(A1:A10)/B1

=QUOTIENT(1;1) - QUOTIENT (Funktion)

^

Potenzierung

=1^1

=A1^B1

=SUMME(A1:A10)^10

=SUM(A1:A10)^B1

=POTENZ(1;1) - POTENZ (Funktion)

Weitere Informationen finden Sie unter Verwenden von Excel als Rechner.

Weitere Beispiele
  1. Angenommen, Sie möchten einen prozentualen Rabatt auf einen Bereich von Zellen anwenden, den Sie addiert haben.

    Verwenden von Operatoren mit SUMME.  Die Formel in Zelle B16 lautet =SUMME(A2:A14)*-25%.  Die Formel wäre ordnungsgemäß erstellt, wenn anstelle der "-25%" ein Zellbezug stünde wie =SUMME(A2:A14)*E2
    • =SUMME(A2:A14)*-25%

    Dadurch erhalten Sie 25 % des addierten Bereichs. Auf diese Weise erfolgt jedoch eine Hartcodierung der 25 % in der Formel, und möglicherweise ist es schwierig, diesen Wert später zu finden, falls er geändert werden muss. Es ist viel besser, die 25 % in einer Zelle abzulegen und auf den Wert zu verweisen, wodurch er schnell gefunden und wie folgt geändert werden kann:

    • =SUMME(A2:A14)*E2

    Wenn statt der Multiplikation eine Division erfolgen soll, ersetzen Sie einfach "*" durch "/": =SUMME(A2:A14)/E2

  2. Addieren oder Subtrahieren von einer SUMME

    i. Sie können mithilfe von "+" oder "-" wie folgt ganz einfach eine Addition oder Subtraktion mit einer Summe durchführen:

    • =SUMME(A1:A10)+E2

    • =SUMME(A1:A10)-E2

In diesem Abschnitt werden einige bewährte Methoden für die Arbeit mit der SUMME-Funktion erläutert. Viele dieser bewährten Methoden können auch auf die Arbeit mit anderen Funktionen angewendet werden.

Die Methode "=1+2" oder "=A+B": Obwohl Sie "=1+2+3" oder "=A1+B1+C2" eingeben können und exakte Ergebnisse erhalten, sind diese Methoden aus verschiedenen Gründen fehleranfällig:
  1. Tippfehler: Stellen Sie sich vor, sie müssen weitere und/oder auch viel längere Werte als die Folgenden eingeben:

    • =14598,93+65437,90+78496,23

    Versuchen Sie dann zu überprüfen, ob Ihre Einträge korrekt sind. Es ist viel einfacher, diese Werte in einzelne Zellen zu stellen und die SUMMEN-Formel zu verwenden. Darüber hinaus können Sie die Werte formatieren, wenn sie sich in Zellen befinden, wodurch sie viel übersichtlicher als in einer Formel sind.

    Verwenden der SUMMEN-Funktion anstelle der Hartcodierung von Werten in Formeln  Die Formel in Zelle D5 lautet =SUMME(D2:D4)
  2. #WERT!-Fehler durch den Verweis auf Text anstatt auf Zahlen

    Wenn Sie eine Formel wie die Folgende verwenden:

    • =A1+B1+C1 oder =A1+A2+A3

    Beispiel für eine schlechte Formelerstellung.  Die Formel in Zelle D2 lautet =A2+B2+C2

    Die Formel kann fehlschlagen, wenn sich in den Referenzzellen nicht numerische Werte (Text) befinden, woraufhin der Fehler #WERT! zurückgegeben wird. SUMME ignoriert Textwerte und gibt nur die Summe der numerischen Werte zurück.

    Richtiger Formelaufbau.  Anstelle von =A2+B2+C2 lautet die Formel in Zelle D2 =SUMME(A2:C2).
  3. #BEZUG!-Fehler durch Löschen von Zeilen oder Spalten

    #BEZUG!-Fehler durch Löschen einer Spalte.  Die Formel hat sich geändert zu =A2+#REF!+B2

    Wenn Sie eine Zeile oder Spalte löschen, wird die Formel nicht aktualisiert, um die gelöschte Zeile auszuschließen, woraufhin ein #BEZUG!-Fehler angezeigt wird, während bei einer SUMME-Funktion automatisch eine Aktualisierung erfolgt.

    Die Funktion SUMME wird bei eingefügten oder gelöschten Zeilen und Spalten automatisch angepasst.
  4. Formeln aktualisieren beim Einfügen von Zeilen oder Spalten keine Bezüge

    =A+B+C-Formeln werden nicht aktualisiert, wenn Sie Zeilen hinzufügen.

    Wenn Sie eine Zeile oder Spalte einfügen, wird die Formel nicht aktualisiert, um die hinzugefügte Zeile einzubeziehen, während eine SUMME-Funktion automatisch aktualisiert wird (sofern Sie sich nicht außerhalb des Bereichs befinden, auf den in der Formel Bezug genommen wird). Dies ist besonders wichtig, wenn Sie erwarten, dass die Formel aktualisiert wird und dies nicht der Fall ist, da Sie unvollständige Ergebnisse erhalten, die Sie möglicherweise nicht erkennen.

    Im Beispiel ist die automatische Erweiterung der SUMME-Formel von =SUMME(A2:C2) zu =SUMME(A2:D2) dargestellt, nachdem eine Spalte eingefügt wurde.
  5. SUMME mit einzelnen Zellbezügen im Vergleich zu Bereichen

    Verwenden einer Formel wie:

    • =SUMME(A1;A2;A3;B1;B2;B3)

    Dies ist aus denselben Gründen ebenso fehleranfällig wie das Einfügen oder Löschen von Zeilen innerhalb eines Bereichs, auf den verwiesen wird. Es ist viel besser, einzelne Bereiche wie die Folgenden zu verwenden:

    • =SUMME(A1:A3;B1:B3)

    Diese werden beim Hinzufügen oder Löschen von Zeilen aktualisiert.

  1. Sie können SUMME auch mit anderen Funktionen verwenden. Hier folgt ein Beispiel, in dem eine monatliche Mittelwertberechnung durchgeführt wird:

    Verwenden von SUMME mit anderen Funktionen  Die Formel in Zelle M2 lautet =SUMME(A2:L2)/ANZAHL2(A2:L2).  Hinweis: Die Spalten Mai – November wurden aus Gründen der Übersichtlichkeit ausgeblendet.
    • =SUMME(A2:L2)/ANZAHLA(A2:L2)

  2. Hier wird die SUMME für A2:L2 berechnet und durch die Anzahl der nicht leeren Zellen in A2:L2 (Mai bis Dezember sind leer) dividiert.

  1. Gelegentlich müssen Sie eine bestimmte Zelle auf mehreren Arbeitsblättern addieren. Es kann sehr verlockend sein, auf die einzelnen Arbeitsblätter und die gewünschte Zelle zu klicken, um einfach "+" zu verwenden, um die Werte in den Zellen zu addieren, aber das ist mühsamer und kann fehleranfällig sein.

    • =Tabelle1!A1+Tabelle2!A1+Tabelle3!A1

    Dies ist viel einfacher mithilfe einer 3D- oder dreidimensionalen SUMME zu erreichen:

    3D-SUMME – Die Formel in Zelle D2 lautet =SUMME(Blatt1:Blatt3!A2)
    • =SUMME(Tabelle1:Tabelle3!A1)

    Dadurch wird die Zelle A1 aller Tabellen von Tabelle1 bis Tabelle3 addiert.

    Dies ist besonders in Situationen hilfreich, in denen Sie eine einzelne Tabelle für jeden Monat verwenden (Januar-Dezember) und Sie diese in einer Übersichtstabelle zusammenfassen müssen.

    3D-SUMME über benannte Blätter.  Die Formel in D2 lautet =SUMME(Januar:Dezember!A2).
    • =SUMME(Januar:Dezember!A2)

    Dadurch wird die Zelle A2 aller Tabellen von Januar bis Dezember addiert.

    Hinweise : Falls die Tabellenblätter Leerzeichen im Namen enthalten, z. B. "Umsatz Januar", müssen Sie ein Apostroph verwenden, wenn Sie auf die Arbeitsblattnamen in einer Formel verweisen. Beachten Sie das Apostroph VOR dem Namen des ersten Arbeitsblatts und NACH dem letzten Namen.

    • =SUMME('Umsatz Januar:Umsatz Dezember'!A2)

    Die 3D-Methode funktioniert auch bei anderen Funktionen wie MITTELWERT, MIN, MAX usw.:

    • =MITTELWERT(Blatt1:Blatt3!A1)

    • =MIN(Blatt1:Blatt3!A1)

    • =MAX(Blatt1:Blatt3!A1)

Problem

Ursache

Meine SUMME-Funktion zeigt "#####" und nicht das Ergebnis.

Überprüfen Sie die Breite der Spalten. "#####" bedeutet generell, dass die Spalte zu schmal zur Anzeige des Formelergebnisses ist.

Meine SUMME-Funktion zeigt die eigentliche Formel als Text und nicht das Ergebnis an.

Überprüfen Sie, ob die Zelle als Text formatiert ist. Wählen Sie die Zelle oder den fraglichen Bereich aus, und rufen Sie mit STRG+1 das Dialogfeld Zellen formatieren auf. Klicken Sie dann auf die Registerkarte Zahl, und wählen Sie das gewünschte Format aus. Wenn die Zelle als Text formatiert war und sein Inhalt sich nach Ihrer Änderung des Formats unverändert bleibt, müssen Sie möglicherweise mit F2 > EINGABE eine Formatänderung erzwingen.

Meine SUMME-Funktion wird nicht aktualisiert.

Vergewissern Sie sich, dass für Berechnung der Wert Automatisch festgelegt wurde. Wechseln Sie von der Registerkarte Formel zu Berechnungs​​​optionen. Sie können auch mit F9 erzwingen, dass das Arbeitsblatt berechnet wird.

Stellen Sie sicher, dass die Berechnung auf "Automatisch" festgelegt wird.  Wechseln Sie von der Registerkarte "Formeln" zu "Berechnungsoptionen".

Einige Werte werden nicht addiert.

Im Funktionsbezug oder Bereich können nur numerische Werte addiert werden. Leere Zellen, Wahrheitswerte wie WAHR oder Text werden ignoriert.

Statt des erwarteten Ergebnisses wird der Fehler "#NAME?" angezeigt.

Dies bedeutet normalerweise, dass die Formel falsch geschrieben wurde, z. B. "=sum(A1:A10)" statt = "SUMME(A1:A10)".

Meine SUMME-Funktion zeigt eine ganze Zahl, sollte aber Dezimalstellen zeigen.

Überprüfen Sie in der Zellenformatierung, dass keine Dezimalstellen angezeigt werden. Wählen Sie die Zelle oder den fraglichen Bereich aus, und rufen Sie mit STRG+1 das Dialogfeld Zellen formatieren auf. Klicken Sie dann auf die Registerkarte Zahl, und wählen Sie das gewünschte Format aus. Stellen Sie dabei sicher, dass die gewünschte Anzahl an Dezimalstellen angegeben wird.

  1. Ich möchte Zahlen nur addieren/subtrahieren/multiplizieren/dividieren Sehen Sie sich diese Videoreihe zu Grundrechenarten in Excel oder Verwenden von Excel als Rechner an.

  2. Wie kann ich mehr/weniger Dezimalstellen anzeigen? Sie können das Zahlenformat ändern. Wählen Sie die Zelle oder den fraglichen Bereich aus, und rufen Sie mit STRG+1 das Dialogfeld Zellen formatieren auf. Klicken Sie dann auf die Registerkarte Zahl, und wählen Sie das gewünschte Format aus. Stellen Sie dabei sicher, dass die gewünschte Anzahl an Dezimalstellen angegeben wird.

  3. Wie kann ich Zeiten addieren oder subtrahieren? Sie können Zeiten auf einige unterschiedliche Arten addieren und subtrahieren. Wenn Sie beispielsweise für Lohnbuchhaltungszwecke die Differenz zwischen 8:00 Uhr und 12:00 Uhr erhalten möchten, würden Sie eingeben: =("12:00" - "08:00")*24, also die Endzeit minus die Startzeit. Beachten Sie, dass Excel Zeiten als Bruchteil eines Tages berechnet. Deshalb müssen Sie mit 24 multiplizieren, um die Gesamtzahl von Stunden zu erhalten. Im ersten Beispiel wird =((B2-A2)+(D2-C2))*24 verwendet, um die Summe der Stunden von Anfang bis Ende zu erhalten, abzüglich einer Mittagspause (insgesamt 8,50 Stunden).

    Wenn Sie Stunden und Minuten einfach addieren und auf diese Weise anzeigen möchten, können Sie die Summe bilden und müssen nicht mit 24 multiplizieren. Deshalb wird im zweiten Beispiel =SUMME(A6:C6) verwendet, weil nur die Gesamtzahl von Stunden und Minuten für zugewiesene Aufgaben benötigt wird (5:36 oder 5 Stunden, 36 Minuten).

    Berechnen von Zeiten

    Weitere Informationen finden Sie unter: Addieren oder Subtrahieren von Zeiten

  4. Wie erhalte ich die Differenz zwischen Datumswerten? Genauso wie Zeiten können Sie Datumsangaben addieren und subtrahieren. Hier ist ein sehr allgemeines Beispiel, wie die Anzahl der Tage zwischen zwei Datumsangaben ermittelt werden kann. Geben Sie einfach =B2-A2 ein. Der Schlüssel zum Arbeiten mit Datumsangaben und Zeiten lautet: Beginnen Sie mit dem Enddatum/der Endzeit, und subtrahieren Sie davon das Startdatum/die Startzeit.

    Berechnen der Differenz zwischen Datumsangaben

    Weitere Möglichkeiten zum Arbeiten mit Datumsangaben finden Sie unter: Berechnen der Anzahl von Tagen zwischen zwei Datumsangaben.

  5. Wie kann ich nur sichtbare Zellen addieren? Wenn Sie Zeilen manuell ausgeblendet haben oder mit "AutoFilter" nur bestimmte Daten anzeigen, möchten Sie manchmal auch nur die sichtbaren Zellen addieren. Zu diesem Zweck können Sie die Funktion TEILERGEBNIS verwenden. Wenn Sie in einer Excel-Tabelle eine Ergebniszeile verwenden, wird eine Funktion, die Sie aus der Dropdownliste "Summe" auswählen, automatisch als Zwischensumme eingetragen. Weitere Informationen finden Sie unter Bilden von Gesamtergebnissen in einer Excel-Tabelle.

Haben Sie eine Frage zu einer bestimmten Funktion?

Posten Sie eine Frage im Excel-Communityforum.

Helfen Sie uns, Excel zu verbessern

Haben Sie Vorschläge, wie wir die kommende Version von Excel verbessern könnten? Wenn ja, lesen Sie die Themen unter Excel User Voice.

Siehe auch

Sehen Sie sich ein Video zur Verwendung der Funktion SUMME an

Mit der Funktion SUMMEWENN werden nur die Werte addiert, die einem einzigen Kriterium entsprechen

Mit der Funktion SUMMEWENNS werden nur die Werte addiert, die mehreren Kriterien entsprechen

Mit der Funktion ZÄHLENWENN werden nur die Werte gezählt, die einem einzelnen Kriterium entsprechen

Mit der Funktion ZÄHLENWENNS werden nur die Werte gezählt, die mehreren Kriterien entsprechen

Übersicht über Formeln in Excel

Vermeiden defekter Formeln

Suchen und Korrigieren von Fehlern in Formeln

Tastenkombinationen in Excel für Windows

Tastenkombinationen in Excel für Mac

Mathematische und trigonometrische Funktionen

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×