RUNDEN (Funktion)

Beschreibung

Mit der Funktion RUNDEN wird eine Zahl auf eine angegebene Anzahl von Stellen gerundet. Wenn beispielsweise die Zelle A1 den Wert 23,7825 enthält und Sie diesen Wert auf zwei Dezimalstellen runden möchten, können Sie die folgende Formel verwenden:

= RUNDEN(A1, 2)

Das Ergebnis dieser Funktion ist 23,78.

Syntax

RUNDEN(Zahl;Anzahl_Stellen)

Die Syntax der Funktion RUNDEN weist die folgenden Argumente auf:

  • Zahl    Erforderlich. Die Zahl, die gerundet werden soll.

  • Anzahl_Stellen    Erforderlich. Die Anzahl der Dezimalstellen, auf die die Zahl gerundet werden soll.

Hinweise

  • Ist Anzahl_Stellen größer 0 (Null), wird die Zahl auf die angegebene Anzahl von Dezimalstellen gerundet.

  • Ist Anzahl_Stellen gleich 0, wird die Zahl auf die nächste ganze Zahl gerundet.

  • Ist Anzahl_Stellen kleiner 0, wird der links des Dezimalkommas stehende Teil der Zahl gerundet.

  • Wenn immer (von Null) aufgerundet werden soll, verwenden Sie die Funktion AUFRUNDEN.

  • Wenn immer (gegen Null) abgerundet werden soll, verwenden Sie die Funktion ABRUNDEN.

  • Wenn eine Zahl auf ein bestimmtes Vielfaches gerundet werden soll (z. B. auf die nächsten 0,5), verwenden Sie die Funktion VRUNDEN.

Beispiel

Kopieren Sie die Beispieldaten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Excel-Arbeitsblatts ein. Um die Ergebnisse der Formeln anzuzeigen, markieren Sie sie, drücken Sie F2 und dann die EINGABETASTE. Im Bedarfsfall können Sie die Breite der Spalten anpassen, damit alle Daten angezeigt werden.

Formel

Beschreibung

Ergebnis

=RUNDEN(2,15;1)

Rundet 2,15 auf eine Dezimalstelle

2,2

=RUNDEN(2,149;1)

Rundet 2,149 auf eine Dezimalstelle

2,1

=RUNDEN(-1,475;2)

Rundet -1,475 auf zwei Dezimalstellen

-1,48

=RUNDEN(21,5;-1)

Rundet 21,5 auf eine Dezimalstelle links vom Dezimalkomma

20

=RUNDEN(626,3;-3)

Rundet 626,3 auf das nächste Vielfache von 1000

1000

=RUNDEN(1,98;-1)

Rundet 1,98 auf das nächste Vielfache von 10

0

=RUNDEN(-50,55;-2)

Rundet -50,55 auf das nächste Vielfache von 100

-100

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×