Publisher – Schnellstart

Publisher ist eine Desktoppublishing-Anwendung, mit der Sie grafisch anspruchsvolle, professionell aussehende Publikationen erstellen können.

Mit Publisher auf Ihrem PC können Sie Folgendes erledigen:

  • Inhalte für Druck- oder Onlinepublikationen in einer Vielzahl von vorgefertigten Vorlagen gestalten

  • Einfache Elemente wie Grußkarten und Etiketten erstellen

  • Komplexe Projekte wie Jahrbücher, Kataloge und professionelle E-Mail-Newsletter erstellen

Screenshot eines Newsletters, der aus einer Publisher-Vorlage erstellt wurde

Wenn Sie noch nicht über Publisher verfügen und es installieren müssen, lesen Sie Herunterladen und Installieren bzw. erneutes Installieren von Office 365 oder Office 2016 auf Ihrem PC oder Mac.

Herunterladen von Office 365

Anmelden

Melden Sie sich bei der entsprechenden Aufforderung bei Publisher, Office oder Office 365 an, und verwenden Sie dazu Ihr Microsoft-Konto oder Ihr Geschäfts-, Schul- oder Unikonto.

Nach Ihrer Anmeldung haben Sie folgende Möglichkeiten:

  • Dateien auf OneDrive speichern oder freigeben

  • Mit Freunden und Kollegen zusammenarbeiten

Weitere Informationen finden Sie unter Anmelden bei Office oder Wo kann ich mich bei Office 365 anmelden?.

Screenshot der Seite für die Anmeldung mit einem Microsoft-Konto

Erstellen einer Vorlage

  1. Öffnen Sie Publisher.

    Wenn Sie bereits in Publisher arbeiten, wählen Sie Datei > Neu aus.

  2. Wählen Sie eine Vorlage aus, oder suchen Sie eine:

    • Wählen Sie eine Vorlage vom Typ EMPFOHLEN aus.

    • Wählen Sie INTEGRIERT und dann eine Vorlage aus.

    • Suchen Sie nach einer Vorlage, und verwenden Sie dazu:

      • Nach Onlinevorlagen suchen Schaltfläche "Suche starten" oder

      • Einen der empfohlenen Suchbegriffe.

  3. Wählen Sie Erstellen aus.

Screenshot von Vorlagen im Publisher-Startbildschirm

Speichern Ihrer Unternehmensinformationen zur Wiederverwendung

Speichern Sie Ihre Unternehmensinformationen, um Felder vorab auszufüllen, Zeit zu sparen und für Einheitlichkeit zu sorgen.

  1. Wählen Sie Einfügen > Unternehmensinformationen

    > Unternehmensinformationen bearbeiten aus.

  2. Wählen Sie Neu aus, und geben Sie Ihre Informationen ein.

  3. Wählen Sie Logo hinzufügen aus, um ein Logo oder Bild hinzuzufügen. Navigieren Sie zum Logo, und wählen Sie Öffnen aus.

  4. Geben Sie bei Name des Unternehmensinformationssatzes einen Namen wie Persönlich, Ausbildung oder Firma ein.

  5. Wählen Sie Speichern aus.

Publisher-Unternehmensinformationen

Screenshot des Dialogfelds "Neuen Unternehmensinformationssatz erstellen"

Hinzufügen eines Textfelds

  1. Wählen Sie Start > Textfeld erstellen aus.

  2. Ziehen Sie das Fadenkreuz zum Erstellen eines Textfelds, in dem Sie Text hinzufügen möchten.

  3. Geben Sie den Text im Textfeld ein.

    Wenn der Text nicht ganz in das Textfeld passt, können Sie es vergrößern oder mit einem anderen Textfeld verknüpfen.

Screenshot eines Textfelds auf einer Seite einer Publisher-Datei

Einfügen eines Bilds

Sie können ein Bild von Ihrem Computer oder aber ein Onlinebild aus Facebook, von OneDrive oder aus dem Internet einfügen.

  1. Wählen Sie Einfügen > Bilder bzw.

    Einfügen > Onlinebilder aus.

  2. Suchen Sie das gewünschte Bild, und wählen Sie es aus.

  3. Wählen Sie Einfügen aus.

Screenshot des Fensters "Bilder einfügen" für Onlinegrafiken

Speichern der Datei

Wenn Sie Ihre Datei in der Cloud speichern, können Sie sie freigeben, mit anderen Personen daran zusammenarbeiten und auf Ihre Dateien auf Ihrem Computer, Tablet oder Smartphone zugreifen.

  1. Wählen Sie Datei > Speichern unter aus.

  2. Wählen Sie OneDrive aus.

    Speichern Sie private Dateien auf OneDrive – Persönlich und Arbeitsdateien auf dem OneDrive Ihres Unternehmens.

    Sie können Dateien auch an einem anderen Ort in der Liste speichern oder einen Ort hinzufügen.

Screenshot der Seite "Speichern unter"  der Backstage-Ansicht von Publisher

Verknüpfen von Textfeldern

Wenn die Textmenge nicht ganz in ein Textfeld passt, wählen Sie ein weiteres Textfeld aus, oder erstellen Sie ein neues Textfeld, und verknüpfen Sie die beiden Felder.

  1. Wählen Sie die Schaltfläche "Überlauf" Die Publisher-Schaltfläche "Überlaufanzeiger in einem Textfeld" aus.

    Der Mauszeiger nimmt die Form einer Kanne Kanne als Symbol zum Verknüpfen von Textfeldern an.

  2. Wählen Sie das Textfeld aus, in das der Text überlaufen soll.

    Oder klicken Sie auf eine beliebige Stelle auf der Seite, um ein neues Textfeld für den Überlauftext zu erstellen.

Screenshot eines Textfelds mit Überlauftext, der in ein anderes Textfeld überlaufen wird

Austauschen von Bildern

Sie können Bilder aus dem Entwurfsbereich auf Ihr Layout ziehen und so lange austauschen, bis Sie das Ihnen zusagende Layout gefunden haben.

  1. Wählen Sie ein Bild aus.

  2. Ziehen Sie das Bild am Bergsymbol an die gewünschte Stelle.

  3. Wenn um das Bild herum die rosa Hervorhebung eingeblendet wird, lassen Sie die Maustaste los.

Bilder austauschen

Zuschneiden eines Bilds

  1. Wählen Sie das Bild aus.

  2. Wählen Sie Bildtools | Registerkarte "Format" > Zuschneiden aus.

  3. Verwenden Sie die Zuschneidepunkte zum Ändern der Bildgröße:

    • Ziehen Sie einen mittleren Ziehpunkt zum Zuschneiden von dieser Seite.

    • Halten Sie STRG gedrückt, und ziehen Sie einen mittleren Ziehpunkt, um an zwei Seiten gleichmäßig zuzuschneiden.

    • Halten Sie STRG+UMSCHALT gedrückt, und ziehen Sie einen Eckziehpunkt, um alle vier Seiten gleichmäßig zuzuschneiden.

  4. Klicken Sie außerhalb des Bilds, um es zuzuschneiden.

Screenshot eines Bilds, das gerade zugeschnitten wird

Hinzufügen von Effekten zu Bildern

Sie können Bildern Effekte wie Schatten, Spiegelung, Leuchteffekt, weiche Kanten, Abschrägung und 3D-Drehung hinzufügen.

  1. Wählen Sie ein Bild aus.

  2. Wählen Sie Bildtools | Registerkarte "Format" > Bildeffekte aus.

  3. Wählen Sie einen Effekt aus: Schatten, Spiegelung, Leuchteffekt, Weiche Kanten, Abschrägung oder 3D-Drehung.

  4. Wählen Sie den gewünschten Effekt aus.

Bildeffekt

Hinzufügen von Effekten zu Text

Sie können Ihrem Text Schatten-, Spiegelungs-, Leucht- und Abschrägungseffekte hinzufügen.

  1. Wählen Sie den Text aus, den Sie formatieren möchten.

  2. Wählen Sie Textfeldtools | Registerkarte "Format" > Texteffekte aus.

  3. Wählen Sie den gewünschten Effekttyp aus: Schatten, Spiegelung, Leuchteffekt oder Abschrägung.

  4. Wählen Sie den gewünschten speziellen Effekt aus.

Texteffekte

Hinzufügen eines Bausteins

Publisher bietet Hunderte von Bausteinen zur Verwendung in Ihren Publikationen, z. B. Überschriften, Kalender, Rahmen und Anzeigen.

  1. Wählen Sie die Registerkarte Einfügen aus.

  2. Wählen Sie einen Baustein aus einem der folgenden Elemente aus:

    • Seiten​​​bestand​​​teile

    • Kalender

    • Rahmen und Akzente oder

    • Anzeigen.

Anzeigen aller Bausteine

  • Wählen Sie Bausteinkatalog anzeigen Schaltfläche des Startprogramms für das Dialogfeld im Menüband aus.

  • Wählen Sie einen Baustein im Katalog und dann Einfügen aus.

Publisher-Bausteine Screenshot des Teilfensters "Bausteinkatalog" mit Miniaturansichten in der Kategorie "Seiten​​​bestand​​​teile"
Hilfe zu Publisher erhalten
  1. Wählen Sie in der oberen rechten Ecke ? aus.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie eine Kategorie und ein Thema aus der Liste Top-Kategorien aus.

    • Wählen Sie Hilfe durchsuchen aus, geben Sie das Thema ein, zu dem Sie Hilfe benötigen, und wählen Sie Suchen Bereich "Hilfe", Schaltfläche "Suchen" aus.

Screenshot des Publisher 2016-Bereichs "Hilfe", in dem die Ergebnisse einer Suche nach "Drittel" angezeigt werden

Publisher-Hilfe und -Schulungen

Publisher-Schulung

Publisher-Hilfe

Foto einer Frau, die auf einem Surface-Tablet arbeitet
Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×