Project-Ansichten (Übersicht)

In Microsoft Office Project wird in den Ansichten eine Teilmenge der eingegebenen Informationen in einem bestimmten Format angezeigt. Diese Informationen werden in Project gespeichert und in jeder Ansicht angezeigt, die diese Informationen anfordert. Beispielsweise wird der Vorgang Dauer, den Sie im Diagrammbereich der Ansicht Balkendiagramm eingeben, auch in der Ansicht Vorgang: Tabelle angezeigt.

Inhalt dieses Artikels

Grundlegendes zu den Typen, Formaten und Komponenten von Project-Ansichten

Welche Ansicht sollte verwendet werden?

Wie werden Informationen in einer Ansicht verarbeitet?

Welche Elemente einer Ansicht können formatiert werden?

Grundlegendes zu den Typen, Formaten und Komponenten von Project-Ansichten

Project stellt unterschiedliche Typen von Ansichten bereit, in denen Projektinformationen mithilfe unterschiedlicher Formate dargestellt werden, wie z. B. mithilfe von Tabellen, Filtern, Gruppen und Einzelheiten. Die Unterschiede zwischen diesen Eigenschaften müssen bekannt sein.

Typen

In Project werden drei Ansichtentypen verwendet: Vorgangsansicht, Ressourcenansicht und Zuordnungsansicht.

Formate

Für Project-Ansichten werden die folgenden Anzeigeformate verwendet: Balkendiagramm (Gantt), Netzplandiagramm, Grafik, Tabelle, Einsatz und Maske.

Mithilfe der Ansichten Balkendiagramm (Gantt), Netzplandiagramm und Grafik werden Informationen grafisch dargestellt.

Projektansichten

Legende 1 Ansichten vom Typ Balkendiagramm (Gantt) bestehen aus einer Tabelle oder aus einem Diagramm.

Legende 2 Ansichten vom Typ Netzplandiagramm bestehen nur aus einem Diagramm.

Mithilfe von Ansichten vom Typ Balkendiagramm (Gantt) wird links in der Ansicht eine Liste mit Vorgängen sowie rechts in der Ansicht eine grafische Darstellung dieser Vorgänge in Balken dargestellt, die sich über eine Zeitskala erstrecken. Dieses Format eignet sich für das erste Erstellen eines Zeitplans sowie zum Prüfen des Zeitplans im Verlauf des Projekts.

Mithilfe von Ansichten vom Typ Netzplandiagramm werden die Vorgänge im Flussdiagrammformat angezeigt. Dieses Format eignet sich für die Optimierung des Zeitplans.

Grafikansichten enthalten eine Darstellung des Zeitplans und des Verlaufs eines Projekts.

Mithilfe von Ansichten Tabellenansichten werden Information ähnlich wie in einer Kalkulationstabelle in Zeile und Spalten dargestellt. Die Zeilen enthalten Informationen zu Vorgängen oder Ressourcen. Spalten werden in Project als Feld bezeichnet, da sie zum Eingeben bestimmter Informationen zu Vorgängen oder Ressourcen verwendet werden.

Sheet] view

Legende 1  Eine Tabellenansicht ist mit einer Kalkulationstabelle oder einer Tabelle mit Informationen vergleichbar.

In Einsatzansichten werden links in der Ansicht Vorgangs- oder Ressourcendaten in Zeilen und Spalten und rechts in der Ansicht Zeitphasendaten in Zeilen und Spalten angezeigt.

In Maskenansichten werden ausführliche Informationen zu jeweils einem Vorgang oder einer Ressource in einem strukturierten Format angezeigt.

Form] view

Legende 1  Eine Maskenansicht vereinfacht die Eingabe von Informationen zu bestimmten Vorgängen und Ressourcen.

Komponenten

Jede Ansicht besteht aus einzelnen Komponenten, wie z. B. Tabellen, Filter, Gruppen oder Einzelheiten. Um das Augenmerk auf bestimmte Vorgänge, Ressourcen oder Zuordnungen in einer Ansicht zu richten, können Sie eine andere Tabelle anzeigen und den Filter oder die Gruppierung ändern. In einigen Ansichten können Sie außerdem den angezeigten Datentyp ändern.

  • Eine Tabelle besteht aus Feldern, die im Tabellenbereich einer Ansicht als Spalten und Zeilen angezeigt werden. Die jeweilige Ansicht bestimmt, welche Tabelle standardmäßig angezeigt wird.

  • Ein Filter besteht aus Kriterien zum Anzeigen bestimmter Vorgänge, Ressourcen oder Zuordnungen. Für eine Ansicht wird standardmäßig der Filter Alle Vorgänge (für Vorgangsansichten) oder Alle Ressourcen (für Ressourcenansichten) verwendet.

  • Eine Gruppe zeigt eine bestimmte Kategorie von Projektinformationen an. Mithilfe des Gruppierens können Sie Rollupinformationen für Vorgänge, Ressourcen oder Zuordnungen kategorisieren und anzeigen. Die Gruppierung wird standardmäßig nicht angewendet.

  • Einzelheiten setzen sich aus zugehörigen Feldern zusammen, die entweder in einem Spaltenformat, z.B. in einer Maskenansicht, oder in einem Tabellenformat angezeigt werden. Das Tabellenformat zeigt Informationen über einen Zeitraum hinweg an, z.B. in einer Einsatzansicht.

Durch das Ändern von Tabellen, Filtern, Gruppen oder Ansichtseinzelheiten werden keine in Project gespeicherten Informationen hinzugefügt oder gelöscht, sondern ein Teil der Informationen wird lediglich auf unterschiedliche Weise dargestellt. Wenn Sie Informationen häufig in einem bestimmten Format anzeigen, können Sie eine individuelle Ansicht mit anderen Standardeinstellungen für Tabellen, Filter, Gruppen und Einzelheiten erstellen und speichern. Sie können diese benutzerdefinierten Ansichten in das Menü Ansicht aufnehmen.

Seitenanfang

Welche Ansicht sollte verwendet werden?

Bei der Verwendung der Ansichten in Project müssen Sie entscheiden, welche Informationen (Vorgangs-, Ressourcen- oder Zuordnungsdaten) angezeigt werden sollen und welches Format verwendet werden soll. So können Sie am besten feststellen, welche Ansicht Ihren Anforderungen am besten entspricht. Wenn Sie beispielsweise Ressourcendaten für Ihr Projekt in eine Kalkulationstabelle eingeben möchten, verwenden Sie die Ansicht Ressource: Tabelle oder die Ansicht Ressource: Einsatz. Um die Daten für die Ansicht Ressource: Einsatz zu prüfen, verwenden Sie die Ansicht Ressource: Grafik.

Tipp : Um eine Liste mit Ansichten in einem Bereich seitlich neben dem Project-Fenster anzuzeigen, klicken Sie im Menü Ansicht auf Ansichtsleiste. In der Ansichtsleiste werden Symbole für die Ansichten angezeigt, die im Menü Ansicht enthalten sind.

Wenn eine Ansicht nicht genügend Einzelheiten enthält, können Sie möglicherweise eine Ansichtskombination verwenden. Mithilfe von Ansichtskombinationen werden zwei Ansichten gleichzeitig angezeigt. Nachdem Sie einen Vorgang oder eine Ressource in der Ansicht im oberen Bereich einer Ansichtskombination ausgewählt haben, zeigt die Ansicht im unteren Bereich detaillierte Informationen zum ausgewählten Vorgang oder zur ausgewählten Ressource an. Beispielsweise zeigt beim Anzeigen einer Vorgangsansicht im oberen Bereich und der Ansicht Ressource: Einsatz im unteren Bereich die Ansicht im unteren Bereich die den im oberen Bereich ausgewählten Vorgängen zugewiesenen Ressourcen sowie Informationen zu diesen Ressourcen an. Die angezeigten Ressourceninformationen beziehen sich nicht nur auf die im oberen Bereich ausgewählten Vorgänge, sondern auf alle zugewiesenen Vorgänge für jede Ressource.

Tipp : Um mehrere Ansichten als Ansichtskombination anzuzeigen, klicken Sie im Menü Fenster auf Teilen. Um zur Anzeige nur einer Ansicht zurückzukehren, klicken Sie im Menü Fenster auf Teilung aufheben.

In den folgenden Abschnitten erhalten Sie weitere Informationen zu den für Vorgangs-, Ressourcen- und Zuordnungsdaten verwendete Ansichten.

Anzeigen und Eingeben von Vorgangsdaten

Anzeigen und Eingeben von Ressourcendaten

Anzeigen und Eingeben von Zuordnungsdaten

Anzeigen und Eingeben von Vorgangsdaten

Vorgangsdaten können in verschiedenen Formaten angezeigt werden, wie z. B. in den Formaten Balkendiagramm (Gantt), Netzplandiagramm, Grafik, Tabelle, Einsatz und Maske.

In der folgenden Tabelle werden die einzelnen Ansichten beschrieben, in denen Vorgangsdaten im Balkendiagramm (Gantt) angezeigt werden.

Ansicht

Beschreibung

Balkenrollup

Zeigt Sammelvorgänge mit Beschriftungen für alle Teilvorgänge an. Verwenden Sie die Balkenrollupansicht mit dem Makro Rollupformatierung, um alle Vorgänge kurz beschriftet in Sammelvorgangsbalken anzuzeigen.

Balkendiagramm: Einzelheiten

Zeigt Vorgänge und zugehörige Informationen in einer Tabelle sowie Pufferzeit und Verzögerungen für Vorgänge über einen Zeitraum in einem Balkendiagramm an einer Zeitskala an. Verwenden Sie die Ansicht Balkendiagramm: Einzelheiten, um zu prüfen, wie weit ein Vorgang verschoben werden kann, ohne mit anderen Vorgängen in Konflikt zu geraten.

Balkendiagramm (Gantt)

Zeigt Vorgänge und zugehörige Informationen in einer Tabelle sowie Vorgänge und die Dauer über einen Zeitraum in einem Balkendiagramm an einer Zeitskala an. Verwenden Sie die Ansicht Balkendiagramm (Gantt), um eine Liste mit Vorgängen einzugeben und zu planen. Diese Ansicht wird beim Aufrufen von Project standardmäßig angezeigt.

Balkendiagramm: Abgleich

Zeigt Vorgänge, Vorgangsverzögerungen und Pufferzeit in einer Tabelle sowie die Vorher-Nachher-Effekte des Abgleichsfeatures von Project an. Verwenden Sie die Ansicht Balkendiagramm: Abgleich, um die durch den Abgleich verursachte Vorgangsverzögerung zu prüfen.

Meilensteindatums-Rollup

Zeigt Sammelvorgänge mit Beschriftungen für alle Teilvorgänge an. Verwenden Sie die Ansicht Meilensteindatums-Rollup mit dem Makro Rollupformatierung, um alle Vorgänge mit Meilensteinmarkierung und -daten kurz beschriftet in Sammelvorgangsbalken anzuzeigen.

Meilensteinrollup

Zeigt Sammelvorgänge mit Beschriftungen für alle Teilvorgänge an. Verwenden Sie die Ansicht Meilensteinrollup mit dem Makro Rollupformatierung, um alle Vorgänge mit Meilensteinmarkierung kurz beschriftet in Sammelvorgangsbalken anzuzeigen.

Mehrfachbasispläne-Balkendiagramm

Zeigt Vorgangsbalken für die ersten drei Basispläne (Basisplan, Basisplan1 und Basisplan2) zu Sammelvorgängen und Teilvorgängen im Diagrammteil der Ansicht in unterschiedlichen Farben an. Verwenden Sie die Ansicht Mehrfachbasispläne-Balkendiagramm, um die ersten drei für das Projekt gespeicherten Basispläne zu überprüfen und zu vergleichen.

PA_Balkendiagramm realistisch

Zeigt basierend auf der mithilfe einer PERT-Analyse berechneten Dauer ein realistisches Szenario für den Zeitplan an.

PA_Balkendiagramm optimistisch

Zeigt basierend auf der mithilfe einer PERT-Analyse berechneten Dauer ein Best-Case-Szenario für den Zeitplan an.

PA_Balkendiagramm pessimistisch

Zeigt basierend auf der mithilfe einer PERT-Analyse berechneten Dauer ein Worst-Case-Szenario für den Zeitplan an.

Balkendiagramm: Überwachung

Zeigt Vorgänge und Informationen zum Vorgang in einer Tabelle sowie ein Diagramm mit einem Basisplan und geplanten Vorgangsbalken für einzelne Vorgänge an. Verwenden Sie die Ansicht Balkendiagramm: Überwachung, um den Basisplan mit dem aktuellen Zeitplan zu vergleichen.

Neben den Ansichten vom Typ Balkendiagramm (Gantt) enthält Project noch weitere Ansichten zum Eingeben und Auswerten von Vorgangsdaten. Diese Ansichten werden in der folgenden Tabelle beschrieben.

Format

Ansicht

Beschreibung

Netzplandiagramm

Beschreibendes Netzplandiagramm

Zeigt alle Vorgänge und Anordnungsbeziehungen an. Verwenden Sie die Ansicht Beschreibendes Netzplandiagramm, um den Zeitplan im Flussdiagrammformat zu erstellen und zu optimieren. Diese Ansicht unterscheidet sich von der normalen Netzplandiagrammansicht hinsichtlich der Knoten, die größer sind und mehr Details enthalten.

Netzplandiagramm

Netzplandiagramm

Hier können Sie alle Vorgänge und Anordnungsbeziehungen eingeben, bearbeiten und überprüfen. Verwenden Sie die Ansicht Netzplandiagramm, um den Zeitplan im Flussdiagrammformat zu erstellen und zu optimieren.

Netzplandiagramm

Beziehungsdiagramm

Zeigt die Vorgänger und Nachfolger eines einzelnen ausgewählten Vorgangs an. Verwenden Sie diese Vorgangsansicht bei einem großen Projekt oder bei einem Projekt mit komplexeren Vorgangsverknüpfungen, um das Augenmerk auf die Anordnungsbeziehungen eines bestimmten Vorgangs zu lenken.

Grafik

Kalender

Zeigt Vorgänge sowie die Dauer für eine bestimmte Woche oder für mehrere Wochen in einem Monatskalenderformat an.

Tabelle

PA_Eingabetabelle

Geben Sie das Best-Case-, das Worst-Case- und das erwartete Szenario für den Zeitplan für die Dauer eines Vorgangs in Vorbereitung auf die Berechnung der wahrscheinlichsten Dauer durch eine PERT-Analyse ein, mit deren Hilfe Sie Ungleichheiten zwischen verschiedenen zwischen unterschiedlichen Vorgangsschätzungen prüfen und ausgleichen können.

Tabelle

Vorgang: Tabelle

Hier können Sie Informationen zum Vorgang in einem Tabellenkalkulationsformat eingeben, bearbeiten und überprüfen.

Maske

Vorgang: Einzelheiten

Hier können Sie ausführliche Informationen zur Überwachung und Zeitplanung jeweils eines ausgewählten Vorgangs eingeben, bearbeiten und überprüfen. Im Rasterbereich werden Informationen zu zugeordneten Ressourcen, Vorgängern und Nachfolgern angezeigt.

Maske

Vorgang: Maske

Hier können Sie Informationen zu jeweils einem ausgewählten Vorgang eingeben, bearbeiten und überprüfen. Im Rasterbereich werden Informationen zu zugeordneten Ressourcen, Vorgängern und Nachfolgern angezeigt.

Maske

Vorgang: Name

Hier können Sie die dem Vorgang zugeordneten Ressourcen, Vorgänger und Nachfolger eingeben, bearbeiten und überprüfen. Die Ansicht Vorgang: Name ist eine vereinfachte Version der Ansicht Vorgang: Maske.

Seitenanfang

Anzeigen und Eingeben von Ressourcendaten

Project stellt verschiedene Ansichten für Ressourcendaten in den Formaten Grafik, Tabelle und Maske bereit. Diese Ansichten werden in der folgenden Tabelle beschrieben.

Format

Ansicht

Beschreibung

Grafik

Ressource: Grafik

Zeigt Ressourcenzuteilungen, Kosten oder Arbeit über einen Zeitraum jeweils für eine einzelne Ressource oder für eine Gruppe von Ressourcen an. Informationen werden in einem Säulendiagrammformat angezeigt. Bei Verwendung mit anderen Ansichten kann sich die Ansicht Ressource: Grafik besonders zum Auffinden von Ressourcenüberlastungen eignen.

Tabelle

Ressource: Tabelle

Hier können Sie Informationen zur Ressource in einem Tabellenkalkulationsformat eingeben, bearbeiten und überprüfen.

Maske

Ressource: Maske

Hier können Sie Informationen zu allen Ressourcen, Vorgängen und Zeitplänen jeweils einer ausgewählten Ressource eingeben, bearbeiten und überprüfen. Im Rasterbereich können Informationen zum Zeitplan, zu den Kosten oder zur Arbeit von zugeordneten Vorgängen angezeigt werden. Diese Ansicht eignet sich am besten für die Verwendung als Teil einer Ansichtskombination.

Maske

Ressource: Name

Hier können Sie Informationen zum Zeitplan der ausgewählten Ressource jeweils einer ausgewählten Ressource eingeben, bearbeiten und überprüfen. Im Rasterbereich können Informationen zum Zeitplan, zu den Kosten oder zur Arbeit von zugeordneten Vorgängen angezeigt werden. Die Ansicht Ressource: Name ist eine vereinfachte Version der Ansicht Ressource: Maske.

Seitenanfang

Anzeigen und Eingeben von Zuordnungsdaten

Zuordnungsdaten werden in Ansichten eingegeben, die das Format Einsatz verwenden. Diese Ansichten werden in der folgenden Tabelle beschrieben.

Ansicht

Beschreibung

Arbeitsauslastung nach Vorgängen

Hier können Sie Zuordnungen nach Vorgängen überprüfen, eingeben und bearbeiten. Im Tabellenbereich der Ansicht Vorgang: Einsatz werden die einzelnen Vorgänge mit den zugeordneten Ressourcen darunter eingerückt aufgelistet. In der Arbeitszeittabelle der Ansicht werden Informationen, wie z. B. Arbeit und Kosten für den Vorgang, sowie die Zuordnung nach der Zeitskala, wie z. B. nach Tag oder Woche, aufgelistet.

Arbeitsauslastung nach Ressourcen

Hier können Sie Zuordnungen nach Ressourcen überprüfen, eingeben und bearbeiten. Im Tabellenbereich der Ansicht Ressource: Einsatz werden die einzelnen Ressourcen mit allen verknüpften Vorgangszuordnungen darunter eingerückt aufgelistet. In der Arbeitszeittabelle der Ansicht werden Informationen, wie z. B. Arbeit und Kosten für die Ressource, sowie die Zuordnung nach der Zeitskala, wie z. B. nach Woche oder Monat, aufgelistet.

Seitenanfang

Wie werden Informationen in einer Ansicht verarbeitet?

In Ansichten werden Informationen angezeigt, die Project für Sie berechnet und in berechnete Felder eingibt. Project zeigt z. B. für jeden Vorgang automatisch im Feld Anfang das Anfangsdatum an. Darüber hinaus aktualisiert Project die berechneten Informationen, sobald zugehörige Projektinformationen von Ihnen geändert werden. In einigen Fällen können Sie berechnete Informationen bearbeiten.

Mit Office Project 2007 können die Auswirkungen von Änderungen am Projekt mithilfe der Änderungshervorhebung überwacht werden. Wenn die Änderungshervorhebung aktiviert ist, werden nach einer Änderung der Projektdaten die Zellen, die von der Änderung betroffene Daten enthalten, mit einer anderen Farbe schattiert. Wenn die Änderungen für das Projekt nicht wünschenswert sind, können Sie diese auf einfache Weise rückgängig machen und die vorherigen Daten wiederherstellen.

Sie können auch den Hintergrund bestimmter Zellen manuell schattieren oder Office Project 2007 so konfigurieren, dass der Hintergrund von Zellen, die bestimmten Kriterien entsprechen, automatisch schattiert wird.

Seitenanfang

Welche Elemente einer Ansicht können formatiert werden?

Bevor Sie nach der Auswahl einer Ansicht Projektinformationen verteilen, möchten Sie die Ansicht gegebenenfalls formatieren, damit sie Ihren Anforderungen entspricht. Damit ein Projekt einfacher zu lesen ist, können Sie Meilensteine hervorheben, die Farben der Vorgangsbalken ändern, sodass diese den Unternehmensvorgaben entsprechen, oder Titel von Feldern ändern, sodass diese der Unternehmensterminologie entsprechen. Das Anpassen von Ansichten ist einfach, und Sie können die geänderten Ansichten auch für die spätere Verwendung speichern.

Ansicht

Tipps zum Formatieren

Kalender

  • Ändern des Musters, der Form oder der Farbe von Vorgangsbalken

  • Neu Anordnen oder Ausblenden einiger Balken, um die Überprüfbarkeit und Lesbarkeit des Projekts zu verbessern

  • Hervorheben wichtiger Informationen mithilfe entsprechender Formatierungen

Balkendiagramm (Gantt)

  • Ändern der Darstellung von Vorgangsbalken

  • Ändern der Darstellung der Verbindungen zwischen Vorgangsbalken

  • Ändern der Methode zum Anzeigen arbeitsfreier Zeiten

  • Durch entsprechende Formatierungen können Sie z.B. bestimmte Vorgänge und deren Abhängigkeiten schneller identifizieren oder anzeigen, wann Ressourcen nicht an Vorgängen arbeiten.

Vorgang: Einsatz oder Ressource: Einsatz

  • Ändern der Darstellung der Einzelheiten, damit wichtige Informationen hervorgehoben werden

Alle Tabellenansichten

  • Ändern der Feldtitel, sodass sie der Unternehmensterminologie entsprechen

  • Ändern der Breite der Felder, um lange Vorgangsnamen anzuzeigen

  • Verwenden verschiedener Schriftarten sowie verschiedener Schriftgrade und -effekte für Text

Office Project 2007 enthält neue Formatierungsoptionen für die Kalenderansicht. Sie können nun Vorgänge über eine Dauer einer Woche oder über einen benutzerdefinierten Zeitraum sowie in einer Ansicht über einen Monat anzeigen. Die Kalenderansicht enthält außerdem einen Monatsbereich zum Anzeigen der drei Monate um den angezeigten Zeitraum.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×