Prognostizierte Werte in einer Reihe

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Sie die Ausgaben für das kommende Jahr oder die erwarteten Ergebnisse für eine Serie in einem wissenschaftlichen Experiment prognostizieren müssen, können Sie mithilfe von Microsoft Excel automatisch zukünftige Werte generieren, die auf bestehenden Daten basieren, oder automatisch extrapolierte Werte generieren, die auf linearen oder geometrischen Trendberechnungen basieren.

Sie können eine Datenreihe mit Werten ausfüllen, um einen einfachen arithmetischen oder exponentiellen geometrischen Trend zu verdeutlichen, indem Sie das Ausfüllkästchen oder den Befehl Reihe verwenden. Zum Erweitern komplexer und nichtlinearer Daten können Sie Arbeitsblattfunktionen oder die Regressionsanalyse im Add-In mit dem Namen Analyse-Funktionen verwenden.

Inhalt dieses Artikels

Automatisches Ausfüllen einer Reihe für einen optimalen linearen Trend

Automatisches Ausfüllen einer Reihe für einen geometrischen Trend

Manuelles Ausfüllen der Werte für einen linearen oder geometrischen Trend

Berechnen von Trends durch Hinzufügen einer Trendlinie zu einem Diagramm

Prognostizieren von Werten mit einer Arbeitsblattfunktion

Ausführen einer Regressionsanalyse mit den Analyse-Funktionen-add-in

Automatisches Ausfüllen einer Reihe für einen optimalen linearen Trend

In einer arithmetischen Reihe wird der Inkrement oder die Differenz zwischen dem ersten und dem nächsten Wert in einer Reihe zum Startwert addiert und anschließend zu jedem Folgewert addiert.

Ursprüngliche Markierung

Erweiterte geometrische Reihe

1, 2

3, 4, 5

1, 3

5, 7, 9

2, 3

90, 85

Gehen Sie folgendermaßen vor, um eine Reihe für einen optimalen linearen Trend auszufüllen:

  1. Markieren Sie mindestens zwei Zellen, die die Ausgangswerte für den Trend enthalten.

    Wenn Sie die Genauigkeit der Trendreihe erhöhen möchten, markieren Sie weitere Startwerte.

  2. Ziehen Sie das Ausfüllkästchen in die Richtung, in der Sie die Reihe mit steigenden oder abnehmenden Werten ausfüllen möchten.

    Betragen die Ausgangswerte in den markierten Zellen C1:E1 z.B. 3, 5 und 8, ziehen Sie das Ausfüllkästchen nach rechts, um die Reihe mit steigenden Trendwerten auszufüllen, bzw. nach links, um die Reihe mit abnehmenden Werten auszufüllen.

Tipp : Wenn Sie die Erstellungsweise der Datenreihe manuell steuern oder die Tastatur zum Füllen einer Datenreihe verwenden möchten, klicken Sie auf den Befehl Datenreihe (Registerkarte Start, Gruppe Bearbeiten, Schaltfläche Ausfüllen).

Seitenanfang

Automatisches Ausfüllen einer Reihe für einen geometrischen Trend

In einer geometrischen Reihe wird der Startwert mit dem Inkrement multipliziert, um den nächsten Wert in der Reihe zu ermitteln. Das sich ergebende Produkt sowie jedes Folgeprodukt werden dann mit dem Inkrement multipliziert.

Ursprüngliche Markierung

Erweiterte geometrische Reihe

1, 2

4, 8, 16

1, 3

9, 27, 81

2, 3

4,5, 6,75, 10,125

Gehen Sie folgendermaßen vor, um eine Reihe für einen geometrischen Trend auszufüllen:

  1. Markieren Sie mindestens zwei Zellen, die die Ausgangswerte für den Trend enthalten.

    Wenn Sie die Genauigkeit der Trendreihe erhöhen möchten, markieren Sie weitere Startwerte.

  2. Halten Sie die rechte Maustaste gedrückt, ziehen Sie das Ausfüllkästchen in die Richtung, in der Sie die Reihe mit steigenden oder abnehmenden Werten ausfüllen möchten, lassen Sie die Maustaste los, und klicken Sie dann im Kontextmenü auf Geometrischer Trend.

Betragen die Ausgangswerte in den markierten Zellen C1:E1 z.B. 3, 5 und 8, ziehen Sie das Ausfüllkästchen nach rechts, um die Reihe mit steigenden Trendwerten auszufüllen, bzw. nach links, um die Reihe mit abnehmenden Werten auszufüllen.

Tipp : Wenn Sie die Erstellungsweise der Datenreihe manuell steuern oder die Tastatur zum Füllen einer Datenreihe verwenden möchten, klicken Sie auf den Befehl Datenreihe (Registerkarte Start, Gruppe Bearbeiten, Schaltfläche Ausfüllen).

Seitenanfang

Manuelles Ausfüllen der Werte für einen linearen oder geometrischen Trend

Wenn Sie auf den Befehl Datenreihe klicken, können Sie manuell einen arithmetischen oder exponentiellen Trend erstellen und die Werte mithilfe der Tastatur eingeben.

  • In einer arithmetischen Reihe werden die Ausgangswerte auf den Algorithmus der kleinsten Quadrate (y=mx+b) angewendet, um die Trendreihe zu ermitteln.

  • In einer geometrischen Reihe werden die Startwerte auf den Exponentialkurven-Algorithmus (y=b*m^x) angewendet, um die Trendreihe zu ermitteln.

In beiden Fällen wird der Schrittwert ignoriert. Die Werte, die von der Funktion TREND oder Variation zurückgegeben werden entspricht der Reihe, die erstellt wird.

Gehen Sie folgendermaßen vor, um die Werte manuell auszufüllen:

  1. Markieren Sie die Zelle, mit der Reihe beginnen soll. Die Zelle muss den ersten Wert der Reihe enthalten.

    Wenn Sie auf den Befehl Datenreihe klicken, werden die ursprünglich markierten Werte durch die berechnete Datenreihe ersetzt. Wenn Sie die ursprünglichen Werte speichern möchten, kopieren Sie diese in eine andere Zeile oder Spalte. Erstellen Sie anschließend die Reihe, indem Sie die kopierten Werte markieren.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Füllbereich, und klicken Sie dann auf Reihe.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Reihe im Arbeitsblatt nach unten ausfüllen möchten, klicken Sie auf Spalten.

    • Wenn Sie die Reihe im Arbeitsblatt seitwärts ausfüllen möchten, klicken Sie auf Zeilen.

  4. Geben Sie im Feld Inkrement den Wert ein, um den die Reihe zunehmen soll.

Reihentyp

Inkrementergebnisse

Linear

Das Inkrement wird zum ersten Startwert und anschließend zu jedem Folgewert addiert.

Geometrisch

Der erste Startwert wird mit dem Inkrement multipliziert. Das sich ergebende Produkt sowie jedes Folgeprodukt werden dann mit dem Inkrement multipliziert.

  1. Klicken Sie unter Typ auf Linear oder auf Geometrisch.

  2. Geben Sie im Feld Endwert den Wert ein, bei dem die Reihe enden soll.

Hinweis : Wenn die Reihe mehr als einen Startwert enthält und der Trend von Microsoft Office Excel berechnet werden soll, aktivieren Sie das Kontrollkästchen Trend.

Seitenanfang

Berechnen von Trends durch Hinzufügen einer Trendlinie zu einem Diagramm

Wenn Sie über Daten verfügen, für die Sie einen Trend prognostizieren möchten, können Sie in einem Diagramm eine Trendlinie erstellen. Wenn Sie beispielsweise in Excel über ein Diagramm verfügen, das die Verkaufsdaten für die ersten Monate des Jahres enthält, können Sie dem Diagramm eine Trendlinie hinzufügen, die den allgemeinen Verkaufstrend (steigend oder sinkend oder flach) oder den prognostizierten Trend für die kommenden Monate aufzeigt.

Dieses Verfahren wird davon ausgegangen, dass Sie bereits ein Diagramm erstellt haben, die auf vorhandenen Daten basiert. Wenn Sie nicht getan haben, finden Sie unter dem Thema Erstellen eines Diagramms von a bis z.

  1. Klicken Sie auf das Diagramm, um es auszuwählen.

  2. Klicken Sie auf die Datenreihen, der Sie eine Trendlinie oder einen Gleitender Durchschnitt hinzufügen möchten.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie, und klicken Sie dann auf die gewünschte Regressionstrendlinie oder den gewünschten gleitenden Durchschnitt.

  4. Wenn Sie Optionen festlegen und die Regressionstrendlinie oder den gleitenden Durchschnitt formatieren möchten, klicken Sie mit der rechten Maustaste auf die Trendlinie, und klicken Sie dann auf Trendlinie formatieren.

  5. Wählen Sie die gewünschten Trendlinienoptionen, Linien und Effekte aus.

    • Wenn Sie Polynomisch auswählen, geben Sie im Feld Reihenfolge die höchste Potenz für die unabhängige Variable ein.

    • Wenn Sie Gleitender Durchschnitt auswählen, geben Sie im Feld Perioden die Anzahl der Perioden ein, die zur Berechnung des gleitenden Durchschnitts verwendet werden sollen.

Hinweis : 

  • Im Feld Basierend auf Reihe werden alle Datenreihen des Diagramms aufgelistet, die Trendlinien unterstützen. Wenn Sie einer anderen Datenreihe eine Trendlinie hinzufügen möchten, klicken Sie in diesem Feld auf den entsprechenden Namen, und wählen Sie anschließend die gewünschten Optionen aus.

  • Wenn Sie einem Punkt (XY)-Diagramm einen gleitenden Durchschnitt hinzufügen, basiert dieser auf der Anordnung der im Diagramm dargestellten X-Werte. Zum Erzielen des gewünschten Ergebnisses müssen Sie gegebenenfalls vor dem Hinzufügen des gleitenden Durchschnitts die X-Werte sortieren.

Seitenanfang

Prognostizieren von Werten mit einer Arbeitsblattfunktion

Die Funktion PROGNOSE    Mit der Funktion PROGNOSE wird ein zukünftiger Wert anhand von vorhandenen Werten berechnet oder geschätzt. Der Vorhersagewert ist ein Y-Wert bei einem gegebenen X-Wert. Bei den bekannten Werten handelt es sich um vorhandene X- und Y-Werte, und der neue Wert wird, ausgehend von einer linearen Regression, prognostiziert. Mithilfe dieser Funktion können Sie zukünftige Umsätze, erforderliche Lagerbestände oder Verbrauchertrends vorhersagen.

Die Funktionen TREND oder VARIATION    Mit den Funktionen TREND und VARIATION können ausgehend von vorhandenen Datenwerten zukünftige Y-Werte für eine lineare oder exponentielle Trendlinie extrapoliert werden. Beide Funktionen können auch nur die Y-Werte ausgehend von bekannten X-Werten für eine Gerade oder Kurve zurückgeben. Wenn Sie eine Gerade oder Kurve zeichnen möchten, die vorhandene Daten beschreibt, verwenden Sie die vorhandenen X- und Y-Werte, die von den Funktionen TREND oder VARIATION zurückgegeben werden.

Die Funktionen RGP oder RKP    Sie können die Funktion RGP oder RKP verwenden, um eine gerade Linie oder eine exponentielle Kurve aus bestehenden Daten zu berechnen. Die Funktionen RGP und RKP geben verschiedene Regressionsstatistiken zurück, einschließlich der Steigung und des Schnittpunkts der Trendlinie.

In der folgenden Tabelle sind Verknüpfungen zu weiteren Informationen über diese Tabellenfunktionen enthalten.

Funktion

Beschreibung

PROGNOSE

Prognostizieren von Werten

TREND

Prognostizierte Werte, die einer geraden Trendlinie entsprechen

VARIATION

Prognostizierte Werte, die einer exponentiellen Kurve entsprechen

RGP

Berechnen einer geraden Linie aus bestehenden Daten

RKP

Berechnen einer exponentiellen Kurve aus bestehenden Daten

Seitenanfang

Ausführen einer Regressionsanalyse mit dem Add-In "Analyse-Funktionen"

Wenn Sie kompliziertere Regressionsanalysen müssen – einschließlich der Berechnung und Darstellung von Residuen – Sie können das Tool Regressionsanalyse im Add-In Analyse-Funktionen verwenden.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Analyse auf Datenanalyse.

    Wenn die Registerkarte Add-Ins oder der Befehl Datenanalyse nicht verfügbar ist, laden Sie die Analyse-Funktionen.

    1. Klicken Sie auf die Registerkarte Datei, klicken Sie auf Optionen, und klicken Sie dann auf die Kategorie Add-Ins.

    2. Wählen Sie in der Liste Verwalten die Option Excel-Add-Ins aus, und klicken Sie dann auf Gehe zu.

    3. Aktivieren Sie in der Liste Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen, und klicken Sie dann auf OK.

    4. Folgen Sie, falls notwendig, den Anweisungen im Setup-Programm.

  2. Wählen Sie im Dialogfeld Analyse-Funktionen den Namen des gewünschten Analysetools aus, und klicken Sie dann auf OK.

  3. Wählen Sie im Dialogfeld des ausgewählten Tools die gewünschten Analyseoptionen aus.

Weitere Informationen zu den Optionen erhalten Sie, wenn Sie im Dialogfeld auf die Schaltfläche Hilfe klicken.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×