Problembehandlung von Synchronisierungsfehlern in OneNote 2016 für Mac

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Synchronisierungsfehler in OneNote auftreten, können Sie einige Schritte ausführen, um die Probleme zu beheben:

Schritt 1: Zurücksetzen des Notizbuchs, das nicht synchronisiert wird

  1. Klicken Sie am oberen Rand der Seite, direkt links neben den Abschnittsregistern auf den Namen des Notizbuchs, in dem Sie zurzeit arbeiten.

  2. Bewegen Sie in der Liste Notizbücher den Mauszeiger auf das Notizbuch, das nicht synchronisiert wird, klicken Sie auf die Schaltfläche  Erweitern , und klicken Sie dann auf Schließen.

    Manuelles Synchronisieren eines Notizbuchs

  3. Klicken Sie im Menü Datei auf Notizbuch öffnen, und wählen Sie das Notizbuch aus, das Sie gerade geschlossen haben.

  4. Nachdem das Notizbuch erneut geöffnet wurde, versuchen Sie, das Notizbuch manuell zu synchronisieren.


Schritt 2: Identifizieren und Beheben von Fehlern in Abschnitten, die sich nicht synchronisieren lassen

  1. Klicken Sie auf den Namen Ihres aktuellen Notizbuchs.

  2. Bewegen Sie den Mauszeiger in der Liste Notizbücher auf das Notizbuch, das einen Synchronisierungsfehler anzeigt, klicken Sie auf  Synchronisierungsfehler (Symbol) , um den Fehler anzuzeigen, und suchen Sie dann den Abschnitt, der Probleme aufweist.

    Notizbuchliste mit Synchronisierungsfehler

  3. Erstellen Sie einen neuen Abschnitt in demselben Notizbuch, in dem Sie gerade arbeiten.

  4. Kopieren Sie alle Seiten aus dem alten Abschnitt in den soeben erstellten neuen Abschnitt (aber verschieben Sie sie nicht).

  5. Wenn Sie alle Seiten in den neuen Abschnitt kopiert haben, klicken Sie auf Datei > Alle Notizbücher synchronisieren.

  6. Überprüfen Sie, ob die von Ihnen kopierten Notizen ebenfalls Probleme beim Synchronisieren haben, oder ob es sich nur um den ursprünglichen Abschnitt handelt, der weiterhin betroffen ist.


Schritt 3: Ausführen eines Updates von OneNote für Mac

Wir verbessern OneNote fortlaufend, daher sollten Sie grundsätzlich überprüfen, ob auf Ihrem Computer die neueste Version der App installiert ist.

  1. Klicken Sie auf der Menüleiste auf Hilfe > Auf Updates überprüfen.

  2. Wählen Sie im daraufhin geöffneten Dialogfeld die Option Automatisch aus, und geben Sie dann an, wie oft OneNote von nun an auf Updates prüfen soll (Täglich, Wöchentlich oder Monatlich).

  3. Klicken Sie auf Auf Updates überprüfen.

Alternativ können Sie den App Store überprüfen und Softwareupdates für Ihren Mac abrufen. Wenn Updates für OneNote gefunden wurden, installieren Sie sie, und versuchen Sie dann die Synchronisierung noch mal.


Benötigen Sie weitere Hilfe?

Wenn Sie weitere Hilfe zu OneNote 2016 für Mac benötigen, versuchen Sie eine der folgenden Aktionen:

  • Klicken Sie auf der OneNote-Menüleiste auf Hilfe > Suchen, und geben Sie ein Schlüsselwort oder einen Begriff ein, das oder der beschreibt, wonach Sie suchen. Sie können uns auch Feedback zur Dokumentation senden, indem Sie an der kurzen Umfrage am Ende dieses Artikels teilnehmen.

  • Schauen Sie sich die neuesten Antworten im Artikel Häufig gestellte Fragen zu OneNote 2016 für Mac an.

  • Stellen Sie Fragen in den One Note für Mac-Communityforen, und schauen Sie sich die Fragen anderer Benutzer an. Hier erhalten Sie kostenlose technische Unterstützung von erfahrenen OneNote-Benutzern und Mitgliedern des OneNote-Produktteams.

  • Besuchen Sie die Website OneNote für Mac UserVoice, und übermitteln Sie uns Ihre Ideen und Vorschläge, wie wir OneNote für Mac noch besser machen können. Sie können auch Ideen unterstützen, die bereits von anderen eingereicht wurden.

  • Besuchen Sie den Answer Desk. Hier finden Sie eine Liste weiterer Supportoptionen.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×