Problembehandlung bei Zeichnungsobjekten

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Darstellung

Die Zeilen in Ihrer Zeichnung sind ungleichmäßig

  • Gekrümmte Linien - und Geraden, die nicht exakt vertikal oder horizontal verlaufen - werden auf dem Bildschirm mit kleinen Absätzen angezeigt. Beim Drucken werden die Kurven glatt dargestellt.

  • Zwei Tools auf der Symbolleiste Zeichnen (MenüAutoFormen, Untermenü Linien ), der Kurve Tool Button image und Freihandform Tool Button image kann auch erzielt werden Ihre Zeichnung ein gleichmäßigeres aussehen als Freihand-Tool Buttom image verwenden.

  • Versuchen Sie, die Vergrößerung zu erhöhen (Menü Ansicht, Befehl Zoom). Das Zeichnen von Details wird bei der Zoom-Einstellung von 200 Prozent erleichtert.

  • Versuchen Sie, die Mauszeigergeschwindigkeit in der Windows-Systemsteuerung auf den kleinstmöglichen Wert festzulegen. Sie können genauer arbeiten, wenn die Geschwindigkeit beim Zeichnen niedrig ist.

  • Sie können die Form von Freihandformen zu Aussehen verleihen anpassen. Klicken Sie auf die Form, klicken Sie im Menü Zeichnen (SymbolleisteZeichnen ) vornehmen TE000126924 angezeigt werden, und ziehen Sie einen beliebigen Scheitelpunkt auf Punkte bearbeiten. Vergewissern Sie sich auf den BefehlZoom im Menü Ansicht ) auf 200 Prozent Vergrößerung.

  • Sie können Freihandformen glätten, indem Sie einzelne Scheitelpunkte entfernen. Klicken Sie auf die Form, und klicken Sie dann im Menü Zeichnen auf Punkte bearbeiten, um die Scheitelpunkte anzuzeigen. Zeigen Sie auf den zu löschenden Scheitelpunkt, und drücken Sie dann STRG, während Sie auf den Scheitelpunkt klicken.

Farben in Objekten werden nicht klar angezeigt.

  • Stellen Sie sicher, dass die Vergrößerung (Menü Ansicht, Befehl Zoom) auf 100 Prozent festgelegt ist. Schattenmuster können in verkleinerten oder vergrößerten Ansichten nicht fließend angezeigt werden.

  • Wenn der Monitor nur 16 Farben darstellen kann, ist der Kontrast von Schattierungen unter Umständen zu groß. Optimal werden Schattierungen auf Monitoren angezeigt, die 256 oder mehr Farben darstellen können.

Die gezeichneten Freihandformen lassen sich nicht gleichmäßig ausrichten.

Verwenden Sie nicht den Befehl Ausrichten oder verteilen aus dem Menü Zeichnen (Symbolleiste Zeichnen), sondern versuchen Sie, die Objekte durch Verschieben auszurichten.

  • Verwenden Sie im Menü Zeichnen die Schaltflächen im Untermenü Ausrichten, Am Raster um das Objekt in 1-Pixel-Schritten zu verschieben.

  • Wenn der Befehl Am Raster (Menü Zeichnen, Untermenü Ausrichten) ausgewählt ist, schalten Sie diesen vorübergehend aus, indem Sie beim Ziehen einer Freihandform ALT drücken.

Text in einem Zeichnungsobjekt nicht drehen oder kippen.

In Microsoft Graph wird Text, der einer AutoForm zugeordnet ist mit dem Shape verschoben wird, aber es nicht drehen oder kippen werden – beispielsweise in einem Winkel oder Kopf angezeigt – Wenn Sie drehen oder kippen Sie das Shape. Um die Position von Text in einer Form zu ändern, klicken Sie auf den Rahmen der Form, klicken Sie im Menü Format auf AutoForm, und wählen Sie dann auf den Registerkarten Ausrichtung und Ränder die gewünschten Optionen aus.

Zeichnung

Freihandzeichnen ist schwierig zu steuern.

  • Versuchen Sie, die Vergrößerung zu erhöhen (Menü Ansicht, Befehl Zoom). Das Zeichnen von Details wird bei der Zoom-Einstellung von 200 Prozent erleichtert.

  • Verwenden Sie die Freihandform Tool Button image auf der Symbolleiste Zeichnen (MenüAutoFormen, Untermenü Linien ) anstelle der Freihand-Tool Buttom image aus.

  • Versuchen Sie, die Mauszeigergeschwindigkeit in der Windows-Systemsteuerung auf den kleinstmöglichen Wert festzulegen. Sie können genauer arbeiten, wenn die Geschwindigkeit beim Zeichnen niedrig ist.

Verschieben und Markieren

Ich habe die Gruppierung von Zeichnungsobjekten und kann nicht Gruppierung wiederherstellen.

Wenn Sie mit mehreren Gruppen von Zeichnungsobjekten arbeiten, stellen Sie sicher, dass Sie ein Zeichnungsobjekt markiert haben, das Sie erneut gruppieren möchten. Wenn Sie Microsoft Graph schließen und zu einem späteren Zeitpunkt die Objekte erneut gruppieren möchten, markieren Sie die Objekte, indem Sie während des Klickens auf jedes Objekt die EINGABETASTE gedrückt halten. Klicken Sie anschließend im Menü Zeichnen (Symbolleiste Zeichnen) auf Gruppierung.

Beim Versuch, mich bei einem Zeichnungsobjekt zu verschieben, die Größe ändert, oder umgekehrt.

  • Zum Verschieben einer AutoForm, die keinen Text angefügt, ziehen Sie den Textkörper oder den Rahmen der Form, aber keiner Ziehpunkt oder die Anpassungsziehpunkt aus. Wenn die AutoForm beigefügt Text enthält, oder wenn sie keine Füllung enthält (beispielsweise nur die Umrahmung der Form), ziehen Sie den Rahmen. Wenn Sie den Textkörper einer Form, die Text zugeordnet wurde klicken, wählen Sie den Text aus.

  • Um die Größe einer markierten AutoForm zu ändern, ziehen Sie einen der Ziehpunkte zur Größenänderung oder zur Einstellung. Wenn Sie den Körper oder den Rahmen der Form ziehen, wird nicht die Größe der Form geändert, sondern entweder in der Form befindlicher Text markiert oder die Form verschoben.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×