Problembehandlung bei Suchen in Outlook

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wählen Sie das Szenario aus, das Ihr Outlook-suchproblem am besten beschreibt:

Outlook-Suche gibt keine Ergebnisse zurück

Wenn Sie keine Ergebnisse mit der Outlook-Suche erhalten, führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus:

  • Unter Windows 10: Wählen Sie die Schaltfläche Start aus, wählen Sie Einstellungen > Update & Securityaus, und wählen Sie dann Problembehandlungaus. Suchen und klicken Sie auf Suchenund indizieren, und klicken Sie auf Problembehandlung ausführen.

  • In Windows 8,1: Suchen Sie auf der StartSeite nach Einstellungen. Suchen Sie in Einstellungennach Problembehandlung, und wählen Sie in den Suchergebnissen Problembehandlung aus. Suchen Sie die Such-und Indizierungs Problembehandlung, und führen Sie Sie aus.

  • Unter Windows 7: Wählen Sie im Startmenüdie Option SystemSteuerung aus, und wählen Sie dann Problembehandlungaus. Suchen Sie die Such-und Indizierungs Problembehandlung, und führen Sie Sie aus.

  1. Starten Sie Outlook, und klicken Sie in das Feld Suche.

  2. Wählen Sie Suchtools > Indizierungsstatus aus dem Menü Suche aus.

  3. Wenn das Dialogfeld Indizierungs Status angezeigt wird, sollten Sie Folgendes

    sehen: Indizierungs Status für die Outlook-Suche

Wenn Outlook die Indizierung noch nicht abgeschlossen hat, notieren Sie sich die noch zu indizierenden Elemente, warten Sie fünf Minuten, und überprüfen Sie sie erneut. Wenn die Anzahl der Elemente nicht kleiner geworden ist, fahren Sie mit dem nächsten Schritt fort.

  1. Starten Sie Outlook, und klicken Sie in das Feld Suche.

  2. Wählen Sie Suchtools > Zu durchsuchende Speicherorte aus dem Menü Suche aus.

  3. Stellen Sie sicher, dass alle Datendateien/Speicher ausgewählt sind.

  1. Klicken Sie auf das Windows-Startmenü, und klicken Sie in das Suchfeld .

  2. Geben Sie Services. msc ein, und drücken Sie die EINGABETASTE.

  3. Suchen Sie unter der Spalte Name nach, und doppelklicken Sie auf Windows Search.

  4. Legen Sie den Starttyp auf automatisch (verzögerter Start) , wenn dies noch nicht geschehen ist.

  5. Wenn der Dienststatus nicht angezeigt wird , klicken Sie auf die Schaltfläche Start darunter, um den Dienst zu starten.

  1. Beenden Sie Outlook.

  2. Öffnen Sie Indizierungsoptionen in der Windows-Systemsteuerung.

  3. Stellen Sie sicher, dass im Dialogfeld Indizierungsoptionen in der Spalte Eingeschlossene Speicherorte die Option Microsoft Outlook aufgeführt ist.

  4. Wenn Microsoft Outlook nicht aufgeführt ist, wählen Sie Ändern aus, und aktivieren Sie dann das Kontrollkästchen neben Microsoft Outlook.

  5. Wählen Sie OK und dann Schließen aus.

Gehen Sie folgendermaßen vor, um sicherzustellen, dass die Indizierungsoptionen korrekt konfiguriert sind:

  1. Beenden Sie Outlook.

  2. Öffnen Sie Indizierungsoptionen in der Windows-Systemsteuerung.

  3. Wählen Sie im Dialogfeld Indizierungsoptionen die Option Erweitert aus.

  4. Wählen Sie die Registerkarte Dateitypen aus.

  5. Scrollen Sie nach unten, bis Sie msg in der Spalte Erweiterung finden, und wählen Sie es aus.

  6. Stellen Sie sicher, dass die Option Indexeigenschaften und Dateiinhalte aktiviert ist.

  7. Wählen Sie OK und dann Schließen aus.

Hinweis: Stellen Sie sicher, dass in der Spalte Filterbeschreibung die Option Office Outlook-MSG-IFilter angezeigt wird. Wenn dies nicht der Fall ist, funktioniert entweder der Windows-Suchdienst nicht ordnungsgemäß, oder Microsoft Outlook konnte die Filter nicht korrekt installieren. In beiden Fällen sollten Sie sich an den Microsoft-Support wenden, um Hilfe bei diesem Problem zu erhalten.

  1. Beenden Sie Outlook.

  2. Öffnen Sie Indizierungsoptionen in der Windows-Systemsteuerung.

  3. Wählen Sie im Dialogfeld Indizierungsoptionen die Option Ändern aus, deaktivieren Sie das Kontrollkästchen neben Outlook, und wählen Sie dann OK aus.

  4. Wählen Sie im Dialogfeld Indizierungsoptionen die Option Erweitert aus.

  5. Wählen Sie im Dialogfeld Erweiterte Optionen die Option Neuerstellen aus.

  6. Wählen Sie OK und dann Schließen aus.

Wenn die Indizierung ohne Einbeziehung von Outlook-Datendateien abgeschlossen wird, wenden Sie sich an den Microsoft-Support, um Unterstützung bei der Outlook-Sofortsuche zu erhalten.

Wenn die Indizierung nicht abgeschlossen wird, wenden Sie sich an den Microsoft-Support, um Unterstützung bei der Windows Desktop-Suche anzufordern.

Führen Sie diese Schritte aus, um ein neues Profil zu erstellen und eine Testsuche durchzuführen:

  1. Wählen Sie in Outlook Datei > Kontoeinstellungen > Profile verwalten aus. Sie können auch Outlook beenden und Mail in der Windows-Systemsteuerung öffnen.

  2. Wählen Sie im Dialogfeld E-Mail-Setup – OutlookProfile anzeigen und dann auf der Registerkarte Allgemein die Option Hinzufügen aus.

  3. Geben Sie im Feld Profilname einen Namen für das neue Profil ein, und wählen Sie dann OK aus.

  4. Geben Sie bei Aufforderung Kontoinformationen wie E-Mail-Adresse und Kennwort ein, und wählen Sie Weiter aus.

  5. Wählen Sie Fertig stellen aus. Der neu hinzugefügte Profilname wird im Dialogfeld E-Mail auf der Registerkarte Allgemein aufgeführt.

  6. Wählen Sie unter Beim Start von Microsoft Office Outlook dieses Profil verwenden die Option Zu verwendendes Profil bestätigen aus, und wählen Sie OK aus.

  7. Starten Sie Outlook erneut.

  8. Wählen Sie in der Dropdownliste im Dialogfeld Profil auswählen den neu erstellten Profilnamen und dann OK aus.

  9. Klicken Sie in das Feld Suche, und testen Sie die Suche.

Wenn die Suche funktioniert, gibt es möglicherweise ein Problem mit Ihrem alten Profil. Sie können dieses Profil zum neuen Standardprofil machen und Informationen aus Ihrem alten Profil in das neue Profil übertragen.

Die Schritte für den Zugriff auf das Reparaturtool sind je nach Betriebssystem unterschiedlich. Wählen Sie aus der Dropdownliste unten das von Ihnen verwendete Betriebssystem aus.

  1. Klicken Sie mit der rechten Maustaste auf die Startschaltfläche Start  Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Apps und Funktionen aus.

    Screenshot des Startmenüs mit Apps und Funktionen
  2. Wählen Sie das Microsoft Office-Produkt aus, das Sie reparieren möchten, und wählen Sie Ändern aus.

    Hinweis: Die gesamte Office-Suite wird repariert, auch wenn nur eine Anwendung, z. B. Word oder Excel, repariert werden soll. Wenn Sie eine eigenständige App installiert haben, können Sie anhand des Namens nach dieser Anwendung suchen.

  3. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, werden die folgenden Optionen für die weitere Vorgehensweise angezeigt. Folgen Sie den Schritten für Ihren Installationstyp.

    Klick-und-Los

    Wählen Sie im Fenster Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur > Reparieren aus, um sicherzustellen, dass alles repariert wird. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basiert

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  4. Folgen Sie den Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie mit der rechten Maustaste auf die Startschaltfläche  Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Systemsteuerung aus.

    Liste der Optionen und Befehle, die nach dem Drücken von WINDOWS-TASTE+X angezeigt wird
  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie mit der rechten Maustaste auf das Microsoft Office-Produkt, das Sie reparieren möchten, und wählen Sie Ändern aus dem Dropdownmenü aus.

    Hinweis: Falls Sie über eine Suite wie Office 365 Home oder Office Home and Student 2013 oder 2016 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie auf die Schaltfläche Start  Schaltfläche "Start" in Windows 7 und dann auf Systemsteuerung.

  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie auf das Office-Produkt, das Sie reparieren möchten, und dann auf Ändern.

    Hinweis: Falls Sie über eine Suite wie Office 365 Home oder Office Home and Student 2013 oder 2016 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie auf die untenstehende Schaltfläche, um das Supporttool für die Office Deinstallation herunterzuladen und zu installieren.

    Schaltfläche zum Herunterladen einer einfachen Fehlerkorrektur, die darauf hinweist, dass eine automatisierte Fehlerkorrektur verfügbar ist
  2. Führen Sie die folgenden Schritte aus, um das Supporttool für die Deinstallation für Ihren Browser herunterzuladen.

    Tipp: Das Herunterladen und Installieren des Tools kann ein paar Minuten dauern. Nach Abschluss der Installation wird das Fenster zum Deinstallieren von Office-Produkten geöffnet.

    Edge oder Internet Explorer

    Wählen Sie unten im Browserfenster Ausführen aus, um SetupProd_OffScrub.exe zu öffnen.

    So finden und öffnen Sie die Download-Datei des Support-Assistenten im Webbrowser Microsoft Edge oder Internet Explorer

    Chrome

    Klicken Sie unten links mit der rechten Maustaste auf SetupProd_OffScrub.exe > Öffnen.

    So finden und öffnen Sie die Download-Datei des Support-Assistenten im Webbrowser Chrome

    Firefox

    Wählen Sie im Popupfenster die Option Datei speichern aus.

    Wählen Sie als Nächstes oben rechts im FireFox-Browserfenster den Downloadpfeil und dann SetupProd_OffScrub.exe aus.

    So finden und öffnen Sie die Download-Datei des Support-Assistenten im Webbrowser Chrome
  3. Wählen Sie die Version aus, die Sie deinstallieren möchten, und klicken Sie dann auf „Weiter“.

  4. Führen Sie die restlichen Bildschirme aus, und starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.

    Nach dem Neustart Ihres Computers wird das Tool für die Deinstallation automatisch erneut geöffnet, um den letzten Schritt des Deinstallationsvorgangs auszuführen. Folgen Sie den verbleibenden Anweisungen.

  5. Wählen Sie die Schritte für die Version von Office aus, die Sie installieren oder erneut installieren möchten. Schließen Sie das Tool für die Deinstallation.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Hinweis: Wenn diese Schritte nicht hilfreich sind, führen Sie die erweiterten Schritte in diesem Artikel aus: keine Suchergebnisse für Pop-, IMAP-oder Exchange-Konten

Outlook-Suche gibt unvollständige Ergebnisse zurück

Wenn Sie mit der Outlook-Suche unvollständige Ergebnisse erhalten, führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus:

Wenn sich die fehlenden Suchergebnisse im Ordner "Gelöschte Elemente" befinden, können Sie diesen Ordner Ihren Suchergebnissen hinzufügen:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchenaus.

  3. Aktivieren Sie das Kontrollkästchen Nachrichten aus dem Ordner "Gelöschte Elemente" in jeder Datendatei bei der Suche in allen Elementen einbeziehen , und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Sie können die Zeit in den Offlineeinstellungen Ihres e-Mail-Kontos verlängern, damit mehr oder alle Ihre e-Mails lokal für die Indizierung zwischengespeichert werden. Gehen Sie wie folgt vor:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen.

  3. Wählen Sie auf der Registerkarte e-Mail Ihr e-Mail-Konto aus, und klicken Sie auf ändern.

  4. Ziehen Sie die heruntergeladene e-Mail-Adresse für die Vergangenheit zurück: Schieberegler auf die gewünschte Zeitdauer oder ganz rechts auf alle.

  5. Klicken Sie auf weiterund dann auf Fertig. Schließen Sie das Fenster, und starten Sie Outlook neu.

Standardmäßig werden in Outlook 250-Suchergebnisse angezeigt. Sie können dies erhöhen, um alle Ergebnisse anzuzeigen, aber die Suche ist langsamer. Gehen Sie wie folgt vor:

  1. Öffnen Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchenaus.

  3. Deaktivieren Sie das Kontrollkästchen Suchgeschwindigkeit verbessern, indem Sie die Anzahl der angezeigten Ergebnisse begrenzen , und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Wenn Sie in Outlook mit allen Postfächern oder allen Outlook-Element Bereichen suchen, werden für das Archivpostfach nur eingeschränkte oder keine Ergebnisse zurückgegeben. Sie können nach Elementen suchen, die nur in ein automatisch erweitertes Archivpostfach verschoben wurden, indem Sie den Ordner selbst durchsuchen. Wählen Sie in der Ordnerliste den Ordner Archiv aus, um die Option Aktueller Ordner als Suchbereich auszuwählen. Wenn ein Ordner in einem automatisch erweiterten Speicherbereich Unterordner enthält, müssen Sie jeden Unterordner einzeln durchsuchen. Weitere Informationen finden Sie unter Übersicht über die unbegrenzte Archivierung in Office 365.

Die Outlook-Suche kann keine älteren e-Mails finden

Wenn Sie e-Mails, die älter als 6 Monate sind, mithilfe der Outlook-Suche nicht finden können, führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus:

Wenn sich die fehlenden Suchergebnisse im Ordner "Gelöschte Elemente" befinden, können Sie diesen Ordner Ihren Suchergebnissen hinzufügen:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchenaus.

  3. Aktivieren Sie das Kontrollkästchen Nachrichten aus dem Ordner "Gelöschte Elemente" in jeder Datendatei bei der Suche in allen Elementen einbeziehen , und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Sie können die Zeit in den Offlineeinstellungen Ihres e-Mail-Kontos verlängern, damit mehr oder alle Ihre e-Mails lokal für die Indizierung zwischengespeichert werden. Gehen Sie wie folgt vor:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen.

  3. Wählen Sie auf der Registerkarte e-Mail Ihr e-Mail-Konto aus, und klicken Sie auf ändern.

  4. Ziehen Sie die heruntergeladene e-Mail-Adresse für die Vergangenheit zurück: Schieberegler auf die gewünschte Zeitdauer oder ganz rechts auf alle.

  5. Klicken Sie auf weiterund dann auf Fertig. Schließen Sie das Fenster, und starten Sie Outlook neu.

Standardmäßig werden in Outlook 250-Suchergebnisse angezeigt. Sie können dies erhöhen, um alle Ergebnisse anzuzeigen, aber die Suche ist langsamer. Gehen Sie wie folgt vor:

  1. Öffnen Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchenaus.

  3. Deaktivieren Sie das Kontrollkästchen Suchgeschwindigkeit verbessern, indem Sie die Anzahl der angezeigten Ergebnisse begrenzen , und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Die Registerkarte "suchen" ist abgeblendet (nur Outlook 2016)

Dies kann nach einem Upgrade auf Windows 10, Version 1709 und früher erfolgen. Das Problem wurde in Windows 10, Version 1803 und höher, behoben. Führen Sie diesen Schritt aus, um dieses Problem zu beheben:

Die Schritte für den Zugriff auf das Reparaturtool sind je nach Betriebssystem unterschiedlich. Wählen Sie aus der Dropdownliste unten das von Ihnen verwendete Betriebssystem aus.

  1. Klicken Sie mit der rechten Maustaste auf die Startschaltfläche Start  Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Apps und Funktionen aus.

    Screenshot des Startmenüs mit Apps und Funktionen
  2. Wählen Sie das Microsoft Office-Produkt aus, das Sie reparieren möchten, und wählen Sie Ändern aus.

    Hinweis: Die gesamte Office-Suite wird repariert, auch wenn nur eine Anwendung, z. B. Word oder Excel, repariert werden soll. Wenn Sie eine eigenständige App installiert haben, können Sie anhand des Namens nach dieser Anwendung suchen.

  3. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, werden die folgenden Optionen für die weitere Vorgehensweise angezeigt. Folgen Sie den Schritten für Ihren Installationstyp.

    Klick-und-Los

    Wählen Sie im Fenster Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur > Reparieren aus, um sicherzustellen, dass alles repariert wird. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basiert

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  4. Folgen Sie den Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie mit der rechten Maustaste auf die Startschaltfläche  Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Systemsteuerung aus.

    Liste der Optionen und Befehle, die nach dem Drücken von WINDOWS-TASTE+X angezeigt wird
  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie mit der rechten Maustaste auf das Microsoft Office-Produkt, das Sie reparieren möchten, und wählen Sie Ändern aus dem Dropdownmenü aus.

    Hinweis: Falls Sie über eine Suite wie Office 365 Home oder Office Home and Student 2013 oder 2016 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie auf die Schaltfläche Start  Schaltfläche "Start" in Windows 7 und dann auf Systemsteuerung.

  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie auf das Office-Produkt, das Sie reparieren möchten, und dann auf Ändern.

    Hinweis: Falls Sie über eine Suite wie Office 365 Home oder Office Home and Student 2013 oder 2016 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

Freigegebenes Postfach: Probleme mit Suchergebnissen

Wenn Sie bei der Suche nach freigegebenen Postfächern keine erwarteten Ergebnisse erzielen oder wenn Sie eine Fehlermeldung erhalten, führen Sie einen der folgenden Schritte aus:

Deaktivieren Sie die Server Suche als kurzfristige Lösung. Führen Sie hierzu die folgenden Schritte aus:

Wichtig: Die nachstehenden Schritte zeigen, wie die Registrierung geändert wird. Es können jedoch schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie bitte sicher, dass Sie diese Schritte sorgfältig ausführen. Als zusätzlichen Schutz erstellen Sie eine Sicherung der Registrierung, bevor Sie sie ändern. Dann können Sie die Registrierung im Falle eines Problems wiederherstellen. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

  1. Klicken Sie in Windows mit der rechten Maustaste auf Start, und wählen Sie Ausführen aus. Geben Sie im Feld Öffnen: den Befehl regedit ein, und klicken Sie auf OK. Daraufhin wird der Registrierungs-Editor geöffnet.

  2. Suchen Sie im Dialogfeld Registrierungs-Editor diesen Unterschlüssel in der Registrierung, und klicken Sie darauf:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klicken Sie auf Bearbeiten > Neu > DWORD-Wert.

  4. Geben Sie DisableServerAssistedSearch für den Namen des DWORD-Typs ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie mit der rechten Maustaste auf DisableServerAssistedSearch, und klicken Sie dann auf ändern.

  6. Geben Sie im Feld Wertdaten den Wert 1 ein, um den Registrierungseintrag zu aktivieren, und klicken Sie dann auf OK.

  7. Schließen Sie den Registrierungs-Editor, und starten Sie Windows erneut.

Hinweis: Diese Richtlinie und andere wichtige Überlegungen sind im Blog suchendokumentiert.

Wenn Sie ein freigegebenes Postfach durchsuchen möchten, klicken Sie auf das Postfach, und verwenden Sie den aktuellen Ordner Bereich. Hierbei handelt es sich um eine Entwurfs Grenze, an der derzeit für zukünftige Updates gearbeitet wird. Weitere Informationen dazu, welche Bereiche unterstützt werden, finden Sie im Blog Grundlegendes zu Suchbereichen .

Wenn Sie ein freigegebenes Postfach durchsuchen, das als zusätzliches Postfach hinzugefügt wurde, wird möglicherweise dieser Fehler angezeigt:

"Wir haben Probleme beim Abrufen von Ergebnissen vom Server. Einige Elemente sind möglicherweise nicht in den Suchergebnissen enthalten. "

Dies geschieht, wenn Sie eine MSI-Version (Perpetual Volume License) von Outlook verwenden. Dies ist derzeit eine Einschränkung mit unbefristeten Versionen von Office. Um dieses Problem zu umgehen, deaktivieren Sie die Server Suche.

Siehe auch

Lernen Sie, wie Sie Ihre Suchkriterien einschränken, um bessere Suchergebnisse in Outlook zu erzielen

Suchen einer Nachricht oder eines Elements mit der Sofortsuche

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×