Problem: Ein Arbeitsbereich besitzt keine Mitglieder mit der Rolle "Manager"

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Symptome

Alle Mitglieder in einem Groove-Arbeitsbereich mit der Rolle "Manager" sind keine aktiven Mitglieder mehr in diesem Arbeitsbereich. Hieraus folgt, dass in dem Arbeitsbereich kein Mitglied mehr über Berechtigungen auf Managerebene verfügt und somit niemand mehr Aufgaben ausführen kann, die ausschließlich der Rolle "Manager" vorbehalten sind.

Ursache

Die Personen, die Arbeitsbereichs-Manager waren, stehen nicht mehr für die Verwendung des Arbeitsbereichs zur Verfügung. In einer Arbeitsplatzumgebung haben Sie vielleicht das Unternehmen verlassen.

Hinweis : Als bewährte Methode sollte mindestens zwei Mitgliedern jedes Arbeitsbereichs die Rolle "Manager" zugewiesen sein.

Lösung

Es gibt keine Verfahren, um Mitglieder im vorhandenen Arbeitsbereich zur Rolle "Manager" höher zu stufen. Daher besteht der Lösungspfad für dieses Problem darin, den Arbeitsbereich zu duplizieren, indem ein Arbeitsbereichsarchiv erstellt wird. Als Ersteller dieses neuen Arbeitsbereichs wird Ihnen automatisch die Rolle "Manager" zugewiesen. Sie können dann alle anderen Arbeitsbereichsmitglieder erneut einladen und ihnen entsprechende Mitgliederrollen zuweisen.

Vor dem Erstellen des Arbeitsbereichsarchivs

Vor dem Erstellen des Arbeitsbereichsarchivs ist es wichtig sicherzustellen, dass der Inhalt in dem Arbeitsbereich so aktuell wie möglich ist, um so Datenverluste als Folge nicht synchronisierter Inhalte zu vermeiden. Deshalb sollten Sie zuerst folgende Aufgaben ausführen:

  • Stellen Sie sicher, dass alle aktiven Arbeitsbereichsmitglieder Gelegenheit haben, SharePoint Workspace auszuführen, während sie online sind. Hierdurch wird sichergestellt, dass alle Aktualisierungen in Ihrer Kopie des Arbeitsbereichs synchronisiert werden.

  • Wenn der Arbeitsbereich ein SharePoint-Dateitool enthält, initiieren Sie eine Synchronisierung.

    Hinweis : Das Mitglied, das das Arbeitsbereichsarchiv erstellt, muss im neuen Arbeitsbereich über die erforderlichen Berechtigungen zum Synchronisieren mit der SharePoint-Website verfügen.

Erstellen des Arbeitsbereichsarchivs

  1. Klicken Sie im Startbereich mit der rechten Maustaste auf den Arbeitsbereich, klicken Sie auf Speichern unter und dann auf Archiv.

    Ein Dialogfeld Speichern unter wird geöffnet, in dem Sie aufgefordert werden, einen Dateinamen und einen Speicherort auf dem Datenträger einzugeben, an dem die Arbeitsbereichs-Archivdatei gespeichert werden soll. Wenn Sie die Standardwerte übernehmen (empfohlen), wird der Name der Arbeitsbereichs-Archivdatei der Originalname des Arbeitsbereichs, und die Datei wird im Ordner Groove-Arbeitsbereichsarchive abgelegt. Der Standardspeicherort auf dem Datenträger erleichtert Ihnen das spätere Auffinden der Arbeitsbereichs-Archivdatei, wenn Sie mit deren Hilfe einen neuen Arbeitsbereich erstellen möchten.

  2. Klicken Sie im Dialogfeld Speichern unter auf Speichern.

  3. Sichern Sie das Arbeitsbereichsarchiv im Dialogfeld Archivoptionen mit einem Kennwort, und klicken Sie auf OK.

Erstellen eines neuen Arbeitsbereichs aus dem Arbeitsbereichsarchiv

Nachdem Sie das Arbeitsbereichsarchiv erstellt haben, können Sie damit einen neuen Arbeitsbereich erstellen.

  1. Klicken Sie auf die Registerkarte Datei, dann auf Neu und schließlich auf Arbeitsbereich aus Archiv.

  2. Wählen Sie im Dialogfeld Durchsuchen die gewünschte Arbeitsbereichs-Archivdatei aus, und klicken Sie auf Öffnen.

    Der neue Arbeitsbereich wird mit dem Namen "Wiederhergestellte Kopie von Arbeitsbereichsname" aus dem Archiv erstellt. Alle Arbeitsbereichsmitglieder (im Gegensatz zu Ihnen) werden im Bereich Mitglieder als "Angehalten" kategorisiert. Beispiel:

    Als 'Angehalten' kategorisierte Mitglieder in einem aus einem Archiv erstellten Arbeitsbereich

  3. Sie können jetzt ausgewählte Mitglieder erneut in den Arbeitsbereich einladen.

    Stellen Sie sicher, dass mindestens einem dieser Mitglieder die Rolle "Manager" zugewiesen wird.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

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