Präsentieren von Daten in einem Säulendiagramm

Mit Säulendiagrammen können Datenänderungen über einen Zeitraum oder Vergleiche zwischen Elementen dargestellt werden. In Säulendiagrammen sind die Rubriken normalerweise auf der horizontalen Achse und die Werte auf der vertikalen Achse aufgetragen.

Säulendiagramm (gruppiert)

Informationen zu Säulendiagrammen und den Fällen, für die sie sich eignen, finden Sie unter Verfügbare Diagrammtypen in Office.

Gehen Sie wie folgt vor, um ein Säulendiagramm zu erstellen:

  1. Geben Sie Daten in einer Kalkulationstabelle ein.

  2. Markieren Sie die Daten.

  3. Wählen Sie abhängig von der verwendeten Excel-Version eine der folgenden Optionen aus:

    • Excel 2016: Klicken Sie auf Einfügen > Säulen- oder Balkendiagramm einfügen-Symbol, und wählen Sie eine gewünschte Säulendiagrammoption aus.

      Gestapelte 3D-Säulen
    • Excel 2013: Klicken Sie auf Einfügen > Säulendiagramm einfügen-Symbol, und wählen Sie eine gewünschte Säulendiagrammoption aus.

      Gestapelte 3D-Säulen
    • Excel 2010 und Excel 2007: Klicken Sie auf Einfügen > Säule, und wählen Sie eine gewünschte Säulendiagrammoption aus.

    Sie können das Diagramm optional noch weiter formatieren. Ein paar Optionen finden Sie in der Liste unten:

    Hinweis : Achten Sie darauf, zuerst auf das Diagramm zu klicken, bevor Sie eine Formatierungsoption anwenden.

    • Um ein anderes Diagrammlayout anzuwenden, klicken Sie auf Entwurf > Diagrammlayout, und wählen Sie ein Layout aus.

    • Um eine andere Diagrammformatvorlage anzuwenden, klicken Sie auf Entwurf > Diagrammformatvorlagen, und wählen Sie eine Formatvorlage aus.

    • Um eine andere Formenart anzuwenden, klicken Sie auf Format > Formenarten, und wählen Sie eine Formenart aus.

      Hinweis : Eine Diagrammformatvorlage ist etwas anderes als eine Formenart. Eine Formenart ist eine Formatierungsoption, die sich nur auf den Rahmen des Diagramms erstreckt, während die Diagrammformatvorlage eine Formatierungsoption darstellt, die auf das gesamte Diagramm angewendet wird.

    • Um verschiedene Formeffekte anzuwenden, klicken Sie auf Format > Formeffekte, und wählen Sie eine Option wie Abschrägung oder Leuchteffekt und dann eine Unteroption aus.

    • Um ein Design anzuwenden, klicken Sie auf Seitenlayout > Designs, und wählen Sie ein Design aus.

    • Um eine Formatierungsoption auf eine bestimmte Komponente eines Diagramms anzuwenden (etwa auf die Vertikale (Wert-) Achse, die Horizontale (Rubrik-) Achse, den Diagrammbereich, um nur einige zu nennen), klicken Sie auf Format > wählen Sie im Dropdownfeld Diagrammelemente eine Komponente aus, klicken Sie auf Auswahl formatieren, und nehmen Sie alle ggf. erforderlichen Änderungen vor. Wiederholen Sie diesen Schritt für jede Komponente, die Sie ändern möchten.

      Dropdownliste "Diagrammelemente"

      Hinweis : Wenn Sie mit dem Arbeiten in Diagrammen vertraut sind, können Sie auch einen bestimmten Bereich des Diagramms auswählen, mit der rechten Maustaste klicken und eine Formatierungsoption auswählen.

      Klicken Sie mit der rechten Maustaste auf ein Diagramm, um die Formatierungsoptionen anzuzeigen.

Gehen Sie wie folgt vor, um ein Säulendiagramm zu erstellen:

  1. Klicken Sie in Ihrer E-Mail-Nachricht auf Einfügen > Diagramm.

  2. Klicken Sie im Dialogfeld Diagramm einfügen auf Säule, wählen Sie eine gewünschte Säulendiagrammoption aus, und klicken Sie auf OK.

    Excel wird in einem geteilten Fenster geöffnet und zeigt Beispieldaten auf einem Arbeitsblatt an.

  3. Ersetzen Sie die Beispieldaten durch Ihre eigenen Daten.

    Hinweis : Wenn Ihr Diagramm nicht die Daten aus dem Arbeitsblatt wiedergibt, achten Sie darauf, die vertikalen Linien ganz nach unten zu ziehen, bis zur letzten Zeile der Tabelle.

    Ziehen Sie die Ziehpunkte ganz nach unten bis zur letzten Zeile der letzten Spalte
  4. Speichern Sie optional das Arbeitsblatt, indem Sie die folgenden Schritte ausführen:

    1. Klicken Sie auf der Schnellstartsymbolleiste auf das Symbol Daten in Microsoft Excel bearbeiten.

      Symbol "Daten in Microsoft Excel bearbeiten" auf der Schnellstartleiste

      Das Arbeitsblatt wird in Excel geöffnet.

    2. Speichern Sie das Arbeitsblatt.

      Tipp : Um das Arbeitsblatt erneut zu öffnen, klicken Sie auf Entwurf > Daten bearbeiten, und wählen Sie eine Option aus.

    Sie können das Diagramm optional noch weiter formatieren. Ein paar Optionen finden Sie in der Liste unten:

    Hinweis : Achten Sie darauf, zuerst auf das Diagramm zu klicken, bevor Sie eine Formatierungsoption anwenden.

    • Um ein anderes Diagrammlayout anzuwenden, klicken Sie auf Entwurf > Diagrammlayout, und wählen Sie ein Layout aus.

    • Um eine andere Diagrammformatvorlage anzuwenden, klicken Sie auf Entwurf > Diagrammformatvorlagen, und wählen Sie eine Formatvorlage aus.

    • Um eine andere Formenart anzuwenden, klicken Sie auf Format > Formenarten, und wählen Sie eine Formenart aus.

      Hinweis : Eine Diagrammformatvorlage ist etwas anderes als eine Formenart. Eine Formenart ist eine Formatierungsoption, die sich nur auf den Rahmen des Diagramms erstreckt, während die Diagrammformatvorlage eine Formatierungsoption darstellt, die auf das gesamte Diagramm angewendet wird.

    • Um verschiedene Formeffekte anzuwenden, klicken Sie auf Format > Formeffekte, und wählen Sie eine Option wie Abschrägung oder Leuchteffekt und dann eine Unteroption aus.

    • Um eine Formatierungsoption auf eine bestimmte Komponente eines Diagramms anzuwenden (etwa auf die Vertikale (Wert-) Achse, die Horizontale (Rubrik-) Achse, den Diagrammbereich, um nur einige zu nennen), klicken Sie auf Format > wählen Sie im Dropdownfeld Diagrammelemente eine Komponente aus, klicken Sie auf Auswahl formatieren, und nehmen Sie alle ggf. erforderlichen Änderungen vor. Wiederholen Sie diesen Schritt für jede Komponente, die Sie ändern möchten.

      Dropdownliste "Diagrammelemente"

      Hinweis : Wenn Sie mit dem Arbeiten in Diagrammen vertraut sind, können Sie auch einen bestimmten Bereich des Diagramms auswählen, mit der rechten Maustaste klicken und eine Formatierungsoption auswählen.

      Klicken Sie mit der rechten Maustaste auf ein Diagramm, um die Formatierungsoptionen anzuzeigen

Wussten Sie schon?

Wenn Sie nicht über ein Office 365-Abonnement oder die neueste Office-Version verfügen, können Sie Office jetzt testen:

Testen Sie Office 365 oder die aktuelle Version von Excel

Siehe auch

Schritte zum Erstellen eines Diagramms

Erstellen eines Kastengrafikdiagramms (unverankertes Diagramm)

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×