Präsentieren von Daten in einem Histogramm

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Sie können Sie mit das Histogramm-Tool für die Analyse-Funktionen in einem Histogramm (einem Säulendiagramm, das Häufigkeit Daten anzeigt) anzeigen und Analysieren von Daten. Diese Datenanalyse Add-In ist verfügbar, wenn Sie Excel installieren, aber nicht automatisch geladen.

Wichtig : Wenn Sie die Schaltfläche Datenanalyse in der Gruppe Analyse auf der Registerkarte Daten angezeigt werden, müssen Sie Laden der Analyse-Funktionen -add-Ins.

Formatiertes Histogramm

Was möchten Sie tun?

Erfahren Sie mehr über die Daten in einem Histogramm zeichnen

Laden der Analyse-Funktionen

Erstellen eines Histogramms

Weitere Informationen zum Darstellen von Daten in einem Histogramm

Um ein Histogramm zu erstellen, müssen Sie die Daten in zwei Spalten auf dem Tabellenblatt anordnen. Diese Spalten müssen die folgenden Daten enthalten:

  • Eingabedaten    Dies sind die Daten, die Sie mithilfe des Histogrammtools analysieren möchten.

  • Klassenzahlen    Diese Zahlen stellen die Intervalle dar, die vom Histogrammtool zum Bemessen der Eingabedaten in der Datenanalyse verwendet werden sollen.

Wenn Sie das Histogrammtool verwenden, zählt Excel die Anzahl der Datenpunkte in jeder Datenklasse. Ein Datenpunkt ist in einer bestimmten Klasse enthalten, wenn die Anzahl größer als der niedrigste Grenzwert und gleich oder kleiner dem höchsten Grenzwert für die Datenklasse ist. Wenn Sie den Klassenbereich auslassen, erstellt Excel eine Reihe gleichmäßig verteilter Klassen zwischen den minimalen und maximalen Werten der Eingabedaten.

Die Ausgabe der Histogrammanalyse wird auf einem neuen Tabellenblatt (oder in einer neuen Arbeitsmappe) angezeigt und umfasst eine Histogrammtabelle sowie ein Säulendiagramm, das die Daten in der Histogrammtabelle darstellt.

Seitenanfang

Laden der Analyse-Funktionen

  1. Klicken Sie auf der Registerkarte Datei auf Optionen. (Klicken Sie in Excel 2007, klicken Sie auf der Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen )

  2. Klicken Sie auf Add-Ins.

  3. Klicken Sie im Feld Verwalten auf Excel-Add-Ins, und klicken Sie dann auf OK.

  4. Führen Sie im Feld Verfügbare Add-Ins eine der folgenden Aktionen aus:

    • Zum Laden der Analyse-Funktionen aktivieren Sie das Kontrollkästchen Analyse-Funktionen und klicken dann auf OK.

    • Um VBA-Funktionen (Visual Basic für Applikationen) für die Analyse-Funktionen aufzunehmen, aktivieren Sie das Kontrollkästchen Analyse-Funktionen - VBA und klicken dann auf OK.

      Tipp : Wenn Analyse-Funktionen oder Analyse-Funktionen - VBA nicht im Feld Verfügbare Add-Ins aufgelistet ist, klicken Sie auf Durchsuchen, um danach zu suchen.

  5. Wenn eine Meldung angezeigt wird, dass die Analyse-Funktionen derzeit nicht auf Ihrem Computer installiert sind, klicken Sie auf Ja, um diese zu installieren.

Tipp : Nachdem Sie die Analyse-Funktionen geladen haben, steht der Befehl Datenanalyse in der Gruppe Analyse auf der Registerkarte Daten bereit.

Seitenanfang

Erstellen eines Histogramms

  1. Zum Eingeben der zu analysierenden Daten in einem Histogramm führen Sie einen der folgenden Schritte aus:

    • Kopieren Sie die Beispielarbeitsblattdaten in Ihr Tabellenblatt.

      So kopieren Sie die Beispielarbeitsblattdaten

      1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

      2. Wählen Sie das Beispiel im Hilfethema aus.

        Hinweis : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

        Auswählen eines Beispiels aus der Hilfe
        Auswählen eines Beispiels aus der Hilfe
      3. Drücken Sie STRG+C.

      4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

1

2

3

4

5

6

7

8

9

10

11

A

B

Eingabebereich

Klassenbereich

87

20

27

40

45

60

62

80

4

52

20

43

74

61

  • Geben Sie Ihre eigenen Daten folgendermaßen in ein Tabellenblatt ein:

    1. Tragen Sie in einer Spalte die Eingabedaten ein.

      Hinweis : Sie müssen in jeder Zelle der Eingabespalte quantitative numerische Daten eingeben (z. B. Elementmengen oder Testergebnisse), da das Histogrammtool nicht mit qualitativen numerischen Daten (z. B. Identifikationsnummern) arbeiten kann.

    2. Geben Sie in einer anderen Spalte die Klassenzahlen ein, die für die Analyse verwendet werden sollen. Die Klassenzahlen müssen in aufsteigender Reihenfolge eingegeben werden.

      Hinweis : Wenn Sie keine Klassenzahlen im Tabellenblatt eingeben, erstellt das Histogrammtool automatisch gleichmäßig verteilte Klassenintervalle, wobei die minimalen und maximalen Werte im Eingabebereich als Anfangs- und Endpunkte verwendet werden. Da diese Klassen jedoch möglicherweise wenig nutzen, wird empfohlen, eigene Klassenzahlen zu verwenden.

Wenn Sie möchten, können Sie eine Beschriftung in der ersten Zelle der in diesen Spalten hinzufügen:

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Analyse auf Datenanalyse.

  2. Klicken Sie im Feld Analysetools auf Histogramm, und klicken Sie dann auf OK.

  3. Geben Sie unter Eingabe im Feld Eingabebereich den Zellbezug für den Datenbereich ein, den Sie analysieren möchten.

    Wenn Sie die Arbeitsblatt-Beispieldaten verwenden, geben Sie A1:A11.

    Sie können auch im Dialogfeld reduzieren Schaltfläche Schaltfläche "Reduzieren" klicken, markieren Sie den Bereich auf dem Arbeitsblatt und klicken Sie dann auf die Schaltfläche Dialog reduzieren, um zum Dialogfeld zurückzukehren..

  4. Geben Sie unter Eingabe im Feld Klassenbereich den Zellbezug für einen Bereich ein, der einen optionalen Satz von Grenzwerten enthält, durch die Klassenbereiche festgelegt werden.

    Wenn Sie die Arbeitsblatt-Beispieldaten verwenden, geben Sie B1: B5.

    Sie können auch im Dialogfeld reduzieren Schaltfläche Schaltfläche "Reduzieren" klicken, markieren Sie den Bereich auf dem Arbeitsblatt und klicken Sie dann auf die Schaltfläche Dialog reduzieren, um zum Dialogfeld zurückzukehren..

    Hinweis : Wenn Sie keinen Bereich in das Feld Klassenbereich eingeben, erstellt das Histogrammtool eine Reihe gleichmäßig verteilter Klassen zwischen den minimalen und maximalen Werten der Daten. Es wird jedoch empfohlen, den im Tabellenblatt verwendeten Klassenbereich einzugeben oder auszuwählen.

  5. Wenn Sie bei der Auswahl der Eingabedaten und der Klassenbereiche Spaltenbeschriftungen eingefügt haben, aktivieren Sie das Kontrollkästchen Beschriftungen.

  6. Führen Sie unter Ausgabeoptionen eine der folgenden Aktionen aus:

    • Wenn die Ausgangsdaten auf dem gleichen Arbeitsblatt einfügen möchten, klicken Sie auf Ausgabebereich, und geben Sie die Zellbezug, der die obere linke Zelle der Ausgabetabelle.

      Hinweis : Das Histogrammtool bestimmt automatisch die Größe des Ausgabebereichs und zeigt eine Meldung an, wenn die Ausgabetabelle vorhandene Daten ersetzt.

    • Um ein neues Tabellenblatt in die aktuelle Arbeitsmappe aufzunehmen und die Ausgabetabelle ab Zelle A1 des neuen Tabellenblatts einzufügen, klicken Sie auf Neues Tabellenblatt.

      Sie können einen Namen in das Feld Neues Tabellenblatt eingeben.

    • Um eine neue Arbeitsmappe zu erstellen und die Ausgabetabelle auf einem neuen Tabellenblatt in die neue Arbeitsmappe einzufügen, klicken Sie auf Neue Arbeitsmappe.

  7. Führen Sie unter Ausgabeoptionen eine oder alle der folgenden Aktionen aus:

    • Um Daten in der Ausgabetabelle in absteigender Reihenfolge der Häufigkeit anzugeben, aktivieren Sie das Kontrollkästchen Pareto (sortiertes Histogramm).

    • Zum Generieren einer Ausgabetabellenspalte für kumulierte Prozentsätze und zum Einbeziehen einer Linie für den kumulierten Prozentsatz im Histogramm aktivieren Sie das Kontrollkästchen Kumulierte Häufigkeit.

    • Zum Generieren eines eingebetteten Histogramms für die Ausgabetabelle aktivieren Sie das Kontrollkästchen Diagrammdarstellung.

  8. Klicken Sie auf OK.

    Tipp : Nachdem die Klassen- und Häufigkeitstabelle generiert wurde, können Sie einen beliebigen Text auswählen und die Standardbeschriftungen ändern. Wenn Sie auf das Histogramm klicken, können Sie die Optionen für Entwurf, Layout und Format unter Diagrammtools verwenden, um die Darstellung des Diagramms zu ändern. Weitere Informationen zum Ändern von Entwurf und Format eines Diagramms finden Sie über die Verknüpfungen im Abschnitt Siehe auch.

Seitenanfang

Siehe auch

Verfügbare Diagrammtypen in Office

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×