Optionen (Dialogfeld), Sicherheit (Registerkarte)

Auf der Registerkarte Sicherheit im Dialogfeld Optionen können Sie die Einstellungen für den Datenschutz und die Sicherheit von Projektdateien eingeben, überprüfen und ändern. Sie haben folgende Möglichkeiten:

  • Sie können persönliche Informationen aus der Projektdatei entfernen.

  • Sie können die Sicherheitsstufe für Makro anpassen.

  • Sie können vertrauenswürdige Quellen für Makros hinzufügen und entfernen.

  • Sie können der Liste der vertrauenswürdigen Sites von Windows Internet Explorer Ihre Project Server-Adresse oder Arbeitsbereichsadresse hinzufügen.

Ort des Dialogfelds

Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Sicherheit.

Details

Datenschutzoptionen (Abschnitt)

Informationen beim Speichern aus den Dateieigenschaften entfernen     Wenn dieses Kontrollkästchen aktiviert wird, werden beim Speichern der Projektdatei die FeldAutor, Manager, Firma und Zuletzt gespeichert von im Dialogfeld Eigenschaften (Menü Datei) gelöscht. Damit wird der Datenschutz für Ihre Daten und die Daten Ihres Unternehmens gewährt, wenn Sie Ihre Projektdatei weitergeben oder wenn nicht berechtigte Personen auf die Projektdatei zugreifen. Standardmäßig ist dieses Kontrollkästchen deaktiviert.

Wenn dieses Kontrollkästchen aktiviert wird, gilt dies nur für die aktive Projektdatei und nicht für vorhandene oder neu erstellte Dokumente. Sie müssen dieses Kontrollkästchen für jede einzelne Projektdatei aktivieren, deren persönliche Informationen Sie entfernen möchten. Beachten Sie, dass nur die vier Felder entfernt werden. Es können dennoch andere persönliche Informationen in der Datei vorhanden sein, die möglicherweise manuell gelöscht werden müssen.

Makrosicherheit (Abschnitt)

Makrosicherheit     Öffnet das Dialogfeld Sicherheit, in dem Sie die Sicherheitsstufe festlegen können (Sehr hoch, Hoch, Mittel oder Niedrig). In der Standardeinstellung ist die Sicherheitsstufe für Makros auf Hoch festgelegt. Dies bedeutet, dass nur signierte Makros aus vertrauenswürdigen Quellen ausgeführt werden können. Alle nicht signierten Makros werden automatisch deaktiviert. Zudem können Sie im Dialogfeld Sicherheit vertrauenswürdige Quellen für Makros und weitere in der aktiven Projektdatei verwendeten Add-Ins anzeigen, hinzufügen und entfernen.

Kontrollkästchen für vertrauenswürdige Sites

Project Server- und Arbeitsbereichwebsite müssen der Liste der vertrauenswürdigen Sites in IE hinzugefügt werden     Durch Aktivieren dieses Kontrollkästchens wird sichergestellt, dass alle Project Server-Websites bzw. Arbeitsbereichswebsites, die Sie auf der Registerkarte Zusammenarbeit des Dialogfelds Optionen angeben, der Liste der vertrauenswürdigen Sites in Windows Internet Explorer hinzugefügt werden. Damit werden Probleme mit dem Zugriff auf den Project Server oder Arbeitsbereich aufgrund von Sicherheitseinstellungen verhindert. Wenn die Liste der Websites, von denen Sie wissen, dass sie Ihrem Computer nicht schaden, in einem Windows Internet Explorer-Fenster angezeigt werden soll, klicken Sie im Menü Extras auf Internetoptionen. Klicken Sie auf der Registerkarte Sicherheit auf Vertrauenswürdige Sites, und klicken Sie dann auf Sites.

Legacyformate (Abschnitt)

Mit den Optionen in diesem Abschnitt können Sie definieren, wie Microsoft Office Project 2007 Legacy- und nicht dem Standard entsprechende Dateiformate verarbeitet.

  • Zu den Legacydateiformaten gehören folgende Formate: Project (MPP), Vorlage (MPT) und Arbeitsbereich (MPW) aus Microsoft Project 98 sowie das MPW-Format aus Microsoft Project 2000 und Microsoft Office Project 2003.

  • Zu den nicht dem Standard entsprechenden Dateiformaten gehören folgende Formate: Microsoft Office Excel-Kalkulationstabelle (XLS), CSV, Text (TXT), MPX (Dateiformat), MPD (Dateiformat), Microsoft Office Access-Datenbank (MDB) und ODBC.

Datei mit Legacy- oder nicht dem Standard entsprechenden Dateiformaten nicht in Project laden      Klicken Sie auf diese Option, wenn Dateien mit einem Legacy- oder nicht dem Standard entsprechenden Dateiformat nicht in Office Project 2007 geöffnet werden sollen.

Eingabeaufforderung anzeigen, wenn Dateien mit Legacy- oder nicht dem Standard entsprechenden Dateiformaten geladen werden      Klicken Sie auf diese Option, wenn bei dem Versuch, Dateien mit einem Legacy- oder nicht dem Standard entsprechenden Dateiformat in Office Project 2007 zu öffnen, ein Dialogfeld angezeigt werden soll.

Laden von Dateien mit Legacy- oder nicht dem Standard entsprechenden Dateiformaten zulassen      Klicken Sie auf diese Option, wenn Office Project 2007 Dateien mit einem Legacy- oder nicht dem Standard entsprechenden Dateiformat wenn möglich automatisch öffnen soll.

Hinweis : Das MPW-Format kann in Office Project 2007 nicht geöffnet werden, auch wenn diese Einstellung ausgewählt ist.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×