Optionen (Dialogfeld), Ansicht (Registerkarte)

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Auf der Registerkarte Ansicht im Dialogfeld Optionen können Sie die Einstellungen für die Anzeige von unterschiedlichen Arten von Projektinformationen in Microsoft Office Project 2007 ändern. Sie haben folgende Möglichkeiten:

  • Sie können die Standardansicht für das Erstellen eines neuen Projekts sowie des im gesamten Projekt verwendeten Datumsformats ändern.

  • Sie können die ein- und auszublendenden Bildschirmelemente angeben.

  • Angeben, wie externe Abhängigkeiten angezeigt werden.

  • Sie können festlegen, wie Währungsinformationen angezeigt werden sollen.

  • Sie können festlegen, wie Gliederunginformationen angezeigt werden sollen.

Ort des Dialogfelds

Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Ansicht.

Details

Standardansicht, Kalendertyp und Datumsformat Listen

Standardansicht    Gibt die Ansicht an, die beim Start in Office Project 2007 angezeigt wird. Standardmäßig wird das Balkendiagramm (Gantt) als Standardansicht verwendet.

Kalendertyp    Gibt den Typ Kalender an, der für das Projekt verwendet werden soll. Standardmäßig handelt es sich dabei um den Gregorianischen Kalender mit 12 Monaten, der am 1. Januar beginnt.

Datumsformat    Gibt das Format zum Anzeigen von Datumswerten in allen Projektdateien an. Einige Informationen, z. B. Zeitformate und das Datumstrennzeichen, werden in der Systemsteuerung von Microsoft Windows festgelegt. Weitere Informationen finden Sie in der Dokumentation zu Microsoft Windows. Das Standarddatumsformat wird folgendermaßen angezeigt: Mo 28.01.02.

Abschnitt Anzeigen

In diesem Abschnitt können Sie angeben, welche Elemente der Benutzeroberfläche in Office Project 2007 angezeigt oder ausgeblendet werden sollen. Dabei handelt es sich um globale Einstellungen.

Statusleiste    Zeigt die Statusleiste an, in der Informationen zum Fortschritt bestimmter Vorgänge in Office Project 2007 angezeigt werden. Die Statusleiste wird im unteren Bereich des Project-Fensters angezeigt. Wenn Sie die manuelle Projektberechnung verwenden, wird in der Statusleiste zudem angegeben, wann das Projekt berechnet werden soll. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Fenster in der Taskleiste    Gibt an, ob separate Fenster für jedes geöffnete Projekt als separate Schaltflächen auf der Windows-Taskleiste geöffnet und angezeigt werden. Deaktivieren Sie das Kontrollkästchen, um alle geöffneten Projekte in einem einzelnen Fenster zu kombinieren und Platz auf der Windows-Taskleiste zu sparen. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Balken und Formen in Balkendiagrammansichten in 3D    Gibt an, ob die Vorgangsbalken, Anfangsformen und Endformen in einer 3-D-Darstellung oder in einer flachen Darstellung angezeigt werden. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Bildlaufleisten    Gibt an, ob Bildlaufleisten angezeigt werden. Bildlaufleisten befinden sich am rechten und unteren Rand von bildlauffähigen Bereichen. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Bearbeitungsleiste    Gibt an, ob die Bearbeitungsleiste angezeigt wird. Auf der Bearbeitungsleiste können Sie Feldinformationen eingeben oder bearbeiten. Dies stellt eine Ergänzung zur direkten Eingabe und Bearbeitung der Informationen im Feld dar. Die Bearbeitungsleiste wird zwischen den Symbolleisten und der aktuellen Ansicht angezeigt. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Anzeiger für OLE-Verknüpfungen    Gibt an, ob den Indikator OLE verknüpfte Objekte, also ein kleines Dreieck verwendet werden. Office Project 2007 zeigt OLE Links Indikatoren in der unteren rechten Ecke der Zelle, die die Verknüpfung enthält. Standardmäßig ist dieses Kontrollkästchen aktiviert.

QuickInfo für Projekte    Gibt an, ob QuickInfos für Vorgangsbalken und Feldüberschriften angezeigt werden sollen, z. B. Datumswerte für Zeitskaleneinheiten und der vollständige Zellinhalt, wenn eine Zelle zu schmal ist, sodass der Text nicht vollständig in der Blattansicht und der Ansicht Netzplandiagramm angezeigt werden kann. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Project-Optionen verknüpfen Cross Abschnitt

In diesem Abschnitt können Sie die Optionen für die Verwendung von Anordnungsbeziehungen zwischen dem aktuellen Projekt und anderen Projekten festlegen.

Externe Nachfolger anzeigen    Gibt an, ob das externe Nachfolgevorgänge im aktuellen Projekt angezeigt werden. Deaktivieren Sie das Kontrollkästchen, um externe Nachfolger auszublenden. Zum Anzeigen und Bearbeiten von Verknüpfungen zwischen Projekten, klicken Sie im Menü Extras auf Links zwischen Projekten. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Externe Vorgänger anzeigen    Gibt an, ob das externe Vorgängervorgänge im aktuellen Projekt angezeigt werden. Deaktivieren Sie das Kontrollkästchen, um externe Vorgänger auszublenden. Zum Anzeigen und Bearbeiten von Verknüpfungen zwischen Projekten, klicken Sie im Menü Extras auf Links zwischen Projekten. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Dialogfeld 'Verknüpfungen zwischen Projekten' beim Öffnen anzeigen    Gibt an, ob das Dialogfeld Verknüpfungen zwischen Projekten angezeigt werden soll, wenn das aktuelle Projekt geöffnet wird und Verknüpfungen zu anderen Projekten enthält. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Neue externe Daten automatisch akzeptieren    Gibt an, ob Änderungen an Anordnungsbeziehungen zwischen Projekten in Office Project 2007 automatisch akzeptiert und aktualisiert werden sollen. Standardmäßig ist dieses Kontrollkästchen deaktiviert. Diese Option steht nur zur Verfügung, wenn das Kontrollkästchen Dialogfeld 'Verknüpfungen zwischen Projekten' beim Öffnen anzeigen deaktiviert ist.

Im Abschnitt "Währung"

In diesem Abschnitt können Sie die Optionen für die Währungsformatierung festlegen. Währungsoptionen sind lokale Einstellungen und gelten nur für das aktive Projekt.

Symbol    Gibt an, welches Währungssymbol in dieser Projektdatei verwendet werden soll. Gehen Sie mit Bedacht vor, wenn Sie Währungssymbole für Projekte ändern, für die bereits Kosteninformationen vorliegen. Wenn Sie beispielsweise ein Projekt öffnen, für das die Werte in Franc eingegeben wurden, ändern Sie das Währungssymbol nicht in ein Dollarzeichen. Die ist möglicherweise irreführend, da die Kostenwerte die Preise in Franc widerspiegeln und da durch das Ändern des Symbols der Währungsbetrag nicht umgerechnet wird. Das Währungssymbol der Standardeinstellung ist $.

Wenn Sie mit Microsoft Office Project Server 2007 verbunden sind, wird die Standard-Währung festlegen auf Null. Standardmäßig wird das Währungssymbol für alle Projekte auf dem Server erzwungen, und Sie können möglicherweise nicht in diesem Feld bearbeiten. Wenn das Währungssymbol für Projekte, die auf dem Server festlegen möchten, muss der Administrator von Project schauen Sie sich die Enterprise-Global-Projektvorlage, und nehmen Sie die Änderung.

Anordnung    Gibt die Position an, die das Währungssymbol einnimmt. Die Standardeinstellung ist 1 $. Hierbei befindet sich das Symbol hinter dem Betrag.

Dezimalstellen    Gibt die Anzahl der Ziffern an, die hinter dem Kommawert angezeigt werden sollen. Die Standardeinstellung ist 2.

Währung    Gibt an, welche Währung verwendet wird, z. B. GBP für britisches Pfund Sterling oder JPY für japanischer Yen. Wenn Sie einen Währungstyp auswählen, wird der Inhalt der Felder Symbol und Anordnung für diese Währung angepasst. Die Standardeinstellung lautet USD für US-Dollar.

Im Abschnitt Gliederung

In diesem Abschnitt können Sie Gliederungsoptionen angeben. Gliederungsoptionen sind lokale Einstellungen und gelten nur für das aktive Projekt. Die Auswahlmöglichkeiten für die Gliederungsoptionen können sich in Abhängigkeit von der aktuell angezeigten Ansicht ändern.

Herunterstufen von Namen    Zieht die Namen von Teilvorgängen in der Spalte Vorgangsname. Herunterstufen von Teilvorgängen können Sie schnell die Gliederung Ihres Projekts angezeigt. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Gliederungsnummer anzeigen    Zeigt die Gliederungsnummer neben den einzelnen Vorgangsnamen an. Dies kann von Nutzen sein, wenn Sie die Gliederungsnummer als Grundlage für Ihren Projektstrukturplan verwenden möchten. Standardmäßig ist dieses Kontrollkästchen deaktiviert.

Gliederungssymbol anzeigen    Zeigt Gliederungssymbole neben jedem Vorgangsnamen an. Office Project 2007 zeigt ein Pluszeichen (+) neben Rollup-Sammelvorgängen und ein Minuszeichen neben Sammelvorgängen angezeigt, deren Teilvorgänge eingeblendet. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Sammelvorgänge anzeigen    Zeigt Sammelvorgänge an. Wenn Sie dieses Kontrollkästchen deaktivieren, werden Vorgänge mit Teilvorgängen ausgeblendet. Beachten Sie, dass Sie keine Gliederungsbefehle verwenden können, wenn die Sammelvorgänge ausgeblendet sind. Standardmäßig ist dieses Kontrollkästchen aktiviert.

Projektsammelvorgang anzeigen    Gibt an, ob Sie einen Sammelvorgang auf Projektebene anzeigen möchten, der die ID 0 aufweist. Diese Einstellung wird mit dem aktuellen Projekt in Office Project 2007 gespeichert. Standardmäßig ist dieses Kontrollkästchen deaktiviert.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×