Offlinearbeiten an einem Projekt

Sie können mit Microsoft Office Project Professional 2007 an einem ProjektPlan arbeiten, wenn keine Verbindung mit Microsoft Office Project Server 2007 hergestellt ist. Wenn Sie z. B. an einem Projektplan arbeiten und eine Geschäftsreise geplant haben, können Sie das Projekt vor der Abreise aus Project Server auschecken und dann nach der Rückkehr die Änderungen mit Project Server synchronisieren.

Tipp : Sie können außerdem ein Projekt in einem speziellen Format speichern, um es für andere Benutzer freizugeben, die über keinen Zugriff auf Project Server verfügen. Links mit weiteren Informationen zum Speichern eines Projekts finden Sie im Abschnitt Siehe auch.

Inhalt dieses Artikels

Auschecken eines Projekts

Offlinearbeiten an einem Projekt

Einschecken eines Projekts

Auschecken eines Projekts

  1. Starten Sie Office Project Professional 2007, und stellen Sie eine Verbindung mit Project Server her.

  2. Klicken Sie auf Öffnen Schaltflächensymbol .

  3. Klicken Sie im Dialogfeld Öffnen auf Enterprise-Projekte, und doppelklicken Sie dann auf ein Projekt aus der Liste, um es aus dem lokalen Cache zu öffnen, oder doppelklicken Sie auf Die Liste aller Projekte von Project Server abrufen, um ein Projekt vom Server zu öffnen.

  4. Klicken Sie im Menü Datei auf Schließen.

  5. Wenn Sie zum Einchecken der Datei aufgefordert werden, klicken Sie auf Nein, damit das Projekt für Sie ausgecheckt bleibt.

Seitenanfang

Offlinearbeiten an einem Projekt

  1. Starten Sie Office Project Professional 2007.

  2. Wenn das Dialogfeld Anmeldung angezeigt wird, wählen Sie aus der Liste Profil das Verbindungsprofil für den Server des Projekts aus, und klicken Sie dann auf Offline arbeiten.

    Wenn das Dialogfeld Anmeldung nicht angezeigt wird, zeigen Sie im Menü Extras auf Enterprise-Optionen, und klicken Sie dann auf Microsoft Office Project Server-Konten. Klicken Sie im Abschnitt Beim Start auf Verbindungsstatus manuell steuern, und klicken Sie dann auf OK. Starten Sie Office Project Professional 2007 erneut, und das Dialogfeld Anmeldung wird angezeigt. Wählen Sie aus der Liste Profil das Verbindungsprofil für den Server des Projekts aus, und klicken Sie dann auf Offline arbeiten.

  3. Klicken Sie im Menü Datei auf Öffnen.

  4. Klicken Sie im Dialogfeld Öffnen auf Enterprise-Projekte, und doppelklicken Sie dann auf den Projektnamen, um das Projekt aus dem lokalen Cache zu öffnen.

  5. Zum Speichern von Änderungen beim Offlinearbeiten klicken Sie auf Speichern Schaltflächensymbol .

Seitenanfang

Einschecken eines Projekts

  1. Starten Sie Office Project Professional 2007, und stellen Sie dann eine Verbindung mit Project Server her.

  2. Klicken Sie im Menü Datei auf Öffnen.

  3. Klicken Sie im Dialogfeld Öffnen auf Enterprise-Projekte, und doppelklicken Sie dann auf den Projektnamen, um das Projekt aus dem lokalen Cache zu öffnen.

    Tipp : Wenn Sie die Änderungen ohne Einchecken des Projekts mit dem Server synchronisieren möchten, klicken Sie im Menü Datei auf Offline arbeiten.

  4. Klicken Sie im Menü Datei auf Schließen.

  5. Wenn Sie zum Einchecken der Datei aufgefordert werden, klicken Sie auf Ja.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×