Neuerungen in Visio 2016

Als Abonnent von Office 365 erhalten Sie regelmäßig neue und verbesserte Office 2016-Funktionen. Unten können Sie sehen, was Ihnen heute schon zur Verfügung steht.

Neueste Updates für Visio 2016 für Windows

Schauen Sie sich die Neuerungen und Verbesserungen für Visio-Kunden an.

Visio ist nicht mehr nur auf Ihrem Desktop

Visio Online ist eine neue Möglichkeit, Ihre Diagramme in Ihrem bevorzugten Browser zu erstellen und zu bearbeiten. Derzeit wird der Visio Online-Editor als öffentliche Vorschau eingeführt.Sie können Visio-Diagramme nach SharePoint oder OneDrive for Business hochladen und mit der Bearbeitung in Ihrem Browser beginnen.

WEITERE INFORMATIONEN

Visio Online, "Erstellen" auf Laptop_C3_20176711207

Möchten Sie neue Funktionen zuerst erhalten?

Werden Sie ein Office-Insider, und lernen Sie so die neuen Funktionen als Erster kennen. Teilen Sie uns dann Ihre Meinung dazu mit.

WERDEN SIE NOCH HEUTE EIN OFFICE INSIDER!

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Weitere Informationen zu Versionen

Wann erhalte ich neue Funktionen?
Neue Office 365-Funktionen werden manchmal über einen längeren Zeitraum für die Gesamtheit der Abonnenten bereitgestellt.

Informationen zur Bereitstellung von Funktionen

Vollständige Liste aller Updates
Informationen über die Versionen von Office 365-Clientanwendungen in allen Kanälen.

Neueste Versionen

Neu für Nicht-Abonnenten
Kein Office 365-Abonnent, aber Verwender von Office 2016? Finden Sie heraus, was in Ihrer Version verfügbar ist.

Neuerungen in Office 2016

Frühere Versionen

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom April 2017, Version 1704 (Build 8067), an.

Suchen nach Shapes und Schablonen von Drittanbietern

Hinweis : Das folgende Feature ist nur für Abonnenten von Visio Pro für Office 365 verfügbar. Wenn Sie über ein Abonnement verfügen, vergewissern Sie sich, dass Sie die neueste Version von Visio verwenden.

Wenn Sie mehr als die von einer bestimmten Visio-Vorlage bereitgestellten Shapes benötigen, haben Sie verschiedene Möglichkeiten. Sie können nach lokal auf Ihrem Gerät gespeicherten Shapes und Schablonen suchen. Sie können auch nach online verfügbaren Schablonen suchen, die von Drittanbietern oder sogar von Microsoft erstellt wurden.

WEITERE INFORMATIONEN

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom März 2017, Version 1703 (Build 7967.2139), an.

Hinweis : Das folgende Feature ist nur für Abonnenten von Visio Pro für Office 365 verfügbar. Wenn Sie über ein Abonnement verfügen, vergewissern Sie sich, dass Sie die neueste Version von Visio verwenden.

Erstellen von Diagrammen in der Datenschnellansicht

Möchten Sie anhand Ihrer Excel-Arbeitsmappe automatisch ein detailliertes, professionelles Visio-Flussdiagramm erstellen? Hierzu können Sie die Datenschnellansichtsvorlagen einsetzen. Jeder Vorlage ist eine Excel-Arbeitsmappe zugeordnet, die zum Konvertieren von Prozessdaten in ein Flussdiagramm in Visio verwendet wird. Nachdem Sie das Flussdiagramm erstellt haben, können Sie Zeilen in Excel hinzufügen, bearbeiten oder löschen und dann das Diagramm in Visio aktualisieren. Sie können außerdem in Excel zusätzliche Datenspalten hinzufügen, die in Visio-Shape-Daten umgewandelt werden.

Übersicht über die Datenschnellansicht

Der Assistent Diagramm aus Daten erstellen führt Sie schrittweise durch das Erstellen eines Visio-Flussdiagramms anhand einer Excel-Arbeitsmappe. Weitere Informationen zum Verwenden der Datenschnellansicht mit Visio Pro für Office 365 finden Sie unter Erstellen eines Diagramms in der Datenschnellansicht.

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom Februar 2017, Version 1702 (Build 7870.2020), an.

Hinweis : Das folgende Feature ist nur für Abonnenten von Visio Pro für Office 365 verfügbar. Wenn Sie über ein Abonnement verfügen, vergewissern Sie sich, dass Sie die neueste Version von Visio verwenden.

Erstellen von PowerPoint-Folienausschnitten aus Visio

Sie können Ihre Diagramme in PowerPoint freigeben, indem Sie Folienausschnitte Ihrer Diagramme in freigeben Visio Pro für Office 365 erstellen und nach PowerPoint exportieren. Es war noch nie so einfach, Ihre Diagramme in PowerPoint zu verwenden.

Screenshot des Folienausschnittebereichs in Visio mit zwei Folienvorschauen.

Weitere Informationen dazu, wie Sie Folienausschnitte mit Visio Pro für Office 365 verwenden, finden Sie unter Erstellen einer PowerPoint-Präsentation aus Visio.

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom Januar 2017, Version 1701 (Build 7766.2060), an.

Hinweis : Die folgenden Features sind nur für Abonnenten von Visio Pro für Office 365 verfügbar. Wenn Sie über ein Abonnement verfügen, vergewissern Sie sich, dass Sie die neueste Version von Visio verwenden.

Datenmodelldiagramm-Add-In für Visio Pro für Office 365 verfügbar

Wir haben zahlreiches Feedback von Kunden erhalten, die sich wünschen, dass der Assistent für Datenbank-Reverse Engineering wieder zum Produkt hinzugefügt wird. Wir haben auf Ihr Feedback gehört und jetzt das Visio-Add-In für die Datenbankmodellierung als separates Add-In verfügbar gemacht, das Sie herunterladen, installieren und mit Visio Pro für Office 365 verwenden können. Mithilfe des Datendiagrammmodell-Add-Ins können Sie ein Datenbankmodell aus einer vorhandenen Datenbank erstellen, und beim Planen der Erstellung einer neuen Datenbank oder bei Fragen zu einer vorhandenen Datenbank Hilfe anfordern.

Weitere Informationen zum Installieren und Verwenden des Add-In mit Visio Pro für Office 365 finden Sie unter Erstellen eines Modells anhand einer vorhandenen Datenbank mittels Reverse Engineering.

Neue Vorlagen und Diagramme für die Ausbildung

Wir haben viele neue bildungsrelevante Vorlagen für Visio erstellt. Sie können nach neuen bildungsrelevanten Vorlagen und Beispieldiagrammen suchen, die von Microsoft und ausgewählten Drittanbietern für Inhalte zur Verfügung gestellt werden. Klicken Sie auf Datei > Neu > Vorlagen > Bildung, um alle diese neuen Diagramme, wie z. B. Geometrie, Naturwissenschaftsposter, Trigonometrie und viele mehr, anzuzeigen. Sie können nach einem gewünschten Diagramm suchen, indem Sie mit der Eingabe im Suchfeld beginnen und die EINGABETASTE drücken.

Miniaturansichten von vier von Microsoft bereitgestellten Visio-Vorlagen für die Ausbildung

Weitere Informationen finden Sie unter Verwenden von Visio Education-Vorlagen zu lehren und lernen.

Suchen Sie nach weiteren bildungsrelevanten Beispieldiagrammen und Vorlagen von Drittanbietern auch unter der Überschrift "Vorlagen von Partnern". Erkunden Sie, was zur Verfügung steht!

Miniaturansichten von vier von Drittanbietern bereitgestellten Visio-Vorlagen für die Ausbildung

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom Dezember 2016, Version 1612 (Build 7668.2066), an.

Visio Viewer für iPad und Visio Viewer für iPhone im App Store verfügbar

Visio ist seit mehr als einem Jahrzehnt ein bewährtes Tool zum Erstellen von Diagrammen. Und wir wissen, dass die visuelle Kommunikation in Form von Diagrammen noch leistungsfähiger wird, wenn alle Personen im Unternehmen sie nutzen können, und zwar unabhängig von Standort oder Gerät. Wir freuen uns, Ihnen Visio Viewer für iPad und Visio Viewer für iPhone anzukündigen, mit dem die Freigabe von und der Zugriff auf Diagramme praktisch von überall aus möglich wird, wodurch Benutzer betriebliche Einblicke erhalten und praxisnahe Diagramme ganz einfach erkunden können.

Weitere Informationen finden Sie unter Hilfe zu Visio Viewer für iOS und Häufig gestellte Fragen zu Visio Viewer für iOS. Laden Sie die Apps herunter und senden Sie uns Ihr Feedback!

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom November 2016, Version 1611 (Build 7571.2072), an.

Visio Online Preview

Sie können jetzt Ihre Visio-Diagramme (VSDX) zusammen mit der Datenkonnektivität in SharePoint Online oder OneDrive for Business für Ihre Kollegen und Partner freigeben, die sie in einem Webbrowser anzeigen können. Weitere Informationen finden Sie hier.

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom Oktober 2016, Version 1610 (Build 7466.2038), an.

Vorlagen und Diagramme von Drittanbietern

Sie können nach neuen Vorlagen und Beispieldiagrammen suchen, die von ausgewählten Drittanbietern für Inhalte zur Verfügung gestellt werden. Klicken Sie auf Datei > Neu, um alle unterstützten Diagramme anzuzeigen. Sie können nach einem gewünschten Diagramm suchen, indem Sie mit der Eingabe im Suchfeld beginnen und die EINGABETASTE drücken. Beispieldiagramme und Vorlagen von Drittanbietern weisen den Namen des Anbieters in der Miniaturansicht auf. Erkunden Sie, was zur Verfügung steht!

Miniaturansicht einer von einem Drittanbieter bereitgestellten Visio-Vorlage

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom September 2016, Version 1609 (Build 7369.2024), an.

Haben Sie einen Kommentar oder einen Vorschlag zu Microsoft Office? Wir brauchen Ihr Feedback, um hervorragende Produkte bereitstellen zu können. In Visio können Sie neue Features vorschlagen und uns mitteilen, was Ihnen gefällt oder was nicht funktioniert. Klicken Sie dazu auf Datei > Feedback.

Klicken Sie auf "Datei" > "Feedback", um Kommentare oder Vorschläge zu Microsoft Visio abzugeben.

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom Juli 2016, Version 1607 (Build 7167.2040), an.

Hinweis : Die folgenden Features sind nur für Abonnenten von Visio Pro für Office 365 verfügbar. Wenn Sie über ein Abonnement verfügen, vergewissern Sie sich, dass Sie die neueste Version von Visio verwenden.

Neue UML-Komponentendiagramme

Sie können UML-Komponentendiagramme erstellen, in denen die Komponenten, Ports und Schnittstellen sowie die Beziehungen zwischen diesen dargestellt werden.

Neue UML-Kommunikationsdiagramme

Sie können UML-Kommunikationsdiagramme erstellen, in denen die Interaktionen zwischen Lebenslinien dargestellt werden, die sequenzierte Nachrichten in einer Freihandanordnung verwenden.

Neue UML-Bereitstellungsdiagramme

Sie können UML-Bereitstellungsdiagramme erstellen, in denen die Architektur einer Bereitstellung von Softwareartefakten für Knoten dargestellt wird.

Schauen Sie sich die Neuerungen und Verbesserungen im Funktionsupdate vom Mai 2016, Version 1605 (Build 6965.2053), an.

Hinweis : Die folgenden Features sind nur für Abonnenten von Visio Pro für Office 365 verfügbar. Wenn Sie über ein Abonnement verfügen, vergewissern Sie sich, dass Sie die neueste Version von Visio verwenden.

Erweiterte AutoCAD-Unterstützung

In der Vergangenheit unterstützte Visio DWG- und DXF-Dateien aus AutoCAD 2007. Mit diesem Update können Sie Dateien importieren oder öffnen, die aus allen vorhandenen Versionen von AutoCAD stammen.

Verbesserte AutoCAD-Skalierung

Mit diesem Update können Sie die Verbesserungen bei der Skalierung beim Importieren von AutoCAD-Dateien erfahren. Stellen Sie nur sicher, dass Sie zunächst eine Reihe von Eigenschaften festlegen. Vergewissern Sie sich in AutoCAD, dass die aktive Registerkarte eine Layoutregisterkarte und keine Modellregisterkarte ist. Stellen Sie zudem sicher, dass der Zeichnungsmaßstab in Visio auf denselben Maßstab wie der Viewportmaßstab in AutoCAD festgelegt wurde. In diesem Artikel finden Sie weitere Details.

Schnellerer Import von AutoCAD-Dateien

Mit diesem Update werden Sie feststellen, dass die Geschwindigkeit von AutoCAD-Importen erheblich verbessert wurde.

Sofortige Shape-Überlagerung

In der Vergangenheit dauerte das Überlagern von CAD-Dateien mit Shapes sehr lange. Mit diesem Update gibt es keine Verzögerungen mehr.

Diese erste Version stellt die erste Verfügbarkeit der Office 2016-Anwendungen dar: Version 1509 (Build 4229.1024)

Sofern nicht anders angegeben, stehen sowohl für Visio Pro für Office 365-Abonnenten als auch für einmalige Käufer von Visio 2016 die folgenden neuen Funktionen bereit:

Datenkonnektivität mit Excel-Daten in einem Schritt

Schaltfläche "Schnellimport"

Früher mussten Sie mehrfach klicken, um Ihr Diagramm mit Excel-Daten zu verbinden. In Visio Professional 2016 ist hierfür nur noch ein Schritt erforderlich. Überprüfen Sie einfach, dass eine Eins-zu-Eins-Übereinstimmung zwischen den Werten in einer Excel-Spalte und dem Text für jede der Formen im Diagramm besteht. In dieser Version können Sie auch Datengrafiken einfacher austauschen. Probieren Sie es selbst. Klicken Sie auf die Registerkarte Daten und dann auf Schnellimport.

Schutz per Information Rights Management (IRM) für Visio-Dateien

Schaltfläche "Diagramm schützen", Befehl "Zugriff einschränken"

Visio Professional 2016 bietet nun IRM-Features (Information Rights Management). Hiermit können Sie zum Schutz vor dem Verlust vertraulicher Informationen beitragen. Klicken Sie einfach auf Datei > Informationen > Diagramm schützen > Zugriff einschränken. Nun können Sie angeben, wer die Datei anzeigen und wer die Datei ändern kann.

Tipp : In Outlook können Sie den IRM-Schutz für E-Mail-Nachrichten festlegen. So können Sie beispielsweise festlegen, dass die E-Mail-Nachricht schreibgeschützt ist. Wenn Sie eine Visio-Datei an diese Nachricht anfügen, ist auch diese Datei schreibgeschützt.

Modernisierte Shapes für Büropläne

Büroeinrichtungs-Shapes in Visio 2013 und Visio 2016

Die Vorlage für Büropläne verfügt nun über eine Vielzahl neu gestalteter Shapes, die moderner als die vorheriger Versionen sind. Werfen Sie einen Blick darauf, indem Sie auf Datei > Neu klicken und dann nach Büroplan suchen.

Detaillierte Shapes für Grundstückspläne

Grundstücksplan-Shapes in Visio 2013 und Visio 2016

Die Landschaftsgestaltung konnte noch nie so detailliert dargestellt werden wie in Visio Professional 2016. Klicken Sie auf Datei > Neu, und suchen Sie dann nach Grundstücksplan. Hier finden Sie Dutzende aktualisierter Shapes, die keine Wünsche offen lassen.

Aktualisierte Shapes für Grundrisse

Grundriss-Shapes in Visio 2013 und Visio 2016

Wechseln Sie in Visio Professional 2016 zu Datei > Neu, und suchen Sie nach der Vorlage Grundriss. Damit finden Sie die Vorlage, die für den Entwurf von Gewerbegebäuden, Architekturzeichnungen usw. verwendet wird. Die neu gestalteten Shapes in dieser Vorlage wurden in dieser Version zudem detaillierter ausgelegt.

Moderne Shapes für Hauseinrichtungspläne

Hauseinrichtungsplan-Shapes in Visio 2013 und Visio 2016

Müssen Sie eine Küche planen oder ein Bad umgestalten? Dann ist die Vorlage "Hauseinrichtungsplan" von Visio Professional 2016 die perfekte Lösung für Sie. Und mit den neuen, modernen Shapes geht das nun auch einfacher denn je. Probieren Sie sie aus, indem Sie auf Datei > Neu klicken und dann nach "Hauseinrichtungsplan" suchen.

IEEE-konforme Shapes für Schaltpläne

Elektroinstallations-Shapes in Visio 2013 und Visio 2016

In Visio Professional 2016 entsprechen die Shapes in der Vorlage Elektrotechnik allgemein dem IEEE-Standard und sind übersichtlicher als zuvor. Klicken Sie auf Datei > Neu, und suchen Sie nach "Elektrotechnik allgemein". Nachdem Sie der Seite Shapes hinzugefügt haben, werden Sie feststellen, dass diese Vorlage weitere intelligente Shapefeatures zu bieten hat. Ziehen Sie ein Shape auf einen Verbinder, und es rastet automatisch ein. Dies bedeutet, dass ein Verbinder in zwei Teile unterteilt wird und dass die beiden Verbinder nun automatisch an den Enden des Shapes einrasten. Darüber hinaus werden viele der Shapes auch automatisch nummeriert, wenn sie auf der Seite platziert werden.

Startdiagramme

Miniaturansichten von Startdiagrammen in Visio 2016

Bei vielen Vorlagen müssen Sie nicht mehr mit einem leeren Zeichenblatt beginnen. Wählen Sie einfach eines der Startdiagramme aus, und ändern Sie dann den Text, probieren Sie die Tipps aus, und beginnen Sie mit der Diagrammerstellung. Wenn Sie dies selbst ausprobieren möchten, wechseln Sie zu Datei > Neu, und suchen Sie dann nach einer der folgenden Vorlagen:

  • Auditdiagramm

  • Standardflussdiagramm

  • Standard-Netzwerkdiagramm

  • Funktionsübergreifendes Flussdiagramm

  • Organigramm-Assistent

  • Gantt-Diagramm

  • Zeitachse

  • Workflowdiagramm

Wenn Sie über Visio Professional 2016 verfügen, finden Sie die Startdiagramme auch in den folgenden Vorlagen:

  • BPMN-Diagramm

  • Detailliertes Netzwerkdiagramm

  • Microsoft SharePoint 2016-Workflow

  • UML-Klassendiagramm

  • UML-Sequenzdiagramm

  • UML-Anwendungsfalldiagramm

  • Wertstromzuordnung

Schnelleres Erledigen von Aufgaben mit "Sie wünschen"

Feld "Was möchten Sie tun?"; nach Eingabe von "ausricht" werden Optionen mit "ausricht" angezeigt.

In Visio 2016 gibt es im Menüband das Textfeld Was möchten Sie tun?. In diesem Textfeld können Sie Wörter und Ausdrücke eingeben, die sich auf Ihre nächste Aufgabe beziehen. Sie können auch auswählen, dass Sie Hilfe im Zusammenhang mit dem Gesuchten benötigen.

Neue Designs für Visio

Dropdownmenü "Office-Design" mit den Designoptionen "Farbig", "Dunkelgrau" und "Weiß"

Es gibt jetzt drei Office-Designs, die Sie auf Visio anwenden können: "Farbig", "Dunkelgrau" und "Weiß". Um auf diese Designs zuzugreifen, wechseln Sie zu Datei > Optionen > Allgemein, und klicken Sie auf das Dropdownmenü neben Office-Design.

Neueste Updates für Visio 2016 für Windows

Lesen Sie weiter, wenn Sie die Neuerungen in Version 1708 (Build 8431.2046) für Insider Slow kennenlernen möchten. Teilen Sie uns dann Ihre Meinung dazu mit. Ihr frühzeitiges Feedback ist von unschätzbarem Wert – zögern Sie also nicht, es zu senden!

Erstellen von Drahtmodelldiagrammen für Websites und mobile Anwendungen

Erwecken Sie die Idee für eine neue Anwendung mithilfe eines Visio-Drahtmodells zum Leben! Bei einem Drahtmodell handelt es sich um ein detailliertes visuelles Modell der Benutzeroberfläche für eine Anwendung – ähnlich einer Blaupause von Funktionen und Inhalten. Diese neuen Drahtmodellvorlagen für Websites und mobile Apps sind ideal für die Erstellung einer Entwurfsskizze mit geringer Genauigkeit, um Ideen darzustellen, zu einem Konsens mit dem Team zu gelangen und die Grundlage für ein Drahtmodell mit hoher Genauigkeit zu schaffen.

WEITERE INFORMATIONEN

Übersicht über Vorlagen für Websites und mobile Apps

Noch mehr Funktionen, noch schneller

Alle neuen Funktionen für Office-Insider

Finden Sie alle neuen Funktionen in allen Office-Apps sowie Versions- und Buildinformationen.

Neuerungen für Office-Insider

Möchten Sie neue Funktionen schneller erhalten?

Dann registrieren Sie sich für die Office-Insider-Ebene FAST, damit sie sogar noch früher auf die neuesten Funktionen zugreifen können.

Lesen Sie den Artikel für Office-Insider "Wie kann ich mich anmelden?"

Werden Sie Teil der Community

Answers-Community - Office Insider-Forum

Office Insider-Community

Vernetzen Sie sich mit Personen, die ebenso an Technologie interessiert sind wie Sie selbst, und holen Sie sich in der Office Insider-Community Unterstützung.

Community besuchen

Office Insider Twitter

Folgen Sie uns auf @OfficeInsider

Werden Sie Teil der wachsenden Community aus Experten und Enthusiasten, die dazu beitragen, die Zukunft von Office zu prägen.

Folgen Sie uns auf Twitter

Wohin kann Feedback gesendet werden?

Wir würden gerne Ihre Ansichten dazu erfahren, was funktioniert, was nicht funktioniert und was wir Ihrer Meinung nach verbessern können. Wenn Sie Probleme melden oder Feedback senden möchten, klicken Sie in einer beliebigen Office 2016-App auf Datei > Feedback . Sie können uns auch erreichen, indem Sie einen Beitrag in der Office Insider-Community posten oder einen Tweet auf @OfficeInsider veröffentlichen.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×