Neuerungen in Microsoft Project 2010

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Microsoft Project 2010 hat neben der aufpolierten, neuen Benutzeroberfläche noch weitere Verbesserungen zu bieten. Auch unter der Haube wurden zahlreiche Verbesserungen an den Planungsfunktionen, der Vorgangsverwaltung und den Ansichten vorgenommen, die dafür sorgen, dass Sie die Verwaltung und Präsentation Ihrer Projekte nun noch besser steuern können.

Und wenn Sie ein wenig verloren unterwegs erhalten, Untersuchen der Projektwegweiser für 2010. Sie lernen, dass Sie project Management Prinzipien der Verwendung von Microsoft Project.

Die neue Version von Project Web Access , weist ebenfalls eine verbesserte Oberfläche und viele neue Funktionen, die Zusammenarbeit mit Ihrem Team hilfreich sind.

Neuerungen in Project 2010

Verbesserte Benutzeroberfläche

Neue Ansichtsoptionen

Vereinfachte Anpassung der Ansicht

Benutzergesteuerte Planung

Einfachere Zusammenarbeit

Abwärtskompatibilität Kompatibilität

Verbesserte Benutzeroberfläche

Mit Project 2010 werden mehrere neue Features eingeführt, mit denen sich die Art und Weise, wie Sie Ihr Projekt anzeigen und bearbeiten können, grundlegend ändert.

Einführung in das Menüband

Wenn Sie Project 2010 zum ersten Mal starten, überrascht Sie möglicherweise, was Sie sehen. Die Menüs und Symbolleisten wurden mit der Multifunktionsleisteersetzt, die hilft Ihnen die Befehle schnell zu finden, die zum Abschluss eines Vorgangs erforderlich. Befehle sind in logischen Gruppen strukturiert, die auf Registerkarten zusammengefasst werden.

Project-Menüband

In Project 2010 können alle Registerkarten und Gruppen im Menüband vollständig angepasst werden. Wenn in Ihrem Unternehmen mit Features gearbeitet wird, die nicht dem Standard entsprechen, können Sie diese auf einer eigenen Registerkarte im Menüband gruppieren.

Kurz vorgestellt: die Backstage-Ansicht

Klicken Sie auf die Registerkarte Datei, und schon befinden Sie sich in der Backstage-Ansicht, einer grafischen Ansicht, in der Sie alle Befehle für die Verwaltung Ihrer Projektdateien finden. Die Backstage-Ansicht enthält dieselben Befehle, die sich in den älteren Versionen von Microsoft Project im Menü Datei befunden haben, also die Befehle zum Öffnen, Speichern und Drucken von Projektdateien. Die Benutzer von Project Professional 2010 können mithilfe der Backstage-Ansicht zudem die Verbindungen zu Project Server verwalten und Projekte auschecken und veröffentlichen.

Backstage-Ansicht von Project

Der Befehl Optionen, der sich vormals im Menü Extras befand, wurde ebenfalls in die Backstage-Ansicht verschoben. Mit diesem Befehl wird das Dialogfeld Project-Optionen geöffnet, in dem Sie Einstellungen eingeben, überprüfen oder ändern können, mit denen die Funktionsweise und das Erscheinungsbild von Microsoft Project gesteuert werden.

Befehle schnell finden

Auf die am häufigsten verwendeten Befehle kann nun mit einem einzigen Klick zugegriffen werden, einem Klick mit der rechten Maustaste, um genau zu sein. Wenn Sie in einer Ansicht mit der rechten Maustaste auf ein beliebiges Objekt wie einen Balken, eine Tabellenzelle oder ein Diagramm klicken, wird eine Minisymbolleiste mit einer Liste der am häufigsten verwendeten Befehle angezeigt. Gerade wenn Sie es eilig haben, können Sie in Project auf diese Weise eine Menge Zeit sparen.

Abbildung der Minisymbolleiste

Seitenanfang

Neue Ansichtsoptionen

Dank der neuen Ansichtsoptionen können Sie die Leistung des Teams besser überblicken und sehen, welche Ressourcen überlastet sind. Darüber hinaus kann die Zeitachsenansicht von Project Ihnen und anderen Personen im Unternehmen helfen, den Überblick zu behalten sowie potenzielle Probleme mit den wichtigsten Ressourcen zu erkennen.

Der Teamplaner

Den Benutzern von Project Professional 2010 steht nun der Teamplaner zur Verfügung. Der Teamplaner ist eine Ansicht für die Ressourcenplanung, die im Vergleich zu älteren Versionen von Project einen wesentlich interaktiveren Umgang mit der Planung ermöglicht. In der Teamplaner-Ansicht können Sie auf den ersten Blick sehen, an was die Teammitglieder gerade arbeiten und Vorgänge von einer Person auf eine andere übertragen. Darüber hinaus können Sie noch nicht zugeordnete Arbeiten anzeigen und zuordnen, sehen, welche Ressourcen derzeit überlastet sind, sowie die Namen von Vorgängen und Ressourcen anzeigen, und das alles in einer effizienten Ansicht. Die Verwaltung von Vorgängen und Aufgaben war noch nie so einfach. Wenn eine Ressource zum Beispiel überlastet ist, müssen Sie lediglich einen Vorgang von dieser Ressource auf eine andere übertragen, und schon ist die Überlastung verschwunden.

Abbildung des Teamplaners

Abbildung 1: Eines Vorgangs, das hinter dem Zeitplan ist. Dieser Vorgang konnte Tom oder Cheryl, wer die etwaige Änderungen Aktionen werden nicht gezogen werden.

Abbildung 2: Ein Vorgang, der termingerecht wird.

Abbildung 3: Aufgaben, die derzeit nicht zugewiesen wurden. Diese könnten Tom oder Cheryl, wer die etwaige Änderungen ausführen, sind nicht gezogen werden.

Die Zeitachse

Project 2010 stellt eine Zeitachsenansicht bereit, die automatisch oberhalb von anderen Ansichten angezeigt wird und eine kurz gefasste Übersicht über den gesamten Terminplan bietet. Sie können der Zeitachse Vorgänge hinzufügen und sie sogar drucken, um eine übersichtliche Zusammenfassung des gesamten Projekts zu erhalten. Alternativ können Sie die Zeitachsenansicht auch in eine E-Mail-Nachricht einfügen, um so mühelos einen kurzen Bericht zu übermitteln.

Abbildung der Zeitachse

Seitenanfang

Vereinfachte Anpassung der Ansicht

Die Zeiten, in denen das Anpassen von Ansichten eine Herausforderung darstellte, sind endgültig vorüber. Informieren Sie sich hier zu den neuen Möglichkeiten, wie Projekte präsentiert und gesteuert werden können.

Schnelles Hinzufügen neuer Spalten

Das Hinzufügen von neuen Spalten in Project wurde wesentlich vereinfacht. Klicken Sie einfach auf der rechten Seite des Tabellenbereichs auf die Spaltenüberschrift Neue Spalte hinzufügen, und geben Sie dann einen neuen Namen für die Spalte ein, oder wählen Sie ihn aus. Eine vorhandene Spalte kann ebenso schnell umbenannt werden, indem Sie auf die Überschrift klicken und einen anderen Spaltennamen eingeben. Das Anpassen von Spalten war noch nie so einfach.

Abbildung: Hinzufügen einer Spalte

Der Zoomregler

In Project 2010 können Sie den Zeitphasenbereich einer Ansicht schnell mit dem Zoomregler in der Statusleiste vergrößern oder verkleinern. Verschieben Sie den Regler einfach nach rechts, um die Terminplanansicht zu vergrößern (und damit kürzere Zeitintervalle wie Tage oder Stunden anzuzeigen), oder verschieben Sie ihn nach links, um die Ansicht zu verkleinern (und damit längere Zeitintervalle wie Wochen oder Monate anzuzeigen). Der Zoomregler steht für Gantt-Diagramme, Netzplandiagramme und Kalenderansichten sowie in allen Grafikansichten zur Verfügung.

Zoomregler

Seitenanfang

Benutzergesteuerte Planung

In Project 2010 wurden die Planungsfunktionen erweitert, um die Steuerungsmöglichkeiten des Benutzers zu verbessern. Außerdem können Sie nun in Microsoft Excel oder Word erste Vorgangslisten erstellen und diese dann in Project einfügen, ohne sie neu formatieren zu müssen.

Manuelle Planung

Mit Project 2010 wird eine wesentliche Änderung bei der Projektplanung eingeführt. Wenn Sie nun Faktoren wie Anordnungsbeziehungen und den ProjektKalender ändern, werden die Vorgangsdaten nicht mehr automatisch angepasst, wenn ein Vorgang manuell geplant wird.

Sie können einen manuell geplanten Vorgang in Ihrem Terminplan beliebig platzieren; Project behält diese Position dann bei.

Projektmanager, die mit der automatischen Planungsfunktion aus älteren Versionen von Project vertraut sind, können die neue manuelle Planungsfunktion für bestimmte Vorgänge oder für das gesamte Projekt deaktivieren. Für einige Projekte, insbesondere für komplexere Projekte, ist möglicherweise das leistungsfähige Planungsmodul von Project erforderlich, um die Planung für Sie zu überwachen.

Inaktive Vorgänge

Mit Microsoft Project Professional 2010 können Sie Vorgänge deaktivieren und trotzdem im Projekt beibehalten. Inaktive Vorgänge enthalten oftmals wichtige Informationen (wie aktuelle Werte und Kosteninformationen), die für die Archivierung bedeutsam sein können.

Top-Down-Sammelvorgänge

Projektmanager sind nicht mehr auf das Erstellen von Teilvorgängen beschränkt, die dann zu Sammelvorgängen zusammengefasst werden müssen. In Project 2010 können Sie zuerst die Sammelvorgänge erstellen, und deren Daten müssen nicht genau den Rollup-Daten der Teilvorgänge entsprechen.

Am Anfang der Planung einer Phase möglicherweise Projektmanager nur einige allgemeine Informationen zu wichtigen Lieferungen und wichtigen Meilensteine ihrer Projekte. Verwenden von Project können Sie Projekte in auf hoher Ebene basierend auf dem gesamten Zeitachse und Kostenrahmen Phasen unterteilen. Dies bedeutet, dass die Datumsangaben für einzelne Arbeit Elemente nicht unbedingt müssen genau mit Datumsangaben für die Phasen auf hoher Ebene auszurichten.

Vergleichen der Projektversionen

Die Funktion Versionen vergleichen von Project 2010 umfasst nun Vorgangsbalken und Grafiken, damit Sie besser erkennen können, inwieweit sich die eine Projektversion von der anderen unterscheidet.

Seitenanfang

Einfachere Zusammenarbeit

Ohne die Einbeziehung anderer Personen aus dem Unternehmen können Projekte in der Regel nicht realisiert werden. Project bietet daher verbesserte Möglichkeiten zur Weitergabe von Projektinformationen.

Verbesserte Zusammenarbeit dank Synchronisierung mit SharePoint-Listen

Project Professional 2010 Benutzer können Project-Dateien in einer SharePoint-Liste exportieren stellt eine schnelle und einfache Möglichkeit für einen Projektmanager Status freigeben oder Berichte erstellen, die in der gesamten Organisation angezeigt werden können. Sie benötigen keine Project Web App zum Synchronisieren mit einer SharePoint-Liste.

Erweitertes Kopieren und Einfügen

Wahrscheinlich können Sie sich gar nicht vorstellen, dass die Zusammenarbeit mit einer so einfachen und altbewährten Methode wie dem Kopieren und Einfügen von Projektinformationen verbessert werden kann. Mit dieser neuen Funktion können Sie nun Inhalte in andere und aus anderen Office-Programmen und Project 2010 kopieren und einfügen und dabei die Formate, die Gliederungsebenen und die Spaltenüberschriften beibehalten.

Mit nur zwei Mausklicks können Sie einen Bericht generieren, diesen kopieren und in die meisten Office-Programme einfügen.

Seitenanfang

Abwärtskompatibilität

Project 2010 ist mit älteren Versionen von Microsoft Project kompatibel.

So können Sie in Project 2007 oder älteren Versionen Dateien erstellen und diese in Project 2010 in einem Modus mit eingeschränktem Funktionsumfang öffnen und bearbeiten. Darüber hinaus können Sie in Project 2010 Dateien erstellen und diese dann in die Dateiformate von Project 2007 oder Project 2000-2003 konvertieren. Ganz gleich, in welche Richtung Sie arbeiten, Sie benötigen keinen Konverter!

Hinweis : Features, die mit Project 2010 eingeführt wurden, wie manuell geplante Vorgänge und Top-Down-Sammelvorgänge, werden gegebenenfalls nicht wie erwartet angezeigt, wenn die Dateien in älteren Versionen von Project geöffnet werden.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×