Neuerungen in Microsoft Project 2010

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Microsoft Project 2010 hat eine glänzende neue Oberfläche, aber das ist noch nicht alles. Unter der Haube finden Sie leistungsstarke neue Planungs-, Aufgaben-und Anzeigeverbesserungen, mit denen Sie besser steuern können, wie Sie Ihre Projekte verwalten und präsentieren.

Und wenn Sie unterwegs etwas verloren gehen, erkunden Sie das Projektwegweiser. Sie vermittelt Ihnen die Grundlagen des Projektmanagements bei der Verwendung von Microsoft Project.

Neuerungen in Project 2010

Verbesserte Benutzeroberfläche

Neue Anzeigeoptionen

Einfachere Anpassung der Ansicht

Benutzergesteuerte Planung

Einfachere Zusammenarbeit

Abwärtskompatibilität

Verbesserte Benutzeroberfläche

Project 2010 führt verschiedene Features ein, mit denen Sie das sehen und arbeiten mit Ihrem Projekt erheblich verbessern können.

Einführung in das Menüband

Wenn Sie Project 2010 zum ersten Mal starten, werden Sie möglicherweise überrascht sein, was Sie sehen. Die Menüs und Symbolleisten wurden durch das Menübandersetzt, wodurch Sie schnell die Befehle finden können, die Sie zum Ausführen einer Aufgabe benötigen. Die Befehle sind in logischen Gruppen angeordnet, die auf Registerkarten zusammengefasst sind.

Project-Menüband

Bei Project 2010 können alle Registerkarten und Gruppen im Menüband vollständig angepasst werden. Wenn Ihre Organisation über Funktionen verfügt, die für Ihr Unternehmen eindeutig sind, können Sie Sie auf Ihrer eigenen Menüband-Registerkarte gruppieren.

Willkommen in der Backstage-Ansicht

Klicken Sie auf die Registerkarte Datei , und Sie befinden sich in der Backstage-Ansicht, einem grafischen Ziel für die Verwaltung Ihrer Projektdateien aus einer Hand. Die Backstage-Ansicht enthält die gleichen grundlegenden Befehle, die in früheren Versionen von Microsoft Project im Menü " Datei " verfügbar sind, um Projektdateien zu öffnen, zu speichern und zu drucken. Project Professional 2010-Benutzer können auch die Backstage-Ansicht zum Verwalten Ihrer Project Server-Verbindungen sowie zum Auschecken und Veröffentlichen von Projekten verwenden.

Backstage-Ansicht von Project

Der Befehl " Optionen ", der sich im Menü " Extras " befand, wurde in die Backstage-Ansicht verschoben. Mit diesem Befehl wird das Dialogfeld Projektoptionen geöffnet, in dem Sie Einstellungen eingeben, überprüfen oder ändern können, die Steuern, wie Microsoft Project funktioniert und angezeigt wird.

Schnelles Auffinden von Befehlen

Die am häufigsten verwendeten Befehle können nun mit nur einem Mausklick gefunden werden – ein Klick mit der rechten Maustaste, das heißt. Wenn Sie mit der rechten Maustaste auf ein beliebiges Element in einer Ansicht wie Balken, Tabellenzelle oder Diagramm klicken, wird eine Minisymbolleiste mit einer Liste der häufig verwendeten Befehle angezeigt. Wenn Sie es eilig haben, ist dies eine Möglichkeit, Project zu verwenden, das Ihnen die Zeitersparnis zurückzahlt.

Abbildung der Minisymbolleiste

Seitenanfang

Neue Anzeigeoptionen

Neue Anzeigefeatures wurden ebenfalls hinzugefügt, damit Sie besser verstehen können, wie Ihr Team ausführt und wo Sie überlastet sind. Project kann Ihnen und anderen Personen in Ihrer Organisation auch helfen, das große Bild (und potenziell größere Ressourcenprobleme) mit der Zeitachsenansicht zu sehen.

Der Teamplaner

Project Professional 2010-Benutzer verfügen jetzt über den Team Planner, eine Ansicht für die Ressourcenplanung, mit der Sie mit Ihrem Terminplan auf eine Art und Weise interagieren können, die zuvor in früheren Versionen von Project nicht möglich war. Mit der Ansicht "Teamplaner" können Sie auf einen Blick sehen, woran Ihre Teammitglieder arbeiten, und Aufgaben von einer Person in eine andere verschieben. Sie können auch nicht zugewiesene Arbeit anzeigen und zuweisen, Überlastungen anzeigen und Vorgangsnamen sowie Ressourcennamen anzeigen – alles in einer effizienten Ansicht. Es war noch nie so einfach, ihre Aufgaben und Ressourcen zu verwalten. Wenn beispielsweise eine Ressource überlastet ist, müssen Sie lediglich eine Aufgabe von einer Ressource auf eine andere ziehen, und die Überlastung wird nicht mehr angezeigt.

Abbildung des Teamplaners

Abbildung 1: ein Vorgang, der hinter dem Terminplan liegt. Diese Aufgabe kann auf Tom oder Cheryl gezogen werden, die keine Arbeit machen.

Abbildung 2: ein Terminplan.

Abbildung 3: Aufgaben, die derzeit nicht zugewiesen sind. Diese können auf Tom oder Cheryl gezogen werden, die keine Arbeit machen.

Die Zeitachse

Project 2010 enthält eine Zeitachsen Ansicht, die automatisch oberhalb anderer Ansichten angezeigt wird, und zeigt eine übersichtliche Übersicht über den gesamten Zeitplan. Sie können der Zeitachse Aufgaben hinzufügen und diese sogar für einen attraktiven Zusammenfassungsbericht des gesamten Projekts drucken. Oder Sie können es in eine e-Mail einfügen, um einen sofort Bericht ohne Aufwand zu erhalten.

Abbildung der Zeitachse

Seitenanfang

Einfachere Anpassung der Ansicht

Das Manipulieren von Ansichten war in Project oft schwierig. Nicht mehr. Schauen Sie sich die neuen Möglichkeiten an, wie Sie die Präsentation und Steuerung Ihres Projekts koordinieren können.

Schnelles Hinzufügen neuer Spalten

Das Hinzufügen neuer Spalten zu Project wird erheblich vereinfacht. Klicken Sie einfach auf die Überschrift neue Spalte hinzufügen am rechten Ende des Tabellenbereichs einer Ansicht, und geben Sie den Namen einer Spalte ein, oder wählen Sie ihn aus. Eine vorhandene Spalte kann auch schnell umbenannt werden, indem Sie auf den Titel klicken und einen anderen Spaltennamen eingeben. Das Anpassen einer Spalte war noch nie so einfach.

Abbildung: Hinzufügen einer Spalte

Der Zoom-Schieberegler

mit Project 2010 können Sie den Zeitphasenteil einer Ansicht mithilfe eines Zoom Schiebereglers in der Statusleiste schnell zoomen. Verschieben Sie den Schieberegler einfach nach rechts, um den Zoomfaktor zu verschieben (kürzere Zeiträume wie Tage oder Stunden) in Ihrem Terminplan und nach links, um die Ansicht zu verkleinern (längere Intervalle wie Wochen oder Monate anzeigen). Der Zoom-Schieberegler funktioniert in den Ansichten Gantt-Diagramm, Netzplandiagramm und Kalender sowie in allen Diagrammansichten.

Zoomregler

Seitenanfang

Benutzergesteuerte Planung

Project 2010 verfügt über mehrere Planungs Verbesserungen, um ihre Kontrolle über Ihren Terminplan zu verbessern. Sie können auch anfängliche Aufgabenlisten in Microsoft Excel oder Word erstellen und diese in Project einfügen, ohne Sie neu formatieren zu müssen.

Manuelle Planung

Project 2010 führt zu einer großen Verschiebung bei der Planung von Projekten. Änderungen an Faktoren wie Anordnungsbeziehungen und dem Projekt Kalender passen die Vorgangstermine nicht mehr automatisch an, wenn ein Vorgang manuell geplantwird.

Sie können einen manuell geplanten Vorgang an einer beliebigen Stelle in Ihrem Terminplan platzieren, und Project verschiebt ihn nicht.

Projektmanager, die mit früheren Versionen von Project an die automatische Planung gewöhnt sind, können das neue Feature für die manuelle Terminplanung für bestimmte Vorgänge oder das gesamte Projekt deaktivieren. Für einige Projekte, insbesondere für komplexere Projekte, ist möglicherweise das leistungsfähige Planungsmodul von Project erforderlich, um die Planung für Sie zu überwachen.

InAktive Aufgaben

Mit Microsoft Project Professional 2010 können Sie Aufgaben inaktiv machen und im Projekt weiterhin beibehalten. InAktive Aufgaben verfügen häufig über wichtige Informationen (beispielsweise Istwerte und Kosteninformationen), die für Archivierungszwecke wertvoll sein können.

Top-Down-Sammelvorgänge

Projektmanager sind nicht mehr darauf beschränkt, Teilvorgänge zu erstellen und diese dann in Sammelvorgänge zu übertragen. Für Project 2010 können Sie zuerst Sammelvorgänge erstellen, und Sie können Datumsangaben enthalten, die nicht exakt den Rollupdaten der Teilvorgänge entsprechen.

Zu Beginn der Planungsphase verfügen Projektmanager möglicherweise nur über einige allgemeine Informationen zu wichtigen Ergebnissen und wichtigen Meilensteinen ihrer Projekte. Mithilfe von Project können Sie Projekte basierend auf der allgemeinen Zeitachse und Kostenrahmen in Phasen auf höherer Ebene unterteilen. Dies bedeutet, dass Datumsangaben für einzelne Arbeitsaufgaben nicht unbedingt exakt mit Datumsangaben für die Phasen auf höherer Ebene ausgerichtet werden müssen.

Vergleich von Projektversionen

Das Feature "Versionen vergleichen" in Project 2010 enthält jetzt Vorgangsbalken und grafische Bilder, damit Sie deutlicher erkennen können, wie sich eine Version eines Projekts von einer anderen Version unterscheidet.

Seitenanfang

Einfachere Zusammenarbeit

Projekte existieren nicht gut isoliert von anderen Personen in Ihrer Organisation. Project hat verbesserte Möglichkeiten, wie Sie Projektinformationen freigeben können.

Verbesserungen in der Zusammenarbeit durch SharePoint-Listen Synchronisierung

Project Professional 2010-Benutzer können Projektdateien in eine SharePoint-Liste exportieren, wodurch eine schnelle und einfache Möglichkeit für einen Projektmanager zum Freigeben des Status oder zum Erstellen von Berichten bereitgestellt wird, die in der gesamten Organisation angezeigt werden können. Sie brauchen Project Web App nicht zum Synchronisieren mit einer SharePoint-Liste.

Erweitertes Kopieren und Einfügen

Sie würden nicht glauben, dass sich die Zusammenarbeit durch etwas so einfaches und altes wie das Kopieren und Einfügen von Projektinformationen erhöhen könnte. Mit dieser neuen Funktionalität können Sie nun Inhalte in und aus Office-Programmen und Project 2010 kopieren und einfügen sowie deren Formatierung, Gliederungsebenen und Spaltenüberschriften beibehalten.

Mit zwei Mausklicks können Sie einen sofort Bericht erstellen und ihn in die meisten Office-Programme kopieren.

Seitenanfang

Abwärtskompatibilität

Project 2010 ist mit früheren Versionen von Microsoft Project kompatibel.

Sie können Dateien in Project 2007 oder früheren Versionen erstellen und dann in Project 2010 in einem reduzierten Funktionsmodus öffnen und bearbeiten. Darüber hinaus können Sie Dateien in Project 2010 erstellen und diese dann in die Dateiformate Project 2007 oder Project 2000-2003 konvertieren. So oder so, Sie brauchen keinen Konverter!

Hinweis: Features, die für Project 2010 eindeutig sind, wie manuell geplante Vorgänge und Top-Down-Sammelvorgänge, werden möglicherweise nicht wie erwartet angezeigt, wenn Sie in früheren Versionen von Project angezeigt werden.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×