Neuerungen in Access 2016

Access 2016 für Windows enthält alle Ihnen vertrauten Funktionen und Features sowie einige zusätzliche Verbesserungen und damit die besten neuen Features aus Office 2016. Hier sind einige der wichtigsten neuen Features, die in Access 2016 zu finden sind:

Hinweis : Es gibt keine vorhandenen Features und Funktionen aus früheren Versionen, die in Access 2016 nicht mehr unterstützt werden.

Aktualisieren von Access 2013

Wenn Sie eine Upgrade von Access 2013 auf Access 2016 durchführen, stehen Ihnen weiterhin alle gewohnten Features zur Verfügung, und darüber hinaus werden Sie auch ein paar neue Features entdecken. Als Erstes wird Ihnen beim Öffnen von Access 2016 auffallen, dass diese Version das vertraute Aussehen von Access 2013 mit einem farbenfreudigeren Rahmen aufweist.

Schnelleres Erledigen von Aufgaben mit "Sie wünschen"

In Access 2016 gibt es im Menüband das Textfeld Was möchten Sie tun? In diesem Textfeld können Sie Wörter und Ausdrücke eingeben, die sich auf Ihre nächste Aufgabe beziehen. Auf diese Weise gelangen Sie schnell zu den Features, die Sie dazu verwenden, oder den Aktionen, die Sie ausführen möchten. Sie können auch auswählen, dass Sie Hilfe im Zusammenhang mit dem Gesuchten benötigen.

Können Sie eine Schaltfläche nicht finden? Klicken Sie in das Feld "Sie wünschen" (das Feld mit der Glühbirne oben auf der Seite). Geben Sie einen Schaltflächennamen oder einen Befehl wie "Filtern" ein; nun werden alle filterbezogenen Optionen für Sie aufgelistet.

Abbildung des Suchfelds 'Sie wünschen' im Access-Menüband

Abbildung einer Abfrage, die im Feld "Sie wünschen" im Access-Menüband eingegeben wird

Hinweis : Das Feld "Sie wünschen" wird im Menüband nicht angezeigt, wenn Sie Access-Web Apps entwerfen.

Neue Designs für Access

Es gibt jetzt zwei Office-Designs, die Sie auf Access anwenden können: "Farbig" "Weiß". Um auf diese Designs zuzugreifen, wechseln Sie zu Datei > Optionen > Allgemein, und klicken Sie auf das Dropdownmenü neben Office-Design.

Office-Design-Dropdownmenü mit den Designoptionen "Farbig" und "Weiß"

Exportieren von verknüpften Datenquellendaten nach Excel

Wollten Sie jemals über eine nette Liste aller verknüpften Datenquellen aus Ihrer Access-Datenbankanwendung in Excel verfügen? Wenn Sie beispielsweise an einer komplexen Access-Anwendung arbeiten, die Links zu vielen unterschiedlichen Datenquellen enthält, kann es hilfreich sein, über eine Liste all dieser unterschiedlichen Datenquellen und der Datenquellentypen zu verfügen. Die exportierte Liste erweist sich als ganz besonders hilfreich, wenn Sie an einer Access-Anwendung arbeiten, die Sie nicht selbst entworfen haben. In Access 2016 wird diese Aufgabe mit der neuen Funktion, die in das Dialogfeld "Tabellenverknüpfungs-Manager" integriert ist, nun erheblich vereinfacht.

Öffnen Sie das Dialogfeld "Tabellenverknüpfungs-Manager", indem Sie auf Externe Daten > Tabellenverknüpfungs-Manager klicken. Markieren Sie die verknüpften Datenquellen, die Sie auflisten möchten, und klicken Sie dann auf In Excel exportieren.

Das Dialogfeld "Tabellenverknüpfungs-Manager" in Access mit ausgewählter Schaltfläche "In Excel exportieren"

Access fordert Sie auf, einen Speicherort anzugeben, an dem die Excel-Arbeitsmappe gespeichert werden soll. Nachdem Sie einen Speicherort angegeben haben, zeigt Access die Informationen zu den verknüpften Datenquellen in der neuen Arbeitsmappe an. Hierin werden der Name der verknüpften Datenquelle, deren Quellinformationen sowie der Typ der Datenquelle angezeigt.

Excel-Arbeitsmappe mit der Anzeige der verknüpften Tabelleninformationen aus Access

Hinweis : Das Dialogfeld "Tabellenverknüpfungs-Manager" steht beim Entwurf von Access-Web Apps nicht zur Verfügung.

Vorlagen für ein modernes Aussehen und Verhalten

Wenn Sie Ihre Daten mit Access organisieren und verwalten möchten, jedoch Hilfe bei den ersten Schritten zum Entwurf der Datenbank benötigen, probieren Sie eine der Vorlagen für Desktopdatenbanken aus. Für Access 2016 wurden fünf der beliebtesten Datenbankvorlagen überarbeitet und weisen nun ein moderneres Aussehen und Verhalten auf. Wenn Sie diese Vorlagen testen möchten, wechseln Sie zu Datei > Neu, und suchen Sie dann nach einer der folgenden Vorlagen: Bestandsnachverfolgung, Kontakte, Ereignisverwaltung, Schüler/Studenten oder Aufgabenverwaltung.

Sie können sich auch die folgenden Videos ansehen, die demonstrieren, wie Sie die überarbeiteten Beispielvorlagen verwenden.

Jede dieser Vorlagen enthält eine neues Formular "Erste Schritte" mit Links zu Artikeln, Videos und weiteren Communityressourcen.

Formular für die Ersten Schritte in einer Access-Datenbankvorlage "Posten"

Hier ein schneller Blick auf das erste Dateneingabeformular in jeder der überarbeiteten Vorlagen:

Formular "Postenliste" in der Access-Datenbankvorlage "Posten"

Formular "Kontaktliste" in der Access-Datenbankvorlage "Kontakte"

Formular "Ereignisliste" in der Access-Datenbankvorlage "Ereignisse"

Formular "Kursteilnehmerliste" in der Access-Datenbankvorlage "Kursteilnehmer"

Formular "Aufgabenliste" in der Access-Datenbankvorlage "Aufgaben"

Weitere Informationen zu Access-Desktopvorlagen finden Sie unter Verwenden einer Vorlage, um eine Access-Desktopdatenbank zu erstellen.

Größeres Dialogfeld "Tabelle anzeigen"

Im Feedback unserer Kunden ging es häufig um das Dialogfeld "Tabelle anzeigen". In Access 2016 wurde die Standardhöhe des Dialogfelds "Tabelle anzeigen" erhöht, damit Sie mehr Tabellen- und Abfragenamen aus Ihrer Datenbank anzeigen können.

Wenn Sie das Dialogfeld "Tabelle anzeigen" in Abfragen anzeigen möchten, klicken Sie auf Erstellen > Abfrageentwurf. Das Dialogfeld "Tabelle anzeigen" wird nun standardmäßig geöffnet. Sie können dieses Dialogfeld in Abfragen öffnen, indem Sie auf Entwurf > Tabelle anzeigen klicken. Zum Anzeigen des Dialogfelds "Tabelle anzeigen" im Fenster "Beziehungen" klicken Sie auf Datenbanktools > Beziehungen. Das Dialogfeld "Tabelle anzeigen" wird nun standardmäßig geöffnet. Sie können dieses Dialogfeld auch im Fenster "Beziehungen" öffnen, indem Sie auf Entwurf > Tabelle anzeigen klicken.

Access-Dialogfeld "Tabelle anzeigen" mit der Anzeige der Tabellennamen

Hinweis : Das Fenster "Beziehungen" ist in Access-Web Apps nicht verfügbar.

Features von Access-Web App für Kunden mit einer lokalen SharePoint-Implementierung

Mit der anstehenden Veröffentlichung von SharePoint 2016 erhalten Kunden, die in ihrer Organisation SharePoint 2016 mit Access Services verwenden, zusätzliche Features und können die verbesserten Dienste nutzen.

Hier eine Liste der Features von Access-Web Apps in Access Services für Kunden von SharePoint 2016:

  • Kaskadierende Steuerelemente

  • Verbesserte Datenblattfilter

  • Verbesserungen des Steuerelements "Verwandtes Element"

  • Verbesserungen bei der Bildspeicherung und der Leistung

  • Integration von Office-Add-Ins in Access-Web Apps

  • Weitere Funktionen für Packen und Aktualisieren für Access-Web App-Pakete

  • Makroaktion "Beim Bereitstellen" für Upgradeszenarien

  • Funktion zum Sperren von Tabellen für die Bearbeitung

  • Feature "In Excel herunterladen" für Datenblattansichten

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×