Nachverfolgung von Änderungen in Word für Mac

Bei nachverfolgten Änderungen können mehrere Benutzer an einem Dokument zusammenarbeiten, und die Änderungen der einzelnen Personen werden nachverfolgt und angezeigt. Sie können die Änderungen überprüfen und sie annehmen oder ablehnen, bevor Sie Ihr Dokument fertigstellen.

Hinweis: Wenn die Option zum nachvollziehen von Zügen aktiviert ist, wird das ziehen oder Ausschneiden und Einfügen eines Satzes oder mehr als eine einzelne Bewegung markiert. Das Verschieben kleiner als eines Satzes wird unabhängig voneinander als löschen und Einfügen markiert, auch wenn die Option zum Nachverfolgen von Zügen aktiviert ist.

Aktivieren der Nachverfolgung von Änderungen

Aktivieren Sie auf der Registerkarte überprüfen die Option Änderungennachschlagen.

"Änderungen nachverfolgen" aktivieren ist hervorgehoben

Bei jeder Änderung des Dokuments zeigt Word durch eine Linie am Rand, an welcher Stelle sich die Änderung befindet. Wenn Sie zur Ansicht Markup: alle wechseln, werden Änderungen inline und in Sprechblasen angezeigt.

In der Nähe des Rands ist "Markup" hervorgehoben

Wenn jemand einen Kommentar hinzufügt, wird er in einer Sprechblase angezeigt.

Am Rand ist ein Kommentar hervorgehoben

Anzeigen von Änderungen inline

Word zeigt Änderungen normalerweise in Sprechblasen am Rand des Dokuments an. Wenn Änderungen Inline angezeigt werden sollen, klicken Sie auf der Registerkarte überprüfen auf Markup Optionen #a0 Sprechblasen , #a1 alle Überarbeitungen Inline anzuzeigen.

"Alle Überarbeitungen inline anzeigen" ist hervorgehoben

Sperren nachverfolgter Änderungen

Sie können verhindern, dass andere Personen die Nachbearbeitung von Änderungen deaktivieren, indem Sie die Option "Änderungen nachbearbeiten" mit einem Kennwort sperren.

Wichtig: Merken Sie sich das Kennwort, damit Sie die Nachverfolgung von Änderungen deaktivieren können, sobald Sie die Änderungen annehmen oder ablehnen möchten.

Sperren der Nachverfolgung von Änderungen mit einem Kennwort

  1. Klicken Sie im Menü Extras auf Dokument schützen.

  2. Aktivieren Sie unter Schutz die Option Dokument schützen für, und klicken Sie auf Überarbeitungen

    Abschnitt "Schutz" ist hervorgehoben

  3. Geben Sie neben Kennwort ein Kennwort ein, und klicken Sie auf OK.

  4. Geben Sie das Kennwort erneut ein, und klicken Sie auf OK.

Während nachverfolgte Änderungen gesperrt sind, können Sie die Änderungsnachverfolgung nicht deaktivieren, und Sie können keine Änderungen annehmen oder ablehnen.

Aufheben der Sperrung für die Nachverfolgung von Änderungen

  1. Klicken Sie zum Entsperren von nachverfolgten Änderungen im Menü Extras auf Dokument schützen.

  2. Deaktivieren Sie unter Schutz die Option Dokument schützen für, geben Sie Ihr Kennwort ein, und klicken Sie auf OK.

Danach ist die Nachverfolgung von Änderungen zwar immer noch aktiviert, doch Sie können Änderungen annehmen und ablehnen.

Deaktivieren der Nachverfolgung von Änderungen

Deaktivieren Sie auf der Registerkarte Überprüfen die Option Änderungen nachverfolgen. Word beendet das Markieren neuer Änderungen, doch verbleiben alle Änderungen, die bereits nachverfolgt wurden, im Dokument. Wenn Sie die nachverfolgten Änderungen und Kommentare entfernen möchten, so ist das möglich.

Wenn Sie an einem Dokument arbeiten, das auf einem unterstützten Server gespeichert ist, können Sie auf Speichern klicken, um alle Änderungen, die Sie am Dokument vorgenommen haben, auf dem Server zu speichern. Dadurch wird auch die Vorversion des Dokuments gespeichert und das Dokument mit allen Änderungen, die von anderen Autoren stammen, während Sie es anzeigen aktualisiert.

Wichtig: Sie können auf einem beliebigen Windows Live OneDrive oder auf einem Server speichern, auf dem Microsoft Office SharePoint Server 2007 oder Microsoft SharePoint Server 2010 installiert ist. Damit Sie mit SharePoint in Office für Mac arbeiten können, müssen Sie über Microsoft Office für Mac Home and Business 2011, Microsoft Office für Mac Academic 2011 oder Microsoft Office für Mac Standard 2011 verfügen.

Aktivieren oder Deaktivieren von nachverfolgten Änderungen

Wenn Überarbeitungen aktiviert sind, markiert Word alle Änderungen aller Autoren am Dokument. Dies ist nützlich, wenn Sie mit anderen Autoren zusammenarbeiten, weil Sie so sehen können, von welchem Autor eine bestimmte Änderung stammt.

  1. Öffnen Sie das Dokument, das Sie bearbeiten möchten.

  2. Klicken Sie auf der Registerkarte Überprüfenunter Nachverfolgen auf den Schalter Änderungen nachverfolgen, um das Nachverfolgen von Änderungen zu aktivieren.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipps: 

    • Die Änderungen jedes Bearbeiters werden in einer anderen Farbe angezeigt. Wenn mehr als acht Bearbeitern vorhanden sind, werden die Farben mehrfach verwendet.

    • Wenn Sie Ihren eigenen nachverfolgten Änderungen eine bestimmte Farbe zuweisen möchten, klicken Sie im Menü Word auf Einstellungen, und klicken Sie dann unter Ausgabe und Freigabeauf Änderungen nachverfolgen Schaltfläche "Änderungen verfolgen" in den Word-Einstellungen . Wählen Sie in den Farbe-Feldern die gewünschte Farbe aus.

    • Der Name des Bearbeiters, das Datum und die Uhrzeit, zu denen die Änderung vorgenommen wurde, und die Art der Änderung, die vorgenommen wurde (z. B. "Gelöscht") werden ebenfalls in den Markier-Sprechblasen für jede Änderung angezeigt. Wenn Sie keine Markiersprechblasen anzeigen lassen, werden diese Informationen angezeigt, wenn Sie auf eine Änderung zeigen.

    • Die Optionen für Änderungen hervorheben im Menü Extras > Änderungen nachverfolgen (Änderungen am Bildschirm hervorheben, Änderungen im Ausdruck hervorheben) und die Optionen im Popupmenü der Registerkarte Überprüfen (Endversion mit Markups, Original mit Markups, Original) sind keine gespeicherten Einstellungen. Wenn Sie nicht möchten, dass Überarbeitungen angezeigt werden, wenn Sie das Dokument erneut öffnen, müssen Sie die Änderungen annehmen oder ablehnen. Wenn Sie eine Aufzeichnung der Überarbeitungen behalten möchten, speichern Sie eine Kopie des Dokuments, bevor Sie die Änderungen annehmen oder ablehnen.

Anzeigen von Überarbeitungen oder Kommentaren nach Typ oder Bearbeiter

Sie können die Kommentare, Formatierungen, Einfügungen und Löschungen eines Dokuments ein- oder ausblenden oder Kommentare nur der von Ihnen ausgewählten Bearbeiter anzeigen.

  • Klicken Sie auf der Registerkarte Überprüfen unter Nachverfolgen im Popupmenü Markup anzeigen auf die gewünschte Option.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipp: Wenn Sie einen schattierten Hintergrund hinter dem Bereich anzeigen möchten, in dem nachverfolgte Änderungen oder Kommentare am rechten Rand angezeigt werden, wählen Sie im Popupmenü Markup anzeigen die Option Markupbereich hervorhebenaus. Dieser schattierte Bereich wird auch mit Ihrem Dokument gedruckt, um den Dokument Text von den nachverfolgten Änderungen oder Kommentaren zu trennen.

Deaktivieren von Überarbeitungen in Sprechblasen

Standardmäßig werden in den Sprechblasen, die in den Rändern des Dokuments angezeigt werden, Einfügungen, Löschungen, Kommentare, der Namen des Bearbeiters und ein Zeitstempel angezeigt. Sie können Ihre Einstellungen so ändern, dass Überarbeitungen im eigentlichen Text des Dokuments angezeigt werden.

  1. Klicken Sie auf der Registerkarte Überprüfen unter Nachverfolgen im Popupmenü Markup anzeigen auf Einstellungen.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Aktion

Anzeigen von Überarbeitungen im Dokumenttext statt in Sprechblasen

Deaktivieren Sie das Kontrollkästchen Zum Anzeigen von Änderungen Sprechblasen verwenden.

Ausblenden des Namens des Bearbeiters und des Zeit-/Datumstempels in Sprechblasen

Deaktivieren Sie das KontrollkästchenBearbeiter, Zeitstempel und interaktive Schaltflächen anzeigen.

Hinweis: Bei deaktivierten Sprechblasen wird Kommentartext in eckige Klammern eingeschlossen, mit einer Farbe hervorgehoben und mit den Initialen des Bearbeiters gekennzeichnet. Kommentare werden in einem kleinen Popupfenster angezeigt, wenn Sie mit dem Mauszeiger auf einen kommentierten Text zeigen, es sei denn, Ihr Dokument befindet sich in der Layoutansicht für Veröffentlichungen.

Ändern der Formatierung von Überarbeitungen

Sie können anpassen, wie Überarbeitungsmarkierungen in Word angezeigt werden und funktionieren.

  1. Klicken Sie auf der Registerkarte Überprüfen unter Nachverfolgen im Popupmenü Markup anzeigen auf Einstellungen.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Wählen Sie die gewünschten Optionen aus. In der folgenden Tabelle werden einige häufig verwendete Formatierungsoptionen aufgeführt.

Zweck

Aktion

Ändern der Farbe und anderer Formatierungen, mit denen Word Änderungen identifiziert

Wählen Sie unter Markup in den Popupmenüs die gewünschten Formatierungsoptionen aus.

Anzeigen von Löschungen, ohne den gelöschten Text anzuzeigen

Klicken Sie unter Markup im Popupmenü Löschungen auf # oder ^.

Gelöschter Text wird durch das Zeichen # oder ^ ersetzt.

Ändern der Darstellung von Geänderte Zeilen

Wählen Sie unter Markup in den Popupmenüs Geänderte Zeilen und Farben die gewünschten Optionen aus.

Nachverfolgen von verschobenem Text

Klicken Sie unter Verschiebungen auf Verschiebungen nachverfolgen, und wählen Sie dann in den Popupmenüs Verschoben von, Verschoben nach und Farbe die gewünschten Optionen aus.

Ändern der Farbe, mit der Word Änderungen an Tabellenzellen markiert

Klicken Sie unter Tabellenzellenhervorhebung in den Popupmenüs Eingefügte Zellen, Gelöschte Zellen, Verbundene Zellen und Geteilte Zellen, und wählen Sie die gewünschten Optionen aus.

Überprüfen von Überarbeitungen und Kommentaren

Sie können jede Überarbeitung einzeln nacheinander überprüfen und annehmen oder ablehnen, alle Änderungen gleichzeitig annehmen oder ablehnen, alle Kommentare gleichzeitig löschen oder die von einem bestimmten Bearbeiter erstellen Elemente überprüfen.

  1. Wenn im Dokument keine Überarbeitungsmarkierungen angezeigt werden, zeigen Sie im Menü Extras auf Änderungen nachverfolgen, klicken Sie auf Änderungen hervorheben, und aktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben.

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Führen Sie auf der Registerkarte "Überprüfen"Folgendes durch

Führen Sie anschließend Folgendes aus

Überprüfen der nächsten Änderung

Klicken Sie unter Änderungen auf Weiter

Klicken Sie auf Annehmen oder Ablehnen.

Überprüfen Sie der vorherigen Änderung

Klicken Sie unter Änderungen auf Zurück

Klicken Sie auf Annehmen oder Ablehnen.

Gleichzeitiges Annehmen aller Änderungen

Klicken Sie unter Änderungen auf den Pfeil neben Annehmen

Klicken Sie auf Alle Änderungen im Dokument annehmen.

Gleichzeitiges Ablehnen aller Änderungen

Klicken Sie unter Änderungen auf den Pfeil neben Ablehnen

Klicken Sie auf Alle Änderungen im Dokument ablehnen.

Gleichzeitiges Löschen aller Kommentare

Klicken Sie unter Kommentare auf den Pfeil neben Löschen

Klicken Sie auf Alle Kommentare im Dokument löschen.

Überprüfen der von einem bestimmten Bearbeiter erstellten Elemente

Klicken Sie unter Nachverfolgung auf Markup anzeigen

Zeigen Sie auf Bearbeiter, und deaktivieren Sie dann alle Häkchen, bis auf das neben dem Namen des Bearbeiters, dessen Änderungen Sie überprüfen möchten.

Um die Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder deaktivieren, klicken Sie auf Alle Bearbeiter.

Hinweis: Wenn Sie mit dem Mauszeiger auf eine Überarbeitung zeigen, wird eine QuickInfo angezeigt, die den Namen des Autors, Datum und Uhrzeit der Änderung sowie die Art der vorgenommenen Änderung enthält.

Drucken von Überarbeitungen

Es kann nützlich sein, Überarbeitungen in eine gedruckte Version eines Dokuments aufzunehmen.

  1. Öffnen Sie das Dokument, das die Überarbeitungen enthält und gedruckt werden soll.

  2. Klicken Sie im Menü Datei auf Drucken.

  3. Klicken Sie im Popupmenü Exemplare und Seiten auf Microsoft Word.

    Tipp: Wenn das Popupmenü Exemplare und Seiten nicht angezeigt wird, klicken Sie auf den blauen, nach unten zeigenden Pfeil rechts neben dem Popupmenü Drucker.

  4. Klicken Sie im Popupmenü Druckbereich auf Dokument mit Markups.

Siehe auch

Einfügen, Löschen oder Ändern eines Kommentars

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×