NICHT (Funktion)

Verwenden Sie die NICHT-Funktion, eine der logischen Funktionen, wenn Sie sicherstellen möchten, dass ein Wert nicht gleich einem anderen ist.

Beispiel

Beispiele der Funktion NICHT zum Umkehren von Argumenten,  z. B. =NICHT(1+1=2)

Bei der Funktion NICHT wird der Wert des Arguments umgekehrt.

Die Funktion NICHT wird häufig verwendet, um den Nutzen anderer Funktionen zu erhöhen, mit denen Wahrheitsprüfungen ausgeführt werden. Mit der Funktion WENN wird beispielsweise eine Wahrheitsprüfung ausgeführt und dann ein Wert zurückgegeben, wenn die Prüfung mit WAHR bewertet wird, und es wird ein anderer Wert zurückgegeben, wenn die Prüfung mit FALSCH bewertet wird. Wenn Sie die Funktion NICHT als Argument "Wahrheitsprüfung" in der Funktion WENN verwenden, können Sie viele verschiedene Bedingungen und nicht nur eine prüfen.

Syntax

NICHT(Wahrheitswert)

Die Syntax der Funktion NICHT weist die folgenden Argumente auf:

  • Wahrheitswert    Erforderlich. Ein Wert oder Ausdruck, der einen der Werte WAHR oder FALSCH annehmen kann

Hinweise

Wenn "Wahrheitswert" den Wert FALSCH hat, gibt NICHT den Wert WAHR zurück. Hat "Wahrheitswert" den Wert WAHR, gibt NICHT den Wert FALSCH zurück.

Beispiele

Nachfolgend finden Sie einige allgemeine Beispiele für die Verwendung von NICHT allein und in Verbindung mit WENN, UND und ODER.

Beispiele für NICHT mit WENN-, UND- und ODER-Funktionen


Formel

Beschreibung

=NICHT(A2>100)

A2 ist NICHT größer als 100.

=WENN(UND(NICHT(A2>1);NICHT(A2<100));A2;"Der Wert liegt außerhalb des zulässigen Bereichs.")

50 ist größer als 1 (WAHR), UND 50 ist kleiner als 100 (WAHR), daher kehrt NICHT beide Argumente in FALSCH um. UND erfordert, dass beide Argumente WAHR sind und gibt daher das Ergebnis FALSCH zurück.

=WENN(ODER(NICHT(A3<0);NICHT(A3>50));A3;"Der Wert liegt außerhalb des zulässigen Bereichs.")

100 ist nicht kleiner als 0 (FALSCH), und 100 ist größer als 50 (WAHR), daher kehrt NICHT die Argumente in WAHR bzw. FALSCH um. ODER erfordert, dass nur ein Argument WAHR ist und gibt daher das Ergebnis WAHR zurück.

Verkaufsprovisionsberechnung

Dies ist ein relativ gängiges Szenario, in dem mit NICHT in Verbindung mit den Funktionen WENN und UND berechnet werden muss, ob die Verkäufer einen Bonus erhalten.

Beispiel für die Berechnung von Umsatzboni mit WENN, UND und NICHT;  Formel in Zelle E14 ist =WENN(UND(NICHT(B14<$B$7);NICHT(C14<$B$5));B14*$B$8;0)
  • =WENN(UND(NICHT(B14<$B$7);NICHT(C14<$B$5));B14*$B$8;0)WENN Gesamtumsatz NICHT kleiner als Umsatzziel ist UND Accounts NICHT kleiner als Accountziel sind, wird der Gesamtumsatz mit dem Bonusprozentsatz multipliziert. Andernfalls wird 0 zurückgegeben.

Haben Sie eine Frage zu einer bestimmten Funktion?

Posten Sie eine Frage im Excel-Communityforum.

Helfen Sie uns, Excel zu verbessern

Haben Sie Vorschläge, wie wir die kommende Version von Excel verbessern könnten? Wenn ja, lesen Sie die Themen unter Excel User Voice

Siehe auch

Sehen Sie sich ein Video zur Verwendung der Funktion WENN an

Verwenden von verschachtelten Funktionen in einer Formel

WENN (Funktion)

UND (Funktion)

ODER (Funktion)

Übersicht über Formeln in Excel

Vermeiden defekter Formeln

Verwenden der Fehlerüberprüfung zum Ermitteln von Fehlern in Formeln

Tastenkombinationen in Excel 2016 für Windows

Tastenkombinationen in Excel 2016 für Mac

Logische Funktionen (Referenz)

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×