Modelle von Windows XP-Oberflächenelementen

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Verwenden Sie die Windows XP-Benutzeroberflächen Vorlage zum Erstellen von Mock-ups von Benutzeroberflächen mit Shapes, die gemäß den Richtlinien für Microsoft Windows XP entworfen wurden. Die Shapes umfassen die Elemente, die häufig in Schnittstellen verwendet werden, z. b. ein leeres Formular für die Grundlage eines Anwendungsfensters, Assistentenseiten, Symbolleisten-und Menü Formen sowie Steuerelement Formen.

Sie können diese Shapes verwenden, um alles aus einem Mock-up eines komplexen Anwendungsfensters oder eines Dialogfelds mit Registerkarten zu einem einfachen Meldungsfeld oder einer einzigen Schaltfläche zu machen.

Inhalt dieses Artikels

Erstellen eines einzelnen Dialogfelds

Erstellen eines Dialogfelds mit Registerkarten

Erstellen eines Anwendungsfensters

Erstellen von Menüs und Symbolleisten

Erstellen eines einzelnen Dialogfelds

  1. Ziehen Sie aus Fenstern und Dialogfeldern ein leeres Formular-Shape auf das Zeichenblatt.

  2. Geben Sie bei ausgewähltem Shape einen Titel für das Dialogfeld ein.

  3. Ziehen Sie das Shape Fenster Schaltfläche auf das rechte Ende der Titelleiste, und wählen Sie den Schaltflächentyp aus. Normalerweise gibt es eine Hilfeschaltfläche und eine Schaltfläche Schließen, die von links nach rechts angeordnet ist.

  4. Fügen Sie Befehlsschaltflächen wie OK, Cancel und Apply in der unteren rechten Ecke des Formulars "leeres Formular " hinzu.

    wie

    1. Ziehen Sie aus allgemeinen SteuerelementenBefehlsschaltflächen-Shapes an die untere rechte Kante des Formulars "leeres Formular ".

    2. Wählen Sie jede Schaltfläche aus, und geben Sie den Namen des Steuerelements ein.

  5. Ziehen Sie die entsprechenden Steuerelemente auf das leere Formular Shape. Klicken Sie mit der rechten Maustaste auf die Shapes, um Optionen nach Bedarf auszuwählen.

    Wenn Sie Hilfe zu einem bestimmten Steuerelement-Shape erhalten, klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Hilfe.

    Wenn Sie das Text Tool verwenden, um einen eigenen Text auf der Form eines leeren Formulars zu erstellen, formatieren Sie den Text als Tahoma 8 pt.

  6. Cluster Befehle in logische Gruppen.

  7. Ziehen Sie Gruppenfeld-und Gruppenlinien-Shapes auf das leere Formular Shape, um die Gruppen visuell zu trennen.

    Verwenden Sie Führungslinien, um die Steuerelemente auszurichten.

    Das Dialogfeld " Drucken " im Menü " Datei " ist ein gutes Beispiel für ein Dialogfeld mit vielen der am häufigsten verwendeten Elemente.

Seitenanfang

Erstellen eines Dialogfelds mit Registerkarten

  1. Ziehen Sie aus Fenstern und Dialogfeldern ein leeres Formular-Shape auf das Zeichenblatt.

  2. Geben Sie bei ausgewähltem Shape einen Titel für das Dialogfeld ein.

  3. Ziehen Sie das Shape Fenster Schaltfläche auf das rechte Ende der Titelleiste, und wählen Sie den Schaltflächentyp aus. Normalerweise gibt es eine Hilfe Schaltfläche und eine Schaltfläche Schließen, die von links nach rechts angeordnet ist.

  4. Fügen Sie Befehlsschaltflächen wie OK, Cancel und Apply in der unteren rechten Ecke des Formulars "leeres Formular " hinzu.

    wie

    1. Ziehen Sie aus allgemeinen SteuerelementenBefehlsschaltflächen-Shapes an die untere rechte Kante des Formulars "leeres Formular ".

    2. Wählen Sie jede Schaltfläche aus, und geben Sie den Namen des Steuerelements ein.

  5. Ziehen Sie ein Registersteuerelement (Textkörper) auf das leere Formular Shape, und passen Sie es an die Größe des Formulars an, sodass es Platz für die Registerkarten gibt.

  6. Ziehen Sie ein Registersteuerelement (Tabstopp)-Shape, und kleben Sie es an den oberen Rand des Registersteuerelements (Body).

  7. Geben Sie mit dem ausgewählten Registersteuerelement ( Tabstopps) einen Namen für die Registerkarte ein.

  8. Wiederholen Sie die Schritte 6 und 7 für jede Registerkarte, und kleben Sie die Registerkarten miteinander sowie mit dem Registersteuerelement (Body) -Shape.

  9. Klicken Sie mit der rechten Maustaste auf die Registerkarte, die Sie als Front Registerkarte anzeigen möchten, klicken Sie auf Registerkarte Vordergrund, und legen Sie die Registerkarte andere auf Hintergrund fest.

  10. Ziehen Sie die entsprechenden Steuerelemente auf das leere Formular Shape. Klicken Sie mit der rechten Maustaste auf die Shapes, um Optionen nach Bedarf auszuwählen.

    Wenn Sie Hilfe zu einem bestimmten Steuerelement-Shape erhalten, klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Hilfe.

    Wenn Sie das Text Tool verwenden, um einen eigenen Text auf der Form eines leeren Formulars zu erstellen, formatieren Sie den Text als Tahoma 8 pt.

  11. Cluster Befehle in logische Gruppen.

  12. Ziehen Sie Gruppenfeld-und Gruppenlinien-Shapes auf das leere Formular Shape, um die Gruppen visuell zu trennen.

    Verwenden Sie Führungslinien, um die Steuerelemente auszurichten.

    Das Dialogfeld "Seite einrichten " im Menü " Datei " ist ein gutes Beispiel für ein Dialogfeld mit vielen der am häufigsten verwendeten Elemente.

Seitenanfang

Erstellen eines Anwendungsfensters

  1. Ziehen Sie aus Fenstern und Dialogfeldern ein leeres Formular-Shape auf das Zeichenblatt.

  2. Geben Sie bei ausgewähltem Shape einen Titel für das Anwendungsfenster ein.

  3. Wenn Sie links neben dem Text auf der Titelleiste ein Symbol hinzufügen möchten, klicken Sie mit der rechten Maustaste auf das leere Formular Shape, und aktivieren Sie das Kontrollkästchen Raum für Symbol.

  4. Ziehen Sie ein Fenster Schaltflächen-Shape auf das rechte Ende der Titelleiste, und wählen Sie den Schaltflächentyp aus. Normalerweise gibt es drei Schaltflächen: eine Schaltfläche zum minimieren, eine Schaltfläche zum maximieren oder Wiederherstellen und eine Schaltfläche Schließen, die von links nach rechts angeordnet ist.

  5. Ziehen Sie aus Symbolleisten und Menüs ein Menüleisten-Shape auf das leere Formular Shape, kleben Sie es am unteren Rand der Titelleiste, und fügen Sie dann Menüelemente hinzu.

    wie

    1. Ziehen Sie ein Shape des Menüelements auf oberster Ebene auf das Zeichenblatt, und kleben Sie es am linken Rand der Menüleiste.

      Sie können ein Symbol links neben dem ersten Menüelement platzieren.

    2. Geben Sie bei ausgewähltem Shape einen Namen ein. Wenn das Menüelement eine Tastenkombination aufweist, unterstreichen Sie den entsprechenden Buchstaben.

    3. WiederHolen Sie die Schritte 1 und 2 bei Bedarf.

      Wenn Sie Hilfe zu einem Shape erhalten möchten, klicken Sie mit der rechten Maustaste darauf, und klicken Sie auf Hilfe.

      Wenn Sie die Verbindungspunkt (blaues X) der Verbindungspunkte ausblenden möchten, klicken Sie im Menü Ansicht auf Verbindungspunkte.

      Elemente in einer Spalte sollten alle die Breite des breitesten Elements aufweisen.

    Wenn Sie die Greifpunkte am linken Rand der Menüleiste anzeigen möchten, klicken Sie mit der rechten Maustaste auf die Form, und deaktivieren Sie das Kontrollkästchen Menüleiste Sperren.

  6. Ziehen Sie aus Symbolleisten und Menüs ein Symbolleisten-Shape auf das leere Formular Shape, kleben Sie es am unteren Rand der Menüleiste, und fügen Sie dann Symbolleistenschaltflächen hinzu.

    wie

    1. Ziehen Sie eines der Symbolleistenschaltflächen auf das Zeichenblatt, und kleben Sie es am linken Rand des Symbolleisten-Shapes.

    2. Wählen Sie im Dialogfeld Shape-Daten den gewünschten Typ der Schaltfläche aus. Wenn Sie die Schaltfläche später ändern möchten, klicken Sie mit der rechten Maustaste auf die Form, und klicken Sie dann auf Schaltflächentyp festlegen, um das Dialogfeld Shape-Daten erneut zu öffnen.

    3. Ziehen Sie weitere Symbolleistenschaltflächen und Schaltflächentrennzeichen nach Bedarf, und kleben Sie sie zueinander.

      Wenn Sie Hilfe zu einem Shape erhalten möchten, klicken Sie mit der rechten Maustaste darauf, und klicken Sie auf Hilfe.

      Wenn Sie die Verbindungspunkt (blaues X) der Verbindungspunkte ausblenden möchten, klicken Sie im Menü Ansicht auf Verbindungspunkte.

    Wenn Sie die Greifpunkte am linken Rand der Symbolleiste anzeigen möchten, klicken Sie mit der rechten Maustaste auf die Form, und deaktivieren Sie das Kontrollkästchen Symbolleiste Sperren.

  7. Aus allgemeinen Steuerelementen ziehen Sie die horizontalen und vertikalen Bildlaufleisten nach Bedarf an den rechten und unteren Rand des leeren Formular-Shapes.

  8. Klicken Sie mit der rechten Maustaste auf die Bildlaufleisten, und wählen Sie Daumen Format festlegen aus, um anzugeben, wie weit das Fenster scrollen kann.

    Um anzugeben, dass nur ein kleiner Teil des Dokuments sichtbar ist, machen Sie die Größe des Daumens klein. Um anzugeben, dass der Großteil des Dokuments sichtbar ist, machen Sie die Größe des Daumens groß.

  9. Ziehen Sie ein Status leisten-Shape an den untersten Rand des Anwendungsfensters, und formatieren Sie es entsprechend.

    wie

    1. Ziehen Sie eine Statusleistentrennlinie auf das Zeichenblatt, und kleben Sie Sie an den Kontrollpunkt des Steuerpunkt .

      Mit Steuerpunkten können Sie eine Statusleistentrennlinie an eine Status Leiste oder ein anderes Shape für die Statusleistentrennlinie kleben.

      Wenn Sie nach dem Kleben an ein Status leisten-Shape kein Statusleisten-Shape mehr sehen können, wählen Sie das Statusleisten -Shape aus, und zeigen Sie im Menü Shape auf Reihenfolge, und klicken Sie dann auf nach hinten senden.

    2. Ziehen Sie ein Fenster mit der Größenanpassung auf den rechten Rand der Statusleiste, um anzugeben, dass das Fenster derzeit in der Größe geändert werden kann.

Seitenanfang

Erstellen von Menüs und Symbolleisten

Sie können die Windows XP-Shapes zum Erstellen einfacher Menüs, Dropdownmenüs und Symbolleisten verwenden.

Erstellen eines Menüs

  1. Ziehen Sie aus Symbolleisten und Menüs ein Menüleisten-Shape auf das Zeichenblatt. Wenn Sie die Greifpunkte am linken Rand der Menüleiste anzeigen möchten, klicken Sie mit der rechten Maustaste auf die Form, und deaktivieren Sie das Kontrollkästchen Menüleiste Sperren.

  2. Ziehen Sie ein Shape des Menüelements auf oberster Ebene, und kleben Sie es am linken Rand der Menüleiste.

    Tipp: Möglicherweise möchten Sie ein Symbol links neben dem ersten Menüelement platzieren.

  3. Geben Sie bei ausgewähltem Shape einen Namen ein. Wenn das Menüelement eine Tastenkombination aufweist, unterstreichen Sie den entsprechenden Buchstaben.

  4. Wiederholen Sie die Schritte 2 und 3 nach Bedarf.

    Wenn Sie Hilfe zu einem Shape erhalten möchten, klicken Sie mit der rechten Maustaste darauf, und klicken Sie auf Hilfe.

    Wenn Sie die Verbindungspunkt (blaues X) der Verbindungspunkte ausblenden möchten, klicken Sie im Menü Ansicht auf Verbindungspunkte.

    Elemente in einer Spalte sollten alle die Breite des breitesten Elements aufweisen.

Erstellen eines Dropdownmenüs

  1. Ziehen Sie ein Shape des Menüelements auf oberster Ebene auf das Zeichenblatt.

  2. Geben Sie bei ausgewähltem Shape einen Namen ein. Wenn das Menüelement eine Tastenkombination aufweist, unterstreichen Sie den entsprechenden Buchstaben.

  3. Ziehen Sie ein Dropdownmenü Element- Shape, kleben Sie es am unteren Rand des Menüelements auf oberster Ebene, und geben Sie einen Namen ein.

  4. WiederHolen Sie Schritt 3 für alle Dropdownmenü Elemente in der Spalte.

  5. Ändern Sie die Größe aller Dropdownmenü Elemente auf die Breite des breitesten Elements.

  6. Klicken Sie mit der rechten Maustaste auf jedes Dropdownmenü Element-Shape, klicken Sie auf Eigenschaften für Menüelement, und wählen Sie die entsprechenden Optionen aus.

    Wenn Sie Hilfe zu einem Shape erhalten möchten, klicken Sie mit der rechten Maustaste darauf, und klicken Sie auf Hilfe.

    Wenn Sie die Verbindungspunkt (blaues X) der Verbindungspunkte ausblenden möchten, klicken Sie im Menü Ansicht auf Verbindungspunkte.

Erstellen einer Symbolleiste

  1. Ziehen Sie aus Symbolleisten und Menüs ein Symbolleisten-Shape auf das Zeichenblatt. Wenn Sie die Greifpunkte am linken Rand der Symbolleiste anzeigen möchten, klicken Sie mit der rechten Maustaste auf die Form, und deaktivieren Sie das Kontrollkästchen Symbolleiste Sperren.

  2. Ziehen Sie eine Symbolleisten-Schaltfläche, und kleben Sie Sie an den linken Rand des Symbolleisten-Shapes.

  3. Wählen Sie im Dialogfeld Shape-Daten den gewünschten Typ der Schaltfläche aus. Wenn Sie die Schaltfläche später ändern möchten, klicken Sie mit der rechten Maustaste auf die Form, und klicken Sie dann auf Schaltflächentyp festlegen, um das Dialogfeld Shape-Daten erneut zu öffnen.

  4. Ziehen Sie mehr Symbolleisten-Schaltfläche und Schaltflächentrennzeichen nach Bedarf, und kleben Sie sie zueinander.

    Wenn Sie Hilfe zu einem Shape erhalten möchten, klicken Sie mit der rechten Maustaste darauf, und klicken Sie auf Hilfe.

    Wenn Sie die Verbindungspunkt (blaues X) der Verbindungspunkte ausblenden möchten, klicken Sie im Menü Ansicht auf Verbindungspunkte.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×