Mit 2007 Office System schnell vertraut machen

Übersicht

Kursübersicht (Grafik)

Sehen Sie sich eine Einführung zur neuen optischen Darstellung in vertrauten Programmen von 2007 Microsoft Office System an. Probieren Sie dann die Änderungen in einer praktischen Übung aus.

Am Ende dieses Kurses beherrschen Sie Folgendes:

  • Verstehen, was in Microsoft Office geändert wurde und warum

  • Verwenden der Multifunktionsleiste für gewohnte Aktionen

  • Verstehen, was die neuen Dateiformate für Sie bedeuten

Dieser Kurs umfasst Folgendes:

  • Praktische Erfahrung durch zwei selbstbestimmte Lektionen und zwei Übungssitzungen. Für die Übungsbeispiele ist 2007 Office System erforderlich.

  • Einen kurzen Test am Ende jeder Lektion; die Tests werden nicht bewertet.

  • Eine Kurzübersichtskarte, die Sie nach dem Kurs behalten können.

OfficeUpToSpeed_Ov_ZA10096454.wma

Wenn Sie Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 und Office Access 2007 öffnen oder in Office Outlook 2007 eine neue Nachricht erstellen, sehen Sie viel Vertrautes, z. B. das Word-Dokument oder das Excel-Arbeitsblatt. Sie werden jedoch auch eine neue Optik im oberen Fensterbereich bemerken.

Die alte Optik mit Menüs und Symbolleisten wurde durch die Multifunktionsleiste oben im Fenster ersetzt. Die Multifunktionsleiste enthält Registerkarten, auf die Sie klicken, um zu den Befehlen zu gelangen, deren Verwendung Sie bereits kennen.

Mit etwas Zeit und Erfahrung werden Sie feststellen, dass die Multifunktionsleiste nicht gegen Sie, sondern für Sie arbeitet. Tatsächlich wurde die Multifunktionsleiste als Reaktion auf die Wünsche von Office-Benutzern, also möglicherweise von Ihnen selbst, entwickelt: einfacher zu verwendende Programme mit leichter zu findenden Befehlen.

Wie wird die Multifunktionsleiste verwendet? Nehmen Sie an diesem Kurs teil, um es herauszufinden – und um zu sehen, wie Sie schneller bessere Dokumente erstellen können.

Wenn Sie mehr über diesen Kurs erfahren möchten, lesen Sie unter Ziele und Informationen zu diesem Kurs nach, oder werfen Sie einen Blick ins Inhaltsverzeichnis. Klicken Sie dann auf Weiter, um mit der ersten Lektion zu beginnen.

Das neue Office: Wie für Sie geschaffen

Das neue Steuerzentrum, die Multifunktionsleiste

Das neue Steuerzentrum, die Multifunktionsleiste, in Word 2007.

OfficeUpToSpeedAudio_1_ZA10096457.wma

Ja, an den vertrauten Microsoft Office-Programmen hat sich viel geändert. Aber die gute Nachricht ist, dass die benötigten Befehle und anderen Tools jetzt offen gelegt und leichter verfügbar sind.

Anstelle von ungefähr 30 nicht angezeigten Symbolleisten und Befehlen, die in Menüs oder Dialogfeldern versteckt sind, steht Ihnen jetzt ein Steuerzentrum zur Verfügung, in dem die wichtigsten Elemente zusammengeführt und visuell deutlich erkennbar gemacht sind.

Und wenn Sie gelernt haben, wie die Multifunktionsleiste in einem Programm verwendet wird, wird es Ihnen leicht fallen, davon auch in anderen Programmen Gebrauch zu machen.

Was befindet sich auf der Multifunktionsleiste?

Drei grundlegende Teile der Multifunktionsleiste: Registerkarten, Gruppen und Befehle

Die Multifunktionsleiste unterteilt sich in die drei Bereiche Registerkarten, Gruppen und Befehle.

OfficeUpToSpeedAudio1_2_ZA10148138.wma

Die Multifunktionsleiste besteht aus drei grundlegenden Komponenten.

1. Registerkarten befinden sich oben auf der Multifunktionsleiste. Jede Registerkarte stellt Kernaufgaben dar, die Sie in einem bestimmten Programm ausführen können.

2. Gruppen sind Mengen verwandter Befehle, die auf Registerkarten angezeigt werden. Sie vereinigen alle Befehle, die Sie wahrscheinlich für einen Aufgabentyp benötigen werden, und sind als wertvolle visuelle Hilfe ständig sichtbar und verfügbar.

3. Befehle sind in Gruppen angeordnet. Ein Befehl kann eine Schaltfläche, ein Menü oder ein Feld sein, in das Sie Informationen eingeben.

Wie sehen die ersten Schritte aus? Fangen Sie mit der ersten Registerkarte an.

Die erste Registerkarte in Word 2007 z. B. ist die Registerkarte Start. Die Hauptaufgabe in Word ist das Schreiben. Daher enthält die Registerkarte Start die Befehle, die Benutzer beim Schreiben von Dokumenten am häufigsten verwenden: Befehle für die Schriftformatierung (in der Gruppe Schriftart), Absatzoptionen (in der Gruppe Absatz) und Textformate (in der Gruppe Formatvorlagen).

Sie finden die gleiche Anordnung in anderen Programmen von 2007 Office System, d. h., die erste Registerkarte enthält Befehle für die wichtigsten Aufgabentypen. Die primäre Registerkarte in Excel, PowerPoint und Access ist ebenfalls die Registerkarte Start. Wenn Sie in Outlook eine Nachricht erstellen, ist dies die Registerkarte Nachricht.

Anordnung der Befehle

Befehle 'Einfügen', 'Ausschneiden' und 'Kopieren' in Word und Excel

Die Befehle Einfügen, Ausschneiden und Kopieren in Word und Excel. Da sie häufig verwendet werden, werden sie sinnvollerweise auf der Registerkarte Start, der ersten Registerkarte der Multifunktionsleiste, angezeigt.

OfficeUpToSpeedAudio1_3_ZA10148139.wma

Die Befehle sind danach angeordnet, wie sie verwendet werden. Wir haben festgestellt, dass Benutzer, die Microsoft Office verwenden, einen Satz Kernbefehle bevorzugen, die sie immer wieder verwenden. Diese Kernbefehle werden jetzt an vorderster Position angezeigt.

Ein Beispiel ist der Befehl Einfügen. Dies ist einer der am häufigsten verwendeten Befehle. Warum also nicht ihn und die mit ihm verwandten Befehle Ausschneiden und Kopieren so im Fenster platzieren, dass sie gleich ins Auge fallen?

Häufig verwendete Befehle müssen sich nicht mehr den Platz mit einer Reihe entfernt verwandter Befehle in einem Menü oder auf einer Symbolleiste teilen. Da sie am häufigsten verwendet werden, stehen sie Ihnen griffbereit zur Verfügung.

Weniger häufig verwendete Befehle sind auf der Multifunktionsleiste weniger hervorstechend angeordnet. Beispielsweise verwenden die meisten Benutzer Inhalte einfügen seltener als Einfügen. Daher klicken Sie, wenn Sie auf Inhalte einfügen zugreifen möchten, erst auf den Pfeil in Einfügen.

Mehr Befehle, aber nur, wenn Sie sie benötigen

Die Registerkarte 'Bildtools' wird angezeigt, wenn Sie ein Bild einfügen.

Die Bildtools werden oben auf der Multifunktionsleiste in Word angezeigt, wenn Sie ein Bild eingefügt haben.

OfficeUpToSpeedAudio1_4_ZA10148140.wma

Die Befehle, die Sie am häufigsten verwenden, befinden sich auf der Multifunktionsleiste und stehen jederzeit schnell zur Verfügung. Einige andere Befehle werden erst als Reaktion auf eine ausgeführte Aktion angezeigt, wenn Sie sie möglicherweise benötigen.

Wenn das Word-Dokument z. B. kein Bild enthält, sind die Befehle für das Arbeiten mit einem Bild nicht notwendig.

Wenn Sie jedoch ein Bild in Word eingefügt haben, werden die Bildtools sowie die Registerkarte Format angezeigt. Die Registerkarte enthält die Befehle, die Sie zum Arbeiten mit dem Bild benötigen. Wenn Sie mit den Arbeiten an dem Bild fertig sind, werden die Bildtools ausgeblendet.

Wenn Sie wieder mit dem Bild arbeiten möchten, klicken Sie einfach auf das Bild, und die Registerkarten werden mit allen benötigten Befehlen wieder angezeigt. Word weiß, was Sie tun, und stellt Ihnen die benötigten Tools bereit. Die Multifunktionsleiste reagiert auf Ihre Aktionen.

Machen Sie sich also keine Sorgen, wenn Sie nicht immer alle benötigten Befehle sehen. Führen Sie die ersten Schritte aus. Anschließend stehen die benötigten Befehle zur Verfügung.

In den Übungsschritten am Ende der Lektion werden Sie die Funktionsweise kennenlernen.

Weitere Optionen, wenn Sie sie benötigen

Klicken Sie auf das Zeichen in der rechten unteren Ecke einer Gruppe, um weitere Optionen zu sehen.

Klicken Sie auf den Pfeil Schaltflächensymbol unten in einer Gruppe, um bei Bedarf weitere Optionen anzuzeigen.

1. Klicken Sie auf den Pfeil Schaltflächensymbol in der Gruppe Schriftart.

2. Das Dialogfeld Schriftart wird geöffnet.

OfficeUpToSpeedAudio1_5_ZA10148141.wma

Wenn Sie in der rechten unteren Ecke einer Gruppe einen kleinen Pfeil Schaltflächensymbol sehen, bedeutet dies, dass für die Gruppe weitere Optionen zur Verfügung stehen. Klicken Sie auf den Pfeil Schaltflächensymbol(der als Startprogramm für ein Dialogfeld bezeichnet wird), und Sie sehen ein Dialogfeld oder einen Aufgabenbereich mit weiteren Befehlen.

Beispielsweise enthält in PowerPoint die Gruppe Schriftart auf der Registerkarte Start alle Befehle, die am häufigsten verwendet werden, um Schriftartänderungen vorzunehmen: Befehle zum Ändern der Schriftart und des Schriftgrads und zum Formatieren der Schriftart als fett, kursiv oder unterstrichen.

Wenn Sie jedoch eine weniger häufig verwendete Option suchen, z. B. Hochgestellt, klicken Sie auf den Pfeil Schaltflächensymbol in der Gruppe Schriftart, um das Dialogfeld Schriftart zu öffnen. Hier befinden sich die Option Hochgestellt sowie weitere Optionen, die sich auf Schriftarten beziehen.

Anzeigen einer Vorschau vor dem Auswählen

[Untitled] Auswählen eines Unterstreichungsstils mithilfe der Livevorschau

Geben Sie die Animation wieder, um einen Unterstreichungsstil in der Livevorschau anzuzeigen und dann das Auswählen eines Stils zu sehen.

OfficeUpToSpeedAudio1_6_ZA10148142.wma

Haben Sie schon einmal Zeit damit verbracht, Dinge wiederholt auszuprobieren und wieder rückgängig zu machen? Sie wählen eine Schriftart, eine Schriftfarbe oder ein Format aus oder nehmen Änderungen an einem Bild vor. Aber die ausgewählte Option erweist sich nicht als das Gewünschte. Also machen Sie sie rückgängig und versuchen es erneut und dann möglicherweise noch einmal, bis Sie schließlich das erreicht haben, was Sie sich vorgestellt hatten.

Jetzt können Sie eine Livevorschau Ihrer Auswahl sehen, bevor Sie eine Auswahl treffen. Sie erhalten schneller bessere Ergebnisse, da Sie gleich beim ersten Mal das Gewünschte auswählen. Sie müssen nichts rückgängig machen und erneut versuchen.

Zum Verwenden der Livevorschau positionieren Sie den Mauszeiger auf einer Option. Das Dokument wird geändert, sodass Sie erkennen, wie diese Option aussehen würde, bevor Sie tatsächlich eine Auswahl vornehmen. Sie sehen sich die Vorschau der gewünschten Optionen an und klicken anschließend auf die Option, um die Auswahl vorzunehmen.

Klicken Sie auf Wiedergabe, um den Ablauf kennen zu lernen, wenn Sie sich vor Auswahl eines Stils mithilfe der Livevorschau verschiedene Unterstreichungsstile ansehen.

Platzieren von Befehlen auf einer eigenen Symbolleiste

[Untitled] Hinzufügen einer Schaltfläche zu und Entfernen einer Schalfläche aus der Symbolleiste für den Schnellzugriff

Geben Sie die Animation wieder, um zu sehen, wie der Symbolleiste für den Schnellzugriff eine Schaltfläche hinzugefügt und dann aus der Symbolleiste entfernt wird.

OfficeUpToSpeedAudio1_7_ZA10148143.wma

Wenn Sie häufig Befehle verwenden, die nicht so schnell zur Verfügung stehen, wie Sie möchten, können Sie sie einfach der Symbolleiste für den Schnellzugriff hinzufügen. Diese befindet sich über der Multifunktionsleiste, wenn Sie das Microsoft Office-Programm zum ersten Mal starten. Die Befehle auf dieser Symbolleiste sind immer sichtbar und griffbereit.

Wenn Sie z. B. jeden Tag Änderungen nachverfolgen in Word oder Excel verwenden, um Überarbeitungsmarkierungen zu aktivieren und Sie nicht jedes Mal auf die Registerkarte Überprüfen klicken möchten, um auf diesen Befehl zuzugreifen, können Sie Änderungen nachverfolgen der Symbolleiste für den Schnellzugriff hinzufügen.

Klicken Sie hierzu mit der rechten Maustaste auf Änderungen nachverfolgen auf der Registerkarte Überprüfen, und klicken Sie dann auf Zu Symbolleiste für den Schnellzugriff hinzufügen. Zum Löschen einer Schaltfläche klicken Sie mit der rechten Maustaste auf die Schaltfläche, und klicken Sie dann auf Aus Symbolleiste für den Schnellzugriff entfernen.

Klicken Sie auf Wiedergabe, um den Ablauf beim Hinzufügen einer Schaltfläche zur Symbolleiste und beim anschließenden Entfernen einer Schaltfläche aus der Symbolleiste zu sehen.

Unterschiedliche Bildschirmauflösungen beeinflussen, was Sie sehen

Gruppe 'Einblenden/Ausblenden' in hoher und in niedriger Auflösung

Die Gruppe Einblenden/Ausblenden auf der Registerkarte Ansicht. Alle Befehle der Gruppe werden in hoher Auflösung angezeigt. Bei geringer Auflösung müssen Sie auf den Pfeil der Gruppenschaltfläche klicken, um die Befehle anzuzeigen.

OfficeUpToSpeedAudio1_8_ZA10148144.wma

Alles, was Sie bis jetzt gelesen haben, gilt dann, wenn der Bildschirm auf eine hohe Auflösung festgelegt ist und das Programmfenster maximiert ist. Wenn dies nicht der Fall ist, sieht alles anders aus. Wie? Folgendermaßen:

Niedrige Auflösung     Wenn der Bildschirm auf eine niedrige Auflösung festgelegt ist, z. B. auf 800 x 600 Pixel, wird für einige Gruppen auf der Multifunktionsleiste nur der Gruppenname angezeigt, die Befehle in der Gruppe jedoch nicht. Sie müssen auf den Pfeil auf der Gruppenschaltfläche klicken, um die Befehle anzuzeigen.

Beispielsweise sehen Sie in Word mit einer höheren Auflösung alle Befehle in der Gruppe Einblenden/Ausblenden auf der Registerkarte Ansicht. Mit einer Auflösung von 800 x 600 sehen Sie jedoch nur die Schaltfläche Einblenden/Ausblenden, die Befehle in der Gruppe jedoch nicht.

Klicken Sie in diesem Fall auf den Pfeil auf der Schaltfläche Einblenden/Ausblenden, um die Befehle der Gruppe anzuzeigen.

Im Allgemeinen handelt es sich bei den Gruppen, für die bei einer niedrigeren Auflösung nur der Gruppenname angezeigt wird, um Gruppen mit weniger häufig verwendeten Befehlen.

Minimiert     Bei jeder Auflösung gibt es eine Größe, in der, wenn Sie das Programmfenster verkleinern, für manche Gruppen nur die Gruppennamen angezeigt werden. Sie müssen auf den Pfeil auf der Gruppenschaltfläche klicken, um die Befehle anzuzeigen.

Tablet PC     Wenn Sie an einem Tablet PC mit einem kleineren Bildschirm arbeiten, werden Sie bemerken, dass die Multifunktionsleiste so angepasst wird, dass kleinere Versionen von Registerkarten und Gruppen angezeigt werden. Wenn Sie einen größeren Monitor haben, wird die Multifunktionsleiste so angepasst, dass größere Versionen der Registerkarten und Gruppen angezeigt werden.

Übungsbeispiel

Durch Klicken auf die Schaltfläche 'Übungsbeispiel in Word' werden das Word-Programmfenster und das Fenster mit den Anweisungen zum Übungsbeispiel geöffnet

Downloadgröße: 16 KB (<1 Min. bei 56 KBit/s)

Übungsbeispiel in Word

OfficeUpToSpeedAudio1_9_ZA10148146.wma

Im Übungsbeispiel lernen Sie die Multifunktionsleiste kennen, indem Sie erst in Word 2007 und dann in Excel 2007 arbeiten.

Informationen zur Übungssitzung

Wenn Sie unten auf der Seite auf Übungsbeispiel in Word klicken, wird ein Übungsdokument auf den Computer heruntergeladen und in Word geöffnet. In einem separaten Fenster werden Anweisungen zum Übungsbeispiel angezeigt.

Anmerkung     Auf dem Computer müssen Word 2007 und Excel 2007 installiert sein.

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Wo werden die Befehle Einfügen, Ausschneiden und Kopieren auf der Multifunktionsleiste angezeigt?

Auf der letzten Registerkarte

Nein, das ist die letzte Stelle, an der Sie diese Befehle suchen sollten. Versuchen Sie es erneut.

Auf der ersten Registerkarte

Perfekt. Diese Befehle werden häufig verwendet, daher werden sie logisch auf der ersten Registerkarte der Multifunktionsleiste angezeigt.

Auf der Symbolleiste für den Schnellzugriff

Nein, Sie können sie auf dieser Symbolleiste platzieren, aber sie befinden sich bereits an einer so praktischen Stelle, dass dies wirklich nicht notwendig ist.

Sie wechseln von einem Computer mit einer hohen Bildschirmauflösung zu einem mit einer niedrigen Bildschirmauflösung. Sie sehen in einer Gruppe die Befehle nicht. Was tun Sie?

Klicken auf die Registerkarte Ansicht

Das scheint sinnvoll, es ist jedoch nicht die richtige Antwort. Versuchen Sie es erneut.

Klicken auf die Symbolleiste Ansicht

Klingt gut, aber das ist nicht richtig. Versuchen Sie es erneut.

Klicken auf den Pfeil in der Gruppe

Sehr gut. Wenn Befehle aufgrund der Bildschirmauflösung oder eines minimierten Fensters nicht angezeigt werden, können Sie Befehle in einer Gruppe anzeigen, indem Sie auf den Pfeil in der Gruppe klicken.

Sie haben im Übungsbeispiel gelernt, wie die Minisymbolleiste mit Formatierungsoptionen angezeigt wird. Zum Anzeigen der Symbolleiste führen Sie folgende Aktionen aus:

Klicken Sie auf die Registerkarte Einfügen.

Nein, versuchen Sie es erneut.

Klicken auf die Symbolleiste für den Schnellzugriff

Nein, das ist nicht richtig. Versuchen Sie es erneut.

Auswählen von Text

Richtig. Die Minisymbolleiste wird zunächst in matten Farben angezeigt. Wenn Sie darauf zeigen, wird sie ausgefüllt angezeigt, und Sie können auf eine Formatierungsoption auf der Symbolleiste klicken.

Sie haben im Übungsbeispiel gelernt, wie die Bildtools in Word angezeigt werden. Wie können Sie die Tools wieder anzeigen, wenn sie nicht mehr angezeigt werden?

Klicken auf das Bild

Sehr gut. Befehle werden als Reaktion auf eine von Ihnen ausgeführte Aktion angezeigt. In diesem Fall werden sie angezeigt, wenn Sie auf das Bild klicken.

Klicken auf die Multifunktionsleiste

Nein, das ist nicht richtig. Versuchen Sie es erneut.

Klicken mit der rechten Maustaste auf die Multifunktionsleiste und dann Auswählen einer Registerkarte

Nein, das ist nicht richtig und auch viel zu schwer. Versuchen Sie es erneut.

Antworten auf wichtige Fragen

Konzeptionelle Ansicht neuer Optionen in 2007 Office System: Microsoft Office-Schaltfläche, Tastenkombinationen und neue Dateiformate

Informieren Sie sich über weitere Neuerungen in einigen der 2007 Office System-Produkte.

OfficeUpToSpeedAudio_2_ZA10097014.wma

Jetzt sehen wir uns an, welche Neuerungen es außerhalb der Multifunktionsleiste gibt.

Die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche ist neu. Durch diese Schaltfläche wurde das Menü Datei in verschiedenen Office-Programmen ersetzt. Sie stellt mehr Optionen bereit, die praktischer zusammen angeordnet sind. Welche Neuerungen gibt es sonst noch? Neue Tastenkombinationen und neue Dateiformate für Word, Excel, PowerPoint und Access 2007.

Informieren Sie sich, wie Sie mit einigen der neuen Optionen arbeiten können, was Sie tun können, wenn Sie einen benötigten Befehl nicht finden, wie Sie mit den neuen Dateiformaten arbeiten und wie Benutzer, die nicht über die Versionen Word, Excel oder PowerPoint 2007 verfügen, Ihre Dateien öffnen und wie gewohnt mit diesen arbeiten können.

Was ist mit dem Menü "Datei" geschehen?

Die Microsoft Office-Schaltfläche in Word und Excel

Die Microsoft Office-Schaltfläche in Word und Excel

OfficeUpToSpeedAudio2_2_ZA10148147.wma

Die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche wird in verschiedenen Microsoft Office-Programmen in der linken oberen Ecke des Fensters angezeigt. Dort stehen die gleichen Basisbefehle zum Öffnen, Speichern und Drucken von Dokumenten zur Verfügung, die vorher im Menü Datei angezeigt wurden.

Diese Schaltfläche bietet jedoch mehr Befehle als das Menü Datei. Beispielsweise können Sie hier überprüfen, ob Dateien in Word, Excel und PowerPoint private Informationen oder Kommentare enthalten. Weitere Informationen hierzu finden Sie in den Übungsschritten am Ende der Lektion.

Über die Microsoft Office-Schaltfläche gelangen Sie außerdem zu den Programmeinstellungen, durch die z. B. die Einstellungen für die Rechtschreibprüfung gesteuert werden.

Klicken Sie auf Excel-Optionen, Word-Optionen usw. unten im Menü, und klicken Sie dann auf eine der Kategorien in der Liste auf der linken Seite. In Excel z. B. klicken Sie auf Formeln, um die Z1S1-Bezugsart zu aktivieren bzw. zu deaktivieren. Klicken Sie in Word auf Dokumentprüfung, um das Feature für die Rechtschreibprüfung bei der Eingabe zu aktivieren bzw. zu deaktivieren.

In früheren Versionen von Office konnten Sie Optionen im Dialogfeld Optionen festlegen, das über das Menü Extras geöffnet wurde. Viele dieser Optionen finden Sie jetzt, indem Sie auf die Microsoft Office-Schaltfläche klicken. Dort sind sie besser sichtbar und bequem erreichbar, wenn Sie an alten oder neuen Dateien zu arbeiten beginnen.

Wo fange ich ein leeres Dokument an?

Neues Präsentationsfenster in PowerPoint

Das neue Präsentationsfenster in PowerPoint 2007

OfficeUpToSpeedAudio2_3_ZA10148148.wma

Wenn Sie neue Dokumente, Arbeitsmappen, Präsentationen oder Datenbanken erstellen, wird ein umfangreiches, farbenfrohes Fenster angezeigt, das Ihnen den Anfang erleichtern soll. Beginnen Sie mit einer leeren oder vorhandenen Datei, wie Sie es gewohnt sind. Oder klicken Sie links unter Microsoft Office Online auf Empfohlen, und wählen Sie aus dem Katalog Verknüpfungen mit Onlinevorlagen und Schulungskursen aus, die Ihnen den schnellen Einstieg in die Dokumenterstellung ermöglichen.

Klicken Sie zuerst auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche in der linken oberen Ecke des Fensters. Klicken Sie dann auf Neu, um das Fenster Neues Dokument in Word, das Fenster Neue Arbeitsmappe in Excel, das Fenster Neue Präsentation in PowerPoint oder das Fenster Erste Schritte bei Microsoft Office Access in Access zu öffnen.

Was ist mit meinen bevorzugten Tastenkombinationen?

Verwenden von Zugriffstasteninfos zum Entfernen eines Überschriftenformats in Word

Sie können Zugriffstasteninfos z. B. zum Entfernen eines Überschriftenformats in Word verwenden.

1. Drücken Sie ALT, um die Zugriffstasteninfos anzuzeigen.

2. Drücken Sie dann H, um die Registerkarte Start auszuwählen.

3. Drücken Sie E, um die Schaltfläche Formatierung löschen in der Gruppe Schriftart auszuwählen und das Überschriftenformat zu entfernen.

OfficeUpToSpeedAudio2_4_ZA10148149.wma

Wenn Sie lieber die Tastatur als die Maus verwenden, werden die Tastenkombinationen in 2007 Office System Sie interessieren.

Das Design der Multifunktionsleiste enthält neue Tastenkombinationen. Wieso? Weil diese Änderung gegenüber früheren Versionen zwei große Vorteile bietet:

  • Tastenkombinationen für jede einzelne Schaltfläche auf der Multifunktionsleiste.

  • Tastenkombinationen, die häufig weniger Anschläge erfordern.

Verwenden der neuen Tastenkombinationen

Die neuen Tastenkombinationen haben auch einen neuen Namen: Zugriffstasteninfos. Sie drücken ALT, um die Zugriffstasteninfos anzuzeigen.

Zugriffstasteninfos werden für alle Registerkarten der Multifunktionsleiste, für alle Befehle auf den Registerkarten, für die Symbolleiste für den Schnellzugriff und für die Microsoft Office-Schaltfläche angezeigt.

Drücken Sie die Taste für die Registerkarte, die Sie anzeigen möchten. Daraufhin werden alle Zugriffstasteninfobeschriftungen für die Schaltflächen dieser Registerkarte angezeigt. Drücken Sie dann die Taste für die gewünschte Schaltfläche.

Was ist mit den alten Tastenkombinationen?     Alle alten Tastenkombinationen, die mit STRG beginnen, sind noch intakt und können wie bisher verwendet werden. Beispielsweise wird mit der Tastenkombination STRG+C nach wie vor etwas in die Zwischenablage kopiert, und mit der Tastenkombination STRG+V wird der Inhalt der Zwischenablage eingefügt.

Weitere Informationen hierzu finden Sie auf der Kurzübersichtskarte am Ende der Lektion.

Was passiert, wenn ich den Befehl, den ich suche, nicht finden kann?

[Untitled] Verwenden des interaktiven Referenzhandbuchs, um zu sehen, dass Sie in Word 2007 eine Tabelle einfügen, indem Sie zur Registerkarte 'Einfügen' wechseln und auf 'Tabelle' klicken

Geben Sie die Animation wieder, um zu erleben, wie das interaktive Referenzhandbuch verwendet wird: zunächst beim Suchen nach dem Befehl Tabelle einfügen in Word 2003 und dann zum Anzeigen des Orts für denselben Befehl in Word 2007.

OfficeUpToSpeedAudio2_5_ZA10148150.wma

Wenn Sie einen Befehl nicht finden, steht Hilfe zur Verfügung.

Es gibt für Word 2007, Excel 2007 und PowerPoint 2007 ein visuelles interaktives Referenzhandbuch, das Ihnen helfen soll, schnell zu lernen, wo sich Elemente befinden. Sie finden die Verknüpfungen mit diesen Handbüchern auf der Kurzübersichtskarte am Ende des Kurses.

Wenn Sie ein interaktives Handbuch verwenden möchten, zeigen Sie auf einen Befehl des Office 2003-Programms, um zu sehen, wo sich der Befehl im neuen Programm befindet. Wenn Sie z. B. den Befehl Tabelle einfügen in Word suchen, positionieren Sie den Mauszeiger im Handbuch auf dem Befehl Einfügen aus Word 2003. Dann klicken Sie, um eine Animation der Position des Befehls in Word 2007 zu sehen. (Er befindet sich auf der Registerkarte Einfügen in der Gruppe Tabellen).

Das Handbuch dient nicht nur als Soforthilfe, sondern auch als Lerntool, mit dessen Hilfe Sie sich mit der Position bestimmter Befehle vertraut machen können.

Klicken Sie auf Wiedergabe, um zu erleben, wie das interaktive Handbuch benutzt wird.

Was ist mit den neuen Dateiformaten?

Konzeptionelle Ansicht der Vorteile der neuen Dateiformate: erhöhte Sicherheit, reduzierte Dateischäden und kleinere Dateigröße

Vorteile der neuen Dateiformate

OfficeUpToSpeedAudio2_6_ZA10148152.wma

In Word 2007, Excel 2007 und PowerPoint 2007 werden neue Dateiformate verwendet. Wieso? Es gibt zahlreiche Gründe. Beispielsweise erhöhte Sicherheit für Dateien, geringere Wahrscheinlichkeit für Dateibeschädigungen, reduzierte Dateigröße und neue Features.

Wenn Sie sich für die technischen Details interessieren: Die neuen Dateiformate basieren auf XML (Extensible Markup Language) und den Office Open XML-Formaten.

Weitere Informationen zum neuen Format in Word, Excel und PowerPoint

  • Für Dokumente, Arbeitsmappen und Präsentationen wurde das Standarddateiformat um ein "x" erweitert, das das XML-Format darstellt. In Word z. B. werden Dokumente jetzt standardmäßig mit der Erweiterung DOCX anstelle von DOC gespeichert.

  • Das Gleiche gilt, wenn Sie eine Datei als Vorlage speichern: Die alte Vorlagenerweiterung wurde um ein "x" am Ende erweitert: z. B. DOTX in Word.

  • Wenn die Datei Code oder Makros enthält, müssen Sie sie im neuen Dateiformat mit Makros speichern. Für ein Word-Dokument ergibt sich dadurch die Erweiterung DOCM und für eine Word-Vorlage die Erweiterung DOTM.

Anmerkung     In Access gibt es ein neues Dateiformat, das einige andersartige Merkmale aufweist. Darüber werden wir später im Kurs sprechen.

Wie kann ich mit Benutzern zusammenarbeiten, die nicht 2007 Office System verwenden?

Konzeptionelles Bild eines geöffneten Dokuments in 2007 und in 2003

Gemeinsames Verwenden von Dokumenten sowohl in 2007 Office System als auch in einer früheren Version von Office

OfficeUpToSpeedAudio2_7_ZA10148153.wma

Möglicherweise sind Sie der erste Benutzer in der Arbeitsgruppe, der 2007 Office System verwendet. Oder vielleicht arbeiten Sie mit Abteilungen zusammen, die in einem früheren Format gespeicherte Office-Dokumente verwenden müssen. Sie können dennoch Dokumente gemeinsam nutzen. Vorgehensweise:

Sie können in früheren Office-Versionen (95 bis 2003) erstellte Dateien öffnen. Öffnen Sie die Datei wie gewohnt. Nachdem Sie daran in der Version von 2007 gearbeitet haben, möchten Sie sicherlich die Datei speichern. In der Standardeinstellung wird eine Datei, die in einer früheren Version erstellt wurde, im Dialogfeld Speichern unter in derselben Version gespeichert. Beim Speichern werden Sie durch die Kompatibilitätsprüfung über neue Features, die der Datei hinzugefügt wurden, informiert, die möglicherweise deaktiviert oder durch ein möglichst genau entsprechendes Feature ersetzt werden.

Anmerkung     Wenn Sie eine in PowerPoint 95 erstellte Präsentation öffnen, wird beim Speichern in PowerPoint standardmäßig das 2007-Format verwendet. Sie können jedoch auswählen, dass die Datei im 97-2003-Format gespeichert werden soll.

Wenn Sie die Datei im 2007-Format speichern möchten, wählen Sie im Feld Dateityp die Option Word-Dokument, Excel-Arbeitsmappe oder PowerPoint-Präsentation aus.

Ihre Kollegen, die über die Word-, Excel- oder PowerPoint-Versionen 2000 bis 2003 (und die neuesten Patches und Service Packs) verfügen, können Ihre 2007-Dateien öffnen. Wenn sie auf Ihr Dokument klicken, werden sie gefragt, ob sie einen Konverter herunterladen möchten, mit dem sie Ihr Dokument öffnen können.

Weitere Informationen zum neuen Dateiformat finden Sie in den individuellen Kursen zu Word 2007, Excel 2007 und PowerPoint 2007. Die Verknüpfungen mit diesen Kursen finden Sie auf der Kurzübersichtskarte.

Was ist mit dem neuen Dateiformat in Access?

Aktualisieren einer Datenbank einer früheren Version auf Access 2007

Wenn Sie eine Datenbank einer früheren Version auf Access 2007 aktualisieren, können Sie die Datenbank nicht mehr in einer früheren Version verwenden.

OfficeUpToSpeedAudio2_8_ZA10148154.wma

Durch das neue ACCDB-Dateiformat in Access 2007 werden neue Produktfeatures wie der Datentyp Anlage, der das Speichern von Dokumenten und Dateien als komprimierte Anlagen in der Datenbank ermöglicht, und mehrwertige Felder unterstützt. Durch verbesserte Verschlüsselung werden ein besserer Datenschutz und eine höhere Sicherheit ermöglicht.

Versionskompatibilität

Wenn Sie in Access 2007 eine neue Datenbank erstellen, wird für diese automatisch das neue ACCDB-Format verwendet. In früheren Access-Versionen wird das MDB-Dateiformat verwendet. Sie können MDB-Dateien in Access 2007 öffnen und mit ihnen arbeiten, wenn die Dateien in Access 2003, Access 2002 oder Access 2000 gespeichert wurden. Die neuen Features in Access 2007 sind jedoch in MDB-Dateien nicht funktionsfähig. Wenn Sie die neuen Features verwenden möchten, verwenden Sie Speichern unter, um die Datenbank in das ACCDB-Format zu konvertieren.

Wenn Sie Access 2007 zum Öffnen einer in Access 95 oder Access 97 gespeicherten Datenbank verwenden, wird Ihnen angeboten, die Datenbank auf das ACCDB-Format zu aktualisieren. Wenn Sie die Datenbank nicht mit früheren Versionen von Access verwenden möchten (und wenn Sie keine Replikation oder Sicherheit auf Benutzerebene verwenden), sollten Sie die Datenbank aktualisieren.

Wichtig     Sie können eine Datenbank im ACCDB-Dateiformat nicht mit anderen Versionen von Access außer Access 2007 öffnen.

Die Kurzübersichtskarte enthält Verknüpfungen mit Informationen zum neuen Access-Dateiformat.

Übungsbeispiel

Durch Klicken auf die Schaltfläche 'Übungsbeispiel in Word' werden das Word-Programmfenster und das Fenster mit den Anweisungen zum Übungsbeispiel geöffnet

Downloadgröße: 11 KB (<1 Min. bei 56 Kbit/s)

Übungsbeispiel in Word

OfficeUpToSpeedAudio2_9_ZA10148155.wma

Jetzt werden Sie in den Übungsschritten einen Teil des Gelernten ausprobieren.

Informationen zur Übungssitzung

Wenn Sie unten auf der Seite auf Übungsbeispiel in Word klicken, wird Word geöffnet, und in einem separaten Fenster werden Anweisungen zum Übungsbeispiel angezeigt.

Anmerkung     Auf dem Computer müssen Word 2007 und Excel 2007 installiert sein.

Prüfen Sie mit dem folgenden Test, ob Sie die bisherigen Erörterungen verstanden haben.

Wo befindet sich die Schaltfläche, auf die Sie klicken, um die Befehle zu öffnen und Dateien zu speichern?

Auf der ersten Registerkarte

Nicht ganz richtig, aber Sie sind nah daran. Versuchen Sie es erneut.

In der linken oberen Ecke

Genau. Das ist richtig.

Unten auf der Multifunktionsleiste

Nein, das ist die falsche Richtung. Versuchen Sie es erneut.

Wenn Sie eine Tastenkombination verwenden möchten, um eine Registerkarte auf der Multifunktionsleiste auszuwählen, drücken Sie zuerst folgende Taste:

ALT

Sehr gut. Dadurch werden die Beschriftungen angezeigt, denen Sie entnehmen können, welche Taste Sie drücken müssen, um auf die einzelnen Registerkarten zuzugreifen.

UMSCHALTTASTE

Nein, versuchen Sie es erneut.

STRG

Nein, versuchen Sie es erneut.

Im Übungsbeispiel haben Sie gelernt, wie die Anzahl der leeren Arbeitsblätter in einer neuen Excel-Arbeitsmappe geändert wird. Sie klicken als Erstes auf Folgendes:

Die erste Registerkarte

Nein, das ist nicht richtig. Versuchen Sie es erneut.

Die Microsoft Office-Schaltfläche

Richtig. Klicken Sie dann auf Excel-Optionen, und klicken Sie auf Personalisieren. Legen Sie dann die Anzahl der Arbeitsblätter im Feld unter Die folgende Anzahl Blätter aufnehmen fest.

Die Statusleiste

Nein, das ist nicht die richtige Stelle. Versuchen Sie es erneut.

Kollegen, die nicht über 2007 Microsoft Office System verfügen, können Ihre Word-, Excel- und PowerPoint 2007-Dateien öffnen.

Richtig.

Richtig.

Falsch.

Ja, das ist möglich. Mit vielen früheren Versionen von Word, Excel oder PowerPoint können andere Benutzer Ihre Dateien öffnen, indem sie das Microsoft Compatibility Pack installieren.

Feedback

Kurzübersichtskarte

Siehe auch

Gründe für die Änderungen am Design von 2007 Office System

  • Anstelle von ungefähr 30 nicht angezeigten Symbolleisten und Befehlen, die in Menüs versteckt sind, steht Ihnen jetzt ein Steuerzentrum zur Verfügung, in dem die wichtigsten Elemente zusammengeführt und visuell deutlich erkennbar gemacht sind.

  • Benutzer, die Microsoft Office verwenden, bevorzugen einen Satz Kernbefehle, die sie immer wieder verwenden. Diese Befehle stehen nun im Vordergrund.

  • Manche Befehle sind nicht immer sichtbar, sondern werden nur als Reaktion auf eine von Ihnen ausgeführte Aktion angezeigt. Wenn Sie z. B. in Word ein Bild einfügen, werden die Bildtools angezeigt, und auf der Registerkarte Format werden die Befehle angezeigt, die Sie für das Arbeiten mit dem Bild benötigen. Wenn Sie mit den Arbeiten an dem Bild fertig sind und außerhalb des Bilds klicken, werden die Bildtools und die Registerkarte Format und die entsprechenden Befehle nicht mehr angezeigt. Wenn Sie die Registerkarte erneut benötigen, klicken Sie einfach auf das Bild.

Platzieren von Befehlen auf einer eigenen Symbolleiste

Wenn Sie häufig Befehle verwenden, die nicht so schnell verfügbar sind, wie Sie es gern sehen würden, fügen Sie sie der Symbolleiste für den Schnellzugriff hinzu. Dieser befindet sich beim ersten Starten des Office-Programms oberhalb der Multifunktionsleiste.

Schnelles Anpassen    

Es gibt verschiedene Möglichkeiten zum Anpassen der Symbolleiste für den Schnellzugriff:

  • Sie können Schaltflächen hinzufügen, indem Sie mit der rechten Maustaste auf eine gewünschte Schaltfläche klicken und dann auf Zu Symbolleiste für den Schnellzugriff hinzufügen klicken.

  • Sie können auf den Befehl Symbolleiste für den Schnellzugriff anpassen klicken, der angezeigt wird, wenn Sie mit der rechten Maustaste auf eine Schaltfläche klicken. In dem Dialogfeld, das daraufhin geöffnet wird, wählen Sie unter den verfügbaren Befehlen aus.

  • Wenn Sie die Symbolleiste in eine eigene Zeile unter der Multifunktionsleiste verschieben möchten, klicken Sie auf den Pfeil am Ende der Symbolleiste, und klicken Sie dann auf Symbolleiste für den Schnellzugriff unter der Multifunktionsleiste anzeigen. Um die Symbolleiste wieder über die Multifunktionsleiste zu verschieben, führen Sie dieselben Schritte aus, doch klicken Sie auf Symbolleiste für den Schnellzugriff über der Multifunktionsleiste anzeigen.

Löschen einer Schaltfläche aus der Symbolleiste für den Schnellzugriff

  1. Klicken Sie mit der rechten Maustaste auf eine Schaltfläche in der Symbolleiste.

  2. Klicken Sie auf Aus Symbolleiste für den Schnellzugriff entfernen.

Weitere Optionen, wenn Sie sie benötigen

Wenn Sie in der rechten unteren Ecke einer Gruppe einen kleinen Pfeil Schaltflächensymbol(wird als Startprogramm für ein Dialogfeld bezeichnet) sehen, bedeutet das, dass für die Befehle in der Gruppe detailliertere oder erweiterte Optionen zur Verfügung stehen. Klicken Sie auf den Pfeil Schaltflächensymbol, um ein Dialogfeld oder einen Aufgabenbereich zu öffnen, in dem Sie mit den verfügbaren Optionen arbeiten können.

Unterschiedliche Bildschirmauflösungen beeinflussen, was Sie sehen

Wenn die Bildschirmauflösung des Computers niedrig ist, z. B. 800 x 600, wird für einige Gruppen auf der Multifunktionsleiste möglicherweise anstelle aller Befehle in der Gruppe nur der Gruppenname angezeigt. Klicken Sie in diesem Fall auf den Pfeil auf der Gruppenschaltfläche, damit Sie die Befehle in der Gruppe sehen können.

Bei den Gruppen, für die in einer niedrigeren Auflösung nur ein Name angezeigt wird, handelt es sich um Gruppen mit weniger häufig verwendeten Befehlen.

Was ist mit dem Menü "Datei" geschehen?

In den verschiedenen 2007 Office System-Programmen wurde das Menü Datei durch die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche ersetzt. Klicken Sie auf diese Schaltfläche in der linken oberen Ecke des Fensters, damit Sie dieselben grundlegenden Befehle wie zuvor zum Öffnen, Speichern und Drucken von Dokumenten erhalten.

Außerdem finden Sie dort die Programmeinstellungen zum Steuern z. B. Ihrer Einstellungen für die Rechtschreibprüfung.

Klicken Sie auf Excel-Optionen oder Word-Optionen usw. unten im Menü, und klicken Sie dann auf eine der Kategorien in der Liste auf der linken Seite. In Excel z. B. klicken Sie auf Formeln, um die Z1S1-Bezugsart zu aktivieren bzw. zu deaktivieren. Klicken Sie in Word auf Dokumentprüfung, um das Feature für die Rechtschreibprüfung bei der Eingabe zu aktivieren bzw. zu deaktivieren.

In früheren Office-Versionen konnten Sie Optionen im Dialogfeld Optionen festlegen, das über das Menü Extras geöffnet wurde. Viele dieser Optionen finden Sie jetzt, indem Sie auf die Microsoft Office-Schaltfläche klicken. Dort sind sie besser sichtbar und bequem erreichbar, wenn Sie beginnen, an alten oder neuen Dateien zu arbeiten.

Verwenden der neuen Tastenkombinationen

Die neuen Tastenkombinationen haben einen neuen Namen: Zugriffstasteninfos. Sie drücken ALT, um die Beschriftungen der Zugriffstasteninfos anzuzeigen. Zugriffstasteninfos werden für alle Registerkarten der Multifunktionsleiste, für die Symbolleiste für den Schnellzugriff und für die Microsoft Office-Schaltfläche angezeigt.

Drücken Sie die Taste für die Registerkarte, die Sie anzeigen möchten. Daraufhin werden alle Zugriffstasteninfobeschriftungen für die Schaltflächen dieser Registerkarte angezeigt. Drücken Sie dann die Taste für die gewünschte Schaltfläche.

Alte Tastenkombinationen, die mit STRG beginnen, sind noch intakt. Beispielsweise wird mit STRG+C nach wie vor etwas in die Zwischenablage kopiert, und mit STRG+V wird der Inhalt der Zwischenablage eingefügt.

Anmerkung     Die meisten der alten Menütastenkombinationen mit ALT sind noch funktionsfähig. Sie müssen jedoch die gesamte Tastenkombination kennen, es werden keine Bildschirmerinnerungen für die zu drückenden Buchstaben angezeigt.

In früheren Versionen von Office haben Sie ALT+B gedrückt, um das Menü Bearbeiten zu öffnen, und dann den unterstrichenen Buchstaben in einem der Befehle des Menüs gedrückt. Sie können immer noch ALT drücken und dann die alten Menütasten B (Bearbeiten), A (Ansicht), E (Einfügen) usw. drücken. Es wird jedoch kein Menü geöffnet. Stattdessen wird ein Feld eingeblendet, in dem Sie informiert werden, dass Sie eine Office 2007-Zugriffstaste verwenden. Wenn Sie die gesamte Tastenkombination kennen, fahren Sie einfach fort, und initiieren Sie den Befehl. Wenn Sie die Kombination nicht kennen, drücken Sie ESC, und verwenden Sie stattdessen die Beschriftungen der Zugriffstasteninfos.

Was ist mit den neuen Dateiformaten?

In Word, Excel und PowerPoint 2007 gibt es ein neues Dateiformat. Wieso? Erhöhte Sicherheit für Dateien; geringere Wahrscheinlichkeit für Dateibeschädigungen, reduzierte Dateigröße und neue Features.

  • Sie können Dateien öffnen, die in Office 95 bis 2003 erstellt wurden.

  • Wenn Sie eine in einer früheren Version erstellte Datei speichern, sieht die Standardeinstellung im Dialogfeld Speichern unter vor, dass die Datei als frühere Version gespeichert wird. Sie können auch auswählen, dass die Datei als 2007-Version gespeichert werden soll.

  • Wenn Sie eine Datei als frühere Version speichern, werden Sie durch eine Kompatibilitätsprüfung informiert, wenn 2007-Features deaktiviert oder durch möglichst genau entsprechende Features ersetzt werden.

  • Ihre Kollegen, die über die Excel-Versionen 2000 bis 2003 (und die neuesten Patches und Service Packs) verfügen, können in Ihren Dateien im Format 2007 arbeiten. Wenn sie auf Ihr Dokument klicken, werden sie gefragt, ob sie einen Konverter herunterladen möchten, mit dem sie Ihr Dokument öffnen können.

In Access gibt es außerdem ein neues Dateiformat: ACCDB. Für neue in Access 2007 erstellte Datenbanken wird das Format automatisch verwendet. Sie können Dateien im alten MDB-Format öffnen und mit ihnen arbeiten, wenn die Dateien in Access 2000 oder Access 2002 - 2003 gespeichert wurden. Zum Verwenden der neuen Features von Access 2007 in MDB-Dateien müssen Sie jedoch zuerst die Datenbank mit Speichern unter in das neue Format konvertieren. Sie können das neue Format nicht mit anderen Versionen von Access außer Access 2007 öffnen.

Gilt für: Access 2007, Excel 2007, Outlook 2007, PowerPoint 2007, Word 2007



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern