Messen von Shapes in Visio

Es gibt fünf verschiedene Verfahren zum Messen von Shapes in Microsoft Office Visio 2007. Das jeweils beste Verfahren ist von der Art der benötigten Maße sowie davon abhängig, ob diese in einer Zeichnung angezeigt werden sollen.

Was möchten Sie tun?

Anzeigen der Gesamtbreite, der Höhe und des Winkels eines Shapes

Anzeigen des Flächen- oder Umfangsmaßes eines Shapes

Anzeigen der Breite, der Höhe und des Winkels eines Shapes innerhalb eines Shapes

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Anzeigen der Maße von Shape-Teilen

Anzeigen der Gesamtbreite, der Höhe und des Winkels eines Shapes

In der Statusleiste werden die Breite, die Höhe und der Winkel eines markierten Shapes angezeigt.

  1. Markieren Sie das Shape in der Zeichnung.

  2. Sehen Sie sich in der Statusleiste die Breite, die Höhe und den Winkel des Shapes an.

Seitenanfang

Anzeigen des Flächen- oder Umfangsmaßes eines Shapes

Dialogfeld 'Shape-Fläche und -Umfang' mit den Maßen für ein markiertes Shape

Hinweis : Das Dialogfeld Shape-Fläche und -Umfang ist nur in Microsoft Office Visio Professional verfügbar.

  1. Markieren Sie das Shape in der Zeichnung.

  2. Klicken Sie im Menü Extras auf Add-Ons, anschließend auf Visio-Extras und dann auf Shape-Fläche und -Umfang.

    Das Dialogfeld Shape-Fläche und -Umfang wird geöffnet und zeigt die Maße des Shapes an.

  3. Wenn Sie die Maße in anderen Maßeinheiten anzeigen möchten, wählen Sie die gewünschten Einheiten in einem der Felder Gesamtfläche bzw. Gesamtumfang aus.

Seitenanfang

Anzeigen der Breite, der Höhe und des Winkels eines Shapes innerhalb eines Shapes

Rechteck mit der Höhe und Breite des Shapes im Textfeld

Wenn Sie die Gesamtmaße von nur wenigen Shapes anzeigen möchten, können Sie den Textfeldern der Shapes schnell Bemaßungsfelder hinzufügen. Falls Sie in Office Visio Professional 2007 die Maße vieler Shapes anzeigen möchten, können Sie Zeit sparen, indem Sie Datengrafiken entsprechend der Beschreibung im Abschnitt Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape einsetzen.

  1. Klicken Sie auf das Shape, dem Bemaßungsfelder hinzugefügt werden sollen.

  2. Klicken Sie im Menü Einfügen auf Feld.

  3. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

    Dialogfeld 'Feld' mit den Feldern, die in das Textfeld eines Shapes eingegeben werden können

  4. Klicken Sie in der Liste Feldname auf das anzuzeigende Maß.

    Tipp : Wenn Sie den Zahlen Maßeinheiten wie z. B. "cm" hinzufügen möchten, klicken Sie auf Datenformat, und wählen Sie im Dialogfeld Datenformat neue Einheiten aus.

  5. Klicken Sie auf OK.

  6. Wiederholen Sie die Schritte 2 bis 5 für jedes Feld, das hinzugefügt werden soll.

    Tipp : Wenn zwischen der Höhe und Breite ein "x" stehen soll, fügen Sie das erste Feld im Textfeld des Shapes ein, geben Sie nacheinander ein Leerzeichen, ein x sowie ein weiteres Leerzeichen ein, und fügen Sie dann das zweite Feld ein.

Hinweis : Die Maße in Feldern werden beim Ändern der Größe eines Shapes automatisch aktualisiert.

Seitenanfang

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Strauch-Shape mit Breite, Höhe und Winkel in einer Datengrafik

Hinweis : Die Datengrafikfeatures sind nur in Office Visio Professional 2007 verfügbar.

Datengrafiken bieten eine schnelle Möglichkeit zum Anzeigen der Höhe, der Breite und des Winkels von Shapes sowie von anderen Shape-Daten. In diesem Artikel wird beschrieben, wie Maße angezeigt werden. Informationen darüber, wie sich Datengrafiken voll nutzen lassen, finden Sie unter Aufwerten von Daten mit Datengrafiken.

  1. Klicken Sie im Menü Daten auf Daten für Shapes anzeigen.

  2. Klicken Sie im Aufgabenbereich Datengrafiken unter Neue Datengrafik erstellen auf Neue Datengrafik.

  3. Klicken Sie im Dialogfeld Neue Datengrafik auf Neues Element und dann auf Text.

    Aufgabenbereich 'Datengrafiken' und Dialogfeld 'Neue Datengrafik'

    1. Aufgabenbereich Datengrafik

    2. Befehl Neue Datengrafik

    3. Dialogfeld Neue Datengrafik mit Textfeld Neues Element und Befehl Text

  4. Klicken Sie im Dialogfeld Neuer Text unter Anzeige in der Liste Datenfeld auf Weitere Felder.

  5. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

  6. Klicken Sie in der Liste Feldname auf das anzuzeigende Maß und dann auf OK.

    Dialogfeld 'Feld' mit den Feldern, die in eine Datengrafik eingegeben werden können

  7. Geben Sie im Dialogfeld Neuer Text unter Details im Feld Beschriftung einen Namen für das Maß ein (z. B. "Breite", "Höhe" oder "Winkel"), und klicken Sie auf OK.

  8. Wiederholen Sie die Schritte 3 bis 7 für jedes anzuzeigende Maß.

  9. Klicken Sie im Dialogfeld Neue Datengrafik auf OK.

    Die neue Datengrafik wird im Aufgabenbereich Datengrafiken unter Datengrafik anwenden angezeigt.

  10. Markieren Sie die Shapes in der Zeichnung, für die Maße angezeigt werden sollen. Klicken Sie dann im Aufgabenbereich Datengrafiken auf die soeben erstellte Datengrafik.

Die neue Datengrafik wird auf die markierten Shapes angewendet.

Drei Baum-Shapes, auf die eine neu erstellte Datengrafik angewendet wurde

Seitenanfang

Anzeigen der Maße von Shape-Teilen

Arbeitsbereich-Shape mit Bemaßungs-Shapes zur Anzeige der Maße

Hinweis : Die Bemaßungs-Shapes sind nur in Office Visio Professional 2007 verfügbar.

Mithilfe von Bemaßungs-Shapes können Sie andere Shapes messen. Wenn Sie ein Bemaßungs-Shape mit dem zu messenden Shape verbinden, werden die Maße des Shapes im Bemaßungs-Shape angezeigt. Die Maße werden beim Ändern der Größe des ursprünglichen Shapes automatisch aktualisiert.

Es gibt viele verschiedene Bemaßungs-Shapes, und mit jedem wird ein anderer Aspekt gemessen. Wenn Sie sich die Schablonen ansehen, erhalten Sie einen guten Eindruck davon, was mit den jeweiligen Shapes gemessen werden kann. In der folgenden Abbildung werden die Shapes der Schablone Bemaßung - Technik wiedergegeben.

Schablone 'Bemaßung - Technik'

Um Ihnen die Funktionsweise von Bemaßungs-Shapes vorzuführen, wird im folgenden Verfahren gezeigt, wie in einem Hauseinrichtungsplan ein Klavier mithilfe eines Bemaßungs-Shapes gemessen wird.

  1. Klicken Sie im Menü Datei auf Neu, anschließend auf Pläne und Grundrisse und dann auf Hauseinrichtungsplan.

  2. Klicken Sie auf die Titelleiste der Schablone Möbel, und ziehen Sie das Shape Großes Klavier auf das Zeichenblatt.

  3. Klicken Sie auf die Titelleiste der Schablone Bemaßung - Architektur, und ziehen Sie das Bemaßungs-Shape Horizontal auf das Zeichenblatt über dem Klavier-Shape.

    Großes Klavier-Shape, darüber ein Bemaßungs-Shape 'Horizontal'

  4. Ziehen Sie den grünen Größenänderungs-Kontrollpunkt an der rechten Seite des Bemaßungs-Shapes Horizontal zum rechten Rand des Klavier-Shapes, bis der rote Rahmen angezeigt wird und so darauf hinweist, dass die Shapes miteinander verbunden sind.

    Bemaßungs-Shape, das mit einem einzigen Größenänderungs-Kontrollpunkt eines Klavier-Shapes verbunden ist

  5. Ziehen Sie den grünen Größenänderungs-Kontrollpunkt an der linken Seite des Shapes Horizontal zum linken Rand des Klavier-Shapes.

    Bemaßungs-Shape, das mit zwei Größenänderungs-Kontrollpunkten an einem Klavier-Shape verbunden ist

  6. Ziehen Sie die gelbe Raute an der rechten Seite des Bemaßungs-Shapes an eine Position über dem Klavier, damit die Bemaßungslinien das Klavier-Shape nicht verdecken.

    Bemaßungs-Shape mit verlängerten Erweiterungslinien, die mit einem Klavier-Shape verbunden sind

Hinweis : Wenn Sie die Maßeinheiten ändern möchten, klicken Sie mit der rechten Maustaste auf das Bemaßungs-Shape, und klicken Sie dann im Kontextmenü auf Genauigkeit und Einheiten.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×