Messen von Shapes in Visio

Es gibt verschiedene Verfahren zum Messen von Shapes in Microsoft Visio 2010. Das jeweils beste Verfahren ist von der Art der benötigten Maße sowie davon abhängig, ob diese in einer Zeichnung angezeigt werden sollen.

Was möchten Sie tun?

Anzeigen der Gesamtbreite, der Höhe und des Winkels eines Shapes

Anzeigen der Breite, der Höhe und des Winkels eines Shapes innerhalb eines Shapes

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Anzeigen der Maße von Shape-Teilen

Anzeigen der Gesamtbreite, der Höhe und des Winkels eines Shapes

  1. Markieren Sie das Shape in der Zeichnung.

  2. Sehen Sie sich in der Statusleiste die Breite, die Höhe und den Winkel des Shapes an.

Anzeigen der Breite, der Höhe und des Winkels eines Shapes innerhalb eines Shapes

Wenn Sie die Gesamtmaße von nur wenigen Shapes anzeigen möchten, können Sie den Shapes mit Textfeldern schnell Bemaßungsfelder hinzufügen.

  1. Klicken Sie auf das Shape, dem Bemaßungsfelder hinzugefügt werden sollen.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Feld.

  3. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

  4. Klicken Sie in der Liste Feldname auf das anzuzeigende Maß.

    Tipp : Wenn Sie den Zahlen Maßeinheiten wie z. B. "cm" hinzufügen möchten, klicken Sie auf Datenformat, und wählen Sie im Dialogfeld Datenformat neue Einheiten aus.

  5. Klicken Sie auf OK.

  1. Wiederholen Sie diese Schritte für jedes hinzuzufügende Feld.

    Tipp : Wenn zwischen der Höhe und Breite ein "x" stehen soll, fügen Sie das erste Feld im Textfeld des Shapes ein, geben Sie nacheinander ein Leerzeichen, ein x sowie ein weiteres Leerzeichen ein, und fügen Sie dann das zweite Feld ein.

Seitenanfang

Anzeigen der Breite, der Höhe und des Winkels eines Shapes neben einem Shape

Hinweis : Die Datengrafikfunktionen sind nur in den Editionen Visio Professional und Premium verfügbar.

Datengrafiken bieten eine schnelle Möglichkeit zum Anzeigen der Höhe, der Breite und des Winkels von Shapes sowie von anderen Shape-Daten. In diesem Artikel wird beschrieben, wie Maße angezeigt werden.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Daten anzeigen auf Datengrafiken.

  2. Klicken Sie auf Neue Datengrafik erstellen.

  3. Klicken Sie im Dialogfeld Neue Datengrafik auf Neues Element.

  4. Klicken Sie im Dialogfeld Neues Element in der Liste Datenfeld auf Weitere Felder.

  5. Klicken Sie im Dialogfeld Feld in der Liste Kategorie auf Geometrie.

  6. Klicken Sie in der Liste Feldname auf das anzuzeigende Maß und dann auf OK.

  7. Klicken Sie im Dialogfeld Neues Element in der Liste Anagezeigt als auf Text.

  8. Geben Sie im Feld Bezeichnung unter Details einen Namen für das Maß ein (z. B. "Breite" oder "Höhe"), und klicken Sie dann auf OK.

  9. Wiederholen Sie diese Schritte für jedes anzuzeigende Maß.

  10. Klicken Sie im Dialogfeld Neue Datengrafik auf OK.

    Die neue Datengrafik wird im Katalog Datengrafiken unter Verfügbare Datengrafiken angezeigt.

  11. Markieren Sie die Shapes in der Zeichnung, für die Maße angezeigt werden sollen. Klicken Sie dann im Katalog Datengrafiken auf die soeben erstellte Datengrafik.

Die neue Datengrafik wird auf die markierten Shapes angewendet.

Seitenanfang

Anzeigen der Maße von Shape-Teilen

Arbeitsbereich-Shape mit Bemaßungs-Shapes zur Anzeige der Maße

Hinweis : Die Bemaßungs-Shapes sind nur in den Editionen Visio Professional und Premium verfügbar.

Mithilfe von Bemaßungs-Shapes können Sie andere Shapes messen. Wenn Sie ein Bemaßungs-Shape mit dem zu messenden Shape verbinden, werden die Maße des Shapes im Bemaßungs-Shape angezeigt. Die Maße werden beim Ändern der Größe des ursprünglichen Shapes automatisch aktualisiert.

Es gibt viele verschiedene Bemaßungs-Shapes, und mit jedem wird ein anderer Aspekt gemessen. Wenn Sie sich die Schablonen ansehen, erhalten Sie einen guten Eindruck davon, was mit den jeweiligen Shapes gemessen werden kann, z. B. mit der Schablone Bemaßung - Technik.

Im folgenden Verfahren wird gezeigt, wie in einem Hauseinrichtungsplan ein Weg mithilfe eines Bemaßungs-Shapes gemessen wird, um Ihnen die Funktionsweise von Bemaßungs-Shapes vorzuführen.

  1. Klicken Sie auf die Registerkarte Datei und auf Neu, und klicken Sie dann auf Pläne und Grundrisse. Doppelklicken Sie auf Hauseinrichtungsplan.

  2. Klicken Sie auf die Titelleiste der Schablone Gartenzubehör, und ziehen Sie das Shape Betonplatten auf das Zeichenblatt.

  3. Klicken Sie auf die Titelleiste der Schablone Bemaßung - Architektur, und ziehen Sie das Bemaßungs-Shape Horizontal auf das Zeichenblatt über dem Weg-Shape.

  4. Ziehen Sie den Größenänderungs-Kontrollpunkt an der rechten Seite des Bemaßungs-Shapes Horizontal zum rechten Rand des Weg-Shapes, bis der rote Rahmen angezeigt wird und so darauf hinweist, dass die Shapes miteinander verbunden sind.

  5. Ziehen Sie den Größenänderungs-Kontrollpunkt an der linken Seite des Shapes Horizontal zum linken Rand des Weg-Shapes.

  6. Ziehen Sie die gelbe Raute an der rechten Seite des Bemaßungs-Shapes an eine Position über dem Weg, damit die Bemaßungslinien das Weg-Shape nicht verdecken.

Hinweis : Wenn Sie die Maßeinheiten ändern möchten, klicken Sie mit der rechten Maustaste auf das Bemaßungs-Shape, und klicken Sie dann im Kontextmenü auf Genauigkeit und Einheiten.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×