Manuelles Deinstallieren von Office

WICHTIG: Bevor Sie beginnen, sollten Sie sich darüber bewusst sein, dass das manuelle Entfernen von Office ein langer und komplexer Prozess ist und möglicherweise eine Neuinstallation des Betriebssystems erfordert, falls bestimmte Schritte nicht ordnungsgemäß ausgeführt werden.

Wählen Sie Ihre Office-Version aus der Liste unten aus.

Schritt 1: Ermitteln des Installationstyps

Bevor Sie mit der Ausführung der manuellen Schritte beginnen, müssen Sie den Typ Ihrer Office-Installation ermitteln, um die richtige Methode zum Deinstallieren auswählen zu können:

  • Klick-und-Los ist eine neue Möglichkeit zum Installieren und Aktualisieren von Office über das Internet und ähnelt einem Videostreaming. Standardmäßig werden die in Office 365 enthaltene aktuelle Office-Version sowie die meisten für den einmaligen Erwerb bestimmten Office 2016-Produkte (wie Office Home & Student 2016 oder Office Home & Business) mithilfe von Klick-und-Los installiert.

  • MSI (auch als Microsoft Windows Installer bekannt) ist die herkömmliche Methode zum Installieren von Office über eine lokale Installationsressource.

    So ermitteln Sie den Installationstyp

    1. Öffnen Sie eine Office-Anwendung, z.B. Outlook oder Word.

    2. Wechseln Sie zu Datei > Konto oder Office-Konto.

    3. Wenn das Element "Updateoptionen" angezeigt wird, besitzen Sie eine Klick-und-Los-Installation. Wenn das Element "Updateoptionen" nicht angezeigt wird, haben Sie eine MSI-basierte Installation.

      CTR und MSI

Schritt 2: Auswählen des zu deinstallierenden Installationstyps

Bevor Sie beginnen, stellen Sie sicher, dass Sie sich bei Windows mit einem Administratorkonto anmelden. Wenn Sie nicht sicher sind, ob Sie ein Administratorkonto besitzen, finden Sie Informationen dazu unter Gewusst wie: Bestimmen Sie den Typ des Benutzerkontos in Windows.

Schritt 1: Entfernen der Windows Installer-Pakete

  1. Suchen Sie den Office 16-Installationsordner. Dieser befindet sich normalerweise unter C:\Programme\.

  2. Klicken Sie mit der rechten Maustaste auf den Ordner Microsoft Office 16, und wählen Sie Löschen aus.

Schritt 2: Entfernen der geplanten Office-Aufgaben

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.

  2. Geben Sie an der Eingabeaufforderung die folgenden Befehle ein, und drücken Sie nach jedem Befehl die EINGABETASTE:

    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Updates"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"

    schtasks.exe /delete /tn "\Microsoft\Office\Office ClickToRun Service Monitor"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentLogOn2016"

    schtasks.exe /delete /tn "\Microsoft\Office\OfficeTelemetryAgentFallBack2016"

Schritt 3: Verwenden des Task-Managers zum Beenden der Klick-und-Los-Aufgaben

  1. Öffnen Sie den Task-Manager.

    • Windows 10: Klicken Sie mit der rechten Maustaste auf Start und dann auf Task-Manager. (Das Zugriffsmenü können Sie auch über die Tastenkombination WINDOWS-TASTE+X öffnen.)

    • Windows 8 oder 8.1: Zeigen Sie auf die obere rechte Ecke des Bildschirms, bewegen Sie den Mauszeiger nach unten, und klicken Sie dann auf Suchen. Geben Sie Task-Manager in das Suchfeld ein, und klicken Sie dann in den Ergebnissen auf Task-Manager.

    • Windows 7: Klicken Sie mit der rechten Maustaste auf einen leeren Bereich der Taskleiste, und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie auf die Registerkarte Prozess.

  3. Wenn die folgenden Prozesse ausgeführt werden, klicken Sie mit der rechten Maustaste auf jeden einzelnen, und klicken Sie nach Auswahl des jeweiligen Prozesses unter Windows 10 auf Task beenden bzw. unter Windows 8 oder Windows 8.1 auf Task beenden oder unter Windows 7 auf Prozess beenden, nachdem Sie die einzelnen Prozesse markiert haben.

    • OfficeClickToRun.exe

    • OfficeC2RClient.exe

    • AppVShNotify.exe

    • setup*.exe

Schritt 4: Löschen des Office-Diensts

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator, geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

    • sc delete ClickToRunSvc

Schritt 5: Löschen der Office-Dateien

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie im Feld Öffnen den Befehl %ProgramFiles% ein, und klicken Sie dann auf OK.

  3. Löschen Sie den Ordner "Microsoft Office 16".

  4. Löschen Sie den Ordner "Microsoft Office".

  5. Öffnen Sie das Dialogfeld Ausführen, geben Sie %ProgramFiles(x86)% ein, und klicken Sie dann auf OK.

  6. Löschen Sie den Ordner "Microsoft Office".

  7. Öffnen Sie das Dialogfeld Ausführen, geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf "OK".

  8. Löschen Sie den Ordner "ClickToRun".

  9. Öffnen Sie das Dialogfeld Ausführen, geben Sie %ProgramData%\Microsoft ein, und klicken Sie dann auf OK.

  10. Löschen Sie den Ordner "ClickToRun". Wenn der Ordner nicht vorhanden ist, fahren Sie mit dem nächsten Schritt fort.

  11. Öffnen Sie das Dialogfeld Ausführen, geben Sie %ProgramData%\Microsoft\Office ein, und klicken Sie dann auf OK.

  12. Löschen Sie die Datei ClickToRunPackagerLocker.

    Hinweis: Wenn Sie einen Ordner oder eine Datei, der bzw. die geöffnet ist oder derzeit von einem anderen Programm verwendet wird, nicht löschen können, starten Sie den Computer neu, und versuchen Sie es dann noch einmal. Wenn Sie den Ordner noch immer nicht entfernen können, fahren Sie mit dem nächsten Schritt fort.

Schritt 6: Löschen der Office-Registrierungsunterschlüssel

Wichtig: Führen Sie die Schritte in diesem Abschnitt sehr vorsichtig aus. Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Bevor Sie beginnen, sichern Sie die Registrierung zur Wiederherstellung für den Fall, dass Probleme auftreten.

  1. Öffnen Sie den Registrierungs-Editor.

    • Windows 10: Klicken Sie mit der rechten Maustaste auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

    • Windows 8 oder 8.1: Klicken Sie mit der rechten Maustaste auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

    • Windows 7: Klicken Sie auf Start, geben Sie Ausführen in das Feld Suche starten ein, und klicken Sie dann in den Ergebnissen auf Ausführen.

  2. Löschen Sie die folgenden Registrierungsunterschlüssel:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition> - de-de

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • Dann löschen Sie den Office-Schlüssel.

      Hinweis: Beim Unterschlüssel im dritten Element der Aufzählung steht "Microsoft Office <Edition>- de-de" für den eigentlichen Programmnamen. Dieser Name hängt von der Office 2016-Edition und der Sprachversion ab, die Sie installiert haben.

Schritt 7: Löschen der Startmenüverknüpfungen

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.

  2. Geben Sie %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs ein, und drücken Sie dann die EINGABETASTE.

  3. Löschen Sie den Ordner "Microsoft Office 2016 Tools".

  4. Löschen Sie alle "<Anwendung> 2016"-Verknüpfungen für jede der Office 2016-Anwendungen. Beispiel: "Word 2016", "Excel 2016", "PowerPoint 2016".

Schritt 8: Deinstallieren der Office 16-Komponenten Click-To-Run Licensing, Extensibility und Localization

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.

  2. Geben Sie an der Eingabeaufforderung den Befehl ein, der für Ihr Betriebssystem geeignet ist, und drücken Sie dann die EINGABETASTE:

    • Wenn Sie eine x86-Version von Office 2016 unter einem x64-Betriebssystem verwenden, führen Sie die folgenden Befehle aus:

      MsiExec.exe /X{90160000-008F-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • Wenn Sie eine x86-Version von Office 2016 unter einem x86-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:

      MsiExec.exe /X{90160000-007E-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-0000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-0000-0000000FF1CE}

    • Wenn Sie eine x64-Version von Office 2016 unter einem x64-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:

      MsiExec.exe /X{90160000-007E-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0000-1000-0000000FF1CE}

      MsiExec.exe /X{90160000-008C-0409-1000-0000000FF1CE}

Bevor Sie Office 2016 deinstallieren, müssen Sie versteckte Dateien und Ordner anzeigen können:

Anzeigen versteckter Dateien und Ordner

  1. Gehen Sie wie folgt vor, um versteckte Dateien und Ordner anzuzeigen:

    • Windows 10: Klicken Sie mit der rechten Maustaste auf Start und dann auf Systemsteuerung. (Das Zugriffsmenü können Sie auch über die Tastenkombination WINDOWS-TASTE+X öffnen.)

    • Windows 8 oder 8.1: Drücken Sie WINDOWS-TASTE+X, und klicken Sie dann auf Systemsteuerung.

    • Windows 7: Klicken Sie auf Start > Systemsteuerung.

  2. Drücken Sie die ALT-TASTE, um die Menüleiste anzuzeigen.

  3. Klicken Sie auf Extras > Ordneroptionen, und klicken Sie dann auf die Registerkarte Ansicht.

  4. Klicken Sie im Bereich Erweiterte Einstellungen unter "Versteckte Dateien und Ordner" auf Alle Dateien und Ordner anzeigen.

  5. Deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden.

  6. Klicken Sie auf OK, und schließen Sie dann Windows Explorer.

Schritt 1: Entfernen aller übrigen Windows Installer-Pakete für Office

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie installer ein, und klicken Sie dann auf OK, um den Ordner %windir%\Installer zu öffnen.

  3. Wenn die Menüleiste nicht eingeblendet ist, drücken Sie die ALT-TASTE, um die Menüleiste anzuzeigen, und gehen Sie dann je nach Betriebssystem wie folgt vor.

    • Windows 10: Klicken Sie auf Ansicht, und klicken Sie dann in der Gruppe Layout auf Details.

    • Windows 8 oder 8.1: Klicken Sie auf Ansicht, und klicken Sie dann in der Gruppe Layout auf Details.

    • Windows 7: Klicken Sie im Menü Ansicht auf Details auswählen.

  4. Ändern Sie die Spaltenbreite je nach Betriebssystem.

    • Windows 10: Klicken Sie in der Gruppe Layout auf Ansicht > Spalten hinzufügen > Spalten auswählen, und wählen Sie Betreffaus. Geben Sie dann im Feld Breite der ausgewählten Spalte (in Pixel) den Wert 340 ein.

    • Windows 8 oder 8.1: Klicken Sie auf Ansicht, klicken Sie dann in der Gruppe Layout auf Details, und geben Sie im Feld Breite der ausgewählten Spalte (in Pixel) den Wert 340 ein.

    • Windows 7: Klicken Sie im Menü Ansicht auf Details auswählen, und geben Sie dann im Feld Breite der ausgewählten Spalte (in Pixel) den Wert 340 ein.

    Hinweis: Es kann einige Minuten dauern, bis die Themen neben den MSI-Dateien angezeigt werden.

  5. Klicken Sie auf OK.

  6. Klicken Sie auf Ansicht > Sortieren nach > Thema.

  7. Wenn ein Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen, um den Vorgang fortzusetzen.

  8. Suchen Sie die einzelnen MSI-Dateien mit dem Thema "Microsoft Office <Produktname> 2016", klicken Sie mit der rechten Maustaste auf die MSI-Datei, und klicken Sie dann auf Deinstallieren.

    In diesem Schritt steht <Produktname> für den tatsächlichen Namen des Office 2016-Produkts.

Schritt 2: Beenden des Office Source Engine-Diensts

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie services.msc ein, und klicken Sie dann auf OK.

  3. Stellen Sie im Fenster Dienste fest, ob der Office Source Engine-Dienst ausgeführt wird. (Wenn der Dienst ausgeführt wird, enthält die Spalte Status den Eintrag "Gestartet".) Wenn dieser Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.

  4. Schließen Sie das Fenster "Dienste".

Schritt 3: Löschen aller übrigen Office-Installationsordner

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.

    Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows ausgeführt wird, %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.

  3. Wenn die Ordner Office16 und Source Engine vorhanden sind, löschen Sie diese.

  4. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  5. Geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.

    Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows ausgeführt wird, %ProgramFiles(x86)%\Microsoft Office ein, und klicken Sie dann auf OK.

  6. Löschen Sie den Ordner Office16.

  7. Öffnen Sie im Stammordner der einzelnen Festplattenlaufwerke den Ordner MSOCache.

  8. Öffnen Sie im Ordner MSOCache den Ordner Alle Benutzer, und löschen Sie dann alle Ordner, die "0FF1CE} -" im Ordnernamen enthalten.

    Hinweise:  Dieser Text enthält die Zeichen "0" (null) und "1" für die Buchstaben "O" und "I". Löschen Sie z. B. den Ordner mit folgendem Namen:

    {90160000-001B-0409-0000-0000000FF1CE}-C

Schritt 4: Löschen aller übrigen Office-Installationsdateien

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.

  3. Löschen Sie die Dateien "Normal.dotm" und "Willkommen bei Word.dotx".

  4. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  5. Geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.

  6. Öffnen Sie den Unterordner unter dem Ordner Document Building Blocks, und löschen Sie dann die Datei "Building blocks.dotx".

    Hinweis: Der Name des Unterordners ist eine vierstellige Zahl, die für die Sprache der Microsoft Office-Suite steht.

  7. Schließen Sie alle Programme, bevor Sie die restlichen Schritte durchführen.

Schritt 5: Löschen der Registrierungsunterschlüssel für das Office-System

  1. Bevor Sie beginnen, sichern Sie die Registrierung zur Wiederherstellung für den Fall, dass Probleme auftreten.

    Warnung: Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung mithilfe des Registrierungs-Editors oder einer anderen Methode falsch ändern. Diese Probleme machen möglicherweise eine Neuinstallation des Betriebssystems erforderlich. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigene Verantwortung.

Löschen der Office 2016-Registrierungsunterschlüssel

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie regedit ein, und klicken Sie dann auf OK.

  3. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

  4. Klicken Sie auf Datei > Exportieren, geben Sie DeletedKey01 ein, und klicken Sie dann auf Speichern.

  5. Klicken Sie auf Bearbeiten > Löschen, und klicken Sie dann zum Bestätigen auf Ja.

  6. Wiederholen Sie die Schritte 1 bis 5 für jeden Registrierungsunterschlüssel in den folgenden Listen. Erhöhen Sie den Wert im Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um eins.

    Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

    Hinweis:  Bei den folgenden Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.

    32-Bit-Versionen von Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office16*

    64-Bit-Versionen von Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\16.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office16*

    Löschen Sie auch die folgenden Registrierungsunterschlüssel.

    1. Suchen Sie je nach verwendeter Windows-Version einen der folgenden Unterschlüssel:

      • 32-Bit-Version: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64-Bit-Version: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. Klicken Sie auf Datei > Exportieren, geben Sie UninstallKey01 ein, und klicken Sie dann auf Speichern.

    3. Klicken Sie unter dem Unterschlüssel Uninstall, den Sie in Schritt 1 ermittelt haben, auf jeden Unterschlüssel, und überprüfen Sie dann, ob dem Unterschlüssel der folgende Wert zugewiesen ist:

      • Name: UninstallString

      • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

        In diesem Beispiel steht Dateiname für den tatsächlichen Namen eines Installationsprogramms und Pfad für den tatsächlichen Dateipfad.

    4. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie auf Bearbeiten > Löschen. Andernfalls fahren Sie mit Schritt 5 fort.

    5. Wiederholen Sie die Schritte 3 und 4, bis Sie alle Unterschlüssel gefunden und gelöscht haben, die dem in Schritt 3 beschriebenen Namen und den Daten entsprechen.

    6. Schließen Sie den Registrierungs-Editor.

Schritt 1: Ermitteln des Installationstyps

Bevor Sie mit der Ausführung der manuellen Schritte beginnen, müssen Sie den Typ Ihrer Office-Installation ermitteln, um die richtige Methode zum Deinstallieren auswählen zu können:

  • Klick-und-Los ist eine neue Möglichkeit zum Installieren und Aktualisieren von Office über das Internet und ähnelt einem Videostreaming. Standardmäßig werden die in Office 365 enthaltene aktuelle Office-Version sowie die meisten für den einmaligen Erwerb bestimmten Office 2016- oder Office 2013-Produkte (wie Office Home & Student 2016 oder Office Home & Business) mithilfe von Klick-und-Los installiert.

  • MSI (auch als Microsoft Windows Installer bekannt) ist die herkömmliche Methode zum Installieren von Office über eine lokale Installationsressource.

    So ermitteln Sie den Installationstyp

    1. Öffnen Sie eine Office-Anwendung, z.B. Outlook oder Word.

    2. Wechseln Sie zu Datei > Konto oder Office-Konto.

    3. Wenn das Element "Updateoptionen" angezeigt wird, besitzen Sie eine Klick-und-Los-Installation. Wenn das Element "Updateoptionen" nicht angezeigt wird, haben Sie eine MSI-basierte Installation.

      CTR und MSI

Schritt 2: Auswählen des zu deinstallierenden Installationstyps

Bevor Sie beginnen, stellen Sie sicher, dass Sie sich bei Windows mit einem Administratorkonto anmelden. Wenn Sie nicht sicher sind, ob Sie ein Administratorkonto besitzen, finden Sie Informationen dazu unter Gewusst wie: Bestimmen Sie den Typ des Benutzerkontos in Windows.

Schritt 1: Entfernen der Windows Installer-Pakete

  1. Suchen Sie den Office 15-Installationsordner. Dieser befindet sich normalerweise unter C:\Programme\.

  2. Klicken Sie mit der rechten Maustaste auf den Ordner Microsoft Office 15, und wählen Sie Löschen aus.

Schritt 2: Entfernen der geplanten Office-Aufgaben

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.

  2. Geben Sie an der Eingabeaufforderung die folgenden Befehle ein, und drücken Sie nach jedem Befehl die EINGABETASTE:

    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"

    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"

Schritt 3: Verwenden des Task-Managers zum Beenden der Klick-und-Los-Aufgaben

  1. Öffnen Sie den Task-Manager.

    • Windows 10: Klicken Sie mit der rechten Maustaste auf Start und dann auf Task-Manager. (Das Zugriffsmenü können Sie auch über die Tastenkombination WINDOWS-TASTE+X öffnen.)

    • Windows 8 oder 8.1: Zeigen Sie auf die obere rechte Ecke des Bildschirms, bewegen Sie den Mauszeiger nach unten, und klicken Sie dann auf Suchen. Geben Sie Task-Manager in das Suchfeld ein, und klicken Sie dann in den Ergebnissen auf Task-Manager.

    • Windows 7: Klicken Sie mit der rechten Maustaste auf einen leeren Bereich der Taskleiste, und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie auf die Registerkarte Prozess.

  3. Wenn die folgenden Prozesse ausgeführt werden, klicken Sie mit der rechten Maustaste auf jeden einzelnen, und klicken Sie nach Auswahl des jeweiligen Prozesses unter Windows 10 auf Task beenden bzw. unter Windows 8 oder Windows 8.1 auf Task beenden oder unter Windows 7 auf Prozess beenden, nachdem Sie die einzelnen Prozesse markiert haben.

    • Officeclicktorun.exe

    • appvshnotify.exe

    • firstrun.exe

    • setup*.exe

Schritt 4: Löschen des Office-Diensts

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator, geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

    • sc delete Clicktorunsvc

Schritt 5: Löschen der Office-Dateien

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie im Feld Öffnen den Befehl %ProgramFiles% ein, und klicken Sie dann auf OK.

  3. Löschen Sie den Ordner "Microsoft Office 15".

  4. Öffnen Sie das Dialogfeld "Ausführen", geben Sie %ProgramData%\Microsoft ein, und klicken Sie dann auf OK.

  5. Löschen Sie den Ordner ClickToRun. Wenn der Ordner nicht vorhanden ist, fahren Sie mit dem nächsten Schritt fort.

  6. Öffnen Sie das Dialogfeld Ausführen, geben Sie %ProgramData%\Microsoft\office ein, und klicken Sie dann auf OK.

  7. Löschen Sie den Ordner FFPackageLocker.

    Wenn Sie einen Ordner oder eine Datei, der bzw. die geöffnet ist oder derzeit von einem anderen Programm verwendet wird, nicht löschen können, starten Sie den Computer neu, und versuchen Sie es dann noch einmal. Wenn Sie den Ordner noch immer nicht entfernen können, fahren Sie mit dem nächsten Schritt fort.

Schritt 6: Löschen der Office-Registrierungsunterschlüssel

Wichtig: Führen Sie die Schritte in diesem Abschnitt sehr vorsichtig aus. Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Bevor Sie beginnen, sichern Sie die Registrierung zur Wiederherstellung für den Fall, dass Probleme auftreten.

  1. Öffnen Sie den Registrierungs-Editor.

    • Windows 10: Klicken Sie mit der rechten Maustaste auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

    • Windows 8 oder 8.1: Klicken Sie mit der rechten Maustaste auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

    • Windows 7: Klicken Sie auf Start, geben Sie Ausführen in das Feld Suche starten ein, und klicken Sie dann in den Ergebnissen auf Ausführen.

  2. Löschen Sie die folgenden Registrierungsunterschlüssel:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - de-de

    • HKEY_CURRENT_USER\Software\Microsoft\Office

    • Dann löschen Sie den Office-Schlüssel.

      Beim Unterschlüssel im dritten Element der Aufzählung steht "Microsoft Office 15 <Edition>- de-de" für den eigentlichen Programmnamen. Dieser Name hängt von der Office 2013 Edition und der Sprachversion ab, die Sie installiert haben.

Schritt 7: Löschen der Startmenüverknüpfungen

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.

  2. Geben Sie %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs ein, und drücken Sie dann die EINGABETASTE.

  3. Löschen Sie den Office 2013-Ordner.

Schritt 8: Deinstallieren von "Microsoft Office Habanero Local Component" und "Habanero Supplemental Local Component"

  1. Öffnen Sie ein Eingabeaufforderungsfenster als Administrator.

  2. Geben Sie an der Eingabeaufforderung den Befehl ein, der für Ihr Betriebssystem geeignet ist, und drücken Sie dann die EINGABETASTE:

    • Wenn Sie eine x86-Version von Office 2013 unter einem x64-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:

      MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}

    • Wenn Sie eine x86-Version von Office 2013 unter einem x86-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:

      MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}

    • Wenn Sie eine x64-Version von Office 2013 unter einem x64-Betriebssystem verwenden, führen Sie den folgenden Befehl aus:

      MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}

Bevor Sie Office 2013 deinstallieren, müssen Sie versteckte Dateien und Ordner anzeigen können.

Anzeigen versteckter Dateien und Ordner

  1. Bevor Sie Office 2013 deinstallieren, müssen Sie versteckte Dateien und Ordner anzeigen können.

    • Windows 10: Klicken Sie mit der rechten Maustaste auf Start und dann auf Systemsteuerung. (Das Zugriffsmenü können Sie auch über die Tastenkombination WINDOWS-TASTE+X öffnen.)

    • Windows 8 oder 8.1: Drücken Sie WINDOWS-TASTE+X, und klicken Sie dann auf Systemsteuerung.

    • Windows 7: Klicken Sie auf Start > Systemsteuerung.

  2. Drücken Sie die ALT-TASTE, um die Menüleiste anzuzeigen.

  3. Klicken Sie auf Extras > Ordneroptionen, und klicken Sie dann auf die Registerkarte Ansicht.

  4. Klicken Sie im Bereich Erweiterte Einstellungen unter "Versteckte Dateien und Ordner" auf Alle Dateien und Ordner anzeigen.

  5. Deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden.

  6. Klicken Sie auf OK, und schließen Sie dann Windows Explorer.

Schritt 1: Entfernen aller übrigen Windows Installer-Pakete für Office

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie installer ein, und klicken Sie dann auf OK, um den Ordner %windir%\Installer zu öffnen.

  3. Drücken Sie ALT, um die Menüleiste anzuzeigen, sofern diese noch nicht angezeigt wird.

    • Windows 10: Klicken Sie auf Ansicht, und klicken Sie dann in der Gruppe Layout auf Details.

    • Windows 8 oder 8.1: Klicken Sie auf Ansicht, und klicken Sie dann in der Gruppe Layout auf Details.

    • Windows 7: Klicken Sie im Menü Ansicht auf Details auswählen.

    • Windows 10: Klicken Sie in der Gruppe Layout auf Ansicht > Spalten hinzufügen > Spalten auswählen, und wählen Sie Betreffaus. Geben Sie dann im Feld Breite der ausgewählten Spalte (in Pixel) den Wert 340 ein.

    • Windows 8 oder 8.1: Klicken Sie auf Ansicht, klicken Sie dann in der Gruppe Layout auf Details, und geben Sie im Feld Breite der ausgewählten Spalte (in Pixel) den Wert 340 ein.

    • Windows 7: Klicken Sie im Menü Ansicht auf Details auswählen, und geben Sie dann im Feld Breite der ausgewählten Spalte (in Pixel) den Wert 340 ein.

    Hinweis: Es kann einige Minuten dauern, bis die Themen neben den MSI-Dateien angezeigt werden.

  4. Klicken Sie auf OK.

  5. Klicken Sie auf Ansicht > Sortieren nach > Thema.

  6. Wenn ein Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen, um den Vorgang fortzusetzen.

  7. Suchen Sie die einzelnen MSI-Dateien mit "Microsoft Office <Produktname> 2013" als Thema, klicken Sie mit der rechten Maustaste auf die MSI-Datei, und klicken Sie dann auf Deinstallieren.

    In diesem Schritt steht <Produktname> für den tatsächlichen Namen des Office 2013-Produkts.

Schritt 2: Beenden des Office Source Engine-Diensts

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie services.msc ein, und klicken Sie dann auf OK.

  3. Stellen Sie im Fenster Dienste fest, ob der Office Source Engine-Dienst ausgeführt wird. (Wenn der Dienst ausgeführt wird, enthält die Spalte Status den Eintrag "Gestartet".) Wenn dieser Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.

  4. Schließen Sie das Fenster "Dienste".

Schritt 3: Löschen aller übrigen Office-Installationsordner

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.

    Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows ausgeführt wird, %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.

  3. Wenn die Ordner Office15 und Source Engine vorhanden sind, löschen Sie diese.

  4. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  5. Geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.

    Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows ausgeführt wird, %ProgramFiles(x86)%\Microsoft Office ein, und klicken Sie dann auf OK.

  6. Löschen Sie den Ordner Office15.

  7. Öffnen Sie im Stammordner der einzelnen Festplattenlaufwerke den Ordner MSOCache.

  8. Öffnen Sie im Ordner MSOCache den Ordner Alle Benutzer, und löschen Sie dann alle Ordner, die "0FF1CE} -" im Ordnernamen enthalten.

    Hinweise: 

    • Dieser Text enthält die Zeichen "0" (null) und "1" für die Buchstaben "O" und "I". Löschen Sie z. B. den Ordner mit folgendem Namen:

    • {90150000-001B-0409-0000-0000000FF1CE}-C

Schritt 4: Löschen aller übrigen Office-Installationsdateien

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.

  3. Löschen Sie die Dateien "Normal.dotm" und "Willkommen bei Word.dotx".

  4. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  5. Geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.

  6. Öffnen Sie den Unterordner unter dem Ordner Document Building Blocks, und löschen Sie dann die Datei "Building blocks.dotx".

    Hinweis: Der Name des Unterordners ist eine vierstellige Zahl, die für die Sprache der Microsoft Office-Suite steht.

  7. Schließen Sie alle Programme, bevor Sie die restlichen Schritte durchführen.

Schritt 5: Löschen der Registrierungsunterschlüssel für das Office-System

  1. Bevor Sie beginnen, sichern Sie die Registrierung zur Wiederherstellung für den Fall, dass Probleme auftreten.

    Warnung: Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung mithilfe des Registrierungs-Editors oder einer anderen Methode falsch ändern. Diese Probleme machen möglicherweise eine Neuinstallation des Betriebssystems erforderlich. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigene Verantwortung.

Löschen der Office 2013-Registrierungsunterschlüssel

  1. Drücken Sie die WINDOWS-TASTE+R, um das Dialogfeld Ausführen zu öffnen.

  2. Geben Sie regedit ein, und klicken Sie dann auf OK.

  3. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

  4. Klicken Sie auf Datei > Exportieren, geben Sie DeletedKey01 ein, und klicken Sie dann auf Speichern.

  5. Klicken Sie auf Bearbeiten > Löschen, und klicken Sie dann zum Bestätigen auf Ja.

  6. Wiederholen Sie die Schritte 1 bis 5 für jeden Registrierungsunterschlüssel in den folgenden Listen. Erhöhen Sie den Wert im Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um eins.

    Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

    Hinweis:  Bei den folgenden Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.

    32-Bit-Versionen von Windows

    • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*

      64-Bit-Versionen von Windows

      • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

      • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

      • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

      • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*

    Löschen Sie auch die folgenden Registrierungsunterschlüssel.

    1. Suchen Sie je nach verwendeter Windows-Version einen der folgenden Unterschlüssel:

      • 32-Bit-Version: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

      • 64-Bit-Version: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

    2. Klicken Sie auf Datei > Exportieren, geben Sie UninstallKey01 ein, und klicken Sie dann auf Speichern.

    3. Klicken Sie unter dem Unterschlüssel Uninstall, den Sie in Schritt 1 ermittelt haben, auf jeden Unterschlüssel, und überprüfen Sie dann, ob dem Unterschlüssel der folgende Wert zugewiesen ist:

      • Name: UninstallString

      • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

        In diesem Beispiel steht "Dateiname" für den tatsächlichen Namen eines Installationsprogramms und "Pfad" für den tatsächlichen Dateipfad.

    4. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie auf Bearbeiten > Löschen. Andernfalls fahren Sie mit Schritt 5 fort.

    5. Wiederholen Sie die Schritte 3 und 4, bis Sie alle Unterschlüssel gefunden und gelöscht haben, die dem in Schritt 3 beschriebenen Namen und den Daten entsprechen.

    6. Schließen Sie den Registrierungs-Editor.

Deinstallieren mithilfe der Problembehandlung für Programminstallation und -deinstallation

Sie können versuchen, die Problembehandlung für Programminstallation und -deinstallation zum Deinstallieren von Office 2010 auszuführen.

Warnung:  Durch die Problembehandlung werden nur herkömmliche MSI-basierte Installationsdateien entfernt. Wenn ein Microsoft Office 2010 Klick-und-Los-Eintrag in der Systemsteuerung vorhanden ist und Sie versuchen, diesen zu deinstallieren, wird diese Art von Office 2010-Installation nicht durch die Problembehandlung deinstalliert.

Manuelles Entfernen von Office 2010

Wenn Office 2010 mit keiner der oben genannten Methoden deinstalliert werden konnte, versuchen Sie, Microsoft Office 2010 manuell zu entfernen.

Hinweis: Für diese Methode müssen Sie mit einem Administratorkonto angemeldet sein. Wenn Ihr Computer Teil eines Netzwerks ist, müssen Sie möglicherweise den Systemadministrator um Hilfe bitten. Wenn Sie nicht sicher sind, ob Sie mit einem Administratorkonto angemeldet sind, finden Sie Hilfe unter Gewusst wie: Bestimmen Sie den Typ des Benutzerkontos in Windows.


Warnung:  Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung mithilfe des Registrierungs-Editors oder einer anderen Methode falsch ändern. Diese Probleme machen möglicherweise eine Neuinstallation des Betriebssystems erforderlich. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigene Verantwortung.

Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung vor dem Ändern sichern. Es ist wichtig zu wissen, wie Sie die Registrierung sichern und im Fall eines Problems wiederherstellen.

Bei dieser Methode müssen Sie zuerst versteckte Dateien und Ordner anzeigen. Dazu gehen Sie folgendermaßen vor:

  1. Öffnen Sie Windows-Explorer.

  2. Klicken Sie im Menü Extras auf Ordneroptionen. (Drücken Sie dieALT-TASTE, um die Menüleiste anzuzeigen.)

  3. Klicken Sie auf die Registerkarte Ansicht.

  4. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.

  5. Deaktivieren Sie Erweiterungen bei bekannten Dateitypen ausblenden, klicken Sie auf OK, und schließen Sie dann die Fenster.

Da Sie nun wissen, wie Sie versteckte Dateien und Ordner anzeigen, können Sie mit dem manuellen Entfernen von Office beginnen.

Schritt 1: Entfernen aller übrigen Windows Installer-Pakete für das Microsoft Office 2010-System

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie Installer ein, und klicken Sie dann auf OK.
    Dadurch wird der Ordner "%windir%\Installer" geöffnet.

  4. Klicken Sie im Menü Ansicht auf Details auswählen. (Drücken Sie die ALT-Taste, um die Menüleiste anzeigen.)

  5. Klicken Sie auf das Kontrollkästchen Thema, um es zu aktivieren, geben Sie 340 in das Feld Breite der ausgewählten Spalte (in Pixel) ein, und klicken Sie dann auf OK.

  6. Hinweis Es kann einige Minuten dauern, bis die Themen neben den MSI-Dateien angezeigt werden.

  7. Zeigen Sie im Menü Ansicht auf Sortieren nach, und klicken Sie dann auf Thema.

  8. Wenn ein Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen, um den Vorgang fortzusetzen.

  9. Suchen Sie die einzelnen MSI-Dateien, bei denen das Thema "Microsoft Office <Produktname> 2010" lautet, klicken Sie mit der rechten Maustaste auf die MSI-Datei, und klicken Sie dann auf Deinstallieren.

Hinweis: <Produktname> ist ein Platzhalter für den Namen des Microsoft Office 2010-Produkts.

Schritt 2: Beenden des Office Source Engine-Diensts

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie services.msc ein, und klicken Sie dann auf OK.

  4. Scrollen Sie im Fenster Dienste in der Liste nach unten, bis Office Source Engine angezeigt wird, und überprüfen Sie, ob der Dienst ausgeführt wird (in der Spalte "Status" wird "Gestartet" angezeigt). Wenn dieser Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.

  5. Schließen Sie das Fenster Dienste.

Schritt 3: Entfernen aller übrigen Ordner der Microsoft Office 2010-Installation

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.

Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows 7 ausgeführt wird, %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.

  1. Wenn die folgenden Ordner vorhanden sind, löschen Sie sie:

    • Office14

    • Source Engine

  2. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  3. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  4. Geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.

Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows 7 ausgeführt wird, "%ProgramFiles(x86)%\Microsoft Office" ein, und klicken Sie dann auf "OK".

  1. Löschen Sie den Ordner Office14.

  2. Suchen und öffnen Sie im Stammordner der einzelnen Festplattenlaufwerke den Ordner MSOCache. Wenn dieser Ordner nicht angezeigt wird, müssen Sie versteckte Dateien und Ordner anzeigen.

  3. Öffnen Sie im Ordner MSOCache den Ordner Alle Benutzer, und löschen Sie dann alle Ordner, die Text vom Typ 0FF1CE} im Ordnernamen enthalten.

Hinweis:  Dieser Text weist eine 0 (null) und eine 1 (eins) für die Buchstaben "O" und "I" auf,
z. B. {90140000-001 b-0409-0000-0000000FF1CE}-C

Schritt 4: Entfernen aller übrigen Dateien der Microsoft Office 2010-Installation

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.

  4. Löschen Sie die folgenden Dateien:

    • Normal.dotm

    • Normalemail.dotm

  5. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  6. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  7. Geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.

  8. Öffnen Sie den Unterordner, der sich im Ordner Document Building Blocks befindet.

Hinweis: Der Name des Unterordners ist eine vierstellige Zahl, die für die Sprache der Microsoft Office-Suite steht.

  1. Löschen Sie die Datei building blocks.dotx.

  2. Schließen Sie alle Programme, bevor Sie die restlichen Schritte durchführen.

  3. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  4. Geben Sie %temp% ein, und klicken Sie dann auf OK.

  5. Klicken Sie im Menü Bearbeiten auf Alles markieren.

  6. Klicken Sie im Menü Datei auf Löschen.

  7. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  8. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  9. Geben Sie %AllUsersprofile%\Application Data\Microsoft\Office\Data ein, und klicken Sie dann auf OK.

  10. Löschen Sie die Datei opa14.dat (NUR diese Datei). Diese Datei wird nicht angezeigt.

Schritt 5: Entfernen der Registrierungsunterschlüssel des Microsoft Office 2010-Systems

Suchen und löschen Sie die Office 2010-Registrierungsunterschlüssel, sofern sie vorhanden sind. Führen Sie hierzu die folgenden Schritte aus:

32-Bit-Version von Office 2010

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie regedit ein, und klicken Sie dann auf OK.

  4. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie dann auf Speichern.

  6. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann zum Bestätigen auf Ja.

  7. Wiederholen Sie diese Schritte (1 bis 7) für jeden Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um den Wert eins.

Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

Bei den folgenden Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office14*

  • Suchen Sie den folgenden Registrierungsunterschlüssel:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

  • Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie dann auf Speichern.

  • Klicken Sie unter dem Unterschlüssel Uninstall, den Sie in Schritt 1 ermittelt haben, auf jeden Unterschlüssel, und überprüfen Sie dann, ob dem Unterschlüssel der folgende Wert zugewiesen ist:

    • Name: UninstallString

    • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

Hinweis: In diesem Beispiel ist Dateiname ein Platzhalter für den Namen eines Installationsprogramms, und Pfad ist ein Platzhalter für den Dateipfad.

  1. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.

  2. Wiederholen Sie die Schritte 3 und 4, bis Sie alle Unterschlüssel gefunden und gelöscht haben, die dem in Schritt 3 beschriebenen Namen und den Daten entsprechen.

  3. Schließen Sie den Registrierungs-Editor.

64-Bit-Version von Office 2010

  1. Klicken Sie auf Start > Alle Programme, und öffnen Sie dann den Ordner Zubehör.

  2. Klicken Sie auf Ausführen und dann in das Feld Öffnen.

  3. Geben Sie regedit ein, und klicken Sie dann auf OK.

  4. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  5. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie dann auf Speichern.

  6. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann zum Bestätigen auf Ja.

  7. Wiederholen Sie diese Schritte (1 bis 7) für jeden Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um den Wert eins.

Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

Hinweis: Bei den folgenden Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.

  • HKEY_CURRENT_USER\Software\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office14*

  • Suchen Sie den folgenden Registrierungsunterschlüssel:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  • Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie dann auf Speichern.

  • Klicken Sie unter dem Unterschlüssel Uninstall, den Sie in Schritt 1 ermittelt haben, auf jeden Unterschlüssel, und überprüfen Sie dann, ob dem Unterschlüssel der folgende Wert zugewiesen ist:

    • Name: UninstallString

    • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

Hinweis: In diesem Beispiel ist Dateiname ein Platzhalter für den Namen eines Installationsprogramms, und Pfad ist ein Platzhalter für den Dateipfad.

  1. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.

  2. Wiederholen Sie die Schritte 3 und 4, bis Sie alle Unterschlüssel gefunden und gelöscht haben, die dem in Schritt 3 beschriebenen Namen und den Daten entsprechen.

  3. Schließen Sie den Registrierungs-Editor.

Schritt 6: Neustarten des Computers

Starten Sie den Computer neu, und installieren Sie Microsoft Office erneut.

Hinweis: Sie müssen mit einem Administratorkonto angemeldet sein, um diese Methode verwenden zu können. Wenn Ihr Computer Teil eines Netzwerks ist, müssen Sie möglicherweise den Systemadministrator um Hilfe bitten.

Bei dieser Methode müssen Sie zuerst versteckte Dateien und Ordner anzeigen. Führen Sie hierzu die folgenden Schritte aus:

  1. Öffnen Sie Windows-Explorer.

  2. Klicken Sie im Menü Extras auf Ordneroptionen. Drücken Sie unter Windows 7 oder Vista die ALT-TASTE, um die Menüleiste anzuzeigen.

  3. Klicken Sie auf die Registerkarte Ansicht.

  4. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.

  5. Deaktivieren Sie Erweiterungen bei bekannten Dateitypen ausblenden.

  6. Klicken Sie auf OK, und schließen Sie dann die Fenster.

Schritt 1: Entfernen aller übrigen Windows Installer-Pakete für 2007 Microsoft Office System

  1. Öffnen Sie den Ordner "%windir%\Installer". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie "%windir%\Installer" ein, und klicken Sie dann auf OK.

  2. Klicken Sie im Menü Ansicht auf Details auswählen.

  3. Klicken Sie auf das Kontrollkästchen Thema, um es zu aktivieren, geben Sie im Feld Breite der ausgewählten Spalte (in Pixel) den Wert "340" ein, und klicken Sie dann auf OK.

    Hinweis: Es kann einige Minuten dauern, bis die Themen neben den MSI-Dateien angezeigt werden.

  4. Zeigen Sie im Menü Ansicht (unter Windows 7 oder Vista) auf Sortieren nach bzw. (unter Windows XP) auf Symbole anordnen nach, und klicken Sie dann auf Thema.

  5. Wenn ein Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen, um den Vorgang fortzusetzen.

  6. Suchen Sie die einzelnen MSI-Dateien mit dem Thema "Microsoft Office <Produktname> 2007", klicken Sie mit der rechten Maustaste auf die MSI-Datei, und klicken Sie dann auf Deinstallieren.

    Hinweis: Der Platzhalter <Produktname> steht für den Namen des 2007 Microsoft Office-Produkts.

Schritt 2: Beenden des Office Source Engine-Diensts

  1. Öffnen Sie das Fenster Dienste. Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie services.msc ein, und klicken Sie dann auf OK.

  2. Überprüfen Sie im Fenster Dienste, ob der Dienst Office Source Engine ausgeführt wird. (In dem Fall enthält die Spalte Status den Eintrag "Gestartet".) Wenn der Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.

  3. Schließen Sie das Fenster Dienste.

Schritt 3: Entfernen aller übrigen 2007 Microsoft Office-Installationsordner

  1. Öffnen Sie den Ordner "%CommonProgramFiles%\Microsoft Shared". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.

    Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows 7 oder Vista ausgeführt wird, %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.

  2. Wenn die folgenden Ordner vorhanden sind, löschen Sie sie:

    • Office12

    • Source Engine

  3. Öffnen Sie den Ordner "%ProgramFiles%\Microsoft Office". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.

    Hinweis: Geben Sie bei einem Computer, auf dem eine 64-Bit-Version von Windows 7 oder Vista ausgeführt wird, %ProgramFiles(x86)%\Microsoft Office ein, und klicken Sie dann auf OK.

  4. Löschen Sie den Ordner "Office12".

  5. Suchen und öffnen Sie im Stammordner der einzelnen Festplattenlaufwerke den Ordner MSOCache. Wenn dieser Ordner nicht angezeigt wird, müssen Sie versteckte Dateien anzeigen.

  6. Öffnen Sie im Ordner MSOCache den Ordner Alle Benutzer, und löschen Sie dann alle Ordner, die den Text "0FF1CE}-" im Ordnernamen enthalten.

    Hinweis: Dieser Text weist eine 0 (null) und eine 1 (eins) für die Buchstaben "O" und "I" auf, z. B. "{90140000-001B-0409-0000-0000000FF1CE}-C".

Schritt 4: Entfernen aller übrigen 2007 Microsoft Office-Installationsdateien

  1. Öffnen Sie den Ordner "%AppData%\Microsoft\Templates". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.

  2. Löschen Sie die folgenden Dateien:

    • Normal.dotm

    • Normalemail.dotm

  3. Öffnen Sie den Ordner "%AppData%\Microsoft\Document Building Blocks". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.

  4. Öffnen Sie den Unterordner, der sich im Ordner "Document Building Blocks" befindet.

    Hinweis:  Der Name des Unterordners ist eine vierstellige Zahl, die für die Sprache der Microsoft Office-Suite steht.

  5. Löschen Sie die Datei building blocks.dotx.

  6. Schließen Sie alle Programme, bevor Sie die restlichen Schritte durchführen.

  7. Öffnen Sie den Ordner "%Temp%". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie %temp% ein, und klicken Sie dann auf OK.

  8. Klicken Sie im Menü Bearbeiten auf Alles markieren.

  9. Klicken Sie im Menü Datei auf Löschen.

  10. Öffnen Sie den Ordner "%AllUsersprofile%\Application Data\Microsoft\Office\Data". Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie "%AllUsersprofile%\Application Data\Microsoft\Office\Data" ein, und klicken Sie dann auf OK.

  11. Löschen Sie die Datei opa12.dat (NUR diese Datei).

Schritt 5: Entfernen der Registrierungsunterschlüssel von 2007 Microsoft Office System

Wichtig: Führen Sie die in diesem Abschnitt aufgeführten Schritte sehr sorgfältig aus. Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Bevor Sie Änderungen vornehmen, sollten Sie für den Fall, dass Probleme auftreten, unbedingt die Registrierung zur Wiederherstellung sichern.

Suchen und löschen Sie die Office 2007-Registrierungsunterschlüssel, sofern sie vorhanden sind. Führen Sie hierzu die folgenden Schritte aus:

  1. Öffnen Sie den Registrierungs-Editor. Klicken Sie hierzu auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie darauf:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

  3. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie dann auf Speichern.

  4. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann zum Bestätigen auf Ja.

  5. Wiederholen Sie diese Schritte (2 bis 4) für jeden Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels für jeden Unterschlüssel jeweils um den Wert eins.

    Beispiel: Geben Sie für den zweiten Schlüssel DeletedKey02, für den dritten Schlüssel DeletedKey03 usw. ein.

    In 32-Bit-Versionen von Microsoft Windows zu löschende Registrierungsschlüssel 

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*

    In 64-Bit-Versionen von Microsoft Windows zu löschende Registrierungsschlüssel

    • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC

    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC

    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose

    • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC

    • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*

    Hinweis: In den Registrierungsschlüsseln steht das Sternchen (*) für ein oder mehrere Zeichen im Namen des Unterschlüssels.

Fahren Sie fort, um die entsprechenden Registrierungsschlüssel zu löschen.

  1. Öffnen Sie den Registrierungs-Editor, und suchen Sie den folgenden Registrierungsunterschlüssel:

    • In 32-Bit-Versionen:    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

    • In 64-Bit-Versionen:    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie dann auf Speichern.

  3. Klicken Sie unter dem Unterschlüssel Uninstall, den Sie in Schritt 1 ermittelt haben, auf jeden Unterschlüssel, und überprüfen Sie dann, ob dem Unterschlüssel der folgende Wert zugewiesen ist:

    • Name: UninstallString

    • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

      Hinweis: Der Platzhalter Dateiname steht für den Namen eines Installationsprogramms, und der Platzhalter Pfad steht für den Dateipfad.

  4. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.

  5. Wiederholen Sie die Schritte 3 und 4, bis Sie alle Unterschlüssel gefunden und gelöscht haben, die dem in Schritt 3 beschriebenen Namen und den Daten entsprechen.

  6. Schließen Sie den Registrierungs-Editor.

Schritt 6: Neustarten des Computers

Starten Sie den Computer neu. Wenn das Entfernen erfolgreich war, ist der Vorgang abgeschlossen. Sie können jetzt Microsoft Office erneut installieren.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×