Lehrer: OneNote ist Ihre Rettung!

Von Mona Slaven

Für Lehrer ist es immer wichtig, Informationen auf effiziente Art zu speichern und bei Bedarf im Klassenzimmer direkt abrufen zu können. Obwohl ich (als Microsoft Certified Database Administrator) eine große Anhängerin von Datenbanken bin, halte ich die Verwendung einer dedizierten Datenbank für Präsentationen im Klassenzimmer als übertrieben. Bis ich Microsoft® Access geöffnet habe und eine Abfrage ausführe, dösen meine Schüler ja bereits. Für Lehrer hängt die Qualität von Informationsspeichern in erster Linie davon ab, wie einfach darauf zugegriffen werden kann. Hier kommt Microsoft Office OneNote™ 2003 genau richtig! OneNote dient als Speicher für Notizen, Fakten, Antworten und sonstige Informationen – alles direkt zugreifbar vom Lehrerpult aus.

OneNote in Aktion

Angenommen, ein Schüler stellt Ihnen während einer Bildschirmpräsentation eine Frage, oder Sie möchten auf eine wenig bekannte Tatsache oder ein Diagramm verweisen, die nicht in den Schulungsunterlagen enthalten sind. OneNote ist vergleichbar mit einer Wunderlampe, aus der ein Geist steigt. Wenn OneNote minimiert auf der Taskleiste während einer Präsentation angezeigt wird, müssen Sie die Anwendung einfach nur maximieren, einen Suchbegriff eingeben und die EINGABETASTE drücken, damit nach den gewünschten Informationen gesucht wird. Diese werden dann, wie durch Zauberei, aufgerufen. Sie können OneNote wieder problemlos minimieren und ohne Unterbrechung mit der Präsentation fortfahren.

Vorbereiten des Unterrichts mit OneNote

Die vertraute Oberfläche von OneNote (vergleichbar mit Microsoft Word) sorgt dafür, dass Sie OneNote einfach und schnell für den Einsatz im Klassenzimmer einrichten können. Vielleicht unterrichten Sie ja nicht nur eine Klasse und möchten OneNote als Gedankenstütze oder für den Lehrplan der einzelnen Klassen verwenden. Dies können Sie in vier einfachen Schritten umsetzen:

  1. Versuchen Sie, für jede Klasse einen speziellen Abschnitt zu erstellen. Klicken Sie zum Erstellen von Abschnitten (sie werden oben im Fenster als Registerkarten angezeigt) im Menü Datei auf Neuer Abschnitt, und geben Sie dann den Abschnittsnamen (oder die Bezeichnung der Klasse) auf der Registerkarte mit den Abschnitten ein.

    Sie können auch aus dem Aufgabenbereich heraus einen neuen Abschnitt erstellen: Klicken Sie im Menü Datei auf Neu, und klicken Sie dann im Aufgabenbereich auf Abschnitt.

  2. Notizen für verschiedene Klassen können auf unterschiedliche Arten verfasst werden:

    • Schreiben Sie direkt in das Notizenfenster. Sie brauchen nicht extra zu speichern – das wird von OneNote automatisch für Sie übernommen.

    • Kopieren und fügen Sie Material aus anderen Dateien ein.

    • Scannen Sie das zu kopierende Material, und speichern Sie es entweder im Format BMP, JPG oder TIF. Navigieren Sie zum Speicherort der Datei, markieren Sie sie und ziehen Sie sie an die Position in OneNote, an der die Grafik eingefügt werden soll.

    • Ziehen Sie Verknüpfungen, Text oder Bilder von Webseiten in Ihre Notizen, während Sie nach Informationen im Web suchen.

      Es ist einfacher, zuerst die Notiz zu erstellen und dann erst einen Titel festzulegen. Geben Sie einen Titel aus einem oder zwei Begriffen in das Feld Titel ein. Die Begriffe, die Sie in das Feld Titel eingeben, werden auf dem Seitenregister und im Aufgabenbereich Seitenliste angezeigt.

  3. Passen Sie die Notizkennzeichen so an, dass Sie die Notizen rasch identifizieren und kategorisieren können.

    Lassen Sie mich zur Veranschaulichung zunächst ein Beispiel nennen, weshalb Sie Notizkennzeichen anpassen sollten. Angenommen, Sie möchten Notizen, die in künftige Unterrichtspläne integriert werden sollen, rasch identifizieren können. Nach dem Erstellen der Notiz können Sie sie mit einem Notizkennzeichen versehen, dem Sie die Bezeichnung "Unterrichtsplan" geben. Wenn Sie später Ihren Unterricht vorbereiten, können Sie nach allen Kennzeichen mit der Bezeichnung "Unterrichtsplan" suchen und diese Notizen in Ihre Pläne integrieren.

    So passen Sie Notizkennzeichen an

    1. Zeigen Sie im Menü Format auf Notizkennzeichen, und klicken Sie dann auf Meine Notizkennzeichen anpassen.

    2. Klicken Sie im Aufgabenbereich Notizkennzeichenzusammenfassung auf das Kennzeichen, das geändert oder definiert werden soll, und klicken Sie dann auf Ändern. Sie können die Einstellungen für Name, Symbol, Schriftfarbe und Markierungsfarbe ändern.

      Anpassungen wirken sich nicht auf bereits gekennzeichnete Notizen aus.

  4. Weisen Sie die Notizkennzeichen dem Titel zu, indem Sie in oder auf den Titel klicken, und wählen Sie dann das richtige Kennzeichen auf der Symbolleiste Notizkennzeichen aus. (Wird die Symbolleiste nicht angezeigt, klicken Sie mit der rechten Maustaste auf eine Symbolleiste, und klicken Sie dann im Kontextmenü auf Notizkennzeichen.)

    Besonders nützlich ist die Option, einer bestimmten Notiz mehr als nur ein Notizkennzeichen zuweisen zu können. Falls Sie sich nicht mehr an das genaue Schlüsselwort erinnern, können Sie nach Klassifikationen der Notizkennzeichen durchsuchen.

  5. Schließlich empfiehlt es sich, alle Seitenregister alphabetisch zu sortieren. Dies bringt den zusätzlichen Vorteil, dass die Seitenliste ebenfalls in alphabetischer Reihenfolge sortiert wird.

    Vorgehensweise:

    1. Klicken Sie auf ein Seitenregister und ziehen Sie es seitlich, bis ein kleines Dreieck neben dem Seitenregister angezeigt wird.

      Wenn Sie mehr als eine Seite auswählen möchten, halten Sie die STRG-Taste gedrückt, und klicken Sie auf die Registerkarte der gewünschten Seiten.

    2. Ziehen Sie das Seitenregister nach oben oder unten bis das Dreieckssymbol sich an der Position befindet, an die die Seite verschoben werden soll.

      Wenn Sie die Notizen sortieren möchten, klicken Sie im Menü Ansicht auf Seitenliste. Der Aufgabenbereich Seitenliste wird geöffnet. Sie können mithilfe des Aufgabenbereichs nach Abschnitt, Titel oder Datum sortieren.

Synchronisierung

Eventuell ist es für Sie wichtig, dass die Informationen zwischen einem Laptop- und einem Desktopcomputer synchronisiert werden, da Sie beide Computer für den Unterricht verwenden. Da alle OneNote-Dateien (Dateinamenerweiterung ONE) im Ordner Mein Notizbuch gespeichert werden, ist die Verwendung eines externen Laufwerkes oder Netzwerkes zur Übertragung und Synchronisierung zwischen Computern durch Kopieren des Ordners Mein Notizbuch einfach. Hier erweist sich ein austauschbares USB-Flashlaufwerk als hilfreich!

Bekanntlich wollen Schüler unterhalten werden, und mit OneNote profitieren Sie vom direkten Zugriff auf Informationen. OneNote bietet Ihnen die Möglichkeit, alle Infos zu notieren, mit denen Sie Ihren Unterricht unterhaltsam gestalten; Sie wissen schon, Infos sind nur wirklich nützlich, wenn Sie auch rasch darauf zugreifen können! Wichtig ist, sich nie aus der Ruhe bringen zu lassen und die Nerven zu verlieren – OneNote hilft Ihnen dabei. Für interessanten Unterricht in aktueller Form ist OneNote genau richtig.

Mona Slaven verfügt über Zertifizierungen als MCSE, MCDBA, MCSA, A+, Network+ und Microsoft Office Specialist. Sie arbeitet als unabhängige Auftragnehmerin und unterrichtet an Colleges und in Unternehmen. Sie können mit ihr unter mslaven@kinology.net Kontakt aufnehmen.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×