Laden der Analyse-Funktionen

Wenn Sie komplexe statistische oder technische Analysen entwickeln müssen, können Sie mit den Analyse-Funktionen Aufwand und Zeit sparen. Sie stellen die Daten und Parameter für die jeweilige Analyse bereit, und das Tool verwendet dann die entsprechenden statistischen oder technischen Makrofunktionen zum Berechnen und Anzeigen der Ergebnisse in einer Ausgabetabelle. Bei einigen Tools werden zusätzlich zu Ausgabetabellen auch Diagramme generiert.

Die Funktionen zur Datenanalyse können jeweils nur in einem Arbeitsblatt verwendet werden. Wenn Sie Datenanalysen in gruppierten Arbeitsblättern durchführen, werden im ersten Arbeitsblatt die Ergebnisse und auf den verbleibenden Arbeitsblättern leere, formatierte Tabellen angezeigt. Um eine Datenanalyse auf den verbleibenden Arbeitsblättern durchzuführen, müssen Sie das Analysetool für jedes Arbeitsblatt neu berechnen.

Die Analyse-Funktionen beinhalten die Tools, die in den folgenden Abschnitten beschrieben sind. Wenn Sie auf diese Tools zugreifen möchten, klicken Sie auf der Registerkarte Daten in der Gruppe Analyse auf Datenanalyse. Ist der Befehl Datenanalyse nicht verfügbar ist, müssen Sie das Add-In Analyse-Funktionen laden.

Laden und Aktivieren der Analyse-Funktionen

  1. Klicken Sie auf die Registerkarte Datei, klicken Sie auf Optionen, und klicken Sie dann auf die Kategorie Add-Ins.

    Wenn Sie Excel 2007 verwenden, klicken Sie auf der Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen

  2. Wählen Sie im Feld Verwalten die Option Excel-Add-Ins aus, und klicken Sie dann auf Gehe zu.

    Wenn Sie Excel für Mac verwenden, wechseln Sie im Menü Datei auf Tools > Excel-Add-Ins

  3. Aktivieren Sie im Feld Add-Ins das Kontrollkästchen Analyse-Funktionen, und klicken Sie auf OK.

    • Wenn Analyse-Funktionen nicht im Feld Verfügbare Add-Ins angezeigt wird, klicken Sie auf Durchsuchen, um danach zu suchen.

    • Wenn angezeigt wird, dass die Analyse-Funktionen derzeit nicht auf dem Computer installiert sind, klicken Sie auf Ja, um das Add-In zu installieren.

Hinweis : Wenn Sie die VBA-Funktionen (Visual Basic für Applikationen) für die Analyse-Funktionen einbinden möchten, können Sie das Add-In Analyse-Funktionen - VBA auf die gleiche Weise wie das Add-In Analysefunktionen laden. Aktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen - VBA.

Hinweise : 

  • Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

  • Die englische Version des Artikels ist als Referenz hier verfügbar: hier. Sie und andere Mitglieder der Microsoft-Community können diesen Artikel über das Collaborative Translation Framework (CTF) verbessern. Zeigen Sie einfach mit der Maus auf einen Satz in diesem Artikel, und klicken Sie dann im CTF-Widget auf "ÜBERSETZUNG VERBESSERN". Klicken Sie hier, um weitere Informationen zum CTF zu erhalten. Durch die Verwendung von CTF stimmen Sie unseren Nutzungsbedingungen zu.

Siehe auch

Durchführen Sie statistische und technische Analysen mit den Analyse-Funktionen.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×