Löschen einer Verknüpfung zu einem externen Bezug in Excel

Wichtig : 

  • Wenn Sie eine Verknüpfung zu der Quellarbeitsmappe eines externen Bezugs löschen, werden alle Formeln, in denen der Wert in der Arbeitsmappe verwendet wird, in ihre aktuellen Werte umgewandelt. Wenn Sie beispielsweise die Verknüpfung zum externen Bezug =SUMME([Budget.xls]Jährlich!C10:C25) löschen, wird die SUMME-Formel durch den berechneten Wert ersetzt. (Da diese Aktion nicht rückgängig gemacht werden kann, empfiehlt es sich, eine Version der Zielarbeitsmappe als Datensicherung abzulegen.)

  • Wenn Sie einen externen Datenbereich verwenden, werden in einem Parameter der Abfrage möglicherweise auch Daten aus einer anderen Arbeitsmappe verwendet. Sie sollten dies überprüfen und derartige Verknüpfungen ggf. entfernen.

Löschen einer Verknüpfung

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Verbindungen auf Verknüpfungen bearbeiten.

    Gruppe "Verbindungen" auf der Registerkarte "Daten"

    Hinweis : Wenn die Datei keine verknüpften Informationen enthält, ist der Befehl Verknüpfungen bearbeiten nicht verfügbar.

  2. Klicken Sie in der Liste Quelle auf die Verknüpfung, die Sie löschen möchten.

    • Wenn Sie mehrere verknüpfte Objekte markieren möchten, halten Sie STRG gedrückt, und klicken Sie dann auf jedes gewünschte verknüpfte Objekt.

    • Wenn Sie alle Verknüpfungen markieren möchten, drücken Sie STRG+A.

  3. Klicken Sie auf Verknüpfung löschen.

Löschen des Namens für eine definierte Verknüpfung

Wenn für die Verknüpfung ein definierter Name verwendet wurde, wird dieser Name nicht automatisch entfernt. Meist ist es sinnvoll, diesen Namen ebenfalls zu löschen.

  1. Klicken Sie auf der Registerkarte Formeln in der Gruppe Definierte Namen auf Namens-Manager.

  2. Klicken Sie im Dialogfeld Namens-Manager auf den zu ändernden Namen.

  3. Klicken Sie auf den Namen, um ihn zu markieren.

  4. Klicken Sie auf Löschen.

  5. Klicken Sie auf OK, um den Löschvorgang zu bestätigen.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×