Korrekturen oder Problemumgehungen für aktuelle Probleme in Word für Mac

Letzte Aktualisierung: Januar 2017

Word für Mac stürzt ab und bietet verringerte Leistung

Letzte Aktualisierung: 11. Januar 2016

PROBLEM

Beim Bearbeiten eines Dokuments in Version 15.29* von Word 2016 für Mac können Leistungsprobleme auftreten, z. B. Verzögerungen bei der Eingabe oder langsames Scrollen.

STATUS: BEHOBEN

Dieses Problem wurde mit der neuesten Build behoben, die heute, am 11. Januar 2017 veröffentlicht wurde: Version 15.30.0 (Build 17010700) von Office 2016 für Mac.

Sie können in jeder Office 2016-App über Hilfe > Nach Updates suchen Updates für den neueren Build abrufen. Wenn dies über Hilfe aus irgendeinem Grund nicht möglich ist, können Sie den neuen Build über diesen Artikel manuell herunterladen und installieren.

Letzte Aktualisierung: Januar 2017

PROBLEM

Apple hat am 12.09.2016 macOS 10.12 Sierra veröffentlicht. Einige Kunden berichten, dass Office 2016 für Mac-Anwendungen unvermittelt geschlossen werden oder abstürzen, wenn eine Office-Anwendung gestartet oder wenn der Computer von einem WLAN in ein anderes gebracht wird (wenn ein Laptop beispielsweise von zu Hause ins Büro mitgenommen wird).

Kunden mit einer Netzwerkkonfiguration für den Arbeitsplatz oder die Schule/Uni, die ein Upgrade auf Mac OS Sierra durchführen möchten, sollten auf Mac OS Sierra 10.12.2 oder höher aktualisieren, da dies speziell bei Proxy-Netzwerken eine höhere Stabilität aufweist.

PROBLEMUMGEHUNG

Eine mögliche Problemumgehung ist das Deaktivieren von "Automatische Proxyerkennung" oder "Automatische Proxykonfiguration", wenn dies in der Netzwerkkonfiguration Ihrer Organisation zulässig ist.

  1. Wechseln Sie zu Systemeinstellungen, und öffnen Sie Netzwerk.

  2. Klicken Sie auf Erweitert, und wechseln Sie zu Proxys.

  3. Überprüfen Sie, ob Automatische Proxyerkennung oder Automatische Proxykonfiguration aktiviert ist.

Wenden Sie sich an Ihren lokalen Netzwerkadministrator, um weitere Informationen zu Ihren Netzwerkeinstellungen zu erhalten.

Wenn weitere Informationen, einschließlich einer Korrektur oder einer zusätzlichen Problemumgehung bekannt sind, werden wir diese Inhalte aktualisieren.

Probleme mit Auswirkungen auf Word für Mac-Features und -Add-Ins

Letzte Aktualisierung: 9. Dezember 2016

PROBLEM

Gilt für UK-Märkte: Wenn versucht wird, in britischem Englisch erstellte Vorlagen in Word 2016 für Mac zu öffnen, werden diese nicht geöffnet. Es werden keine Fehlermeldungen angezeigt, und der Bereich "Datei > Neu" wird ausgeblendet. Unter anderem sind die Vorlagen "Modernes Papier," "Geschäftsdokument", "Dokument mit Inhaltsverzeichnis" und "Journal" betroffen.

STATUS: BEHOBEN

Unser Entwicklerteam hat dieses Problem behoben und sichergestellt, dass die Vorlagen für unsere Kunden in Großbritannien erwartungsgemäß funktionieren. Damit die aktualisierten Vorlagen auf Ihrem Mac sofort zur Verfügung stehen, führen Sie die nachstehenden Schritte aus.

Hinweis : Mit den nachstehenden Schritten wird der Vorlagencache entfernt, damit Sie die neuen Vorlagen herunterladen können, ohne darauf warten zu müssen, dass der Cache abläuft.

  1. Vergewissern Sie sich, dass Sie über eine Internetverbindung verfügen, damit Sie die neuen Vorlagen herunterladen können.

  2. Beenden Sie Word.

  3. Starten Sie Finder, und wählen Sie die Menüoption Gehe zu > Gehe zu Ordner... aus.

  4. Geben Sie den folgenden Pfad ein: ~/Library/Containers/com.microsoft.Word/Data/Library/Caches/2057/

  5. Löschen Sie den gesamten Inhalt dieses Ordners (eine Reihe von Unterordnern, die den Vorlagencache enthalten).

  6. Starten Sie Word erneut. Die neuen Vorlagen werden automatisch heruntergeladen.

Bei Verwendung des JustSystems ATOK-Add-Ins in der 64-Bit-Version von Office 2016 für Mac (Version 15.25 oder höher) tritt möglicherweise eines der folgenden Probleme auf:

  • Fehlermeldung in Word oder Excel: "Kompilierungsfehler in ausgeblendetem Modul: "Modul1". Dieser Fehler tritt im Allgemeinen auf, wenn Code mit der Version, Plattform oder Architektur dieser Anwendung nicht kompatibel ist."

  • Fehlermeldung in Excel:
    "Kompilierungsfehler in ausgeblendetem Modul: "DieseArbeitsmappe". Dieser Fehler tritt im Allgemeinen auf, wenn Code mit der Version, Plattform oder Architektur dieser Anwendung nicht kompatibel ist."

Dies ist ein bekanntes Kompatibilitätsproblem. Weitere Informationen zu diesem Fehler bietet https://support.justsystems.com/faq/1032/app/servlet/qadoc?QID=056175 (Hinweis: Link führt zur Website von JustSystems in japanischer Sprache).

Wenn Sie ein Dokument in einer bidirektionalen Sprache (von rechts nach links) wie Hindi, Hebräisch oder Persisch eingeben und dann den Text mithilfe einer nummerierter Liste formatieren, ändern sich die Zahlen von der bidirektionalen Sprache wieder in Englisch (Arabisch: 1, 2, 3).

Wir arbeiten derzeit an einer Lösung dieses Problems. In der Zwischenzeit können Sie die folgenden Problemumgehungen befolgen.

  • Wenn Sie nicht mit gemischtem Inhalt arbeiten (in anderen Worten: nur Hindi), wählen Sie Datei > Optionen > Erweitert. Klicken Sie dann unter Dokumentinhalt anzeigen neben Ziffer auf Hindi.

  • Wenn Sie mit gemischtem Inhalt arbeiten (Hindi und Arabisch), erstellen Sie eine Tabelle mit zwei Spalten. Geben Sie in die eine Spalte die arabischen Zahlen von links nach rechts und in die andere Spalte den Hindi-Text von rechts nach links ein. Bei dieser Lösung wird die nummerierte Liste vermieden, bis die anstehende Korrektur veröffentlicht wird.

Benötigen Sie weitere Hilfe?

Support anrufen

Kontaktieren Sie den Support.
Wenn Sie ein Office 365 Home-Abonnement haben oder einen einmaligen Download von Office 2016 erworben haben, klicken Sie unten auf dieser Seite auf die Schaltfläche Kontakt
.Wenn Sie Administrator eines Office 365 Business-Abonnements sind, kontaktieren Sie den Support für Office 365 Business.

Office 365-Communityforen

Fragen Sie die Community
Fordern Sie Hilfe von Experten in unseren Foren an:
Office für Mac-Community für Mac-Benutzer

Chat

Geben Sie Feedback in einer Office-App
Sie können Feedback direkt an unsere Office-Teams senden:

Für Mac-Benutzer: Klicken Sie in Office 2016 für Mac rechts oben auf das Smiley-Symbol.

Auf eine Option klicken, um Feedback zu geben

Wünschen Sie sich ein Feature?

Glühbirne – Idee

Wir freuen uns über Ihre Vorschläge zu neuen Features und Feedback dazu, wie Sie unsere Produkte verwenden! Teilen Sie Ihre Gedanken und Einfälle auf der Word UserVoice-Website mit anderen. Wir freuen uns darauf.

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×