Kopieren einer Formel durch Ziehen des Ausfüllkästchens in Excel 2016 für Mac

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Mithilfe des Ausfüllkästchens können Sie Formeln schnell in angrenzende Zellen kopieren.

Ausfüllkästchen

Wenn Sie das Ausfüllkästchen in andere Zellen ziehen, zeigt Excel für jede Zelle andere Ergebnisse an.

Kopieren einer Formel durch Ziehen des Ausfüllkästchens

  1. Wählen Sie die Zelle aus, die die Formel enthält, die Sie in benachbarte Zellen einfügen möchten.

  2. Positionieren Sie den Cursor in der unteren rechten Ecke, sodass er wie folgt als Pluszeichen (+) dargestellt wird:

    Der Cursor befindet sich auf dem Ausfüllkästchen

  3. Ziehen Sie das Ausfüllkästchen nach unten, nach oben oder über die Zellen, die Sie ausfüllen möchten. Im folgenden Beispiel ziehen wir das Ausfüllkästchen nach unten:

    Cursor, der das Ausfüllkästchen nach unten zieht

  4. Wenn Sie die Maustaste loslassen, wird die Formel automatisch in die anderen Zellen eingefügt:

    Angezeigte Werte für Zellen, die gefüllt worden sind

  5. Wenn Sie die Art ändern möchten, wie Zellen ausgefüllt werden, klicken Sie auf die Schaltfläche Auto-Ausfülloptionen  Schaltfläche "AutoAusfüllen-Optionen" , die nach Abschluss des Ziehvorgangs angezeigt wird, und wählen Sie die gewünschte Option aus.

Weitere Informationen zum Kopieren von Formeln finden Sie unter Kopieren und Einfügen einer Formel in eine andere Zelle oder auf ein anderes Arbeitsblatt.

Tipps :  Sie können auch CTRL+D drücken, um die Formel in einer Spalte nach unten auszufüllen. Markieren Sie zunächst die Zelle, in der sich die Formel befindet, die Sie einfügen möchten, markieren Sie dann die darunter befindlichen Zellen, und drücken Sie anschließend CTRL+D.

Sie können auch CTRL+R drücken, um die Formel nach rechts in eine Zeile einzufügen. Markieren Sie zunächst die Zelle, in der sich die Formel befindet, die Sie einfügen möchten, markieren Sie dann die rechts davon befindlichen Zellen, und drücken Sie anschließend CTRL+R.

Wenn das Ausfüllen nicht funktioniert

Manchmal lassen sich Zellen hervorragend ausfüllen, und manchmal funktioniert das Ausfüllen nicht wie erwartet. Deshalb ist es wichtig, die Zellbezüge der ersten Zelle zu überprüfen.

Zellbezüge sind Verweise auf andere Zellen. Nehmen wir beispielsweise an, dass die erste Zelle die folgende Formel enthält:


=SUMME(A1;B1)


A1 und B1 sind relative Bezüge. Das bedeutet lediglich, dass sich die Bezüge wie folgt inkrementell von A1; B1 in A2; B2 usw. ändern, wenn Sie die Formel nach unten ausfüllen:

=SUMME(A1;B1)

=SUMME(A2;B2)

=SUMME(A3;B3)

In anderen Fällen sollen sich die Bezüge auf andere Zellen aber nicht ändern. Nehmen wir beispielsweise an, dass der erste Bezug (A1) unverändert bleiben soll und B1 beim Ziehen des Ausfüllkästchens geändert werden soll. Wenn das der Fall ist, geben Sie im ersten Bezug wie folgt Dollarzeichen ein: =SUMME($A$1;B1). Die Dollarzeichen zwingen Excel, weiterhin auf A1 zu verweisen, während Sie andere Zellen ausfüllen. Das sieht dann so aus:

=SUMME($A$1;B1)

=SUMME($A$1;B2)

=SUMME($A$3;B3)

Bezüge mit Dollarzeichen ($) werden als absolute Bezüge bezeichnet. Wenn Sie nach unten ausfüllen, bleibt der Bezug auf A1 unverändert, der Bezug von B1, B2 und B3 wird jedoch von Excel geändert.

Wird das Ausfüllkästchen nicht angezeigt?

Wenn das Ausfüllkästchen nicht angezeigt wird, ist es möglicherweise ausgeblendet. So zeigen Sie es wieder an:

  1. Klicken Sie im Menü Excel auf Einstellungen.

  2. Klicken Sie auf Bearbeiten.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen Ausfüllkästchen und Drag & Drop von Zellen zulassen.

Wenn die automatische Arbeitsmappenberechnung nicht aktiviert ist, werden Formeln beim Ausfüllen von Zellen nicht neu berechnet. Nachfolgend wird beschrieben, wie Sie die Berechnung bei Bedarf aktivieren können:

  1. Klicken Sie im Menü Excel auf Einstellungen.

  2. Klicken Sie auf Berechnung.

  3. Vergewissern Sie sich, dass unter Berechnungs​​​optionen die Option Automatisch ausgewählt ist.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×