Knotenarten (Dialogfeld)

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Verwenden Sie das Dialogfeld Knotenarten, um die Anzahl und den Inhalt der Felder anzugeben und die Darstellung der verschiedenen Arten von Netzplandiagramm-Knoten individuell anzupassen. Sie haben folgende Möglichkeiten:

  • Festlegen der Rahmen- und Hintergrundformate für alle in der Netzplandiagramm-Ansicht dargestellten Vorgangsarten, z. B. kritische, nicht kritische und kritische Sammelvorgänge.

  • Festlegen, dass der Inhalt bestimmter Vorgangsfelder an einer bestimmten Stelle im Netzplandiagramm-Knoten angezeigt wird.

Ort des Dialogfelds

Zeigen Sie eine Netzplandiagramm-Ansicht an. Klicken Sie dann im Menü Format auf Knotenarten. Sie können dieses Dialogfeld auch anzeigen, indem Sie auf den leeren Bereich einer Netzplandiagramm-Ansicht doppelklicken.

Details

Einstellungen für Abschnitt

Einstellungen für     Klicken Sie auf die Vorgangskategorie (z. B. Kritischer Meilenstein oder Nicht kritisch und extern), deren Netzplandiagramm-Knoten Sie anzeigen oder formatieren möchten. Alle nachfolgenden von Ihnen in diesem Dialogfeld durchgeführten Formatierungsänderungen gelten für den Netzplandiagramm-Knoten der ausgewählten Vorgangskategorie. Um bestimmte Formatierungsoptionen für mehrere Vorgangsarten gleichzeitig festzulegen, halten Sie die STRG-TASTE gedrückt, und klicken Sie auf mehrere Vorgangskategorien in der Liste.

Vorgangskategorien

Kritisch     Vorgänge auf dem Kritischer Pfad und Vorgänge mit einem Pufferzeit kleiner gleich 0 Tage (der Standardwert). (Wenn Sie den Puffer ändern möchten, der bestimmt, ob es sich um einen kritischen Vorgang handelt, klicken Sie im Menü Extras auf Optionen. Geben Sie auf der Registerkarte Berechnen im Feld Vorgänge sind kritisch, falls Puffer kleiner oder gleich den Puffer ein.)

Nicht kritisch     Vorgänge mit einem Puffer, der größer ist als 0 Tage (der Standardwert). (Wenn Sie den Puffer ändern möchten, der bestimmt, ob es sich um einen kritischen Vorgang handelt, klicken Sie im Menü Extras auf Optionen. Geben Sie auf der Registerkarte Berechnen im Feld Vorgänge sind kritisch, falls Puffer kleiner oder gleich die Pufferzeit ein.)

Kritische Meilenstein     Aufgaben, die kritisch sind und von 0 Dauer oder als Meilenstein auf der Registerkarte Erweitert im Dialogfeld Informationen zum Vorgang festgelegt wurde.

Nicht kritischer Meilenstein     Vorgänge, die nicht kritisch sind und eine Dauer von 0 aufweisen oder als Meilenstein festgelegt wurden. (Wenn Sie einen Vorgang als Meilenstein festlegen möchten, klicken Sie im Menü Projekt auf Informationen zum Vorgang. Aktivieren Sie auf der Registerkarte Erweitert das Kontrollkästchen Meilenstein.)

Kritische Sammelvorgänge     Aufgaben, die kritisch sind und eine Gruppe von ihren Teilvorgängen in der Aufgabe Gliederung darstellen.

Nicht kritischer Sammelvorgang     Vorgänge, die nicht kritisch sind und eine Gruppe von Vorgängen darstellen, die in der Vorgangsgliederung untergeordnet sind.

Kritisches, eingefügtes Projekt     Vorgänge, die kritisch sind und ein externes Projekt in einer Hauptprojekt darstellen.

Nicht kritisches, eingefügtes Projekt     Vorgänge, die nicht kritisch sind und ein externes Projekt in einer Hauptprojektdatei darstellen.

Kritisch und markiert     Vorgänge, die kritisch sind und die Sie markiert haben, indem Sie das Feld Markiert auf Ja festgelegt haben. Sie können das Feld Markiert jeder beliebigen Vorgangstabelle hinzufügen.

Nicht kritisch und markiert     Vorgänge, die nicht kritisch sind und die Sie markiert haben, indem Sie das Feld Markiert auf Ja festgelegt haben. Sie können das Feld Markiert jeder beliebigen Vorgangstabelle hinzufügen.

Kritisch und extern     Aufgaben, die kritisch sind und als Vorgänger oder Nachfolger aus anderen Projekten verknüpft sind.

Nicht kritisch und extern     Vorgänge, die nicht kritisch sind und die als Vorgänger oder Nachfolger aus anderen Projekten verknüpft sind.

Projektübersicht     Die Aufgabe, die das gesamte Projekt Rollup-Dauer, Prozentsatz der Fertigstellung, zeigt den Anfangstermin und den Endtermin für alle Vorgänge. Wenn angezeigt wird, wird der Projektsammelvorgang in der oberen linken Ecke des Netzplandiagramms mit der Nummer 0 angezeigt. Standardmäßig wird der Projektsammelvorgang nicht angezeigt. Zum Anzeigen des Projektsammelvorgangs im Menü Extras auf Optionen, klicken Sie auf der Registerkarte Ansicht, und wählen Sie dann das Kontrollkästchen Projektsammelvorgang.

Vorschau     Zeigt die Knotenart des Netzplandiagramms für die ausgewählte Vorgangskategorie so an, wie sie mit den in diesem Dialogfeld ausgewählten Optionen aussehen wird.

Hervorhebungsfilter festlegen     Wechselt von den normalen Einstellungsoptionen für diese Vorgangskategorie zu den Einstellungen für den Hervorhebungsfilter. Wenn Sie dieses Kontrollkästchen aktivieren, werden die Formatierungsoptionen angezeigt, die mit dem Basisformat des Netzplandiagramm-Knotens zusammengeführt werden, wenn ein Vorgang aus dieser Kategorie die Kriterien eines Filters erfüllt. Das Format des Hervorhebungsfilters wird für die ausgewählte Vorgangskategorie im Feld Vorschau angezeigt.

Daten anzeigen für Vorgangsnummer     Geben Sie in diesem Feld eine Vorgangsnummer ein, oder wählen Sie eine aus, um zu sehen, wie die Daten mit den aktuell ausgewählten Formateinstellungen aussehen würden. Der ausgewählte Vorgang wird im Feld Vorschau mit den aktuellen Formateinstellungen angezeigt. Wenn die Vorschau als Datenplatzhalter und nicht als tatsächliche Daten angezeigt werden soll, deaktivieren Sie das Feld Daten anzeigen für Vorgangsnummer.

Im Abschnitt Daten-Vorlage

Datenvorlage     Klicken Sie auf die Datenvorlage mit der Knotenart, die Sie für die ausgewählte Vorgangskategorie verwenden möchten. Die Standardvorlage ist der Standardwert. Datenvorlagen sind Feldgruppen und vordefinierte Daten für die Anzeige in Netzplandiagramm-Knoten. Im Lieferumfang von Project sind mehrere Datenvorlagen mit Knotenarten enthalten. Jede Vorlage umfasst mehrere Felder, die an einer bestimmten Stelle in jedem Netzplandiagramm-Knoten platziert werden.

Datenvorlagen

Standard     Enthält den Vorgangsnamen, die Vorgangsnummer, den Anfangs- und den Endtermin, die Dauer und die zugeordneten Ressourcennamen.

Kosten     Enthält den Vorgangsnamen, die Vorgangsnummer, die Gesamtkosten, die Fixkosten, die aktuellen Kosten, die geplanten Kosten, die verbleibenden Kosten sowie jegliche Kostenabweichung.

Ertragswert     Enthält den Vorgangsnamen, die Vorgangsnummer, PK, BK, ANA, SKAA, SKBA und IKAA sowie die Kostenfelder des Ertragswert.

Extern     Enthält den Vorgangsnamen, die Vorgangsnummer, den Anfangs- und Endtermin, die Dauer und den externen Projektnamen.

Eingefügtes Projekt     Enthält den Vorgangsnamen, die Vorgangsnummer, den Anfangs- und Endtermin, die Dauer sowie den eingefügten Projektnamen.

Meilenstein     Enthält den Vorgangsnamen, die Vorgangsnummer und das Meilensteindatum.

Sammelvorgang     Enthält den Vorgangsnamen, die Vorgangsnummer, den Anfangs- und den Endtermin, die Dauer und Prozent abgeschlossen.

Überwachung     Enthält den Vorgangsnamen, die Vorgangsnummer, Prozent abgeschlossen, den aktuellen Anfangs- und Endtermin und die aktuelle und verbleibende Dauer.

PSP     Enthält den Vorgangsnamen, die PSP-Nummer, die Dauer, den Anfangs- und Endtermin sowie die zugeordneten Ressourcennamen.

Arbeit     Enthält den Vorgangsnamen, die Vorgangsnummer, die berechnete Arbeit, die aktuelle und verbleibende Arbeit, die geplante Arbeit, die Arbeitsabweichung und den Prozentwert der abgeschlossenen Arbeit.

Weitere Vorlagen     Klicken Sie auf diese Option, um das Dialogfeld Datenvorlagen zu öffnen, in dem Sie Datenvorlagen für die Netzplandiagramm-Knotenformatierung erstellen, ändern, kopieren und löschen können. Auf diese Weise wird die Liste mit den Elementen im Feld Datenvorlage geändert. Datenvorlagen enthalten Gruppen von Feldern und Daten sowie Schrift- und Layoutinformationen für die in einem Netzplandiagramm-Knoten angezeigten Daten.

Rahmen Abschnitt

Form     Gibt die Form von Netzplandiagramm-Knoten für die aktuell ausgewählte Vorgangskategorie an. Klicken Sie auf den Pfeil, um eine andere Form auszuwählen.

Farbe     Gibt die Rahmenfarbe von Netzplandiagramm-Knoten für die aktuell ausgewählte Vorgangskategorie an. Klicken Sie auf den Pfeil, um eine andere Farbe auszuwählen.

Breite     Gibt die Rahmenbreite der Netzplandiagramm-Knoten für die aktuell ausgewählte Vorgangskategorie an. Klicken Sie auf den Pfeil, um eine andere Breite auszuwählen.

Horizontale Gitternetzlinien anzeigen     Wählen Sie diese Option, um horizontale Gitternetzlinien innerhalb der Netzplandiagramm-Knoten für die aktuell ausgewählte Vorgangskategorie anzuzeigen. Dieses Kontrollkästchen ist standardmäßig aktiviert.

Vertikale Gitternetzlinien anzeigen     Wählen Sie diese Option, um vertikale Gitternetzlinien in den Netzplandiagramm-Knoten für die aktuell ausgewählte Vorgangskategorie anzuzeigen. Dieses Kontrollkästchen ist standardmäßig deaktiviert.

Abschnitt Hintergrund

Farbe     Gibt die Hintergrundfarbe der Netzplandiagramm-Knoten für die aktuell ausgewählte Vorgangskategorie an. Klicken Sie auf den Pfeil, um eine andere Farbe auszuwählen.

Muster     Gibt das Füllmuster des Hintergrunds von Netzplandiagramm-Knoten für die aktuell ausgewählte Vorgangskategorie an. Klicken Sie auf den Pfeil, um ein anderes Muster auszuwählen.

Hinweis : 

  • Sie können festlegen, ob der Vorgangsfortschritt in einem Netzplandiagramm-Knoten angezeigt werden soll. Klicken Sie bei angezeigter Netzplandiagramm-Ansicht im Menü Format auf Layout, und aktivieren Sie dann das Kontrollkästchen Als angefangen und abgeschlossen markieren. Dieses Kontrollkästchen ist standardmäßig aktiviert. Sobald für die Vorgänge ein Fortschritt gemeldet wird und falls keine Markierung vorhanden ist, hat der Vorgang nicht angefangen. Wenn von Ecke zu Ecke ein umgekehrter Schrägstrich (\) angezeigt wird, hat der Vorgang angefangen. Wenn im Netzplandiagramm-Knoten ein X angezeigt wird, wurde der Vorgang beendet.

  • Weitere Formatierungsoptionen für Netzplandiagramme finden Sie im Menü Format im Dialogfeld Layout. Wenn Sie überdies Elemente in einem Netzplandiagramm-Knoten direkt formatieren möchten, klicken Sie im Menü Format auf Knoten.

  • Sie können auch das Dialogfeld Knotenarten verwenden, um den Schriftschnitt des Texts in den Netzplandiagramm-Knoten zu ändern. Klicken Sie unter Einstellungen für auf die Knotenart des Netzplandiagramms, die Sie ändern möchten. Klicken Sie unter Datenvorlage auf Weitere Vorlagen. Klicken Sie auf Bearbeiten und dann auf Schrift.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×